SuperMemo Library
Home
Recent additions
Catalog count:
Contributor count: 135
Freeware count:
Collections Freeware | Choose: and | Site map Site index
Search
Match:
Format:
Sort by:
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
SuperMemo Library is...
  • the largest collection of learning material for SuperMemo
  • the place where you can put your own SuperMemo learning material and present it to the wide public of SuperMemo users (For more information, see: Submit a collection)
  • a rich collection of services and auxiliary material for all users of SuperMemo
For further reading, see: Introduction, Principles, and History
At a glance Apr 01
Go shopping | SuperMemo 2002 + Advanced English 2002 @ $60 Go shopping Go to another website with more information
Go shopping | Advanced English 2002 @ $45 Go shopping Go to another website with more information
Go shopping | Advanced English 2002 Text-only @ $35 Go shopping Go to another website with more information
The best known material for learning with SuperMemo
Go shopping Bestsellers Mix Jul Ed. @ $31.8
Go shopping Go to another website with more information
10 bestselling collections (For details, see: Bestsellers)
Go shopping Chart Toppers Mix Jul Ed. @ $24.8
Go shopping Go to another website with more information
10 most popular collections (For details, see: Charts)
Go shopping Search Toppers Mix Jul Ed. @ $14.1
Go shopping Go to another website with more information
10 most frequently searched for collections (For details, see: News)
Freebies
  • Freeware - download up to 20% of the material available from the Library free of charge
  • Free SuperMemo - get our program in return for your contribution to the Library
Send e-mail to a friend
Back to Top
Do you have any comments, remarks or suggestions? Contact us


Knowledge Harvester
Home > SuperMemo Add-ons > Knowledge Harvester
Recent additions
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Tomas Drahokoupil
Rating: 5.0 (out of 5)
Last updated: Sep 18, 2003
Price: $6
Order as part of...
Knowledge Harvester
Go shopping Go to another website with more information
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
If you often use "copy" and "paste" when producing your SuperMemo collection, then Knowledge Harvester can save you lot of time. While you copy the phrases and words from texts, it produces the collection in the background, automatically filling in all that is necessary, including prefix and category (for Palm).
Also included is very basic functionality to convert from Palm databases back to text format.

For more details about Knowledge Harvester you may prefer to visit Banaban Software

Compatibility
To use this product you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Knowledge Harvester is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows
For more information...
  • General idea behind SuperMemo Go to another website with more information
  • SuperMemo really works! Go to another website with more information
  • Order SuperMemo Go to another website with more information


SuperMemo Add-ons
Home > SuperMemo Add-ons
Recent additions
Catalog count:
Collections Freeware | Choose: and | Site map Site index
Search
Match:
Format:
Sort by:
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
This page is dedicated to SuperMemo Add-ons available for different platforms. You will find here import/export tools, collection converters, tools that will help you create your learning materials more efficiently, and more.

Important! Although some of products listed below can be used as standalone applications, most of this software is specifically designed to work together with SuperMemo software Go to another website with more information.
SuperMemo PDB Converter
Convert your Palm Pilot SuperMemo databases to a variety of text formats - XML, CSV, and SuperMemo QnA.
MapleTop Software Text-to-PDB Converter
A free utility that will let you convert a text file, tab delimited or Q&A, into a PDB file that can be installed on your handheld device.
Knowledge Harvester 1.1
Make your own SuperMemo database much easily and quickly on your desktop PC
SuperMemo Plan Timer 2.0
An easy-to-use add-on to the SuperMemo 2000/2002 schedule manager


MapleTop Software Text-to-PDB Converter
Home > SuperMemo Add-ons > MapleTop Software Text-to-PDB Converter
Recent additions
Download count:
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): MapleTop Software
Rating: 5.0 (out of 5)
Last updated: Oct 20, 2003
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
You do not need to create your databases on your handheld only. You can use your desktop computer too. You can use almost any text editor, spreadsheet or database program to prepare the cards and then you can import them into SuperMemo using a free utility that will let you convert a text file into a PDB file that can be installed on your handheld device. This utility is a simple program named smconv.exe and runs on MS-DOS and Windows based systems. It recognizes two basic file formats: tab delimited and Q&A.

For more details please follow this link: http://www.mapletop.com/supermemo/manual/m_import.htm#Import
Compatibility
To use this product you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the MapleTop Software Text-to-PDB Converter is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | red cross | red cross | red cross | red cross | green check | red cross

Download
MapleTop Software Text-to-PDB Converter, (13 KB)
Download time: < 1 min @ 56 Kbps

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Related product(s)
PRODUCT | RATING
Knowledge Harvester 1.1 | 5.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows
For more information...
  • General idea behind SuperMemo Go to another website with more information


SuperMemo PDB Converter
Home > SuperMemo Add-ons > SuperMemo PDB Converter
Recent additions
Download count:
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Jason Reaves
Rating: 5.0 (out of 5)
Last updated: Oct 20, 2003
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
The SuperMemo Creator is a tool for creating items (questions, answers, categories, etc.) for the Palm version of SuperMemo. The tool helps the user rapidly create "cloze deletions" from text that has either been scanned in or manually entered by the user. Basic integration with FTP makes it possible to use the tool from different workstations (e.g., home, school computer lab), while keeping your files in one place. Finally, when run on Windows XP or Windows 2000, the tool integrates with MapleTop's text-to-PDB converter.

SuperMemo PDB Converter: Main window

For more details please follow this link: http://www.reavesmd.com/smcreator/
Compatibility
To use this product you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the SuperMemo PDB Converter is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | red cross | red cross | red cross | red cross | green check | red cross

Download
SuperMemo PDB Converter, (722 KB)
Download time: 2 min @ 56 Kbps

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Related product(s)
PRODUCT | RATING
Knowledge Harvester 1.1 | 5.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows
For more information...


SuperMemo Plan Timer
Home > SuperMemo Add-ons > SuperMemo Plan Timer
Recent additions
Download count:
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
Rating: 5.0 (out of 5)
Last updated: Oct 21, 2003
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description

SuperMemo Plan Timer is an easy-to-use add-on to the SuperMemo 2000/2002 schedule manager Go to another website with more information. This small standalone application is our warranty you will not lose the sense of time while being swept away by creative endeavors of your daily plan. It will help you keep the balance reflected in your schedule by unintrusive reminding about approaching activities and raising alarms when their due times come.

Quick reference guide

Table of contents:

  • Program overview

    • Key features
    • Screenshots

  • How-tos

    • Use SuperMemo Plan Timer in the Manual mode
    • Use SuperMemo Plan Timer in the Automatic mode
    • Use SuperMemo together with SuperMemo Plan Timer without taking your hands off the keyboard

Program overview

Key features:

  • Timer to precisely measure your activities in the SuperMemo schedule manager.
  • Progress bar displaying the expected time, at which alarm will go off, as well as providing the visual feedback about how much of the current activity has elapsed.
  • Two modes for setting alarm: Manual and Automatic (to simplify the SuperMemo Plan Timer routine).
  • Option to play reminder at a specified time before the current activity's end.
  • Option to play alarm at the current activity's end.
  • Option to either display a notification message prompting you to switch to SuperMemo, automatically run SuperMemo, or play alarm only (if you would like to use SuperMemo Plan Timer for timing other activities than those in your schedule, e.g. egg boiling) at the current activity's end.
  • Option to specify the default length of time to count down in case your schedule is composed of many activities of the same optimal lengths.
  • Option to specify the default amount of time (in minutes or as the percentage of a given activity's duration) at which the reminder sound will be played.
  • Option to extend the current slot (by up to 20% of the original activity's duration) in case you are not finished with the activity yet.
  • Possibility to assign your own sounds to the Reminder and Alarm events.
  • Screen snapping to easy dock SuperMemo Plan Timer to the edges of your monitor screen.

Screenshots:

  • SuperMemo Plan Timer: Main window
  • SuperMemo Plan Timer: Set Alarm dialog box
  • SuperMemo Plan Timer: Confirm Switching to SuperMemo dialog box
  • SuperMemo Plan Timer: Options | General tab
  • SuperMemo Plan Timer: Options | Events tab

How-tos

Use SuperMemo Plan Timer in the Manual mode:

  1. Run SuperMemo.
  2. On the Tools menu, click Plan to start the schedule manager (press CTRL+P to perform this action with a single shortcut key).
  3. In the schedule manager, choose the schedule template in the drop-down box in the top-left corner of the schedule manager (press CTRL+ALT+T to select the schedule using your keyboard).
  4. On the schedule manager toolbar, click the Menu drop-down button, then click Save As to save the active schedule template with a different file name (press CTRL+SHIFT+S to perform this action with a single shortcut key).
    By default, SuperMemo will name your today's schedule by using today's date (e.g. Sep 17, 2003, Wed).
  5. In the schedule manager, click the first row to select today's first activity.
  6. On the schedule manager toolbar, click Set to set the current time as the beginning of the currently selected activity.
  7. Glance at the currently selected activity's cell in the ActLen column. Its value is the actual length of time (in min) allocated for this activity. Keep it in mind as you will use this length to set up SuperMemo Plan Timer.
  8. Close the schedule manager (press ESC to perform this action with a single keystroke). You can also close SuperMemo if the current activity does not require you to keep it running (e.g. exercising as opposed to working on a creative project; press ALT+F4 to perform this action with a single shortcut key).
  9. Run SuperMemo Plan Timer.
  10. In the program main window, click the Set Alarm button [image] to set the duration of the current activity as indicated in your schedule (press F4 to perform this action with a single keystroke).
  11. Select the Manual option button.
  12. In the Length [1..999] box, enter the length of time that you remember from the Step 7. You could optionally subtract a minute or so from the end to prevent constant delays in the schedule).
  13. In the Remind at [1..10] box, enter the number of minutes prior to the alarm to play the reminder sound.
  14. Click Set to start the countdown to the beginning of the next activity.
  15. When the length of time allocated for the current activity elapses, SuperMemo Plan Timer will prompt you to run or restore SuperMemo so you could mark the beginning of the next activity in your schedule.
  16. Upon alarm, repeat the same procedure for successive activities until you reach the end of the schedule.

Use SuperMemo Plan Timer in the Automatic mode:

  1. Run SuperMemo.
  2. On the Tools menu, click Plan to start the schedule manager (press CTRL+P to perform this action with a single shortcut key).
  3. In the schedule manager, choose the schedule template in the drop-down box in the top-left corner of the schedule manager (press CTRL+ALT+T to select the schedule using your keyboard).
  4. On the schedule manager toolbar, click the Menu drop-down button, then click Save As to save the active schedule template with a different file name (press CTRL+SHIFT+S to perform this action with a single shortcut key).
    By default, SuperMemo will name your today's schedule by using today's date (e.g. Sep 17, 2003, Wed).
  5. In the schedule manager, click the first row to select today's first activity.
  6. On the schedule manager toolbar, click Set to set the current time as the beginning of the currently selected activity.
  7. Close the schedule manager (press ESC to perform this action with a single keystroke). You can also close SuperMemo if the current activity does not require you to keep it running (e.g. exercising as opposed to working on a creative project; press ALT+F4 to perform this action with a single shortcut key).
  8. Run SuperMemo Plan Timer.
  9. In the program main window, click the Set Alarm button [image] to set your today’s schedule for execution (press F4 to perform this action with a single keystroke).
  10. Select the Automatic option button.
    SuperMemo Plan Timer will automatically set your today’s schedule (i.e. Sep 17, 2003, Wed) for execution.
  11. Click Set to start the countdown to the beginning of the next activity.
  12. When the length of time allocated for the current activity elapses, SuperMemo Plan Timer will prompt you to run or restore SuperMemo so you could mark the beginning of the next activity in your schedule.
  13. Upon alarm, SuperMemo Plan Timer will automatically set the length of the next activity (as indicated in your schedule). You will only have to click the Start button [image] to begin the countdown for the next activity (press F5 to perform this action with a single keystroke).
    Keep pressing the Start button [image] for successive activities until you reach the end of the schedule.

    14. Note Since SuperMemo Plan Timer in the Automatic mode uses optimal lengths as opposed to actual lengths to set durations of individual activities, choose this mode only if you do not experience permanent and significant delays during execution of your daily plan.

Use SuperMemo together with SuperMemo Plan Timer without taking your hands off the keyboard:

  1. In SuperMemo, CTRL+P opens the schedule manager.
  2. In the schedule manager, move to the next/previous activity using these keys:
    • DOWN ARROW moves the focus down to the next activity.
    • UP ARROW moves the focus up to the previous activity.
  3. In the schedule manager, ALT+S sets the current time as the beginning of the currently selected activity.
  4. ESC closes the schedule manager.
  5. ENTER saves the current schedule with changes you have made.
  6. Optionally, if a given activity does not require you to keep SuperMemo running, ALT+F4 closes SuperMemo.
  7. ALT+TAB switches between SuperMemo and SuperMemo Plan Timer.
    Tip: If you there are more open programs, press ALT+TAB without releasing the ALT key and keep pressing the TAB key repeatedly until the focus moves to the Hourglass icon [image], and then release the ALT key.
  8. In SuperMemo Plan Timer, F4 opens the Set Alarm dialog box.
  9. In the Length [1..999] box, enter a desired length of time before the alarm is raised when the next activity, as indicated in your schedule, should begin.
  10. Press TAB to move to the Remind at [1..10] box.
  11. In the Remind at [1..10] box, enter the number of minutes prior to the alarm to play the reminder sound.
    Tip: If the default value of the Remind at [1..10] box suits you, you can skip steps 10 and 11 and go directly to the Step 12.
  12. In the Set Alarm dialog box, ENTER sets the entered duration to count down and closes the dialog box.
  13. In SuperMemo Plan Timer, F5 starts the countdown until the next activity.
  14. In the Confirm SuperMemo Run dialog box, when the alarm is raised, ENTER switches to SuperMemo.

    15. Note If you use SuperMemo Plan Timer in the Automatic mode, you no longer need to manually set lengths of time until the next activity. This makes it possible to skip steps from 8 to 12 and go directly to the Step 13.
Compatibility
To use this product you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the SuperMemo Plan Timer is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | red cross | red cross | green check | green check | red cross | red cross

Download
SuperMemo Plan Timer Web Deployment Wizard, (183 KB)
Download time: < 1 min @ 56 Kbps

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Related product(s)
PRODUCT | RATING
Knowledge Harvester 1.1 | 5.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Collections

News - Collections - Shopping Go to another website with more information - SuperMemo Go to another website with more information - FAQ - Feedback - [image] Contact us
Collections
Home > Collections
Recent additions
Catalog count:
Collections Freeware | Choose: and | Site map Site index
Search
Match:
Format:
Sort by:
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Important! To use this material you need SuperMemo software Go to another website with more information. Take a look at the compatibility table available on individual collection pages to find out what version of SuperMemo a given collection is compatible with
A B C D E F G H I J K L M N O P Q R S T U V W X Y Z
A
COLLECTION | RATING
100 English Spellings for Kids free | 5.0 (out of 5)
The 100 Most Famous Composers | 3.0 (out of 5)
The 100 Most Famous Painters | 3.0 (out of 5)
The 100 Most Famous Writers | 3.0 (out of 5)
100+ Common English Spelling Errors | 4.5 (out of 5)
The 1000 Most Frequent English Words | 5.0 (out of 5)
The 1000 Most Frequent French Words | 5.0 (out of 5)
The 1000 Most Frequent German Words | 5.0 (out of 5)
The 1000 Most Frequent Italian Words | 5.0 (out of 5)
The 1000 Most Frequent Romanian Words | 4.0 (out of 5)
The 1000 Most Frequent Spanish Words | 5.0 (out of 5)
A Learning Wheel for Kids | 3.5 (out of 5)
ABC of the European Union | 5.0 (out of 5)
Academy Award (Best Actor) | 4.0 (out of 5)
Academy Award (Best Actress) | 4.0 (out of 5)
Academy Award (Best Picture) | 4.0 (out of 5)
Academy Award (Best Supporting Actor) | 3.5 (out of 5)
Academy Award (Best Supporting Actress) | 3.5 (out of 5)
Access via Keyboard | 4.0 (out of 5)
Adobe Reader 6 Shortcuts free | 5.0 (out of 5)
Adolf Hitler | 5.0 (out of 5)
Advanced English 2002 | 5.0 (out of 5)
Advanced English Grammar | 4.0 (out of 5)
Advanced French | 5.0 (out of 5)
Advanced German | 5.0 (out of 5)
Advanced Italian | 4.0 (out of 5)
Advanced Mathematics | 3.5 (out of 5)
Advanced Romanian | 3.5 (out of 5)
Advanced Spanish | 5.0 (out of 5)
Advanced Tests with SuperMemo free | 3.0 (out of 5)
Afghanistan: The Timeline of Conflict free | 4.0 (out of 5)
Africa Political Geography | 4.5 (out of 5)
Aging free | 3.0 (out of 5)
Alephbet free | 3.5 (out of 5)
The Alphabet free | 5.0 (out of 5)
Amateur General Class Question Pool | 3.0 (out of 5)
Amateur Technician Class Question Pool | 3.0 (out of 5)
American-British English | 4.0 (out of 5)
American States | 4.0 (out of 5)
American States Demo free | 4.0 (out of 5)
Anatomy | 4.0 (out of 5)
Animal Records free | 3.0 (out of 5)
Anthrax | 5.0 (out of 5)
Antonyms | 5.0 (out of 5)
The Arabic Alphabet free | 4.0 (out of 5)
Arabic Verbs | 3.0 (out of 5)
Archaic English | 2.0 (out of 5)
Art Gallery | 4.0 (out of 5)
Assembler 8086 | 3.0 (out of 5)
Assembler 8086 Demo free | 3.0 (out of 5)
Astronomy | 3.0 (out of 5)
Atoms Basics free | 5.0 (out of 5)
Automobile Technology Terminology Eng - Cze | 3.5 (out of 5)
Automobile Technology Terminology Eng - Ger | 3.5 (out of 5)

Back to Top

B
COLLECTION | RATING
B-2 Spirit free | 4.0 (out of 5)
Banking Glossary | 5.0 (out of 5)
Basic Accounting Glossary | 5.0 (out of 5)
Basic Chinese | 5.0 (out of 5)
Basic Czech | 4.0 (out of 5)
Basic Danish free | 5.0 (out of 5)
Basic Danish Audio | 5.0 (out of 5)
Basic Dutch | 3.0 (out of 5)
Basic English | 4.0 (out of 5)
Basic English for the Czechs | 4.0 (out of 5)
Basic English for the Finns | 3.5 (out of 5)
Basic English for the Germans | 4.0 (out of 5)
Basic English for the Poles | 4.0 (out of 5)
Basic English for the Russians | 4.0 (out of 5)
Basic English for the Slovaks | 3.0 (out of 5)
Basic English Grammar | 4.0 (out of 5)
Basic English-Romanian | 3.5 (out of 5)
Basic Finnish | 3.5 (out of 5)
Basic French | 3.0 (out of 5)
Basic French (by Marin Plopeanu) | 5.0 (out of 5)
Basic German | 4.0 (out of 5)
Basic Hungarian | 4.0 (out of 5)
Basic Italian | 4.0 (out of 5)
Basic Medical Spanish free | 4.5 (out of 5)
Basic Norwegian | 3.0 (out of 5)
Basic Polish | 4.0 (out of 5)
Basic Portuguese | 4.0 (out of 5)
Basic Romanian-English | 3.0 (out of 5)
Basic Russian | 4.0 (out of 5)
Basic Serbian | 3.0 (out of 5)
Basic Spanish | 3.0 (out of 5)
Basic Spanish (by Jens Buurgaard Nielsen) | 4.0 (out of 5)
Basic Swedish free | 3.5 (out of 5)
Basic Thai free | 2.0 (out of 5)
Biochemistry | 3.0 (out of 5)
Borland Pascal | 3.0 (out of 5)
Brain Anatomy | 3.0 (out of 5)
British Rulers | 2.0 (out of 5)
Business English | 5.0 (out of 5)
Butterflies Nomenclature Eng-Lat; Lat-Eng | 4.0 (out of 5)
Butterflies English Nomenclature | 4.0 (out of 5)
Butterflies Latin Nomenclature | 4.0 (out of 5)

Back to Top

C
COLLECTION | RATING
Calories | 3.0 (out of 5)
Cancer | 3.5 (out of 5)
Capitals of American States free | 4.0 (out of 5)
Capitals of Polish Voivodships | 4.0 (out of 5)
Capitals of the World | 5.0 (out of 5)
Cascading Style Sheets 1 Introductory Course | 5.0 (out of 5)
Causative Organisms of Human Diseases | 3.0 (out of 5)
Cell Biology | 3.0 (out of 5)
Chemistry Basics | 4.0 (out of 5)
Chinese Characters | 5.0 (out of 5)
Chinese Characters - Readings | 4.0 (out of 5)
Classical Composers | 5.0 (out of 5)
Classical Greek | 4.0 (out of 5)
Classical Greek Recognition of Verbal Forms | 4.0 (out of 5)
Classical Greek Syntax | 4.0 (out of 5)
Classical Greek Vocabulary and Inflection | 4.0 (out of 5)
Climbing Glossary | 3.5 (out of 5)
Colloquial Business English | 4.5 (out of 5)
Colloquial English | 4.0 (out of 5)
Common Koine Greek Words free | 5.0 (out of 5)
Commonly Used Internet Acronyms | 4.0 (out of 5)
Comprehension | 5.0 (out of 5)
Computer Acronyms | 3.5 (out of 5)
Computer English | 4.0 (out of 5)
Computer Terms - English-French | 5.0 (out of 5)
Confusing Words free | 2.0 (out of 5)
Conjugation of German Verbs in the Present Tense | 5.0 (out of 5)
The Constellations | 3.5 (out of 5)
The Constellation Names Latin-Danish | 2.0 (out of 5)
The Constellation Names Latin-Dutch | 2.5 (out of 5)
The Constellation Names Latin-English | 3.5 (out of 5)
The Constellation Names Latin-German | 3.5 (out of 5)
The Constellation Names Latin-Polish | 2.0 (out of 5)
The Constellation Names Latin-Spanish | 3.0 (out of 5)
The Constellation Names Latin-Swedish | 2.0 (out of 5)
Constitution of the USA | 4.0 (out of 5)
Countries of the World | 3.5 (out of 5)
Country Locations | 3.5 (out of 5)
Country Locations Africa | 4.0 (out of 5)
Country Locations Asia | 4.0 (out of 5)
Country Locations Europe | 3.5 (out of 5)
Country Locations North America | 4.0 (out of 5)
Country Locations Oceania | 4.0 (out of 5)
Country Locations South America | 4.0 (out of 5)
Culinary English | 4.0 (out of 5)
Currencies of the World | 4.0 (out of 5)

Back to Top

D
COLLECTION | RATING
Delphi | 4.0 (out of 5)
Depeche Mode free | 3.5 (out of 5)
Derivative Formulas new (Mar 22) | 4.5 (out of 5)
Derogatory English | 4.0 (out of 5)
Devanagari Hindi Alphabet | 3.0 (out of 5)
Directions in Spanish | 3.5 (out of 5)
Dirty English | 5.0 (out of 5)
Division Table free | 3.5 (out of 5)
Dog Breeds (Visual) free | 4.0 (out of 5)
Dolphin Bits free | 4.0 (out of 5)
DOS | 3.0 (out of 5)
Dutch Irregular Verbs | 4.0 (out of 5)
Dzongkha Alphabet free | 4.0 (out of 5)

Back to Top

E
COLLECTION | RATING
Ear, Nose, and Throat Disorders new (Mar 23) | 3.0 (out of 5)
Earth | 4.0 (out of 5)
Eastern Europe (Political Geography) | 4.5 (out of 5)
E-commerce free | 4.0 (out of 5)
Egyptian Hieroglyphic Alphabet free | 3.5 (out of 5)
Electrolytes new (Mar 24) | 3.0 (out of 5)
Elementary Particles free | 3.0 (out of 5)
Emblems of the World | 5.0 (out of 5)
Emergency Medicine Cardiology | 2.5 (out of 5)
Emergency Medicine Endocrine, Metabolic, and Nutritional Disorders | 2.5 (out of 5)
Emergency Medicine Infectious Disease | 2.5 (out of 5)
Emergency Medicine Procedures & Skills | 2.5 (out of 5)
Emergency Medicine Resuscitation | 2.5 (out of 5)
Emphatic and Euphemistic English | 3.0 (out of 5)
Endangered Species | 3.5 (out of 5)
Endocrinology | 3.5 (out of 5)
English at Beginner's Level for the Germans Core | 5.0 (out of 5)
English at Beginner's Level for the Germans Standard | 5.0 (out of 5)
English at Beginner's Level for the Germans Extended | 5.0 (out of 5)
English at Beginner's Level for the Poles Core | 5.0 (out of 5)
English at Beginner's Level for the Poles Standard | 5.0 (out of 5)
English Booster | 5.0 (out of 5)
English at Beginner's Level for the Poles Extended | 5.0 (out of 5)
English in Architecture | 3.0 (out of 5)
English in Biochemistry | 4.0 (out of 5)
English in Biology | 4.0 (out of 5)
English in Botany | 4.0 (out of 5)
English in Cell Biology | 3.5 (out of 5)
English in Electronics and Electricity | 4.0 (out of 5)
English in Farming and Agriculture | 3.0 (out of 5)
English in General Medicine | 5.0 (out of 5)
English in Geography | 4.0 (out of 5)
English in Geology | 4.0 (out of 5)
English in History | 4.0 (out of 5)
English in Human Anatomy | 5.0 (out of 5)
English in Law | 4.0 (out of 5)
English in Movies Audio free | 4.0 (out of 5)
English in Music | 3.0 (out of 5)
English in Physics | 3.0 (out of 5)
English in Physiology | 5.0 (out of 5)
English in Politics | 3.0 (out of 5)
English in Psychology | 3.0 (out of 5)
English in Religion | 4.0 (out of 5)
English in Sports | 3.0 (out of 5)
English in Technical Sciences | 5.0 (out of 5)
English in Telecommunications | 3.0 (out of 5)
English in Zoology | 5.0 (out of 5)
English Irregular Verbs Core | 5.0 (out of 5)
English Irregular Verbs Extended | 5.0 (out of 5)
English Irregular Verbs Standard | 5.0 (out of 5)
English Irregular Verbs Demo free | 5.0 (out of 5)
English Military Terminology | 4.0 (out of 5)
English Pronunciation | 5.0 (out of 5)
English Pronunciation Top 100 free | 3.0 (out of 5)
English Proverbs and Quotations | 5.0 (out of 5)
English Proverbs and Quotations Demo free | 5.0 (out of 5)
English Slang | 5.0 (out of 5)
English Slanguage | 4.0 (out of 5)
English Speller 2004 Sample German Ed. free | 5.0 (out of 5)
English Speller 2004 Sample Polish Ed. free | 5.0 (out of 5)
English Vocabulary for Czech Learners | 3.5 (out of 5)
English Vocabulary Builder free | 5.0 (out of 5)
English Wordsmith 2004 Sample German Ed. free | 5.0 (out of 5)
English Wordsmith 2004 Sample Polish Ed. free | 5.0 (out of 5)
Environmental Medicine new (Mar 25) | 3.0 (out of 5)
Esperanto | 4.0 (out of 5)
Europe (Political Geography) | 4.5 (out of 5)
The European Union (Political Geography) | 5.0 (out of 5)
The European Union and the Candidate Countries (Political Geography) | 5.0 (out of 5)
Excel 2000 via Keyboard | 4.0 (out of 5)
Excel XP Functions Date & Time | 4.5 (out of 5)
Excel XP via Keyboard | 5.0 (out of 5)
Extremes of the World | 4.0 (out of 5)

Back to Top

F
COLLECTION | RATING
Family and Society in Facts and Numbers free | 3.0 (out of 5)
Famous Murders | 5.0 (out of 5)
Famous Painters | 4.5 (out of 5)
Famous Painters 1201-1400 | 4.5 (out of 5)
Famous Painters 1401-1500 | 4.5 (out of 5)
Famous Painters 1501-1600 | 4.5 (out of 5)
Famous Painters 1601-1700 | 4.5 (out of 5)
Famous Painters 1701-1800 | 4.5 (out of 5)
Famous Painters 1801-2000 | 4.5 (out of 5)
Figurative English | 5.0 (out of 5)
The First Conditional | 4.5 (out of 5)
Flags of the World | 5.0 (out of 5)
Forename Meanings | 3.5 (out of 5)
Forms of Address | 3.0 (out of 5)
Foundations of Computer Science free | 3.0 (out of 5)
Founding Treaties of the European Union free | 4.0 (out of 5)
Fractions free | 3.5 (out of 5)
French Vocabulary Thematic Division | 3.0 (out of 5)
French Speller 2004 Sample English Ed free | 5.0 (out of 5)
French Wordsmith 2004 Sample English Ed free | 5.0 (out of 5)
French-English | 4.0 (out of 5)
French-English Expressions | 4.0 (out of 5)
FrontPage via Keyboard | 5.0 (out of 5)
Funk | 3.5 (out of 5)

Back to Top

G
COLLECTION | RATING
Gastrointestinal Medicine new (Mar 26) | 3.0 (out of 5)
Gemstones free | 4.0 (out of 5)
General English | 5.0 (out of 5)
General English Part 1 | 5.0 (out of 5)
General English Part 2 | 5.0 (out of 5)
General English Part 3 | 5.0 (out of 5)
General Medicine | 4.0 (out of 5)
Genetics | 4.0 (out of 5)
Geographical Explorers | 3.5 (out of 5)
Geography | 3.0 (out of 5)
Geography Bits | 4.0 (out of 5)
Geological Time Scale | 3.5 (out of 5)
Geometry - Formulae | 4.5 (out of 5)
German Alphabet for Kids AudioVisual free | 5.0 (out of 5)
German at Beginner's Level Core | 5.0 (out of 5)
German at Beginner's Level Standard | 5.0 (out of 5)
German at Beginner's Level Extended | 5.0 (out of 5)
German-English | 4.0 (out of 5)
German Irregular Verbs | 4.0 (out of 5)
German Speller 2004 Sample English Ed. free | 5.0 (out of 5)
German Speller 2004 Sample Polish Ed. free | 5.0 (out of 5)
German Spellings at Beginner's Level Core | 5.0 (out of 5)
German Spellings at Beginner's Level Standard | 5.0 (out of 5)
German Spellings at Beginner's Level Extended | 5.0 (out of 5)
German Wordsmith 2004 Sample English Ed. free | 5.0 (out of 5)
German Wordsmith 2004 Sample Polish Ed. free | 5.0 (out of 5)
German Verbs + Prepositions | 4.0 (out of 5)
Gods of Mythologies | 2.0 (out of 5)
Google Keyboard Shortcuts free | 5.0 (out of 5)
Graduate Record Examination | 5.0 (out of 5)
GRE | 4.0 (out of 5)
GRE General Vocabulary free | 4.0 (out of 5)
Greek Alphabet free | 4.0 (out of 5)
Greek New Testament Verbs free | 4.0 (out of 5)
Greek vs Roman Gods | 5.0 (out of 5)
Guitar Chords Audio (European version) free | 4.0 (out of 5)
Gulf War 2 Timeline | 4.0 (out of 5)

Back to Top

H
COLLECTION | RATING
Health | 4.0 (out of 5)
Healthy Weight | 4.5 (out of 5)
Heavyweight Boxing free | 5.0 (out of 5)
Hebrew Familiar Vocabulary | 4.0 (out of 5)
Hebrew Intermediate Vocabulary | 4.0 (out of 5)
Hebrew Irregular Plurals | 4.0 (out of 5)
Hebrew Irregular Constructs free | 4.0 (out of 5)
Hieratic Alphabet | 3.0 (out of 5)
Hieratic Signs | 3.0 (out of 5)
Hieroglyphs | 3.5 (out of 5)
Hiragana | 5.0 (out of 5)
Hiragana Alphabet Audio | 5.0 (out of 5)
History of Postcolonial Africa | 4.0 (out of 5)
HTML Color Names for Webmasters Core | 5.0 (out of 5)
HTML Color Names for Webmasters Extended | 4.0 (out of 5)
HTML Color Names for Webmasters Standard | 4.5 (out of 5)
Human Anatomy Visual | 4.5 (out of 5)
Human Body Introduction | 4.0 (out of 5)
Human Cranial Bones English Nomenclature | 5.0 (out of 5)
Human Cranial Bones Latin Nomenclature | 5.0 (out of 5)
Human Cranial Bones Nomenclature Eng-Lat; Lat-Eng | 5.0 (out of 5)
Humorous English | 5.0 (out of 5)

Back to Top

I
COLLECTION | RATING
Idiomatic English | 5.0 (out of 5)
Immunology | 4.0 (out of 5)
Incremental Reading Example JavaScript free | 5.0 (out of 5)
Infective Diseases free | 3.0 (out of 5)
Intermediate English Words for the Italians free | 4.0 (out of 5)
Intermediate French | 5.0 (out of 5)
Intermediate French-English | 4.0 (out of 5)
Intermediate German | 5.0 (out of 5)
Intermediate Hungarian Vocabulary free | 4.0 (out of 5)
Intermediate Italian Words | 4.0 (out of 5)
Intermediate Russian Vocabulary | 3.5 (out of 5)
Intermediate Spanish | 5.0 (out of 5)
International Phonetic Alphabet Guide | 5.0 (out of 5)
Internet Explorer via Keyboard | 5.0 (out of 5)
Internet Explorer 6 via Keyboard free | 5.0 (out of 5)
An Introduction to Accounting for Managers free | 3.0 (out of 5)
Introduction to Advanced English free | 5.0 (out of 5)
Introduction to MySQL | 5.0 (out of 5)
Introduction to Swahili Vocabulary free | 3.5 (out of 5)
Investment and Monetary Glossary | 2.0 (out of 5)
Irregular Plurals of English Nouns | 4.0 (out of 5)

Back to Top

J
COLLECTION | RATING
Japanese | 4.0 (out of 5)
Japanese - 1945 Obligatory Characters | 4.0 (out of 5)
Japanese Characters - Readings | 4.0 (out of 5)
Java free | 4.0 (out of 5)
Jumper's Knee free | 3.5 (out of 5)
Jupiter | 4.0 (out of 5)

Back to Top

K
COLLECTION | RATING
Kanji | 4.0 (out of 5)
Katakana | 5.0 (out of 5)
Katakana Alphabet Audio | 5.0 (out of 5)
Keyboard Shortcuts for Photoshop 5.5 Tools free | 3.5 (out of 5)
Knowledge Harvester | 5.0 (out of 5)
Korean Alphabet Audio | 5.0 (out of 5)

Back to Top

L
COLLECTION | RATING
LabVIEW (Basic) Demo free | 4.5 (out of 5)
Largest Known Asteroids free | 3.5 (out of 5)
Latin Vocabulary free | 4.0 (out of 5)
Length of Pregnancy in Some Mammals free | 1.0 (out of 5)
Library Digest free | 4.0 (out of 5)
Literary English | 3.0 (out of 5)
Loanwords | 3.0 (out of 5)

Back to Top

M
COLLECTION | RATING
Major Technological Inventions | 3.0 (out of 5)
Mars | 4.0 (out of 5)
MATH3MAT1C5 | 3.5 (out of 5)
MATH3MAT1C5 Tests | 3.5 (out of 5)
The Mathematical Derivative | 4.0 (out of 5)
Mathematical Formulae | 4.5 (out of 5)
Mathematical Vocabulary (Eng - Spa) | 4.0 (out of 5)
Medical Biology | 5.0 (out of 5)
Medicine | 2.5 (out of 5)
Mercury | 5.0 (out of 5)
Microbiology | 4.0 (out of 5)
Microeconomics & Macroeconomics | 3.0 (out of 5)
Microeconomics & Macroeconomics Demo free | 3.0 (out of 5)
Microsoft Reader 2 Shortcuts free | 3.5 (out of 5)
Middle Eastern Country Capitals | 5.0 (out of 5)
Middle Eastern Country Emblems | 5.0 (out of 5)
Middle Eastern Country Flags | 5.0 (out of 5)
Middle Eastern Country Flags Multiple Choice Test | 5.0 (out of 5)
Middle Eastern Country Leaders | 5.0 (out of 5)
Middle Eastern Country Locations | 5.0 (out of 5)
Middle Eastern Currencies | 5.0 (out of 5)
Middle Eastern Nationalities | 5.0 (out of 5)
Military Acronyms | 4.0 (out of 5)
Military Terms | 2.5 (out of 5)
MindMaze free | 3.0 (out of 5)
Minerals | 4.0 (out of 5)
Mnemonics Using the Phonetic System free | 3.0 (out of 5)
Molecular Mechanisms of Memory | 4.0 (out of 5)
Moon | 4.0 (out of 5)
Morse Code Audio free | 4.0 (out of 5)
The Most Frequent Spanish Verbs free | 3.5 (out of 5)
Movies free | 3.0 (out of 5)
MRW_English_sample free | 4.0 (out of 5)
MRWmath free | 4.0 (out of 5)
Multiplication Table 1 ... 20 | 4.0 (out of 5)
Multiplication Table 1-10 | 3.5 (out of 5)
Music Visual | 4.5 (out of 5)
Musical Instructions | 3.0 (out of 5)
Musical Terminology | 5.0 (out of 5)

Back to Top

N
COLLECTION | RATING
NASA Acronyms | 3.0 (out of 5)
Nationalities of the World | 4.5 (out of 5)
National Symbols of the United Kingdom | 4.0 (out of 5)
NATO Abbreviations | 3.5 (out of 5)
Neptune | 4.0 (out of 5)
Neurology | 3.0 (out of 5)
Neurophysiology of Sleep | 3.5 (out of 5)
Neurosciences | 4.5 (out of 5)
Networking Essentials | 3.5 (out of 5)
The Night Sky Visual | 4.0 (out of 5)
Nobel Prizes | 4.0 (out of 5)
Nobel Prizewinners in Chemistry | 4.0 (out of 5)
Nobel Prizewinners in Economic Sciences | 4.0 (out of 5)
Nobel Prizewinners in Literature | 4.0 (out of 5)
Nobel Prizewinners in Peace | 3.5 (out of 5)
Nobel Prizewinners in Physics | 4.0 (out of 5)
Nobel Prizewinners in Physiology or Medicine | 3.5 (out of 5)
Northern Europe (Political Geography) | 4.5 (out of 5)
North America Political Geography | 5.0 (out of 5)
North American Geography Bits | 4.0 (out of 5)

Back to Top

O
COLLECTION | RATING
Oceania Political Geography | 5.0 (out of 5)
Office XP Keyboard Shortcuts | 5.0 (out of 5)
OLE free | 4.0 (out of 5)
Oncology | 3.0 (out of 5)
Operating Systems Distributed Systems free | 3.0 (out of 5)
Operating Systems Memory Management free | 3.0 (out of 5)
Operating Systems Process Management free | 3.0 (out of 5)
Operating Systems Synchronization free | 3.0 (out of 5)
Ophthalmologic Disorders new (Mar 27) | 3.0 (out of 5)
Ophthalmology | 3.0 (out of 5)
Oracle Performance Tuning | 4.0 (out of 5)
Orthopedics | 3.0 (out of 5)
Outlook Express via Keyboard free | 5.0 (out of 5)
Outlook Express 6 via Keyboard free | 5.0 (out of 5)
Outlook 2000 via Keyboard | 4.0 (out of 5)
Outlook XP via Keyboard | 5.0 (out of 5)

Back to Top

P
COLLECTION | RATING
Partitions of Poland | 4.0 (out of 5)
Pediatrics | 3.0 (out of 5)
Periodic Table of Elements | 4.5 (out of 5)
Periodic Table of Elements Finding Element Names | 4.5 (out of 5)
Periodic Table of Elements Finding Element Symbols | 4.5 (out of 5)
PERL | 3.5 (out of 5)
Pharmacology free | 2.0 (out of 5)
Phobias free | 2.0 (out of 5)
PhotoDraw via Keyboard | 5.0 (out of 5)
PHP Array Functions | 4.0 (out of 5)
PHP Introductory Course | 4.0 (out of 5)
Phrasal Verbs | 4.0 (out of 5)
Phrasal Verbs (Definition - Verb) | 4.0 (out of 5)
Phrasal Verbs (Verb - Definition) | 4.0 (out of 5)
Phrasal Verbs Demo free | 4.0 (out of 5)
Phrasal Verbs English-Romanian free | 3.0 (out of 5)
Phrasal Verbs English-Spanish free | 3.5 (out of 5)
Phrasal Verbs Tests free | 3.0 (out of 5)
Physical Quantities and Their Units free | 2.0 (out of 5)
Physics ABC | 4.0 (out of 5)
Physiology | 5.0 (out of 5)
Planimetry - Formulae | 4.5 (out of 5)
Pluto | 4.0 (out of 5)
Poland Country Profile | 4.0 (out of 5)
Polish at Beginner's Level Core | 5.0 (out of 5)
Polish at Beginner's Level Extended | 5.0 (out of 5)
Polish at Beginner's Level Standard | 5.0 (out of 5)
Polish Kings and Princes | 4.0 (out of 5)
Polish Nouns Basic Level | 4.0 (out of 5)
Polish Speller 2004 Sample English Ed. free | 5.0 (out of 5)
Polish Speller 2004 Sample German Ed. free | 5.0 (out of 5)
Polish Spellings at Beginner's Level Core | 5.0 (out of 5)
Polish Spellings at Beginner's Level Standard | 5.0 (out of 5)
Polish Spellings at Beginner's Level Extended | 5.0 (out of 5)
Polish Wordsmith 2004 Sample English Ed. free | 5.0 (out of 5)
Polish Wordsmith 2004 Sample German Ed. free | 5.0 (out of 5)
Polynomials new (Mar 28) | 4.5 (out of 5)
The Popes | 3.5 (out of 5)
PowerPoint via Keyboard | 4.0 (out of 5)
PowerPoint XP via Keyboard | 5.0 (out of 5)
Presidents of the USA | 3.0 (out of 5)
Presidents of the USA Demo free | 3.0 (out of 5)
Presidents of the USA Visual free | 4.0 (out of 5)
Pronunciation 500 | 5.0 (out of 5)
Proverbs English - French | 5.0 (out of 5)
Proverbs English - German | 5.0 (out of 5)
Proverbs English - Italian | 5.0 (out of 5)
Proverbs English - Latin | 5.0 (out of 5)
Proverbs English - Polish | 5.0 (out of 5)
Proverbs English - Spanish | 5.0 (out of 5)
The Psalms King James Version free new (Mar 29) | 3.0 (out of 5)
Psychiatry | 3.0 (out of 5)

Back to Top

Q
COLLECTION | RATING
Quotations, Quips & Proverbs | 5.0 (out of 5)

Back to Top

R
COLLECTION | RATING
Radio Frequency and Wavelength Ranges | 3.5 (out of 5)
Radiology | 3.0 (out of 5)
Religions Professed in African Countries free | 5.0 (out of 5)
Religions Professed in Asian Countries free | 5.0 (out of 5)
Religions Professed in European Countries free | 5.0 (out of 5)
Religions Professed in North American Countries free | 5.0 (out of 5)
Religions Professed in the World's Countries free | 5.0 (out of 5)
Renal Disease | 3.0 (out of 5)
Roman Emperors | 3.5 (out of 5)
Roman Numerals free | 4.5 (out of 5)
Roman vs Greek Gods | 5.0 (out of 5)
Rosetta Stone | 4.0 (out of 5)
Russian-English Topical Vocabulary | 4.0 (out of 5)
The Russian Alphabet | 5.0 (out of 5)

Back to Top

S
COLLECTION | RATING
SARS Bits | 3.0 (out of 5)
SAT Vocabulary | 4.5 (out of 5)
Saturn | 4.0 (out of 5)
The Second Conditional | 4.0 (out of 5)
September 11, 2001 free | 5.0 (out of 5)
Server Response Codes | 3.0 (out of 5)
Seven Wonders of the World | 3.0 (out of 5)
SI Prefixes free | 4.0 (out of 5)
Sierra Leone free | 4.5 (out of 5)
Sign Language free | 3.0 (out of 5)
Similes | 4.0 (out of 5)
Slovak | 3.0 (out of 5)
Slovenian at Beginner's Level | 4.5 (out of 5)
Smallpox free | 4.4.5 (out of 5)
Smilies free | 4.0 (out of 5)
Soccer Vocabulary (Eng-Fre) | 5.0 (out of 5)
Soccer Vocabulary (Fre-Eng) | 4.0 (out of 5)
Solar System | 3.0 (out of 5)
South America Political Geography | 4.5 (out of 5)
Southern Europe (Political Geography) | 4.5 (out of 5)
Space Exploration in the 20th Century | 4.0 (out of 5)
Spanish-English | 4.0 (out of 5)
Spanish Alphabet for Kids AudioVisual free | 5.0 (out of 5)
Spanish Religious Words free | 3.0 (out of 5)
Spanish Speller 2004 Sample English Ed free | 5.0 (out of 5)
Spanish Wordsmith 2004 Sample English Ed free | 5.0 (out of 5)
Spelling | 3.5 (out of 5)
States of America for Kids Visual | 4.0 (out of 5)
The State Flags of the United States | 4.0 (out of 5)
Stereometry - Formulae | 4.5 (out of 5)
Stock Exchange free | 3.0 (out of 5)
SuperMemo - Step-by-step Guide free | 5.0 (out of 5)
SuperMemo 2000 via Keyboard free | 4.5 (out of 5)
SuperMemo 98 via Keyboard free | 4.5 (out of 5)
SuperMemo 99 via Keyboard free | 4.0 (out of 5)
SuperMemo Glossary free | 5.0 (out of 5)
SuperMemo Plan Timer free | 5.0 (out of 5)
Swahili Vocabulary | 3.5 (out of 5)

Back to Top

T
COLLECTION | RATING
Tagalog free | 2.0 (out of 5)
Team Games Visual | 4.5 (out of 5)
Terminology Related to Education | 3.0 (out of 5)
Thai Letters | 3.0 (out of 5)
This and That on Cars free | 3.5 (out of 5)
This and That on Education free | 3.5 (out of 5)
This and That on Emergency Medicine new (Mar 30) | 3.0 (out of 5)
This and That on Histology | 3.0 (out of 5)
This and That on History | 5.0 (out of 5)
This and That on Ireland free | 4.0 (out of 5)
This and That on Poland free | 2.0 (out of 5)
This and That on Psychology free | 2.0 (out of 5)
Tip of My Tongue | 5.0 (out of 5)
TOEFL Training (Direct) | 4.5 (out of 5)
TOEFL Training (Inverse) | 3.5 (out of 5)
The Top 100+ of TOEFL free | 3.0 (out of 5)
Total Commander 5 Shortcuts free | 5.0 (out of 5)
Toxicology | 3.0 (out of 5)
Trauma | 3.0 (out of 5)
Trig Functions | 5.0 (out of 5)
Trigonometric Formulas new (Mar 31) | 4.5 (out of 5)
The Twenty Amino Acids Names and Codes free | 4.0 (out of 5)
Two-valued Logic (Introductory Course) | 5.0 (out of 5)

Back to Top

U
COLLECTION | RATING
The United States Medical Licensing Examination Step 1 | 2.0 (out of 5)
Uranus | 4.0 (out of 5)

Back to Top

V
COLLECTION | RATING
Virology | 3.5 (out of 5)
Visaya free | 2.0 (out of 5)
Visual Basic | 3.0 (out of 5)
Vitamins | 4.5 (out of 5)
Vocabulary of Economics Eng - Cze | 3.0 (out of 5)
Vocabulary of Economics Eng - Ger | 3.0 (out of 5)
Vocabulary of Psychology Eng - Ger free | 3.0 (out of 5)

Back to Top

W
COLLECTION | RATING
Wade-Giles Transcription | 3.0 (out of 5)
Weapons Visual | 4.5 (out of 5)
Web Applications | 4.5 (out of 5)
WebBrowser Control and MSHTML Editor in Delphi free | 4.0 (out of 5)
Western Europe (Political Geography) | 4.5 (out of 5)
Winamp 2 Shortcuts free | 5.0 (out of 5)
Winamp 3 Shortcuts free | 5.0 (out of 5)
Windows® 2000 via Keyboard | 5.0 (out of 5)
Windows® 98 via Keyboard | 4.0 (out of 5)
Windows XP Home Edition Via Keyboard | 5.0 (out of 5)
Windows XP Professional Edition Via Keyboard | 5.0 (out of 5)
Windows API | 3.0 (out of 5)
Windows Calculator via Keyboard (Standard) free | 5.0 (out of 5)
Windows Me via Keyboard | 4.0 (out of 5)
Windows NT | 3.0 (out of 5)
Windows NT Server | 3.5 (out of 5)
Windows NT Workstation | 3.5 (out of 5)
Windows Tricks&Tips | 4.0 (out of 5)
Windows XP Calculator via Keyboard (Scientific) | 5.0 (out of 5)
WinRoute 4.0 Professional | 2.0 (out of 5)
Winter Sports Visual free | 4.5 (out of 5)
Word 2000 via Keyboard | 4.0 (out of 5)
Word a Day I | 3.5 (out of 5)
Word Power | 4.0 (out of 5)
Word XP via Keyboard | 5.0 (out of 5)
The World's Oceans | 4.0 (out of 5)
World Country Leaders | 5.0 (out of 5)

Back to Top

X
COLLECTION | RATING
XML | 4.5 (out of 5)

Back to Top

Z
COLLECTION | RATING
Zhuyin Fuhao free | 3.0 (out of 5)
Zooparasites | 2.5 (out of 5)


Recent additions

25 recently added products
  1. Trigonometric Formulas
  2. This and That on Emergency Medicine
  3. The Psalms King James Version free
  4. Polynomials
  5. Ophthalmologic Disorders
  6. Gastrointestinal Medicine
  7. Environmental Medicine
  8. Electrolytes
  9. Ear, Nose, and Throat Disorders
  10. Derivative Formulas
  11. Neurology
  12. Oncology
  13. Ophthalmology
  14. Orthopedics
  15. Pediatrics
  16. Psychiatry
  17. Radiology
  18. Renal Disease
  19. Toxicology
  20. Trauma
  21. North America Political Geography
  22. Oceania Political Geography
  23. Office XP Keyboard Shortcuts
  24. Foundations of Computer Science free
  25. Spanish Speller 2004 Sample English Ed free


Bestsellers
Home > Bestsellers
Recent additions
Collections Freeware | Choose: and | Site map Site index
Search
Match:
Format:
Sort by:
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Important! To use this material you need SuperMemo software Go to another website with more information. Take a look at the compatibility table available on individual collection pages to find out what version of SuperMemo a given collection is compatible with
You can order and download all 10 bestselling collections either as part of Bestsellers Mix Jul Ed. Go to another website with more information or Custom Mix How to order?

To see the 10 most popular collections go to Charts page

COLLECTION | RATING
Anatomy | 4.0 (out of 5)
Basic French | 3.0 (out of 5)
Basic Italian | 4.0 (out of 5)
Basic Spanish | 3.0 (out of 5)
Basic Spanish (by Jens Nielsen) | 4.0 (out of 5)
Country Locations | 3.5 (out of 5)
English Irregular Verbs | 5.0 (out of 5)
English Proverbs and Quotations | 5.0 (out of 5)
Molecular Mechanisms of Memory | 4.0 (out of 5)
Phrasal Verbs | 4.0 (out of 5)


Report a bug
Home > Report a bug
Recent additions
Search
Match:
Format:
Sort by:
Feedback menu
Report a bug
Questionnaire (For better SML)
Guestbook
Site map
Site index
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Our ultimate goal is to provide our users with learning material of the highest possible quality. However, it is not possible to eliminate all the potential mistakes before a product enters our offer. Here lies the reason why we would love our users to actively get involved in our mission.
The below form has specifically been designed to help our users report potential bugs spotted in the course of learning with a given collection. Every bug removed makes our position yet stronger and adds to the future growth of our Library. So if you found any bug, please report it by using the form below or by writing to library@super-memory.com with BUG REPORT in the Subject Line
Name:

E-mail:

What is your problem related to?

Collection in the offer
Part of the web site

Description:

I would like to subscribe to NewsFlash, free monthly newsletter

Thank you for your involvement


Charts
Home > Charts
Recent additions
Search
Match:
Format:
Sort by:
Main menu
News
Charts
The Contributors` Pantheon
Introduction
Principles
Submit a collection
Competition 2nd Ed.
History
Site map
Site index
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Info
To see 10 bestselling collections go to Bestsellers page
HTML docs (Hits / Days)
1. SuperMemo Library Home Page | 1806 / 31
2. Freeware | 1429 / 31
3. Installation HelpDesk | 823 / 31
4. Collections | 799 / 31
5. Languages | 694 / 31
6. News | 452 / 31
7. Sciences | 449 / 31
8. FAQ | 343 / 31
9. SuperMemo Best Collection Competition | 301 / 31
10. The Contributors` Pantheon | 269 / 31
Commercial collections (Hits / Days)
1. Famous Painters
2. English Proverbs and Quotations
3. English Irregular Verbs
4. Hiragana
5. Katakana
6. Assembler 8086
7. Presidents of the USA
8. Microeconomics & Macroeconomics
9. Multiplication Table
10. Phrasal Verbs
Store mixes (Hits / Days)
1. Chart Toppers Mix | 4908 / 865
2. Bestsellers Mix | 2569 / 499
3. Pronunciation Mix | 6069 / 1216
4. Asian Mix | 3285 / 692
5. Better English | 5005 / 1237
6. Search Toppers Mix | 1182 / 303
7. Romance Mix | 2356 / 692
8. English Grammar Mix | 1969 / 613
9. Mathematics Mix | 1029 / 397
10. Medical Biology Mix | 3280 / 1283
Freeware collections (Downloads / Days)
1. Library Digest | 5511 / 1127
2. English Proverbs and Quotations Demo | 37 / 8
3. September 11, 2001 | 423 / 140
4. Assembler 8086 Demo | 22 / 8
5. English Irregular Verbs Demo | 22 / 8
6. LabVIEW (Basic) Demo | 558 / 204
7. Top 100+ of TOEFL, The | 1671 / 681
8. Pharmacology | 1039 / 432
9. Operating Systems Synchronization | 368 / 154
10. Phrasal Verbs Demo | 13 / 6


SuperMemo Best Collection Competition - Third Edition
Home > SuperMemo Best Collection Competition Third Edition
Recent additions
Search
Match:
Format:
Sort by:
Main menu
News
Charts
The Contributors` Pantheon
Introduction
Principles
Submit a collection
Competition 2nd Ed.
History
Site map
Site index
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Table of Contents
Second Edition
  • Submitted collections
  • Winners
Third Edition
  • General information
  • Submission rules
  • Competition dates
Submitted collections
The following collections were submitted to the competition:
  1. Classical Composers by Gwilym Owen
  2. Common Koine Greek Words by Jerald Winter
  3. Division Table by Caoimhe de Bhuinn
  4. Dzongkha Alphabet by Erez Hakim
  5. GRE General Vocabulary by Oleg Smirnov and Chris Erway
  6. Greek New Testament Verbs by Krzysztof Sonek
  7. Hebrew Familiar Vocabulary by Erez Hakim
  8. Hebrew Intermediate Vocabulary by Erez Hakim
  9. Hebrew Irregular Constructs by Erez Hakim
  10. Hebrew Irregular Plurals by Erez Hakim
  11. Human Anatomy Visual by Marcin Szatkowski
  12. Introduction to Swahili Vocabulary by Keith and Cindy Wilson
  13. Music Visual by Marcin Szatkowski
  14. National Symbols of the United Kingdom by Katarzyna Rogowska
  15. Operating Systems Distributed Systems by Dincer
  16. Operating Systems Memory Management by Dincer
  17. Operating Systems Process Management by Dincer
  18. Operating Systems Synchronization by Dincer
  19. Polish Kings and Princes by Joanna Symonowicz
  20. Swahili Vocabulary by Keith and Cindy Wilson
  21. Team Games Visual by Marcin Szatkowski
  22. Weapons Visual by Marcin Szatkowski
  23. Winter Sports Visual by Marcin Szatkowski

Back to Table of Contents

Winners
The 1st place

The first award goes to Oleg Smirnov and Chris Erway of The United States of America for their GRE General Vocabulary.

The winners receive:

  1. A free unlimited order for collections from SuperMemo Library
  2. SuperMemo 2000 Go to another website with more information with a free upgrade to SuperMemo 2002
The 2nd place

The second award goes to Gwilym Owen of The United Kingdom for his Classical Composers.

The winner of the second award receives:

  1. A free unlimited order for collections from SuperMemo Library
  2. SuperMemo 2000 Go to another website with more information with a free upgrade to SuperMemo 2002
The 3rd place

The third award goes to Jerald Winter of The United States of America for his Common Koine Greek Words and Krzysztof Sonek of Poland for his Greek New Testament Verbs.

The winners of the third award receive:

  1. An unlimited free order for collections from SuperMemo Library as well as SuperMemo 2000 Go to another website with more information with a free upgrade to SuperMemo 2002

Back to Table of Contents

General information
SuperMemo Library presents the third edition of the SuperMemo Best Collection Competition

The SuperMemo Best Collection Competition is open to all users of SuperMemo software who would like to take part in it. If you think you have developed an interesting collection, you are warmly invited to participate in the Competition

You can be a winner too. Actually, the mere participation makes you already a winner. After all, this is an indication that you have reached a new level of learning: fast learning with SuperMemo based on your own learning material

If you have any questions about SuperMemo Best Collection Competition, please write to library@super-memory.com

Back to Table of Contents

Submission rules
A submitted collection will be ranked in the scale from 0 to 5, reflecting the quality of the collection in terms of (in order of importance):
  • factual consistency
  • knowledge-structuring (for the review of the most important principles of the effective knowledge formulation, see: 20 rules of formulating knowledge in learning Go to another website with more information)
  • item sequencing
  • linguistic correctness
Chances of winning the Competition increase greatly if:
  • English is the source language of the collection
  • your collection is not a plagiarism of sb else's work
  • a collection is submitted in original form, i.e. with your learning process included, so that parameters such as A-factor distribution, interval distribution, burden, etc. can be inspected. These parameters can also be used to classify your collection by difficulty of particular items
The winning collections of the Competition will be added to the SuperMemo Library's collection offer. All authors of selected collections will receive royalties under terms agreed with SuperMemo Library (usually 33% of the end-user price of the collection).
For more information about submitting your own learning material to SuperMemo Library read our Submit a collection page.

Important! If you do not have your copy of SuperMemo, you can receive one in return for contribution of learning material to SuperMemo Library (for details, see: Free SuperMemo
The same learning material will simultaneously enter the current edition of the Competition

Back to Table of Contents

Competition dates
  • Feb 06, 2002 - The opening date
  • Dec 31, 2002 - The closing date
  • Jan 2003 - Results

Back to Table of Contents


Demo Collections
Home > Demo Collections
Recent additions
Demo count: 6
Collections Freeware | Choose: and | Site map Site index
Search
Match:
Format:
Sort by:
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Important! To use this material you need SuperMemo software Go to another website with more information. Take a look at the compatibility table available on individual collection pages to find out what version of SuperMemo a given collection is compatible with
SuperMemo Library Website update (Apr 01) (in CHM format)
COLLECTION | RATING
Assembler 8086 Demo free | 3.0 (out of 5)
English Irregular Verbs Demo free | 5.0 (out of 5)
English Proverbs and Quotations Demo free | 5.0 (out of 5)
Microeconomics & Macroeconomics Demo free | 3.0 (out of 5)
Presidents of the USA Demo free | 3.0 (out of 5)
Phrasal Verbs Demo free | 4.0 (out of 5)


Download the SuperMemo Library website
Home > Download the SuperMemo Library website
Recent additions
Search
Match:
Format:
Sort by:
Site map
Site index
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
You can download the entire contents of this website in a single file (compiled HTML). Just click on the link below:

Website of SuperMemo Library (16.48 MB, ver. Apr 01, 2004)
Download time: 40 min @ 56 Kbps

The file smlib.chm is provided with full-text search index.

The file smlib.chm does not include binary files available via FTP.

With smlib.chm you can view the website off-line and go on-line only to download files (e.g. freeware collections)

Inquiry e-mail messages can also be composed off-line.

Important! CHM files can be viewed on most of newer Windows installations. To view CHM files on older installations, you may need Microsoft Internet Explorer 4.0 or compiled HTML viewer that installs over Microsoft Internet Explorer 3.0 (CHM viewer). The CHM viewer is available free from Microsoft (400 KB) Go to another website with more information. Viewer can also be used with a Netscape Navigator installed as the default browser. Please note that the CHM format has been announced as the future format for all Microsoft help files Go to another website with more information and your time invested in getting the viewer is not likely to be wasted


FAQ

News - Collections - Shopping Go to another website with more information - SuperMemo Go to another website with more information - FAQ - Feedback - [image] Contact us
FAQ
Home > FAQ
Recent additions
Search
Match:
Format:
Sort by:
Site map
Site index
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
(John Hirsch, The Netherlands, Oct 1, 1998)
Question:
I ordered and downloaded Medical Biology Mix from Super Memory Store Go to another website with more information. How can I make it work?
Answer:
You should do the following:
  1. Put the downloaded file in SuperMemo Go to another website with more information folder (c:\sm99 by default)
  2. Run the downloaded file (e.g. click Start, click Run and type in the name of the file such as c:\sm99\Medical Biology Mix.exe). This will create Medical Biology Mix files in the Systems Go to another website with more information Folder (e.g. c:\sm99\systems\Anatomy.kno, etc.)
  3. Run SuperMemo (e.g. by double clicking its icon created earlier)
  4. Choose File Go to another website with more information : Open Go to another website with more information in SuperMemo
  5. Choose the file Anatomy.kno
  6. Choose the button Learn Go to another website with more information in SuperMemo to start learning
See: Installing SuperMemo collections for beginners Go to another website with more information
(Masanori Ichise, Canada, Jul 04, 2000)
Question:
I ordered and downloaded English in the Streets Go to another website with more information. I am a user of SuperMemo for Windows CE Go to another website with more information and am now trying to install it onto my Pocket PC (Casio E115). However, TXT files that are shipped with the mix do not seem to be enough to make my databases work. SuperMemo CE asks for SDB files. Is there a way to convert TXT to SDB files so I could use them on my Pocket PC?
Answer:
Yes, you would just need to import the content of individual text files into newly created database. In SuperMemo (for Windows CE), choose File : Import-Export : Import Q&A and provide path to a given text file
Question:
What is the purpose of so-called compatibility table and what is the meaning of its individual icons?
Answer:
The table provides information about collection's compatibility with different versions and formats of the SuperMemo software. There are three distinct icons that explain whether a collection can be used with a given version of SuperMemo or not. They come as follows:
    (green check) - a collection is compatible with a given version of SuperMemo
    (orange check) - a collection is compatible with a given version of SuperMemo but only in its limited version (usu. all items that use hypermedia features are removed)
    (red cross) - a collection is not compatible with a given version of SuperMemo
(Gyula Julius Edelenyi, Hungary, Sep 28, 1998)
Question:
What is the procedure to get SuperMemo 99 Go to another website with more information in return for writing the material for SuperMemo Library?
Answer:
You should do the following:
  1. Say you like the program and would like to work with it on a permanent basis
  2. Declare a minor contribution to SuperMemo Library (e.g. 300-items strong learning material with knowledge of your interest, country, culture, etc.). For example, Basic Hungarian
  3. We send you a password to continue using the program
  4. You use the program and write your contribution material
  5. We wait for the material
  6. You send it to us e-mail
  7. We decide if it should be added to our offer (on the basis of quality and our priorities)
  8. Once it is added, you will receive 33% royalties that will first go to cover your $20 fee for SuperMemo and later on will go to your pocket. In the same way you can also upgrade to SuperMemo 99 Go to another website with more information; however, you will not get the newest version before we actually can see your material
For details write to library@super-memory.com with FREE SUPERMEMO in the Subject Line
(Krzysztof Binkowski, Poland, Sep 23, 1998)
Question:
Can I buy SuperMemo collections over the Internet?
Answer:
Yes, go to the Library home page, choose category and find collection(s) of your interest. Then follow Shopping link (available at the top of every page), order and download collection(s) of your choice via our Super Memory Store Go to another website with more information
(Lu Ming-Pin, Taiwan, Nov 19, 1998)
Question:
I ordered The USA Mix Go to another website with more information but experienced download problems. How can I resume the download without reordering?
Answer:
Go to the front page of Super Memory Store Go to another website with more information and click the Download Button
(John Hirsch, The Netherlands, Sep 28, 1998)
Question:
I ordered Medical Biology Mix and English in Medicine Go to another website with more information. Do I need passwords to unzip them?
Answer:
No, all Library collections available from Super Memory Store Go to another website with more information are not protected with password. However, you will need the password for SuperMemo 99 Go to another website with more information
(Natalie Burgess, USA, Nov 11, 1998)
Question:
Once I learn katakana and hiragana alphabets, will SuperMemo teach me how to put them together to make meaningful words?
Answer:
No. These two collections only teach you the basic symbols. The only thing you can do is to extend them with additional material that will help you learn particular combinations
(Natalie Burgess, USA, Nov 11, 1998)
Question:
I am trying to run the Asian Mix Go to another website with more information and I am getting English characters instead of Japanese ones. I copied the fonts hiragana.ttf and katakana.ttf into my c:\windows\fonts folder, but they don't show up in SuperMemo Go to another website with more information. Is there something else I need to do to install these fonts?
Answer:
Yes, you should do the following:
  1. Go to Control Panel (e.g. Start : Settings : Control Panel available from the Windows taskbar)
  2. Double-click Fonts icon
  3. Choose File : Install new font
  4. Give the path to font you want to install (e.g. c:\supermemo\systems\fonts\katakana.ttf) and click OK
After that Windows should install katakana.ttf on your computer
(Brian Canova, USA, Aug 18, 1998)
Question:
I am interested in your medical science collections for SuperMemo. Is the Medical Biology collection simply a compilation of your other medical libraries or does it contain different information. I am confused as to which to order
Answer:
Medical Biology is your best choice as it contains over 6000 elements belonging to different branches. The remaining collections mostly deal with medical terminology and may be less useful for a native speaker
(Tomasz Zdyb, Poland, Oct 26, 1998)
Question:
Do you have in your offer any collection for learning Spanish?
Answer:
Yes, we have a small collection for learning basic Spanish vocabulary. For more information, go to Basic Spanish
(Kjell Andresen , Norway, Sep 29, 1998)
Question:
I bought Advanced English Go to another website with more information on CD-ROMs. If I ordered yet a couple of collections for learning English from SuperMemo Library, would they improve my language skills learned with Advanced English?
Answer:
No, if you order Advanced English you practically do not need collections for learning English from SuperMemo Library because the material is very rich and covers all facets of English
(Tomasz Szynalski, Poland, Sep 29, 1998)
Question:
The contents of MATH3MATH1C5 seems to be focused on terminology only. Obviously, authors have to somehow limit the scope of the collection. Is this where they have chosen to draw the line?
Answer:
In the very beginning the purpose of this collection was English terminology of modern mathematics. In the future, this will be expanded to other areas. If you have any suggestions related to improving Mathematics, write to konrad@super-memory.com
(Jens Buurgaard Nielsen, Denmark, Apr 30, 1998)
Question:
Why is Classical Greek so expensive as compared with other collections?
Answer:
Classical Greek was voted the best SuperMemo database in 1995 and it is one of the largest collections in SuperMemo Library. Dr Minakowski has worked over this collection for years and the price adequately reflects his effort put into this material
(Mariusz Kwapisz, Poland, Sep 24, 1998)
Question:
How to quickly find freeware collections at SuperMemo Library?
Answer:
Go to Freeware


Freeware
Home > Freeware
Recent additions
Freeware count:
Collections Freeware | Choose: and | Site map Site index
Search
Match:
Format:
Sort by:
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Important! To use this material you need SuperMemo software Go to another website with more information. Take a look at the compatibility table available on individual collection pages to find out what version of SuperMemo a given collection is compatible with
SuperMemo Library Website update (Apr 01) (in CHM format)
Mar 12, 2004 - A new user community has been proposed by Matthias Hamann. The community includes the section for SuperMemo collection exchange: http://www.supermemo.edu.tf/
COLLECTION | RATING
100 English Spellings for Kids | 5.0 (out of 5)
Advanced Tests with SuperMemo | 3.0 (out of 5)
Adobe Reader 6 Shortcuts | 5.0 (out of 5)
Afghanistan: The Timeline of Conflict | 4.0 (out of 5)
Aging | 3.0 (out of 5)
Alephbet | 3.5 (out of 5)
The Alphabet | 5.0 (out of 5)
American States Demo | 4.0 (out of 5)
Animal Records | 3.0 (out of 5)
The Arabic Alphabet | 4.0 (out of 5)
Assembler 8086 Demo | 3.0 (out of 5)
Atoms Basics | 5.0 (out of 5)
B-2 Spirit | 4.0 (out of 5)
Basic Danish | 5.0 (out of 5)
Basic Medical Spanish | 4.5 (out of 5)
Basic Swedish | 3.5 (out of 5)
Basic Thai | 2.0 (out of 5)
Capitals of American States | 4.0 (out of 5)
Common Koine Greek Words | 5.0 (out of 5)
Confusing Words | 2.0 (out of 5)
Country Locations Oceania | 4.0 (out of 5)
Depeche Mode | 3.5 (out of 5)
Division Table | 3.5 (out of 5)
Dog Breeds (Visual) | 4.0 (out of 5)
Dolphin Bits | 4.0 (out of 5)
Dzongkha Alphabet | 4.0 (out of 5)
E-commerce | 3.0 (out of 5)
English in Movies Audio | 4.0 (out of 5)
English Irregular Verbs Demo | 5.0 (out of 5)
English Proverbs and Quotations Demo | 5.0 (out of 5)
English Speller 2004 Sample German Ed. | 5.0 (out of 5)
English Speller 2004 Sample Polish Ed. | 5.0 (out of 5)
English Wordsmith 2004 Sample German Ed. | 5.0 (out of 5)
English Wordsmith 2004 Sample Polish Ed. | 5.0 (out of 5)
Egyptian Hieroglyphic Alphabet | 3.5 (out of 5)
Elementary Particles | 3.0 (out of 5)
English Pronunciation Top 100 | 3.0 (out of 5)
English Vocabulary Builder | 5.0 (out of 5)
Family and Society in Facts and Numbers | 3.0 (out of 5)
Foundations of Computer Science | 5.0 (out of 5)
Founding Treaties of the European Union | 4.0 (out of 5)
Fractions | 3.5 (out of 5)
French Speller 2004 Sample English Ed | 5.0 (out of 5)
French Wordsmith 2004 Sample English Ed | 5.0 (out of 5)
Gemstones | 4.0 (out of 5)
German Alphabet for Kids AudioVisual | 5.0 (out of 5)
German Speller 2004 Sample English Ed. | 5.0 (out of 5)
German Speller 2004 Sample Polish Ed. | 5.0 (out of 5)
German Wordsmith 2004 Sample English Ed. | 5.0 (out of 5)
German Wordsmith 2004 Sample Polish Ed. | 5.0 (out of 5)
Google Keyboard Shortcuts | 5.0 (out of 5)
Greek Alphabet | 4.0 (out of 5)
Greek New Testament Verbs | 4.0 (out of 5)
GRE General Vocabulary | 4.0 (out of 5)
Guitar Chords Audio (European version) | 4.0 (out of 5)
Heavyweight Boxing | 5.0 (out of 5)
Hebrew Irregular Constructs | 4.0 (out of 5)
Incremental Reading Example JavaScript | 5.0 (out of 5)
Infective Diseases | 3.0 (out of 5)
Intermediate Hungarian Vocabulary | 4.0 (out of 5)
Internet Explorer 6 via Keyboard | 5.0 (out of 5)
An Introduction to Accounting for Managers | 3.0 (out of 5)
Introduction to Advanced English | 5.0 (out of 5)
Java | 4.0 (out of 5)
Jumper's Knee | 3.5 (out of 5)
Keyboard Shortcuts for Photoshop 5.5 Tools | 3.5 (out of 5)
LabVIEW (Basic) Demo | 4.5 (out of 5)
Largest Known Asteroids | 3.5 (out of 5)
Latin Vocabulary | 4.0 (out of 5)
Length of Pregnancy in Some Mammals | 1.0 (out of 5)
Library Digest | 4.0 (out of 5)
Microeconomics & Macroeconomics Demo | 3.0 (out of 5)
Microsoft Reader 2 Shortcuts | 3.5 (out of 5)
MindMaze | 3.0 (out of 5)
Mnemonics Using the Phonetic System | 3.0 (out of 5)
Morse Code Audio | 4.0 (out of 5)
The Most Frequent Spanish Verbs | 3.5 (out of 5)
Movies | 3.0 (out of 5)
MRW_English_sample | 4.0 (out of 5)
MRWmath | 4.0 (out of 5)
OLE | 4.0 (out of 5)
Operating Systems Distributed Systems | 3.0 (out of 5)
Operating Systems Memory Management | 3.0 (out of 5)
Operating Systems Process Management | 3.0 (out of 5)
Operating Systems Synchronization | 3.0 (out of 5)
Outlook Express via Keyboard | 5.0 (out of 5)
Pharmacology | 2.0 (out of 5)
Phobias | 2.0 (out of 5)
Phrasal Verbs Demo | 4.0 (out of 5)
Phrasal Verbs English-Romanian | 3.0 (out of 5)
Phrasal Verbs English-Spanish | 3.5 (out of 5)
Phrasal Verbs Tests | 3.0 (out of 5)
Physical Quantities and Their Units | 2.0 (out of 5)
Polish Speller 2004 Sample English Ed. | 5.0 (out of 5)
Polish Speller 2004 Sample German Ed. | 5.0 (out of 5)
Polish Wordsmith 2004 Sample English Ed. | 5.0 (out of 5)
Polish Wordsmith 2004 Sample German Ed. | 5.0 (out of 5)
Presidents of the USA Demo | 3.0 (out of 5)
Presidents of the USA Visual | 4.0 (out of 5)
The Psalms King James Version new (Mar 29) | 3.0 (out of 5)
Radio Frequency and Wavelength Ranges | 3.5 (out of 5)
Religions Professed in African Countries | 5.0 (out of 5)
Religions Professed in Asian Countries | 5.0 (out of 5)
Religions Professed in European Countries | 5.0 (out of 5)
Religions Professed in North American Countries | 5.0 (out of 5)
Religions Professed in the World's Countries | 5.0 (out of 5)
Roman Numerals | 4.5 (out of 5)
September 11, 2001 | 5.0 (out of 5)
SI Prefixes | 4.0 (out of 5)
Sierra Leone | 4.5 (out of 5)
Sign Language | 3.0 (out of 5)
Smallpox | 4.5 (out of 5)
Smilies | 4.0 (out of 5)
Spanish Alphabet for Kids AudioVisual | 5.0 (out of 5)
Spanish Religious Words | 3.0 (out of 5)
Spanish Speller 2004 Sample English Ed | 5.0 (out of 5)
Spanish Wordsmith 2004 Sample English Ed | 5.0 (out of 5)
Stock Exchange | 3.0 (out of 5)
SuperMemo - Step-by-step Guide | 5.0 (out of 5)
SuperMemo 2000 via Keyboard | 4.5 (out of 5)
SuperMemo 2000 via Keyboard | 5.0 (out of 5)
SuperMemo 98 via Keyboard | 4.5 (out of 5)
SuperMemo 99 via Keyboard | 4.0 (out of 5)
SuperMemo Glossary | 5.0 (out of 5)
SuperMemo Plan Timer | 5.0 (out of 5)
Tagalog | 2.0 (out of 5)
This and That on Cars | 3.5 (out of 5)
This and That on Education | 3.5 (out of 5)
This and That on Ireland | 4.0 (out of 5)
This and That on Poland | 2.0 (out of 5)
This and That on Psychology | 2.0 (out of 5)
The Top 100+ of TOEFL | 3.0 (out of 5)
Total Commander 5 Shortcuts | 5.0 (out of 5)
The Twenty Amino Acids Names and Codes | 4.0 (out of 5)
Visaya | 2.0 (out of 5)
Vocabulary of Psychology Eng - Ger | 3.0 (out of 5)
WebBrowser Control and MSHTML Editor in Delphi | 4.0 (out of 5)
Winamp 2 Shortcuts | 5.0 (out of 5)
Winamp 3 Shortcuts | 5.0 (out of 5)
Windows Calculator via Keyboard (Standard) | 5.0 (out of 5)
Winter Sports Visual | 4.5 (out of 5)
Zhuyin Fuhao | 3.0 (out of 5)


Installation HelpDesk
Home > Installation HelpDesk
Recent additions
Search
Match:
Format:
Sort by:
Site map
Site index
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Installing collections downloaded from SuperMemo Library in SuperMemo 6 for DOS

Step 1

  1. Run TO_SORT.EXE, used to convert Q&A text files (extension TXT) to sortable files (extension STB)
  2. Provide the path to a Q&A text file, e.g. aegram.txt
  3. Press Enter
  4. Close the utility

Step 2

  1. Run SM_SORT.EXE, used to sort STB files with respect to ordinal numbers established by: (1) the TO_TEXT.EXE utility, or (2) manually by the developer of the database
  2. Provide the path to the STB file created earlier with TO_SORT.EXE, e.g. aegram.stb
  3. Press Enter
  4. Close the utility

Step 3

  1. Run TO_SM.EXE, used to convert sorted SRT files to the SuperMemo format (extension ITM)
  2. Provide the path to the file created earlier with SM_SORT.EXE, e.g. aegram.srt
  3. Press Enter
  4. Close the utility

Step 4

  1. Run SuperMemo 6 for DOS
  2. Select Open from the main menu
  3. Choose the file created earlier with TO_SM.EXE, e.g. aegram.inf
  4. Select Learn from the main menu to start learning
Installing collections downloaded from SuperMemo Library in SuperMemo 7 for Windows
  1. Run SuperMemo 7 for Windows
  2. Create a new database by selecting File : New from the main menu
  3. Select Tools : Import text from the main menu
  4. Provide the path to a Q&A text file by means of the Browse button to the right of the Source textbox, e.g. aegram.txt
  5. Press OK
  6. Select Learn : Learn all from the main menu to start learning
Installing collections downloaded from SuperMemo Library in SuperMemo 8 for Windows
  1. Run SuperMemo 8 for Windows
  2. Create a new knowledge system by selecting File : New from the main menu
  3. Select File : Import : Q-A text... from the main menu
  4. In the Importing Q&A text dialog box, press OK
  5. Press Yes to "Do you want to create a classic SuperMemo import template?"
  6. Provide the path to the Q&A text file, e.g. aegram.txt
  7. Press the Learn button in the element window to start learning
Installing collections downloaded from SuperMemo Library in SuperMemo 98 for Windows
  1. Put a downloaded file in the SuperMemo folder (c:\sm98 by default)
  2. Run the downloaded file (e.g. click Start : Run and provide the path to the file such as c:\sm98\Medical Biology Mix.exe). This will create Medical Biology Mix files in the Systems folder (e.g. c:\sm98\systems\Anatomy.kno, etc.)
  3. Run SuperMemo 98 for Windows (e.g. by double clicking its icon created earlier)
  4. Select File : Open from the main menu
  5. In the Open a collection dialog box, choose the kno file, e.g. Anatomy.kno
  6. Press the Learn button in the element window to start learning
Installing collections downloaded from SuperMemo Library in SuperMemo 99 for Windows
  1. Put a downloaded file in the SuperMemo folder (c:\sm99 by default)
  2. Run the downloaded file (e.g. click Start : Run and provide the path to the file such as c:\sm99\Medical Biology Mix.exe). This will create Medical Biology Mix files in the Systems folder (e.g. c:\sm99\systems\Anatomy.kno, etc.)
  3. Run SuperMemo 99 for Windows (e.g. by double clicking its icon created earlier)
  4. Select File : Open collection from the main menu
  5. In the Open a collection dialog box, choose the kno file, e.g. Anatomy.kno
  6. Press Yes to "Old collection format detected! The upgrade operation is irreversible! Do you want to continue?"
  7. Press Yes to "If you have not backed up quit now! Do you want to continue?"
  8. Press OK
  9. Check all available options in the Recovery Options dialog box and press OK
  10. Press the Learn button in the element window to start learning
Installing collections downloaded from SuperMemo Library in SuperMemo 2000 for Windows
  1. Put a downloaded file in the SuperMemo folder (c:\sm2000 by default)
  2. Run the downloaded file (e.g. click Start : Run and provide the path to the file such as c:\sm2000\Medical Biology Mix.exe). This will create Medical Biology Mix files in the Systems folder (e.g. c:\sm2000\systems\Anatomy.kno, etc.)
  3. Run SuperMemo 2000 for Windows (e.g. by double clicking its icon created earlier)
  4. Select File : Open collection from the main menu
  5. In the Open a collection dialog box, choose the kno file, e.g. Anatomy.kno
  6. Press Yes to "Old collection format detected!..."
  7. Press Yes to "If you have not backed up quit now! Do you want to continue?"
  8. Press OK until the Recovery Options dialog box appears
  9. Check all available options in the Recovery Options dialog box and press OK
  10. Press the Learn button in the element window to start learning
Installing collections downloaded from SuperMemo Library in SuperMemo for PalmPilot
  1. Drag and drop a Q&A text file onto the SMCONV.EXE utility, e.g. aegram.txt
  2. Double click the resulting PDB file to install it on your handheld
  3. HotSync your handheld device
Installing collections downloaded from SuperMemo Library in SuperMemo for Windows CE
  1. Run SuperMemo for Windows CE
  2. Select File : Import-Export : Import Q&A from the main menu
  3. Provide the path to a Q&A text file, e.g. aegram.txt


Hints&Tips
Home > Hints&Tips
Recent additions
Search
Match:
Format:
Sort by:
Site map
Site index
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
The list of hints and tips, which we believe, you may find helpful when visiting SuperMemo Library
  1. Currently, there are collections with 236135 items to learn, out of which collections are available to download free of charge. 135 distinguished contributors have helped popularization of SuperMemo in the past decade.

  2. To find the most popular collections, see Charts

  3. To find out if a collection is compatible with your version of SuperMemo, check the compatibility table available on individual collection pages

  4. Nearly 80% of the learning material available from SuperMemo Library is importable to different versions of SuperMemo, from SuperMemo 6 [image] for DOS, through all versions of SuperMemo for Windows, SuperMemo for Windows CE [image], to SuperMemo for Palm Pilot

  5. Collections is a page where you can browse through the complete alphabetical list of all collections available from SuperMemo Library

  6. People who contributed to SuperMemo Library are listed at The Contributors` Pantheon

  7. Custom Mix How to order? is a page that instructs you how to compile, order, and download a Custom Mix

  8. You can create own Custom Mix with your selection of the learning material (as opposed to ready-made mixes available from Super Memory Store [image]). Click here to find instructions on how to create your own Custom Mix

  9. Click here [image] to get the complete list of all commercial mixes available from SuperMemo Library

  10. You can download the entire content of this website (except for binary files) for off-line viewing in the CHM format (Compiled HTML)

  11. Most frequently asked questions about SuperMemo and the Student Library can be found in FAQ

  12. Do you want to get a free copy of SuperMemo? All you have to do is write a learning material for SuperMemo Library on the subject of your interest!!!

  13. Freeware is a page where you can browse through the complete alphabetical list of all freeware collections available from SuperMemo Library

  14. You can preview some of our freeware collections on-line in HTML format. The collections are denoted with the magnifier icon

  15. Currently collections) of the learning material available from SuperMemo Library is available to download free of charge

  16. To get the insight in our commercial offer, download Library Digest (free sample of all commercial collections available from SuperMemo Library)

  17. Guestbook [image] is a page where you can leave your comments on SuperMemo and the quality of service at SuperMemo World

  18. See History to find out how this website came to life after six years of not-so-successful attempts

  19. Introduction is a page where you can get a quick insight into SuperMemo Library (who we are and what we intend to accomplish)

  20. Languages is a page where you can browse through the categorized list of collections targeted at learning languages

  21. If you are interested in national alphabets, go to the Alphabets subcategory

  22. If you are interested in the languages from the Asian family, go to the Asian subcategory

  23. If you are interested in the languages from the Finno-Ugric family, go to the Finno-Ugric subcategory

  24. If you are interested in the languages from the Germanic family, go to the Germanic subcategory

  25. If you are interested in the languages from the Hellenic family, go to the Hellenic subcategory

  26. If you are interested in the languages from the Romance family, go to the Romance subcategory

  27. If you are interested in the languages from the Slavic family, go to the Slavic subcategory

  28. If you are a user of SuperMemo for Palm Pilot, you may prefer to visit SuperMemo Knowledge Goldmine [image] hosted by MapleTop Software [image] with learning material in the SuperMemo for Palm Pilot format

  29. If you are a Czech visitor, you may prefer to visit your native SuperMemo Knihovna [image] hosted by SuperMemo Czech Republic [image] with learning material in your mother tongue

  30. If you are a Dutch visitor, you may prefer to visit your native Lespakketten [image] hosted by SuperMemo Netherlanden [image] with learning material in your mother tongue

  31. If you are a German visitor, you may prefer to visit your native SuperMemo Bibliothek [image] hosted by SuperMemo Germany [image] with learning material in your mother tongue

  32. You can link to Super Memory Store [image] and receive 33% of sales revenue generated by your link! Click here [image] to find our more details about our affiliate program

  33. News is a page where you can find the comprehensive reference of our Library activities

  34. Every 2th, new monthly edition of Chart Toppers Mix [image] is made available to you

  35. NewsFlash Set your preferences is a form from where you can subscribe to NewsFlash, our free monthly newsletter, in one of the 3 available formats

  36. NewsFlash Set your preferences is a form from where you can submit your new or updated subscription profile for NewsFlash, our free monthly newsletter

  37. Trigonometric Formulas is the most recently added page to the SuperMemo Library website

  38. You can keep up-to-date with SuperMemo Library without even visiting our website by receiving NewsFlash, our free monthly newsletter. Click here to sign up!

  39. You can receive NewsFlash, our free monthly Library newsletter, in one of the 3 available formats: Text, HTML, and Link. Click here to choose the format you would like to receive NewsFlash in

  40. Every month, we randomly pick 10 people from our subscriber database, let them pick and download free collections free of charge as the token of our appreciation for their unflagging support

  41. Principles is a page where you can read the list of 6 commandments we obey to best run SuperMemo Library and make it work with clockwork precision

  42. To see the 10 most recently added collections click Recent additions below the title

  43. Questionnaire For better SuperMemo Library is a form from where you can submit your comments, remarks, and suggestions on SuperMemo Library in order to help improving our services

  44. Report a bug is a form from where you can submit a bug report on error(s) you might find in our learning material and/or on our website

  45. You can send us a bug report by writing to library@super-memory.com with BUG REPORT in the Subject line

  46. If you found a factual error in your collection, submit a bug report and receive immediate refund

  47. Sciences is a page where you can browse through the categorized list of collections targeted at learning modern scientific disciplines

  48. If you are interested in astronomy, go to the Astronomy subcategory

  49. If you are interested in biology, go to the Biology subcategory

  50. If you are interested in chemistry, go to the Chemistry subcategory

  51. If you are interested in computer science, go to the Computer Science subcategory

  52. If you are interested in economics, go to the Economics subcategory

  53. If you are interested in geography, go to the Geography subcategory

  54. If you are interested in history, go to the History subcategory

  55. If you are interested in mathematics, go to the Mathematics subcategory

  56. If you are interested in medical sciences, go to the Medical Sciences subcategory

  57. If you are interested in physics, go to the Physics subcategory

  58. Search tips is a page that contains instructions on how you should formulate your queries to get the most relevant and accurate results

  59. You can quickly find the information you are searching for by means of the search box in the left pane

  60. Send e-mail to a friend is a form from where you send an e-mail to your colleagues or family and spread the word about SuperMemo

  61. Site index is a page where you can browse through the complete alphabetical list of all documents of the SuperMemo Library website

  62. Site map is a page where you can browse through the categorized list of root documents of the SuperMemo Library website

  63. To learn how to submit your collection, go to Submit a collection

  64. You can send us your SuperMemo collection for publishing at submit@super-memory.com

  65. If you want to get to the most recently updated page of the SuperMemo Library website, click on the date stamping available on the home page


History
Home > History
Recent additions
Search
Match:
Format:
Sort by:
Main menu
News
Charts
The Contributors` Pantheon
Introduction
Principles
Submit a collection
Competition 2nd Ed.
History
Site map
Site index
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
1992
A SuperMemo Database Bank is set up. The list of databases in bank is increasing fast... but not their availability to the public. Different database formats, problems with updates, intellectual property rights, distribution and administration result in more mess than profit. Users request databases from the bank but cannot get them because of a number of technicalities that drag individual projects and agreements for months. There is not also a single person at SuperMemo World maintaining the bank as his prime focus. One individual may review a database, process it and and add an entry to the bank, another will contact the author, yet another will produce diskettes, yet another will handle distribution and payments with errors multiplying on the way. Users and authors are unhappy. SuperMemo World has little profit and little interest in changing the status quo
1994
The idea of SuperMemo Club in Bajtek (Polish Computer journal) is proposed and a separate database bank is to be maintained outside SuperMemo World by the readers of the journal in their collective effort. As new hosts of SuperMemo Club change, so do the rules of database submission, handling and sharing. The bright minds of Marcin Lis, Michal Horloza, Tomasz Polichnowski, Tomek Soltysik, Eryk Horloza and Andrzej Lapa, one after another face the daunting task of handling hundreds of letters, tens of diskettes and ... negligible profitability. As SuperMemo Club is going through some revival in 1996, the Bajtek journal goes out of press and so does the Club
1995
The present CEO of SuperMemo World, Krzysztof Biedalak, makes a loud and clear declaration. SuperMemo World will focus on CD-ROM releases based on high quality material licensed form most reputable publishers around the world. This approach will continue as long as multimedia CD-ROM releases make up nearly 90% of SuperMemo World's revenue
1997
  • the Club is to be reincarnated in cooperation with PC World Komputer (in Poland) in association with the first proposition of running a dual database collection on the World Wide Web. In the meantime, under the increasing pressure from its customers, SuperMemo World announces a release of SuperMemo MegaMix Go to another website with more information with nearly 300 SuperMemo databases. Both projects drag for months for the same reasons as all earlier ideas. Most of all, negotiating licensing conditions with database authors via snail mail is a never ending process of delays and misunderstandings. Additionally, processing 300 databases, some of them as large as 50,000 items, reviewing, converting to the same format, providing with accurate description and author data prove a procedure longer than life. As for now, MegaMix Go to another website with more information is ultimately scheduled for release in Spring 1999

  • late 1997, Michal Hejwosz comes up with the proposition of reviving the idea of SuperMemo Database Center on the web. The initial support is little and skepticism high
    • 1998
  • early 1998, with personal involvement on the part of Dr Wozniak, Michal Hejwosz gets a green light for setting up SuperMemo Library at www.supermemo.com Go to another website with more information

  • Mar 22, SuperMemo Library is officially available on the web, hosted by Michal Hejwosz and Piotr Maksimczyk

  • Mar 28, first orders arrive from Brazil (Classical Greek) and Germany (Kanji)

  • Aug 01, SuperMemo Library receives access to Super Memory Store at Yahoo Go to another website with more information. This resulted in:
    • Increasing the website space available to the Library
    • Simplifying the procedure of ordering from the Library
    • 1999
  • May 10, MegaMix Go to another website with more information, double CD-ROM package, is released with 319 SuperMemo collections written by users of the program

  • Nov 01, SuperMemo Library is now hosted at www.super-memory.com with additional 40 MB of filespace
    • Send e-mail to a friend


Custom Mix - How to order?
Home > Custom Mix How to order?
Recent additions
Collections Freeware | Choose: and | Site map Site index
Search
Match:
Format:
Sort by:
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Important! To use this material you need SuperMemo software Go to another website with more information. Take a look at the compatibility table available on individual collection pages to find out what version of SuperMemo a given collection is compatible with
3-step guide (on how to build your own Custom Mix)
Step 1 - Find the collection(s)
    There are at least three ways to find your way through in SuperMemo Library:

    1. Using the Search box
    2. Browsing through topic categories of our products
    3. Browsing through the alphabetical list of our products
Step 2 - Add the collection(s) to your Custom Mix
    When you already found what you were looking for, just click on the Add to my mix to add the collection(s) of your choice to your Custom Mix.

    From your Shopping Cart, you can place your order or continue shopping (with help of the search features enumerated in the Step 1)

Step 3 - Place your order
    To complete your purchase, you will need to send us your Name and E-mail address together with the list of the collections you would like your Custom Mix to include.

    You will then receive the direct link to our secure on-line store - Super Memory Store Go to another website with more information, with all the instructions necessary to complete your order, within 5 business days

If you have any further questions concerning the above procedure, please let us know by writing to order@super-memory.com


Introduction
Home > Introduvtion
Recent additions
Search
Match:
Format:
Sort by:
Main menu
News
Charts
The Contributors` Pantheon
Introduction
Principles
Submit a collection
Competition 2nd Ed.
History
Site map
Site index
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Hello,

Our names are Michal Hejwosz and Piotr Maksimczyk. We hope to turn this page into the greatest collection of SuperMemo learning material on the web.
If you are a devoted fan of SuperMemo, like we are, you have probably long thought why you always had problems to find a SuperMemo learning material you needed. If you wanted to learn Thai ... you could not find a Thai database in SuperMemo World's Go to another website with more information price list. You probably ended up typing in your own Thai collection like many other users around the world. Wasted effort! We also could not understand why this situation lasted so many years (see: History of SuperMemo Library) and nobody could turn the demand for databases and the collective effort of thousands of users into a profitable enterprise.
It took quite a long time to where we are now. We are the hosts of SuperMemo Library and we hope to serve you with quality SuperMemo learning material provided from all possible sources that we will be aware of. We have got harsh but clear conditions (see: Principles of SuperMemo Library): SuperMemo Library must be profitable (it has to cover website space, FTP transfer costs, administrative costs, authors' royalties and our humble salary). We are sure that with your help, we will make this enterprise a success!

Sincerely,
Michal and Piotr


Languages
Home > Languages
Recent additions
Collections Freeware | Choose: and | Site map Site index
Search
Match:
Format:
Sort by:
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Important! To use this material you need SuperMemo software Go to another website with more information. Take a look at the compatibility table available on individual collection pages to find out what version of SuperMemo a given collection is compatible with
African (2)
COLLECTION | RATING
Introduction to Swahili Vocabulary free | 3.5 (out of 5)
Swahili Vocabulary | 3.5 (out of 5)

Back to Top

Alphabets (15)
COLLECTION | RATING
Alephbet free | 3.5 (out of 5)
The Alphabet free | 5.0 (out of 5)
The Arabic Alphabet free | 4.0 (out of 5)
Dzongkha Alphabet free | 4.0 (out of 5)
Greek Alphabet free | 4.0 (out of 5)
Egyptian Hieroglyphic Alphabet free | 3.5 (out of 5)
Hiragana | 5.0 (out of 5)
Hiragana Alphabet Audio | 5.0 (out of 5)
Katakana | 5.0 (out of 5)
Katakana Alphabet Audio | 5.0 (out of 5)
Korean Alphabet Audio | 5.0 (out of 5)
Morse Code Audio free | 4.0 (out of 5)
The Russian Alphabet | 5.0 (out of 5)
Sign Language free | 3.0 (out of 5)
Thai Letters | 3.0 (out of 5)

Back to Top

Asian (10)
COLLECTION | RATING
Basic Thai free | 2.0 (out of 5)
Hiragana | 5.0 (out of 5)
Hiragana Alphabet Audio | 5.0 (out of 5)
Japanese | 4.0 (out of 5)
Japanese - 1945 Obligatory Characters | 4.0 (out of 5)
Japanese Characters - Readings | 4.0 (out of 5)
Kanji | 4.0 (out of 5)
Katakana | 5.0 (out of 5)
Katakana Alphabet Audio | 5.0 (out of 5)
Thai Letters | 3.0 (out of 5)

Back to Top

Finno-Ugric (4)
COLLECTION | RATING
Basic English for the Finns | 3.5 (out of 5)
Basic Finnish | 3.5 (out of 5)
Basic Hungarian | 4.0 (out of 5)
Intermediate Hungarian Vocabulary free | 4.0 (out of 5)

Back to Top

Germanic (130)
COLLECTION | RATING
100+ Common English Spelling Errors | 4.5 (out of 5)
100 English Spellings for Kids free | 5.0 (out of 5)
The 1000 Most Frequent English Words | 5.0 (out of 5)
The 1000 Most Frequent German Words | 5.0 (out of 5)
Advanced English 2002 | 5.0 (out of 5)
Advanced English Grammar | 4.0 (out of 5)
Advanced German | 5.0 (out of 5)
Advanced Mathematics | 3.5 (out of 5)
The Alphabet free | 5.0 (out of 5)
American-British English | 4.0 (out of 5)
Antonyms | 5.0 (out of 5)
Archaic English | 2.0 (out of 5)
Automobile Technology Terminology Eng - Ger | 3.5 (out of 5)
Basic Dutch | 3.0 (out of 5)
Basic English | 4.0 (out of 5)
Basic English for the Germans | 4.0 (out of 5)
Basic English Grammar | 4.0 (out of 5)
Basic German | 4.0 (out of 5)
Basic Norwegian | 3.0 (out of 5)
Basic Swedish free | 3.5 (out of 5)
Business English | 5.0 (out of 5)
Colloquial Business English | 4.5 (out of 5)
Colloquial English | 4.0 (out of 5)
Comprehension | 5.0 (out of 5)
Computer English | 4.0 (out of 5)
Confusing Words free | 2.0 (out of 5)
Conjugation of German Verbs in the Present Tense | 5.0 (out of 5)
The Constellation Names Latin-German | 3.5 (out of 5)
Culinary English | 4.0 (out of 5)
Derogatory English | 4.0 (out of 5)
Dirty English | 5.0 (out of 5)
Dutch Irregular Verbs | 4.0 (out of 5)
Emphatic and Euphemistic English | 3.0 (out of 5)
English at Beginner's Level for the Germans Core | 5.0 (out of 5)
English at Beginner's Level for the Germans Standard | 5.0 (out of 5)
English at Beginner's Level for the Germans Extended | 5.0 (out of 5)
English at Beginner's Level for the Poles Core | 5.0 (out of 5)
English at Beginner's Level for the Poles Standard | 5.0 (out of 5)
English at Beginner's Level for the Poles Extended | 5.0 (out of 5)
English Booster | 5.0 (out of 5)
English in Architecture | 3.0 (out of 5)
English in Biochemistry | 4.0 (out of 5)
English in Biology | 4.0 (out of 5)
English in Botany | 4.0 (out of 5)
English in Electronics and Electricity | 4.0 (out of 5)
English in Farming and Agriculture | 3.0 (out of 5)
English in General Medicine | 5.0 (out of 5)
English in Geography | 4.0 (out of 5)
English in Geology | 4.0 (out of 5)
English in History | 4.0 (out of 5)
English in Human Anatomy | 5.0 (out of 5)
English in Law | 4.0 (out of 5)
English in Movies Audio free | 4.0 (out of 5)
English in Music | 3.0 (out of 5)
English in Physics | 3.0 (out of 5)
English in Physiology | 5.0 (out of 5)
English in Politics | 3.0 (out of 5)
English in Religion | 4.0 (out of 5)
English in Sports | 3.0 (out of 5)
English in Technical Sciences | 5.0 (out of 5)
English in Telecommunications | 3.0 (out of 5)
English in Zoology | 5.0 (out of 5)
English Irregular Verbs Core | 5.0 (out of 5)
English Irregular Verbs Extended | 5.0 (out of 5)
English Irregular Verbs Standard | 5.0 (out of 5)
English Irregular Verbs Demo free | 5.0 (out of 5)
English Military Terminology | 4.0 (out of 5)
English Pronunciation | 5.0 (out of 5)
English Pronunciation Top 100 free | 3.0 (out of 5)
English Proverbs and Quotations | 5.0 (out of 5)
English Proverbs and Quotations Demo free | 5.0 (out of 5)
English Slang | 5.0 (out of 5)
English Slanguage | 4.0 (out of 5)
English Speller 2004 Sample German Ed. free | 5.0 (out of 5)
English Speller 2004 Sample Polish Ed. free | 5.0 (out of 5)
English Vocabulary for Czech Learners | 3.5 (out of 5)
English Vocabulary Builder free | 5.0 (out of 5)
English Wordsmith 2004 Sample German Ed. free | 5.0 (out of 5)
English Wordsmith 2004 Sample Polish Ed. free | 5.0 (out of 5)
Figurative English | 5.0 (out of 5)
The First Conditional | 4.5 (out of 5)
General English | 5.0 (out of 5)
General English Part 1 | 5.0 (out of 5)
General English Part 2 | 5.0 (out of 5)
General English Part 3 | 5.0 (out of 5)
German Alphabet for Kids AudioVisual free | 5.0 (out of 5)
German at Beginner's Level Core | 5.0 (out of 5)
German at Beginner's Level Standard | 5.0 (out of 5)
German at Beginner's Level Extended | 5.0 (out of 5)
German-English | 4.0 (out of 5)
German Irregular Verbs | 4.0 (out of 5)
German Speller 2004 Sample English Ed. free | 5.0 (out of 5)
German Speller 2004 Sample Polish Ed. free | 5.0 (out of 5)
German Spellings at Beginner's Level Core | 5.0 (out of 5)
German Spellings at Beginner's Level Standard | 5.0 (out of 5)
German Spellings at Beginner's Level Extended | 5.0 (out of 5)
German Verbs + Prepositions | 4.0 (out of 5)
German Wordsmith 2004 Sample English Ed. free | 5.0 (out of 5)
German Wordsmith 2004 Sample Polish Ed. free | 5.0 (out of 5)
Graduate Record Examination | 5.0 (out of 5)
GRE | 4.0 (out of 5)
GRE General Vocabulary free | 4.0 (out of 5)
Humorous English | 5.0 (out of 5)
Idiomatic English | 5.0 (out of 5)
Intermediate German | 5.0 (out of 5)
International Phonetic Alphabet Guide | 5.0 (out of 5)
Introduction to Advanced English free | 5.0 (out of 5)
Irregular Plurals of English Nouns | 4.0 (out of 5)
Literary English | 3.0 (out of 5)
MATH3MAT1C5 | 3.0 (out of 5)
Military Acronyms | 4.0 (out of 5)
Military Terms | 2.5 (out of 5)
Movies free | 3.0 (out of 5)
MRW_English_sample free | 4.0 (out of 5)
Musical Instructions | 3.0 (out of 5)
Phrasal Verbs | 4.0 (out of 5)
Phrasal Verbs (Definition - Verb) | 4.0 (out of 5)
Phrasal Verbs (Verb - Definition) | 4.0 (out of 5)
Phrasal Verbs Demo free | 4.0 (out of 5)
Phrasal Verbs Tests free | 3.0 (out of 5)
Pronunciation 500 | 5.0 (out of 5)
Proverbs English - German | 5.0 (out of 5)
Quotations, Quips & Proverbs | 5.0 (out of 5)
SAT Vocabulary | 4.5 (out of 5)
The Second Conditional | 4.0 (out of 5)
Similes | 4.0 (out of 5)
Spelling | 3.5 (out of 5)
Terminology Related to Education | 3.0 (out of 5)
Tip of My Tongue | 5.0 (out of 5)
TOEFL Training (Direct) | 4.5 (out of 5)
TOEFL Training (Inverse) | 3.5 (out of 5)
The Top 100+ of TOEFL free | 3.0 (out of 5)
Vocabulary of Economics Eng - Ger | 3.0 (out of 5)
Word Power | 4.0 (out of 5)

Back to Top

Hellenic (7)
COLLECTION | RATING
Classical Greek | 4.0 (out of 5)
Classical Greek Recognition of Verbal Forms | 4.0 (out of 5)
Classical Greek Syntax | 4.0 (out of 5)
Classical Greek Vocabulary and Inflection | 4.0 (out of 5)
Common Koine Greek Words free | 5.0 (out of 5)
Greek Alphabet free | 4.0 (out of 5)
Greek New Testament Verbs free | 4.0 (out of 5)

Back to Top

Indic (1)
COLLECTION | RATING
Devanagari Hindi Alphabet | 3.0 (out of 5)

Back to Top

Romance (42)
COLLECTION | RATING
The 1000 Most Frequent French Words | 5.0 (out of 5)
The 1000 Most Frequent Italian Words | 5.0 (out of 5)
The 1000 Most Frequent Romanian Words | 4.0 (out of 5)
The 1000 Most Frequent Spanish Words | 5.0 (out of 5)
Advanced French | 5.0 (out of 5)
Advanced Italian | 4.0 (out of 5)
Advanced Romanian | 3.5 (out of 5)
Advanced Spanish | 5.0 (out of 5)
Basic English-Romanian | 3.5 (out of 5)
Basic French | 3.0 (out of 5)
Basic French (by Marin Plopeanu) | 5.0 (out of 5)
Basic Italian | 4.0 (out of 5)
Basic Medical Spanish free | 4.5 (out of 5)
Basic Portuguese | 4.0 (out of 5)
Basic Romanian-English | 3.0 (out of 5)
Basic Spanish | 3.0 (out of 5)
Basic Spanish (by Jens Buurgaard Nielsen) | 4.0 (out of 5)
Computer Terms - English-French | 5.0 (out of 5)
Directions in Spanish | 3.5 (out of 5)
French Vocabulary Thematic Division | 3.0 (out of 5)
French-English | 4.0 (out of 5)
French-English Expressions | 4.0 (out of 5)
French Speller 2004 Sample English Ed free | 5.0 (out of 5)
French Wordsmith 2004 Sample English Ed free | 5.0 (out of 5)
Intermediate English Words for the Italians free | 4.0 (out of 5)
Intermediate French | 5.0 (out of 5)
Intermediate French-English | 4.0 (out of 5)
Intermediate Italian Words | 4.0 (out of 5)
Intermediate Spanish | 5.0 (out of 5)
Latin Vocabulary free | 4.0 (out of 5)
The Most Frequent Spanish Verbs free | 3.5 (out of 5)
Phrasal Verbs English-Romanian free | 3.0 (out of 5)
Phrasal Verbs English-Spanish free | 3.5 (out of 5)
Proverbs English - French | 5.0 (out of 5)
Proverbs English - Italian | 5.0 (out of 5)
Proverbs English - Latin | 5.0 (out of 5)
Proverbs English - Spanish | 5.0 (out of 5)
Soccer Vocabulary (Eng-Fre) | 5.0 (out of 5)
Soccer Vocabulary (Fre-Eng) | 4.0 (out of 5)
Spanish Speller 2004 Sample English Ed free | 5.0 (out of 5)
Spanish Wordsmith 2004 Sample English Ed free | 5.0 (out of 5)
Spanish-English | 4.0 (out of 5)
Spanish Alphabet for Kids AudioVisual free | 5.0 (out of 5)
Spanish Religious Words free | 3.0 (out of 5)

Back to Top

Scandinavian (2)
COLLECTION | RATING
Basic Danish free | 5.0 (out of 5)
Basic Danish Audio | 5.0 (out of 5)

Back to Top

Semitic (6)
COLLECTION | RATING
The Arabic Alphabet free | 4.0 (out of 5)
Arabic Verbs | 3.0 (out of 5)
Hebrew Familiar Vocabulary | 4.0 (out of 5)
Hebrew Intermediate Vocabulary | 4.0 (out of 5)
Hebrew Irregular Plurals | 4.0 (out of 5)
Hebrew Irregular Constructs free | 4.0 (out of 5)

Back to Top

Sino-Tibetan (5)
COLLECTION | RATING
Basic Chinese | 5.0 (out of 5)
Chinese Characters | 5.0 (out of 5)
Chinese Characters - Readings | 4.0 (out of 5)
Wade-Giles Transcription | 3.0 (out of 5)
Zhuyin Fuhao free | 3.0 (out of 5)

Back to Top

Slavic (26)
COLLECTION | RATING
Automobile Technology Terminology Eng - Cze | 3.5 (out of 5)
Basic Czech | 4.0 (out of 5)
Basic English for the Czechs | 4.0 (out of 5)
Basic English for the Poles | 4.0 (out of 5)
Basic English for the Russians | 4.0 (out of 5)
Basic English for the Slovaks | 3.0 (out of 5)
Basic Polish | 4.0 (out of 5)
Basic Russian | 4.0 (out of 5)
Basic Serbian | 3.0 (out of 5)
Intermediate Russian Vocabulary | 3.5 (out of 5)
Polish at Beginner's Level Core | 5.0 (out of 5)
Polish at Beginner's Level Extended | 5.0 (out of 5)
Polish at Beginner's Level Standard | 5.0 (out of 5)
Polish Nouns Basic Level | 4.0 (out of 5)
Polish Speller 2004 Sample English Ed. free | 5.0 (out of 5)
Polish Speller 2004 Sample German Ed. free | 5.0 (out of 5)
Polish Spellings at Beginner's Level Core | 5.0 (out of 5)
Polish Spellings at Beginner's Level Standard | 5.0 (out of 5)
Polish Spellings at Beginner's Level Extended | 5.0 (out of 5)
Polish Wordsmith 2004 Sample English Ed. free | 5.0 (out of 5)
Polish Wordsmith 2004 Sample German Ed. free | 5.0 (out of 5)
Proverbs English - Polish | 5.0 (out of 5)
The Russian Alphabet | 5.0 (out of 5)
Russian-English Topical Vocabulary | 4.0 (out of 5)
Slovak | 3.0 (out of 5)
Slovenian at Beginner's Level | 4.5 (out of 5)


Miscellany
Home > Miscellany
Recent additions
Collections Freeware | Choose: and | Site map Site index
Search
Match:
Format:
Sort by:
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Important! To use this material you need SuperMemo software Go to another website with more information. Take a look at the compatibility table available on individual collection pages to find out what version of SuperMemo a given collection is compatible with
Acronyms (4)
COLLECTION | RATING
Commonly Used Internet Acronyms | 4.0 (out of 5)
Computer Acronyms | 3.5 (out of 5)
Military Acronyms | 4.0 (out of 5)
NASA Acronyms | 3.0 (out of 5)

Back to Top

Art (13)
COLLECTION | RATING
The 100 Most Famous Composers | 3.0 (out of 5)
The 100 Most Famous Painters | 3.0 (out of 5)
The 100 Most Famous Writers | 3.0 (out of 5)
Art Gallery | 4.0 (out of 5)
Classical Composers | 5.0 (out of 5)
Famous Painters | 4.5 (out of 5)
Famous Painters 1201-1400 | 4.5 (out of 5)
Famous Painters 1401-1500 | 4.5 (out of 5)
Famous Painters 1501-1600 | 4.5 (out of 5)
Famous Painters 1601-1700 | 4.5 (out of 5)
Famous Painters 1701-1800 | 4.5 (out of 5)
Famous Painters 1801-2000 | 4.5 (out of 5)
Seven Wonders of the World | 3.0 (out of 5)

Back to Top

Famous People (4)
COLLECTION | RATING
Classical Composers | 5.0 (out of 5)
Famous Murders | 5.0 (out of 5)
Famous Painters | 4.5 (out of 5)
Geographical Explorers | 3.5 (out of 5)

Back to Top

Health (10)
COLLECTION | RATING
Aging free | 3.0 (out of 5)
Calories | 3.0 (out of 5)
Cancer | 3.5 (out of 5)
Health | 4.0 (out of 5)
Healthy Weight | 4.5 (out of 5)
Infective Diseases free | 3.0 (out of 5)
Minerals | 4.0 (out of 5)
Molecular Mechanisms of Memory | 4.0 (out of 5)
Neurophysiology of Sleep | 3.5 (out of 5)
Vitamins | 4.5 (out of 5)

Back to Top

Military (6)
COLLECTION | RATING
B-2 Spirit free | 4.0 (out of 5)
English Military Terminology | 4.0 (out of 5)
Military Acronyms | 4.0 (out of 5)
Military Terms | 2.5 (out of 5)
NATO Abbreviations | 3.5 (out of 5)
Weapons Visual | 4.5 (out of 5)

Back to Top

Music (7)
COLLECTION | RATING
Depeche Mode free | 3.5 (out of 5)
English in Music | 3.0 (out of 5)
Funk | 3.5 (out of 5)
Guitar Chords Audio (European version) free | 4.0 (out of 5)
Music Visual | 4.5 (out of 5)
Musical Instructions | 3.0 (out of 5)
Musical Terminology | 5.0 (out of 5)

Back to Top

Nobel Prize (7)
COLLECTION | RATING
Nobel Prizes | 4.0 (out of 5)
Nobel Prizewinners in Chemistry | 4.0 (out of 5)
Nobel Prizewinners in Economic Sciences | 4.0 (out of 5)
Nobel Prizewinners in Literature | 4.0 (out of 5)
Nobel Prizewinners in Peace | 3.5 (out of 5)
Nobel Prizewinners in Physics | 4.0 (out of 5)
Nobel Prizewinners in Physiology or Medicine | 3.5 (out of 5)

Back to Top

Other (34)
COLLECTION | RATING
A Learning Wheel for Kids | 3.5 (out of 5)
ABC of the European Union | 5.0 (out of 5)
Academy Award (Best Actor) | 4.0 (out of 5)
Academy Award (Best Actress) | 4.0 (out of 5)
Academy Award (Best Picture) | 4.0 (out of 5)
Academy Award (Best Supporting Actor) | 3.5 (out of 5)
Academy Award (Best Supporting Actress) | 3.5 (out of 5)
Amateur General Class Question Pool | 3.0 (out of 5)
Amateur Technician Class Question Pool | 3.0 (out of 5)
Dog Breeds (Visual) free | 4.0 (out of 5)
Esperanto | 4.0 (out of 5)
Family and Society in Facts and Numbers free | 3.0 (out of 5)
Forename Meanings | 3.5 (out of 5)
Forms of Address | 3.0 (out of 5)
Library Digest free | 4.0 (out of 5)
Middle Eastern Nationalities | 5.0 (out of 5)
MindMaze free | 3.0 (out of 5)
Mnemonics Using the Phonetic System free | 3.0 (out of 5)
National Symbols of the United Kingdom | 4.0 (out of 5)
Poland Country Profile | 4.0 (out of 5)
The Psalms King James Version free new (Mar 29) | 3.0 (out of 5)
Radio Frequency and Wavelength Ranges free | 3.5 (out of 5)
Religions Professed in African Countries free | 5.0 (out of 5)
Religions Professed in Asian Countries free | 5.0 (out of 5)
Religions Professed in European Countries free | 5.0 (out of 5)
Religions Professed in North American Countries free | 5.0 (out of 5)
Religions Professed in the World's Countries free | 5.0 (out of 5)
September 11, 2001 free | 4.0 (out of 5)
Tagalog free | 2.0 (out of 5)
This and That on Cars free | 3.5 (out of 5)
This and That on Education free | 3.5 (out of 5)
This and That on Ireland free | 4.0 (out of 5)
This and That on Poland free | 2.0 (out of 5)
Visaya free | 2.0 (out of 5)
Word a Day I | 3.5 (out of 5)

Back to Top

Rulers of the World (7)
COLLECTION | RATING
British Rulers | 2.0 (out of 5)
Middle Eastern Country Leaders | 5.0 (out of 5)
The Popes | 3.5 (out of 5)
Presidents of the USA | 3.0 (out of 5)
Presidents of the USA Visual free | 4.0 (out of 5)
Roman Emperors | 3.5 (out of 5)
World Country Leaders | 5.0 (out of 5)

Back to Top

Sport (5)
COLLECTION | RATING
Climbing Glossary | 3.5 (out of 5)
English in Sports | 3.0 (out of 5)
Heavyweight Boxing free | 5.0 (out of 5)
Team Games Visual | 4.5 (out of 5)
Winter Sports Visual free | 4.5 (out of 5)

Back to Top

SuperMemo (8)
COLLECTION | RATING
Advanced Tests with SuperMemo free | 3.0 (out of 5)
Incremental Reading Example JavaScript free | 5.0 (out of 5)
SuperMemo - Step-by-step Guide free | 5.0 (out of 5)
SuperMemo 2000 via Keyboard free | 4.5 (out of 5)
SuperMemo 2000 via Keyboard free | 5.0 (out of 5)
SuperMemo 98 via Keyboard free | 4.5 (out of 5)
SuperMemo 99 via Keyboard free | 4.0 (out of 5)
SuperMemo Glossary free | 5.0 (out of 5)

Back to Top

Technology (7)
COLLECTION | RATING
B-2 Spirit free | 4.0 (out of 5)
English in Architecture | 3.0 (out of 5)
English in Electronics and Electricity | 4.0 (out of 5)
English in Technical Sciences | 5.0 (out of 5)
English in Telecommunications | 3.0 (out of 5)
Genetics | 4.0 (out of 5)
Major Technological Inventions | 3.0 (out of 5)

Back to Top

Via Keyboard Set (32)
COLLECTION | RATING
Access via Keyboard | 4.0 (out of 5)
Adobe Reader 6 Shortcuts free | 5.0 (out of 5)
Excel 2000 via Keyboard | 4.0 (out of 5)
Excel XP via Keyboard | 5.0 (out of 5)
FrontPage via Keyboard | 5.0 (out of 5)
Google Keyboard Shortcuts free | 5.0 (out of 5)
Internet Explorer via Keyboard | 5.0 (out of 5)
Internet Explorer 6 via Keyboard free | 5.0 (out of 5)
Keyboard Shortcuts for Photoshop 5.5 Tools free | 3.5 (out of 5)
Microsoft Reader 2 Shortcuts free | 3.5 (out of 5)
Office XP Keyboard Shortcuts | 5.0 (out of 5)
Outlook Express via Keyboard free | 5.0 (out of 5)
Outlook Express 6 via Keyboard free | 5.0 (out of 5)
Outlook 2000 via Keyboard | 4.0 (out of 5)
Outlook XP via Keyboard | 5.0 (out of 5)
PhotoDraw via Keyboard | 5.0 (out of 5)
PowerPoint via Keyboard | 4.0 (out of 5)
PowerPoint XP via Keyboard | 5.0 (out of 5)
SuperMemo 2000 via Keyboard free | 4.5 (out of 5)
SuperMemo 2000 via Keyboard free | 5.0 (out of 5)
SuperMemo 98 via Keyboard free | 4.5 (out of 5)
SuperMemo 99 via Keyboard free | 4.0 (out of 5)
Total Commander 5 Shortcuts free | 5.0 (out of 5)
Winamp 2 Shortcuts | 5.0 (out of 5)
Winamp 3 Shortcuts free | 5.0 (out of 5)
Windows® 2000 via Keyboard | 5.0 (out of 5)
Windows® 98 via Keyboard | 4.0 (out of 5)
Windows Calculator via Keyboard (Standard) free | 5.0 (out of 5)
Windows Me via Keyboard | 4.0 (out of 5)
Windows XP Calculator via Keyboard (Scientific) | 5.0 (out of 5)
Windows XP Home Edition Via Keyboard | 5.0 (out of 5)
Windows XP Professional Edition Via Keyboard | 5.0 (out of 5)
Word 2000 via Keyboard | 4.0 (out of 5)
Word XP via Keyboard | 5.0 (out of 5)


News

News - Collections - Shopping Go to another website with more information - SuperMemo Go to another website with more information - FAQ - Feedback - [image] Contact us
News
Home > News
Recent additions
News from the world of SuperMemo Go to another website with more information
Search
Match:
Format:
Sort by:
Main menu
News
Charts
The Contributors` Pantheon
Introduction
Principles
Submit a collection
Competition 2nd Ed.
History
Site map
Site index
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Mar 31, 2004 - New collection - Trigonometric Formulas - is added to the Mathematics category

COLLECTION | RATING
Trigonometric Formulas | 4.5 (out of 5)
Over 200 items for learning the most important trigonometric formulas.

You can order and download Trigonometric Formulas as part of Custom Mix How to order?
Mar 30, 2004 - New collection - This and That on Emergency Medicine - is added to the Medical Sciences category

COLLECTION | RATING
This and That on Emergency Medicine | 3.0 (out of 5)
A collection of review questions about miscellaneous topics gleaned from preparation for the written and oral certification boards in emergency medicine.

You can order and download This and That on Emergency Medicine as part of Custom Mix How to order?
Mar 29, 2004 - New collection - The Psalms King James Version - is added to the Miscellany : Other category

COLLECTION | RATING
The Psalms King James Version free | 3.0 (out of 5)
A collection to help that will help you memorize several of the psalms.

Mar 28, 2004 - New collection - Polynomials - is added to the Mathematics category

COLLECTION | RATING
Polynomials | 4.5 (out of 5)
A compact collection for learning the most important polynomials formulas.

You can order and download Polynomials as part of Custom Mix How to order?
Mar 27, 2004 - New collection - Ophthalmologic Disorders - is added to the Medical Sciences category

COLLECTION | RATING
Ophthalmologic Disorders | 3.0 (out of 5)
A collection of review questions about ophthalmologic topics gleaned from preparation for the written and oral certification boards in emergency medicine.

You can order and download Ophthalmologic Disorders as part of Custom Mix How to order?
Mar 26, 2004 - New collection - Gastrointestinal Medicine - is added to the Medical Sciences category

COLLECTION | RATING
Gastrointestinal Medicine | 3.0 (out of 5)
A collection of review questions about gastrointestinal topics gleaned from preparation for the written and oral certification boards in emergency medicine.

You can order and download Gastrointestinal Medicine as part of Custom Mix How to order?
Mar 25, 2004 - New collection - Environmental Medicine - is added to the Medical Sciences category

COLLECTION | RATING
Environmental Medicine | 3.0 (out of 5)
A collection of review questions about environmental topics gleaned from preparation for the written and oral certification boards in emergency medicine.

You can order and download Environmental Medicine as part of Custom Mix How to order?
Mar 24, 2004 - New collection - Electrolytes - is added to the Medical Sciences category

COLLECTION | RATING
Electrolytes | 3.0 (out of 5)
A collection of review questions electrolytes topics gleaned from preparation for the written and oral certification boards in emergency medicine.

You can order and download Electrolytes as part of Custom Mix How to order?
Mar 23, 2004 - New collection - Ear, Nose, and Throat Disorders - is added to the Medical Sciences category

COLLECTION | RATING
Ear, Nose, and Throat Disorders | 3.0 (out of 5)
A collection of review questions about ear, nose, and throat disorders topics gleaned from preparation for the written and oral certification boards in emergency medicine.

You can order and download Ear, Nose, and Throat Disorders as part of Custom Mix How to order?
Mar 22, 2004 - New collection - Derivative Formulas - is added to the Mathematics category

COLLECTION | RATING
Derivative Formulas | 4.5 (out of 5)
A compact collection for learning the most important derivative formulas.

You can order and download Derivative Formulas as part of Custom Mix How to order?


NewsFlash
Home > NewsFlash
Recent additions
Search
Match:
Format:
Sort by:
Site map
Site index
NewsFlash is a free newsletter with information on the latest changes introduced to SuperMemo Library. It can be delivered to you in one of the following formats (see below). Choose the one that best suits your needs. Note, you can change your preferences, as well as e-mail address which NewsFlash is delivered to, at any time from this page by resending updated profile
Set your preferences

Name:

E-mail:

Available formats:

    Text-only - (default format) supported by all mail services, just text

    HTML - supported by modern mail services such as Microsoft Outlook Express Go to another website with more information or Netscape Messanger, web page quality layout delivered to you when connected to the Internet

    Link - we e-mail you a URL, that routes you to the newsletter on our web site (you must be connected to the Internet to view NewsFlash)


The Contributors` Pantheon
Home > The Contributors` Pantheon
Recent additions
Contributor count: 135
Search
Match:
Format:
Sort by:
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Name: Mark Allen (Dec 02, 1947)
Country: The United Kingdom
Education: Postgraduate
Occupation: Deputy director, International Monetary Fund
Hobbies: Learning languages
SuperMemo user since: 1995
Contributed collection(s): Intermediate Hungarian Vocabulary
Name: Leonard R. Budney
Country: The United States of America
Education: PhD Mathematics, MS Computer Science
Occupation: Systems Integrator
SuperMemo user since: 2000
Contributed collection(s): Oracle Performance Tuning
Name: Sergio Cattazzo
Country: Italy
Contributed collection(s): Basic Italian
Name: Ian Docherty
Country: The United Kingdom
SuperMemo user since: 1992
Contributed collection(s): Capitals of the World
Name: Deborah Dolan
Country: The United States of America
Contributed collection(s): Constitution of the USA
Name: Piotr Domanski [image] (Sep 04, 1978)
Country: Poland
Education: High school graduate
Occupation: Student of Electrical Engineering at The Technical University of Poznan
Hobbies: Photography, rock climbing, electronics, do-it-yourself enthusiast, and learning English, of course!
SuperMemo user since: 1999
Contributed collection(s): Phrasal Verbs Tests
Name: Michal Drahokoupil
Country: The Czech Republic
Website: http://momotaro.webpark.cz Go to another website with more information
Education: High school
Occupation: Student, Charles University, Prague, Far East Studies
Hobbies: Far East languages and writing systems, alphabets
SuperMemo user since: 1995
Contributed collection(s):
Name: Tomas Drahokoupil (1975)
Country: The Czech Republic
Website: http://momotaro.webpark.cz Go to another website with more information
Education: Business administration, student of finance
Hobbies: Learning, languages, "running own brain"
SuperMemo user since: 1995
Contributed collection(s):
Name: Richard E. Draper
Country: The United States of America
Education: BS, MA, DO
Occupation: Emergency department physician
Hobbies: Computers, woodworking, martial arts
SuperMemo user since: 2000
Contributed collection(s):
Name: Gyula Edelényi
Country: Hungary
Contributed collection(s): Basic Hungarian
Name: Keith DeGregory (Jun 01, 1975)
Country: The United States of America
Education: United States Military Academy
Occupation: Army Officer
Hobbies: Reading, computers, racket ball, outdoors
SuperMemo user since: 2001
Contributed collection(s): Military Acronyms
Name: Caoimhe de Bhuinn [image] (Nov 05, 1992)
Country: Ireland
Education: Home
Hobbies: Programming, Reading and Art
SuperMemo user since: 2000
Contributed collection(s): Division Table
Name: Colm de Bhuinn [image] (1989)
Country: Ireland
Education: Home
Hobbies: Cars, Building and Playing
SuperMemo user since: 2000
Contributed collection(s): This and That on Cars
Name: Erez Hakim (1963)
Country: Israel
Education: B.Sc. (Computer Technology), Doctor of Traditional Chinese Medicine
Occupation: Electronics Engineer, Student (business school)
Hobbies: Traditional medicine, international travel
SuperMemo user since: 2000
Contributed collection(s):
Name: R. Hascilo
Country: Poland
SuperMemo user since: 1993
Contributed collection(s): Vocabulary of Psychology Eng - Ger
Name: D. Hoyle
Country: Belgium
Contributed collection(s): Basic Dutch
Name: Jim Ivy (Jul 22, 1943)
Country: The United States of America
Website: www.jinxstreet.com Go to another website with more information
Education: Master of Science (from University of Texas)
Occupation: Enterprise Sales Representative, Dell Computer
Hobbies: Music
SuperMemo user since: Seems like forever! (Jim Ivy)
Contributed collection(s): Windows NT
Name: Zoran Maksimovic (Jul 19, 1967)
Country: Yugoslavia
Education: Bachelor of Science in Computer Science
Occupation: Teaching assistant of Mathematics at Belgrade University
Hobbies: AI, computers, databases, SuperMemo collections
SuperMemo user since: 1997
Contributed collection(s): Basic Serbian
Name: David Mckenzie (Jun 23, 1974)
Country: New Zealand
Education: MbChB, BMedSci
Occupation: Doctor
Hobbies: Sports (anything)
SuperMemo user since: 1997
Contributed collection(s):
Name: Prateek Mishra, MD (Apr 01, 1975)
Country: India
Education: MBBS [Bachelor in Medicine and Bachelor in Surgery], MD
Occupation: Doctor
Hobbies: Music
SuperMemo user since: 2000
Contributed collection(s): The United States Medical Licensing Examination Step 1
Name: Krzysztof Morawski [image] (Dec 16, 1953)
Country: Poland
Website: free.polbox.pl/v/vibeke/ Go to another website with more information
Education: Vocational in culinary art
Occupation: Entrepreneur, chef
Hobbies: Computers, fishing, biking, Internet, SuperMemo
SuperMemo user since: 1998
Contributed collection(s): Calories
Name: Jens Buurgaard Nielsen (1975)
Country: Denmark
Education: Master of Science (Biology)
Occupation: Student
Hobbies: Language, science, politics, understanding our world in general
SuperMemo user since: 1997
Contributed collection(s): Basic Danish Audio
Name: Gwilym Owen [image] (Apr 25, 1971)
Country: The United Kingdom
Website: www.double-bill.co.uk Go to another website with more information
SuperMemo user since: 2000
Contributed collection(s): Classical Composers
Name: Katarzyna Rogowska
Country: Poland
Contributed collection(s): National Symbols of the United Kingdom
Name: Constantine Romanescu
Country: Romania
Contributed collection(s): Brain Anatomy
Name: Jari Ruokolainen
Country: Finland
Education: Doctoral degree in Industrial Management
SuperMemo user since: 1996
Contributed collection(s): Basic Thai
Name: Julian Ryde (Jul 26, 1979)
Country: The United Kingdom
Education: Cambridge Physics Degree
Occupation: Studying for a Physics Masters
Hobbies: Athletics, Swimming and Computers
SuperMemo user since: 1999
Contributed collection(s): Country Locations
Name: Oleg Smirnov (Apr 17, 1979)
Country: The United States of America
Website: http://darkwing.uoregon.edu/~osmirnov/gre/ Go to another website with more information
Education: Journalism B.A., Rostov State University. Political Science doctorate program - University of Oregon.
Occupation: Student
Hobbies: Basketball, Music, PC Games
Contributed collection(s): GRE General Vocabulary
Name: Marcin Szatkowski (Feb 10, 1980)
Country: Poland
Education: High school graduate
Occupation: Student of Economics at the Poznan University of Economics Go to another website with more information
SuperMemo user since: 2000
Contributed collection(s):
Name: Jacek Szymanski (1977)
Country: Poland
Website: www.huckey.prv.pl Go to another website with more information
Education: MA
Occupation: Analyst-programmer
Hobbies: Nippon Jujitsu, jazz a' capella
SuperMemo user since: 1999
Contributed collection(s): Basic Swedish
Name: Tomasz Szynalski [image] (1979)
Country: Poland
Website: www.antimoon.com Go to another website with more information
Education: Student
Occupation: Webmaster at Antimoon.com, student, translator, Web designer
Hobbies: English language, computer science, business, basketball, philosophy, psychology, evolutionary biology, movies, rock music
SuperMemo user since: 1994
Contributed collection(s): Pronunciation 500
Name: Twin Spark Soft
Country: Poland
Website: www.tss.com.pl Go to another website with more information
Contributed collection(s): Art Gallery
Name: Cindy Wilson
Country: Kenya
Website: www.byhisgrace.com/swahili/ Go to another website with more information
Occupation: Director, Baptist Cross-Cultural Communications Centre
Hobbies: Reading, Traveling, Acoustic Fingerstyle Guitar
SuperMemo user since: 2001
Contributed collection(s):
Name: Keith Wilson
Country: Kenya
Website: www.byhisgrace.com/swahili/ Go to another website with more information
Occupation: Director, Department of Music - Kenya Baptist Theological College
Hobbies: Reading, Traveling, Acoustic Fingerstyle Guitar
SuperMemo user since: 2001
Contributed collection(s):
Name: Maciej Wozniak
Country: Poland
Contributed collection(s): Heavyweight Boxing
Name: Mark Zebitz (Jun 07, 1969)
Country: Denmark
Website: www.zebitz.dk Go to another website with more information
Education: Chemical Process Engineer
Occupation: IT Coordinator & Test Unit Responsible
Hobbies: Family, Do-It-Yourself Enthusiast, Sports (Running, Shotokan Karate Go to another website with more information), Computer Science (LabVIEW Go to another website with more information, SuperMemo collections, Internet, MS-Excel VBA, ToolsWorks Go to another website with more information)
SuperMemo user since: 1999
Contributed collection(s): LabVIEW (Basic) Demo
Name: Krzysztof Biedalak (May 21, 1966)
Country: Poland
Website: www.supermemo.net Go to another website with more information
Education: Master of Science in Computer Science
Occupation: CEO and member of SuperMemo World's Supervisory Board responsible for strategy and Financial Director at Vulcan Media Go to another website with more information, an associated PWN Go to another website with more information company
Hobbies: Skiing, windsurfing, inline skating, family
SuperMemo user since: 1988
Contributed collection(s):
Name: Ondrej Lhotsky
Country: The Czech Republic
Contributed collection(s):
Name: Gena Solinap-Pena [image] (Mar 03, 1976)
Country: The Philippines
Website: www.megamega.net Go to another website with more information
Occupation: Elementary school teacher
Hobbies: Reading and camping
SuperMemo user since: 1999
Contributed collection(s):
Name: Andrzej Lapa
Country: Poland
Occupation: Student of Medicine at the Karol Marcinkowski University of Medical Sciences Go to another website with more information
SuperMemo user since: 1992
Contributed collection(s):
Name: Katarzyna Musiuk (Oct 08, 1980)
Country: Poland
Education: High school graduate
Occupation: Student of Economics at the Poznan University of Economics Go to another website with more information
Hobbies: music (favorites performers: Stanislaw Sojka, Kasia Kowalska Go to another website with more information), sport (volley ball) and theater (the Metro musical)
SuperMemo user since: 2000
Contributed collection(s):
Name: Vaclav Losik (Feb 06, 1943)
Country: The Czech Republic
Education: Czech Technical University, Prague
Occupation: Translator, SuperMemo reseller
Website:: www.supermemo.cz Go to another website with more information
Hobbies: Cycling, hiking
SuperMemo user since: 1993
Contributed collection(s):
Name: Luis Gustavo Neves da Silva (Nov 11, 1972)
Country: Brazil
Education: Master of Science in Computer Science
SuperMemo user since: 1999
Hobbies: General science, science fiction, neuroscience, programming, politics
Contributed collection(s):
Name: Scott St. Pierre (1965)
Country: The United States of America
Occupation: Schooling/Training
Education: HS with technical training
Hobbies: Music, racing, computers
SuperMemo user since: 2000
Contributed collection(s):
Name: Marek Jerzy Minakowski (Jun 13, 1972)
Country: Poland
Website: www.biznes.onet.pl Go to another website with more information
Education: Doctoral degree in Philosophy
Occupation: Manager of Biznes Go to another website with more information website and mail-communication websites
Hobbies: Work (as an Internet site manager)
SuperMemo user since: 1993
Contributed collection(s):
Name: Monika Morawska (Nov 23, 1977)
Country: Poland
Website: www.supermemo.com Go to another website with more information
Education: High school graduate
Occupation: Internet Sales and Accounting (all SuperMemo related orders go through her unerring hands)
Hobbies: Finance, microeconomics, accounting, the Internet, electronic banking, e-commerce, SuperMemo, dancing
SuperMemo user since: 1995
Contributed collection(s):
Name: Grzegorz Krzeszowiak (Mar 28, 1980)
Country: Poland
Education: High school graduate
Occupation: Student of Economics at the Poznan University of Economics Go to another website with more information
Hobbies: Guitar, sports, music (favorite band: Marillion Go to another website with more information), do-it-yourself enthusiast
Contributed collection(s):
Name: Konrad Hejwosz (Nov 26, 1978)
Country: Poland
Website: www.super-memory.com
Education: High school graduate
Occupation: Founder of SuperMemo Library and its spiritus movens
Hobbies: Economics, mathematics, computer science (esp. Internet applications), music (favorite bands: Depeche Mode Go to another website with more information, Nine Inch Nails Go to another website with more information, Recoil Go to another website with more information)
SuperMemo user since: 1995
Contributed collection(s):
Name: Piotr Maksimczyk (Jun 27, 1978)
Country: Poland
Website: www.super-memory.com
Education: High school graduate
Occupation: Head of SuperMemo Library (SuperMemo Library is an autonomous unit at SuperMemo World with plans to be independently incorporated)
Hobbies: Computer science, music, climbing
SuperMemo user since: 1995
Contributed collection(s):
Name: Piotr Wozniak (Mar 6, 1962)
Country: Poland
Website: www.supermemo.com Go to another website with more information
Education: Master of Science in Molecular Biology, Master of Science in Computer Science, Doctoral degree in Economics of Learning
Occupation: President of SuperMemo Research, an independent R&D Dept at SuperMemo World (1997-present)
Hobbies: In-line skating, black funk, SuperMemo
SuperMemo user since: 1985 (on paper), 1987 (as software)
Contributed collection(s):
We would also like to list here other authors and contributors to SuperMemo learning material that have helped popularization of SuperMemo in the past decade. These contributions refer to SuperMemo Library, MegaMix CD-ROMs Go to another website with more information, Advanced English CD-ROMs Go to another website with more information, SuperMemo Database Bank, SuperMemo Database Competition, Knihovna SuperMemo Go to another website with more information, SuperMemo Multilingual CD-ROM Go to another website with more information, Bazy SuperMemo - Download Go to another website with more information, SuperMemo Knowledge Goldmine Go to another website with more information, SuperMemo courseware released on CD-ROM, and more:

Arthur Adamson, Mark Anthony, Jaroslaw Ast, Petr Bajer (SuperMemo Knowledge Goldmine Go to another website with more information), G. Baran, Ireneusz Barszczewski, K. Bartys, Mark Bates, Michal Bobrowski (SuperMemo w SGH Go to another website with more information), P. Borowski, British Council (Video English Go to another website with more information), Mieczyslaw Cajza, I. Dembska, Robert Drozd (SuperMemo w SGH Go to another website with more information), J. Dziedzielak, Reinhard Ellmer, Marek Falkowski, Sean Finlay, Stanley Fischer, Tadeusz Fryska, Marczello Georgiew, Dariusz Glowinski, Marek Godfryd, Marcin Gomulka (SuperMemo w SGH Go to another website with more information > Bazy SuperMemo - Download Go to another website with more information), Beata Gontarczyk, Dr Edward Jacek Gorzelanczyk (Oficyna Wydawnicza MedSystem Go to another website with more information), K. Grabka, M. Hauzer, Eryk Horloza, Michal Horloza, Mariusz Humiecki, Marek Hyla, M. Jackova, Pawel Kalinowski, Piotr Kalinowski, Anna Kierczynska (SuperMemo w SGH Go to another website with more information > Bazy SuperMemo - Download Go to another website with more information), Przemyslaw Kiszka, G. Kolibabski, Pawel Konieczny, Piotr Kopankiewicz, Pawel Kotlarz (SuperMemo w SGH Go to another website with more information > Bazy SuperMemo - Download Go to another website with more information), Bogdan Kowalewski, Artur Kusztelski, Grzegorz Kwiatkowski Go to another website with more information, Marie Lagasse, A. K. Lakomy, H. Leonarczyk, Marcin Lis, Dr Wojciech Makalowski, P. Malek, Jaroslaw Marczak, Z. Matuszko, Piotr Metzler, Wojciech Misko, Prof. Janusz Murakowski (J. Murakowski's Home Page Go to another website with more information), Margaret Newcomer (Advanced English recordings), Leslaw Pawluk, Colin Phillips, Tomasz Polichnowski, B. Powazka, PWN Go to another website with more information, Jane Revell (Cross Country Go to another website with more information), A. Rozanska, Dr Lech Rozanski, Penti Russanen, R. Ryszka, Przemyslaw Slopien, Maja Small, Roman Sniegowski, Prof. Wlodzimierz Sobkowiak (phonetic transcription), D. Sokolowski, Tomasz Soltysik, Marek Soszynski, P. Stankiewicz, Arkadiusz Stawowczyk, SuperMemo Research (www.supermemo.com Go to another website with more information), SuperMemo USA, SuperMemo World (www.supermemo.pl),Jagna Szaflarska, Przemyslaw Szaruga, Henryk Szumielski, D. Tercjak, Dr W. Trambacz, Paulina Travena, Michael Tulipan, Bupinder Ubhi, Vulcan Media Go to another website with more information, Henryk Welsyng, S. Weslawski, G. Wisniewski, Krzysztof Wojcieszek (Twin Spark Soft Go to another website with more information), K. Wojtys, Stephen Woschnick, WSiP Go to another website with more information, Janusz Zadworny (SuperMemo w SGH Go to another website with more information > Bazy SuperMemo - Download Go to another website with more information)


Principles
Home > Principles
Recent additions
Search
Match:
Format:
Sort by:
Main menu
News
Charts
The Contributors` Pantheon
Introduction
Principles
Submit a collection
Competition 2nd Ed.
History
Site map
Site index
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Ease of use
In order to avoid all mess with different formats and upgrades we will focus on collections for SuperMemo 98 Go to another website with more information format
Universality
We will focus on English language collections because of the following reason: 50% of the Internet sales goes to the US, further 10% to other English speaking countries, while only 2% to our native Poland where the number of SuperMemo users may be as high as 500,000
Profitability
All knowledge collections, except those submitted as freeware, will be paid collections. This will be necessary for satisfying the profitability condition. The minimum purchase amount will be $6 (for lower amounts the administrative costs start making the operation unprofitable)
Quality
The prices will mostly be determined by your satisfaction with a given material. Each collection will start at a lower price which will be increased with high demand and high praise. New collections will be marked as untested. Once we receive complaints about their quality, they will be removed from the list. No junk can spoil our library
Satisfaction
We will try to keep both users and authors happy. We will keep prices low and pay the authors 33% of the end-user price (until now, SuperMemo World kept the rule of 10% royalties). SuperMemo World's research shows that the prices in the range $3-$20 maximize the overall profit. A great part of SuperMemo community is students who cannot afford more expensive collections!
Compactness
We want to save on download times and space used by giving preference to small, well-defined collections (e.g. British Rulers as opposed to History). Users will always be able to build up their own collections by merging collections available from SuperMemo Library


Questionnaire - For better SuperMemo Library
Home > Questionnaire For better SuperMemo Library
Recent additions
Search
Match:
Format:
Sort by:
Feedback menu
Report a bug
Questionnaire (For better SML)
Guestbook
Site map
Site index
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Please take a while and fill out the questionnaire below. Your comments will let us better evaluate your satisfaction with SuperMemo Library products and website to more effectively help us in improving our services.
About you...
Name

E-mail

Country

Occupation

Educational background (degree, major)

Age
About SuperMemo Library...
1. How did you first learn about SuperMemo Library?

2. What do you like most in our Library?

3. What do you dislike most in our Library?

4. What sections or services would you like to see in our Library?

5. What kind of learning material would you like to find in our offer?

About our learning material...
6. Are you the author of your own collections or do you prefer to learn from ready-made collections?
    Yes, I am the author of my own collections
    No, I prefer to learn from ready-made collections
7. If yes, would you like to contribute your material to SuperMemo Library? What subject, source language, etc.?

8. If not, have you ever ordered anything from SuperMemo Library?

    Yes, I have already ordered something from SuperMemo Library
    No, I have not yet ordered anything from the Library
9. If yes, are you satisfied with what you have purchased?

10. If not, do you plan to order? What mixes?

11. Would lower prices for Library learning material make you order?

Yes
No
12. Comments, propositions, requests...

Would you like to get SuperMemo 2000 Go to another website with more information in return for writing learning material for SuperMemo Library?
Would you like to subscribe to NewsFlash, our free newsletter?

Thank you for sharing your comments with us


Send e-mail to a friend
Home > Send e-mail to a friend
Recent additions
Search
Match:
Format:
Sort by:
Feedback menu
Report a bug
Questionnaire (For better SML)
Guestbook
Site map
Site index
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Do you like SuperMemo Library? Recommend this site to a friend! (neither you nor your friend will be added to our mailing list)
 | Name | E-mail
You: |  |
Your Friend: |  |


Sciences
Home > Sciences
Recent additions
Collections Freeware | Choose: and | Site map Site index
Search
Match:
Format:
Sort by:
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Important! To use this material you need SuperMemo software Go to another website with more information. Take a look at the compatibility table available on individual collection pages to find out what version of SuperMemo a given collection is compatible with
Astronomy (22)
COLLECTION | RATING
Astronomy | 3.0 (out of 5)
The Constellations | 3.5 (out of 5)
The Constellation Names Latin-Danish | 2.0 (out of 5)
The Constellation Names Latin-Dutch | 2.5 (out of 5)
The Constellation Names Latin-English | 3.5 (out of 5)
The Constellation Names Latin-German | 3.5 (out of 5)
The Constellation Names Latin-Polish | 2.0 (out of 5)
The Constellation Names Latin-Spanish | 3.0 (out of 5)
The Constellation Names Latin-Swedish | 2.0 (out of 5)
Earth | 4.0 (out of 5)
Jupiter | 4.0 (out of 5)
Largest Known Asteroids free | 3.5 (out of 5)
Mars | 4.0 (out of 5)
Mercury | 5.0 (out of 5)
Moon | 4.0 (out of 5)
NASA Acronyms | 3.0 (out of 5)
Neptune | 4.0 (out of 5)
The Night Sky Visual | 4.0 (out of 5)
Pluto | 4.0 (out of 5)
Saturn | 4.0 (out of 5)
Solar System | 3.0 (out of 5)
Space Exploration in the 20th Century | 4.0 (out of 5)
Uranus | 4.0 (out of 5)
Venus | 5.0 (out of 5)

Back to Top

Biology (11)
COLLECTION | RATING
Animal Records free | 3.0 (out of 5)
Butterflies Nomenclature Eng-Lat; Lat-Eng | 4.0 (out of 5)
Butterflies English Nomenclature | 4.0 (out of 5)
Butterflies Latin Nomenclature | 4.0 (out of 5)
Dolphin Bits free | 4.0 (out of 5)
Endangered Species | 3.5 (out of 5)
English in Biology | 4.0 (out of 5)
English in Botany | 4.0 (out of 5)
English in Zoology | 5.0 (out of 5)
Human Body Introduction | 4.0 (out of 5)
Length of Pregnancy in Some Mammals free | 1.0 (out of 5)

Back to Top

Chemistry (8)
COLLECTION | RATING
Biochemistry | 3.0 (out of 5)
Chemistry Basics | 4.0 (out of 5)
English in Biochemistry | 4.0 (out of 5)
Nobel Prizewinners in Chemistry | 4.0 (out of 5)
Periodic Table of Elements | 4.5 (out of 5)
Periodic Table of Elements Finding Element Names | 4.5 (out of 5)
Periodic Table of Elements Finding Element Symbols | 4.5 (out of 5)
The Twenty Amino Acids Names and Codes free | 4.0 (out of 5)

Back to Top

Computer Science (76)
COLLECTION | RATING
Access via Keyboard | 4.0 (out of 5)
Adobe Reader 6 Shortcuts free | 5.0 (out of 5)
Assembler 8086 | 3.0 (out of 5)
Assembler 8086 Demo free | 3.0 (out of 5)
Borland Pascal | 3.0 (out of 5)
Cascading Style Sheets 1 Introductory Course | 5.0 (out of 5)
Commonly Used Internet Acronyms | 4.0 (out of 5)
Computer Acronyms | 3.5 (out of 5)
Computer English | 4.0 (out of 5)
Delphi | 4.0 (out of 5)
DOS | 3.0 (out of 5)
Excel 2000 via Keyboard | 4.0 (out of 5)
Excel XP Functions Date & Time | 4.5 (out of 5)
Excel XP via Keyboard | 5.0 (out of 5)
Foundations of Computer Science free | 3.0 (out of 5)
FrontPage via Keyboard | 5.0 (out of 5)
Google Keyboard Shortcuts free | 5.0 (out of 5)
HTML Color Names for Webmasters Core | 5.0 (out of 5)
HTML Color Names for Webmasters Extended | 4.0 (out of 5)
HTML Color Names for Webmasters Standard | 4.5 (out of 5)
Incremental Reading Example JavaScript free | 5.0 (out of 5)
Internet Explorer via Keyboard | 5.0 (out of 5)
Internet Explorer 6 via Keyboard free | 5.0 (out of 5)
Introduction to MySQL | 5.0 (out of 5)
Java free | 4.0 (out of 5)
Keyboard Shortcuts for Photoshop 5.5 Tools free | 3.5 (out of 5)
LabVIEW (Basic) Demo free | 4.5 (out of 5)
Microsoft Reader 2 Shortcuts free | 3.5 (out of 5)
Networking Essentials | 3.5 (out of 5)
Office XP Keyboard Shortcuts | 5.0 (out of 5)
OLE free | 4.0 (out of 5)
Operating Systems Distributed Systems free | 3.0 (out of 5)
Operating Systems Memory Management free | 3.0 (out of 5)
Operating Systems Process Management free | 3.0 (out of 5)
Operating Systems Synchronization free | 3.0 (out of 5)
Oracle Performance Tuning | 4.0 (out of 5)
Outlook Express via Keyboard free | 5.0 (out of 5)
Outlook Express 6 via Keyboard free | 5.0 (out of 5)
Outlook 2000 via Keyboard | 4.0 (out of 5)
Outlook XP via Keyboard | 5.0 (out of 5)
PowerPoint via Keyboard | 4.0 (out of 5)
PowerPoint XP via Keyboard | 5.0 (out of 5)
PERL | 3.5 (out of 5)
PHP Array Functions | 4.0 (out of 5)
PHP Introductory Course | 4.0 (out of 5)
PhotoDraw via Keyboard | 5.0 (out of 5)
Server Response Codes | 3.0 (out of 5)
Smilies free | 4.0 (out of 5)
SuperMemo - Step-by-step Guide free | 5.0 (out of 5)
SuperMemo 2000 via Keyboard free | 4.5 (out of 5)
SuperMemo 2000 via Keyboard free | 5.0 (out of 5)
SuperMemo 98 via Keyboard free | 4.5 (out of 5)
SuperMemo 99 via Keyboard free | 4.0 (out of 5)
SuperMemo Glossary free | 5.0 (out of 5)
Total Commander 5 Shortcuts free | 5.0 (out of 5)
Visual Basic | 3.0 (out of 5)
Web Applications | 4.5 (out of 5)
WebBrowser Control and MSHTML Editor in Delphi free | 4.0 (out of 5)
Winamp 2 Shortcuts free | 5.0 (out of 5)
Winamp 3 Shortcuts free | 5.0 (out of 5)
Windows® 2000 via Keyboard | 5.0 (out of 5)
Windows® 98 via Keyboard | 4.0 (out of 5)
Windows API | 3.0 (out of 5)
Windows Calculator via Keyboard (Standard) free | 5.0 (out of 5)
Windows Me via Keyboard | 4.0 (out of 5)
Windows NT | 3.0 (out of 5)
Windows NT Server | 3.5 (out of 5)
Windows NT Workstation | 3.5 (out of 5)
Windows Tricks&Tips | 4.0 (out of 5)
Windows XP Calculator via Keyboard (Scientific) | 5.0 (out of 5)
Windows XP Home Edition Via Keyboard | 5.0 (out of 5)
Windows XP Professional Edition Via Keyboard | 5.0 (out of 5)
WinRoute 4.0 Professional | 2.0 (out of 5)
Word 2000 via Keyboard | 4.0 (out of 5)
Word XP via Keyboard | 5.0 (out of 5)
XML | 4.5 (out of 5)

Back to Top

Economics (18)
COLLECTION | RATING
Banking Glossary | 5.0 (out of 5)
Basic Accounting Glossary | 5.0 (out of 5)
Business English | 5.0 (out of 5)
Colloquial Business English | 4.5 (out of 5)
Currencies of the World | 4.0 (out of 5)
E-commerce free | 4.0 (out of 5)
English in Law | 4.0 (out of 5)
English in Politics | 3.0 (out of 5)
Founding Treaties of the European Union free | 4.0 (out of 5)
An Introduction to Accounting for Managers free | 3.0 (out of 5)
Investment and Monetary Glossary | 2.0 (out of 5)
Microeconomics & Macroeconomics | 3.0 (out of 5)
Microeconomics & Macroeconomics Demo free | 3.0 (out of 5)
Middle Eastern Currencies | 5.0 (out of 5)
Nobel Prizewinners in Economic Sciences | 4.0 (out of 5)
Stock Exchange free | 3.0 (out of 5)
Vocabulary of Economics Eng - Cze | 3.0 (out of 5)
Vocabulary of Economics Eng - Ger | 3.0 (out of 5)

Back to Top

Geography (43)
COLLECTION | RATING
Africa Political Geography | 4.5 (out of 5)
American States | 4.0 (out of 5)
American States Demo free | 4.0 (out of 5)
Capitals of American States free | 4.0 (out of 5)
Capitals of Polish Voivodships | 4.0 (out of 5)
Capitals of the World | 5.0 (out of 5)
Countries of the World | 3.5 (out of 5)
Country Locations | 3.5 (out of 5)
Country Locations Africa | 4.0 (out of 5)
Country Locations Asia | 4.0 (out of 5)
Country Locations Europe | 4.0 (out of 5)
Country Locations North America | 4.0 (out of 5)
Country Locations Oceania | 4.0 (out of 5)
Country Locations South America | 4.0 (out of 5)
Eastern Europe (Political Geography) | 4.5 (out of 5)
Emblems of the World | 5.0 (out of 5)
English in Geography | 4.0 (out of 5)
Europe (Political Geography) | 4.5 (out of 5)
The European Union (Political Geography) | 5.0 (out of 5)
The European Union and the Candidate Countries (Political Geography) | 5.0 (out of 5)
Extremes of the World | 4.0 (out of 5)
Flags of the World | 5.0 (out of 5)
Geographical Explorers | 3.5 (out of 5)
Geography | 3.0 (out of 5)
Geography Bits | 4.0 (out of 5)
Middle Eastern Country Capitals | 5.0 (out of 5)
Middle Eastern Country Emblems | 5.0 (out of 5)
Middle Eastern Country Flags | 5.0 (out of 5)
Middle Eastern Country Flags Multiple Choice Test | 5.0 (out of 5)
Middle Eastern Country Locations | 5.0 (out of 5)
Nationalities of the World | 4.5 (out of 5)
Northern Europe (Political Geography) | 4.5 (out of 5)
North American Geography Bits | 4.0 (out of 5)
North America Political Geography | 5.0 (out of 5)
Oceania Political Geography | 5.0 (out of 5)
Seven Wonders of the World | 3.0 (out of 5)
Sierra Leone free | 4.5 (out of 5)
South America Political Geography | 4.5 (out of 5)
Southern Europe (Political Geography) | 4.5 (out of 5)
States of America for Kids Visual | 4.0 (out of 5)
The State Flags of the United States | 4.0 (out of 5)
Western Europe (Political Geography) | 4.5 (out of 5)
The World's Oceans | 4.0 (out of 5)

Back to Top

Geology (3)
COLLECTION | RATING
English in Geology | 4.0 (out of 5)
Gemstones free | 4.0 (out of 5)
Geological Time Scale | 3.5 (out of 5)

Back to Top

History (26)
COLLECTION | RATING
Adolf Hitler | 5.0 (out of 5)
Afghanistan: The Timeline of Conflict free | 4.0 (out of 5)
Art Gallery | 4.0 (out of 5)
British Rulers | 2.0 (out of 5)
Constitution of the USA | 4.0 (out of 5)
English in History | 4.0 (out of 5)
Famous Murders | 5.0 (out of 5)
Famous Painters | 4.5 (out of 5)
Gods of Mythologies | 2.0 (out of 5)
Greek vs Roman Gods | 5.0 (out of 5)
Gulf War 2 Timeline | 4.0 (out of 5)
Hieratic Alphabet | 3.0 (out of 5)
Hieratic Signs | 3.0 (out of 5)
Hieroglyphs | 3.5 (out of 5)
History of Postcolonial Africa | 4.0 (out of 5)
Major Technological Inventions | 3.0 (out of 5)
Partitions of Poland | 4.0 (out of 5)
Polish Kings and Princes | 4.0 (out of 5)
The Popes | 3.5 (out of 5)
Presidents of the USA | 3.0 (out of 5)
Presidents of the USA Demo free | 3.0 (out of 5)
Presidents of the USA Visual free | 4.0 (out of 5)
Roman Emperors | 3.5 (out of 5)
Roman vs Greek Gods | 5.0 (out of 5)
Rosetta Stone | 4.0 (out of 5)
This and That on History | 5.0 (out of 5)

Back to Top

Mathematics (20)
COLLECTION | RATING
Advanced Mathematics | 3.5 (out of 5)
Advanced Tests with SuperMemo free | 3.0 (out of 5)
Derivative Formulas new (Mar 22) | 4.5 (out of 5)
Division Table free | 3.5 (out of 5)
Fractions free | 3.5 (out of 5)
Geometry - Formulae | 4.5 (out of 5)
MATH3MAT1C5 | 3.5 (out of 5)
MATH3MAT1C5 Tests | 3.5 (out of 5)
Mathematical Formulae | 4.5 (out of 5)
Mathematical Vocabulary (Eng - Spa) | 4.0 (out of 5)
MRWmath free | 4.0 (out of 5)
Multiplication Table 1 ... 20 | 4.0 (out of 5)
Multiplication Table 1-10 | 3.5 (out of 5)
Planimetry - Formulae | 4.5 (out of 5)
Polynomials new (Mar 28) | 4.5 (out of 5)
Roman Numerals free | 4.5 (out of 5)
Stereometry - Formulae | 4.5 (out of 5)
Trig Functions | 5.0 (out of 5)
Trigonometric Formulas new (Mar 31) | 4.5 (out of 5)
Two-valued Logic (Introductory Course) | 5.0 (out of 5)

Back to Top

Medical Sciences (65)
COLLECTION | RATING
Aging free | 3.0 (out of 5)
Anatomy | 4.0 (out of 5)
Anthrax | 5.0 (out of 5)
Basic Medical Spanish free | 4.5 (out of 5)
Biochemistry | 3.0 (out of 5)
Brain Anatomy | 3.0 (out of 5)
Cancer | 3.5 (out of 5)
Causative Organisms of Human Diseases | 3.0 (out of 5)
Cell Biology | 3.0 (out of 5)
Ear, Nose, and Throat Disorders new (Mar 23) | 3.0 (out of 5)
Electrolytes new (Mar 24) | 3.0 (out of 5)
Emergency Medicine Cardiology | 2.5 (out of 5)
Emergency Medicine Endocrine, Metabolic, and Nutritional Disorders | 2.5 (out of 5)
Emergency Medicine Infectious Disease | 2.5 (out of 5)
Emergency Medicine Procedures & Skills | 2.5 (out of 5)
Emergency Medicine Resuscitation | 2.5 (out of 5)
Endocrinology | 3.5 (out of 5)
English in Biochemistry | 4.0 (out of 5)
English in Cell Biology | 3.5 (out of 5)
English in General Medicine | 5.0 (out of 5)
English in Human Anatomy | 5.0 (out of 5)
English in Physiology | 5.0 (out of 5)
English in Psychology | 3.0 (out of 5)
Environmental Medicine new (Mar 25) | 3.0 (out of 5)
Gastrointestinal Medicine new (Mar 26) | 3.0 (out of 5)
General Medicine | 4.0 (out of 5)
Genetics | 4.0 (out of 5)
Health | 4.0 (out of 5)
Human Anatomy Visual | 4.5 (out of 5)
Human Cranial Bones English Nomenclature | 5.0 (out of 5)
Human Cranial Bones Latin Nomenclature | 5.0 (out of 5)
Human Cranial Bones Nomenclature Eng-Lat; Lat-Eng | 5.0 (out of 5)
Immunology | 4.0 (out of 5)
Infective Diseases free | 3.0 (out of 5)
Jumper's Knee free | 3.5 (out of 5)
Medical Biology | 5.0 (out of 5)
Medicine | 2.5 (out of 5)
Microbiology | 4.0 (out of 5)
Molecular Mechanisms of Memory | 4.0 (out of 5)
Neurology | 3.0 (out of 5)
Neurophysiology of Sleep | 3.5 (out of 5)
Neurosciences | 4.5 (out of 5)
Nobel Prizewinners in Physiology or Medicine | 3.5 (out of 5)
Oncology | 3.0 (out of 5)
Ophthalmologic Disorders new (Mar 27) | 3.0 (out of 5)
Ophthalmology | 3.0 (out of 5)
Orthopedics | 3.0 (out of 5)
Pediatrics | 3.0 (out of 5)
Pharmacology free | 2.0 (out of 5)
Phobias free | 2.0 (out of 5)
Physiology | 5.0 (out of 5)
Psychiatry | 3.0 (out of 5)
Radiology | 3.0 (out of 5)
Renal Disease | 3.0 (out of 5)
SARS Bits | 3.0 (out of 5)
Smallpox free | 4.4.5 (out of 5)
This and That on Emergency Medicine new (Mar 30) | 3.0 (out of 5)
This and That on Histology | 3.0 (out of 5)
This and That on Psychology free | 2.0 (out of 5)
Toxicology | 3.0 (out of 5)
Trauma | 3.0 (out of 5)
The United States Medical Licensing Examination Step 1 | 2.0 (out of 5)
Vocabulary of Psychology Eng - Ger free | 3.0 (out of 5)
Virology | 3.5 (out of 5)
Zooparasites | 2.5 (out of 5)

Back to Top

Physics (7)
COLLECTION | RATING
Atoms Basics free | 5.0 (out of 5)
Elementary Particles free | 3.0 (out of 5)
English in Physics | 3.0 (out of 5)
Nobel Prizewinners in Physics | 4.0 (out of 5)
Physical Quantities and Their Units free | 2.0 (out of 5)
Physics ABC | 4.0 (out of 5)
SI Prefixes free | 4.0 (out of 5)


Site index
Home > Site index
Recent additions
Document count: 458
Search
Match:
Format:
Sort by:
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Quick access tips:
  • Root documents are marked in blue; for the categorized list of root documents, go to Site map
  • Collection documents are marked in green; for the complete alphabetical list of all collections, go to Collections
  • Documents of freeware collections are marked with free in the superscript; for the complete alphabetical list of all freeware collections, go to Freeware
  • You can search the entire website by using the search box in the left pane
You can download the entire contents of the SuperMemo Library website in the CHM format (Compiled HTML)
A B C D E F G H I J K L M N O P Q R S T U V W X Y Z
A
  • 100 English Spellings for Kids free
  • The 100 Most Famous Composers
  • The 100 Most Famous Painters
  • The 100 Most Famous Writers
  • The 1000 Most Frequent English Words
  • The 1000 Most Frequent French Words
  • The 1000 Most Frequent German Words
  • The 1000 Most Frequent Italian Words
  • The 1000 Most Frequent Romanian Words
  • The 1000 Most Frequent Spanish Words
  • ABC of the European Union
  • Academy Award (Best Actor)
  • Academy Award (Best Actress)
  • Academy Award (Best Picture)
  • Academy Award (Best Supporting Actor)
  • Academy Award (Best Supporting Actress)
  • Access via Keyboard
  • Adobe Reader 6 Shortcuts free
  • Adolf Hitler
  • Advanced English 2002
  • Advanced English Grammar
  • Advanced French
  • Advanced German
  • Advanced Italian
  • Advanced Mathematics
  • Advanced Romanian
  • Advanced Spanish
  • Advanced Tests with SuperMemo free
  • Afghanistan: The Timeline of Conflict free
  • Africa Political Geography
  • Aging free
  • Alephbet free
  • The Alphabet free
  • Amateur General Class Question Pool
  • Amateur Technician Class Question Pool
  • American States
  • American States Demo free
  • American-British English
  • Anatomy
  • Animal Records free
  • Anthrax
  • The Arabic Alphabet free
  • Arabic Verbs
  • Archaic English
  • Art Gallery
  • Assembler 8086
  • Assembler 8086 Demo free
  • Astronomy
  • Atoms Basics
  • Dog Breeds (Visual) free
  • Automobile Technology Terminology Eng - Cze
  • Automobile Technology Terminology Eng - Ger
Back to Top
B
  • B-2 Spirit free
  • Banking Glossary
  • Basic Accounting Glossary
  • Basic Chinese
  • Basic Czech
  • Basic Danish free
  • Basic Danish Audio
  • Basic Dutch
  • Basic English
  • Basic English for the Czechs
  • Basic English for the Finns
  • Basic English for the Germans
  • Basic English for the Poles
  • Basic English for the Russians
  • Basic English for the Slovaks
  • Basic Finnish
  • Basic English Grammar
  • Basic English-Romanian
  • Basic French
  • Basic French
  • Basic German
  • Basic Hungarian
  • Basic Italian
  • Basic Norwegian
  • Basic Polish
  • Basic Portuguese
  • Basic Romanian-English
  • Basic Russian
  • Basic Serbian
  • Basic Spanish
  • Basic Spanish (by Jens Buurgaard Nielsen)
  • Basic Swedish
  • Basic Thai free
  • Bestsellers
  • Biochemistry
  • Borland Pascal
  • Brain Anatomy
  • British Rulers
  • Business English
  • Butterflies Nomenclature Eng-Lat; Lat-Eng
  • Butterflies English Nomenclature
  • Butterflies Latin Nomenclature
Back to Top
C
  • Calories
  • Cancer
  • Capitals of American States free
  • Capitals of the World
  • Cascading Style Sheets 1 Introductory Course
  • Causative Organisms of Human Diseases
  • Cell Biology
  • Charts
  • Chemistry Basics
  • Chinese Characters - Readings
  • Classical Composers
  • Classical Greek
  • Classical Greek Recognition of Verbal Forms
  • Classical Greek Syntax
  • Classical Greek Vocabulary and Inflection
  • Climbing Glossary
  • Collections
  • Colloquial Business English
  • Colloquial English
  • Common Koine Greek Words free
  • Commonly Used Internet Acronyms
  • Comprehension
  • Computer Acronyms
  • Computer English
  • Confusing Words free
  • Conjugation of German Verbs in the Present Tense
  • The Constellations
  • The Constellation Names Latin-Danish
  • The Constellation Names Latin-Dutch
  • The Constellation Names Latin-English
  • The Constellation Names Latin-German
  • The Constellation Names Latin-Polish
  • The Constellation Names Latin-Spanish
  • The Constellation Names Latin-Swedish
  • Constitution of the USA
  • The Contributors` Pantheon
  • Countries of the World
  • Country Locations
  • Country Locations Demo (Europe) free
  • Culinary English
  • Currencies of the World
  • Custom Mix How to order?
Back to Top
D
  • Delphi
  • Demo Collections
  • Depeche Mode free
  • Derivative Formulas new (Mar 22)
  • Derogatory English
  • Devanagari Hindi Alphabet
  • Dirty English
  • Division Table free
  • DOS
  • Download the SuperMemo Library website
  • Dutch Irregular Verbs
  • Dzongkha Alphabet free
Back to Top
E
  • Ear, Nose, and Throat Disorders new (Mar 23)
  • Earth
  • Eastern Europe (Political Geography)
  • E-commerce free
  • Egyptian Hieroglyphic Alphabet free
  • Electrolytes new (Mar 24)
  • Elementary Particles free
  • Emblems of the World
  • Emergency Medicine Cardiology
  • Emergency Medicine Endocrine, Metabolic, and Nutritional Disorders
  • Emergency Medicine Infectious Disease
  • Emergency Medicine Procedures & Skills
  • Emergency Medicine Resuscitation
  • Emphatic and Euphemistic English
  • Endangered Species
  • Endocrinology
  • English at Beginner's Level for the Germans Core
  • English at Beginner's Level for the Germans Standard
  • English at Beginner's Level for the Germans Extended
  • English at Beginner's Level for the Poles Core
  • English at Beginner's Level for the Poles Standard
  • English Booster
  • English in Architecture
  • English in Biochemistry
  • English in Biology
  • English in Botany
  • English in Cell Biology
  • English in Electronics and Electricity
  • English in Farming and Agriculture
  • English in General Medicine
  • English in Geography
  • English in Geology
  • English in History
  • English in Human Anatomy
  • English in Law
  • English in Movies Audio free
  • English in Music
  • English in Physics
  • English in Physiology
  • English in Politics
  • English in Psychology
  • English in Religion
  • English in Sports
  • English in Technical Sciences
  • English in Telecommunications
  • English in Zoology
  • English Irregular Verbs Core
  • English Irregular Verbs Extended
  • English Irregular Verbs Standard
  • English Irregular Verbs Demo free
  • English Military Terminology
  • English Pronunciation
  • English Pronunciation Top 100 free
  • English Proverbs and Quotations
  • English Proverbs and Quotations Demo free
  • English Slang
  • English Slanguage
  • English Speller 2004 Sample German Ed. free
  • English Speller 2004 Sample Polish Ed. free
  • English Vocabulary for Czech Learners
  • English Vocabulary Builder free
  • English Wordsmith 2004 Sample German Ed. free
  • English Wordsmith 2004 Sample Polish Ed. free
  • Environmental Medicine new (Mar 25)
  • Esperanto
  • Europe (Political Geography)
  • The European Union (Political Geography)
  • The European Union and the Candidate Countries (Political Geography)
  • Excel 2000 via Keyboard
  • Excel XP Functions Date & Time
  • Excel XP via Keyboard
  • Extremes of the World
Back to Top
F
  • FAQ
  • Family and Society in Facts and Numbers free
  • Famous Murders
  • Famous Painters
  • Famous Painters 1201-1400
  • Famous Painters 1401-1500
  • Famous Painters 1501-1600
  • Famous Painters 1601-1700
  • Famous Painters 1701-1800
  • Famous Painters 1801-2000
  • Figurative English
  • The First Conditional
  • Flags of the World
  • Forename Meanings
  • Forms of Address
  • Foundations of Computer Science free
  • Founding Treaties of the European Union free
  • Fractions free
  • Freeware
  • French Speller 2004 Sample English Ed. free
  • French Vocabulary Thematic Division
  • French Wordsmith 2004 Sample English Ed. free
  • FrontPage via Keyboard
  • Funk
Back to Top
G
  • Gastrointestinal Medicine new (Mar 26)
  • Gemstones free
  • General English
  • General English Part 1
  • General English Part 2
  • General English Part 3
  • General Medicine
  • Genetics
  • Geographical Explorers
  • Geography
  • Geological Time Scale
  • Geometry - Formulae
  • German Alphabet for Kids AudioVisual free
  • German at Beginner's Level Core
  • German at Beginner's Level Standard
  • German at Beginner's Level Extended
  • German Irregular Verbs
  • German Speller 2004 Sample English Ed. free
  • German Speller 2004 Sample Polish Ed. free
  • German Spellings at Beginner's Level Core
  • German Spellings at Beginner's Level Standard
  • German Spellings at Beginner's Level Extended
  • German Verbs + Prepositions
  • German Wordsmith 2004 Sample English Ed. free
  • German Wordsmith 2004 Sample Polish Ed. free
  • Gods of Mythologies
  • Google Keyboard Shortcuts free
  • Graduate Record Examination
  • Greek Alphabet free
  • Greek New Testament Verbs free
  • Windows Calculator via Keyboard (Standard) free
  • Greek vs Roman Gods
  • GRE General Vocabulary free
  • Guitar Chords Audio (European version) free
  • Gulf War 2 Timeline
Back to Top
H
  • Health
  • Healthy Weight
  • Heavyweight Boxing free
  • Hebrew Familiar Vocabulary free
  • Hebrew Intermediate Vocabulary free
  • Hebrew Irregular Plurals free
  • Hebrew Irregular Constructs free
  • Hieratic Alphabet
  • Hieratic Signs
  • Hieroglyphs
  • Hints&Tips
  • Hiragana
  • Hiragana Alphabet Audio
  • History
  • History of Postcolonial Africa
  • Human Anatomy Visual
  • Human Body Introduction
  • Humorous English
Back to Top
I
  • Idiomatic English
  • Immunology
  • Incremental Reading Example JavaScript free
  • Infective Diseases free
  • Installation HelpDesk
  • Intermediate English Words for the Italians
  • Intermediate French
  • Intermediate German
  • Intermediate Hungarian Vocabulary free
  • Intermediate Italian Words
  • Intermediate Russian Vocabulary
  • Intermediate Spanish
  • Internet Explorer via Keyboard
  • Internet Explorer 6 via Keyboard free
  • Introduction
  • An Introduction to Accounting for Managers
  • Introduction to Advanced English free
  • Introduction to MySQL
  • Introduction to Swahili Vocabulary free
  • Investment and Monetary Glossary
  • Irregular Plurals of English Nouns
Back to Top
J
  • Japanese
  • Japanese - 1945 Obligatory Characters
  • Japanese Characters - Readings
  • Java free
  • Jumper's Knee free
  • Jupiter
Back to Top
K
  • Kanji
  • Katakana
  • Katakana Alphabet
  • Keyboard Shortcuts for Photoshop 5.5 Tools free
  • Knowledge Harvester
  • Korean Alphabet
Back to Top
L
  • LabVIEW (Basic) Demo free
  • Languages
    • Alphabets
    • Asian
    • Finno-Ugric
    • Germanic
    • Hellenic
    • Romance
    • Scandinavian
    • Semitic
    • Sino-Tibetan
    • Slavic
  • Largest Known Asteroids free
  • Latin Vocabulary free
  • Length of Pregnancy in Some Mammals free
  • Library Digest free
  • Literary English
  • Loanwords
Back to Top
M
  • Major Technological Inventions
  • Mars
  • MATH3MAT1C5
  • MATH3MAT1C5 Tests
  • The Mathematical Derivative
  • Mathematical Formulae
  • Mathematical Vocabulary (Eng - Spa)
  • Medical Biology
  • Medicine
  • Mercury
  • Microbiology
  • Microeconomics & Macroeconomics
  • Microeconomics & Macroeconomics Demo free
  • Microsoft Reader 2 Shortcuts free
  • Military Acronyms
  • Military Terms
  • MindMaze free
  • Minerals
  • Miscellany
    • Acronyms
    • Art
    • Famous People
    • Health
    • Military
    • Music
    • Nobel Prize
    • Other
    • Rulers of the World
    • Sport
    • SuperMemo
    • Technology
    • Via Keyboard Set
  • Mnemonics Using the Phonetic System free
  • Molecular Mechanisms of Memory
  • Moon
  • Morse Code Audio free
  • The Most Frequent Spanish Verbs free
  • Movies free
  • MRW_English_sample free
  • MRWmath free
  • Multiplication Table 1 ... 20
  • Multiplication Table 1-10
  • Music Visual
  • Musical Instructions
  • Musical Terminology
  • My Custom Mix
Back to Top
N
  • NASA Acronyms
  • Nationalities of the World
  • National Symbols of the United Kingdom
  • NATO Abbreviations
  • Neptune
  • Networking Essentials
  • Neurology
  • Neurophysiology of Sleep
  • Neurosciences
  • News
  • NewsFlash
  • The Night Sky Visual
  • Nobel Prizes
  • Nobel Prizewinners in Chemistry
  • Nobel Prizewinners in Economic Sciences
  • Nobel Prizewinners in Literature
  • Nobel Prizewinners in Peace
  • Nobel Prizewinners in Physics
  • Nobel Prizewinners in Physiology or Medicine
  • North America Political Geography
  • Northern Europe (Political Geography)
Back to Top
O
  • Oceania Political Geography
  • Office XP Keyboard Shortcuts
  • OLE free
  • Oncology
  • Operating Systems Distributed Systems free
  • Operating Systems Memory Management free
  • Operating Systems Process Management free
  • Operating Systems Synchronization free
  • Ophthalmologic Disorders new (Mar 27)
  • Ophthalmology
  • Oracle Performance Tuning
  • Orthopedics
  • Outlook Express via Keyboard free
  • Outlook Express 6 via Keyboard free
  • Outlook 2000 via Keyboard
  • Outlook XP via Keyboard
Back to Top
P
  • Partitions of Poland
  • Pediatrics
  • Periodic Table of Elements
  • Periodic Table of Elements Finding Element Names
  • Periodic Table of Elements Finding Element Symbols
  • PERL
  • Pharmacology
  • Phobias free
  • PhotoDraw via Keyboard
  • PHP Array Functions
  • PHP Introductory Course
  • Phrasal Verbs
  • Phrasal Verbs (Definition - Verb)
  • Phrasal Verbs (Verb - Definition)
  • Phrasal Verbs Demo free
  • Phrasal Verbs English-Romanian free
  • Phrasal Verbs English-Spanish free
  • Phrasal Verbs Tests free
  • Physical Quantities and Their Units free
  • Physics ABC
  • Physiology
  • Planimatry - Formulae
  • Pluto
  • Poland Country Profile
  • Polish Kings and Princes
  • Polish Nouns Basic Level
  • Polish Speller 2004 Sample English Ed. free
  • Polish Speller 2004 Sample German Ed. free
  • Polish Spellings at Beginner's Level Core
  • Polish Spellings at Beginner's Level Standard
  • Polish Wordsmith 2004 Sample English Ed. free
  • Polish Wordsmith 2004 Sample German Ed. free
  • Polynomials new (Mar 28)
  • The Popes
  • PowerPoint via Keyboard
  • PowerPoint XP via Keyboard
  • Presidents of the USA
  • Presidents of the USA Demo free
  • Presidents of the USA Visual free
  • Principles
  • Pronunciation 500
  • The Psalms King James Version new (Mar 29) free
  • Psychiatry
Back to Top
Q
  • Questionnaire For better SuperMemo Library
  • Quotations, Quips & Proverbs
Back to Top
R
  • Radio Frequency and Wavelength Ranges free
  • Radiology
  • Recent additions
  • Renal Disease
  • Report a bug
  • Roman Emperors
  • Roman Numerals free
  • Roman vs Greek Gods
  • Rosetta Stone
  • Russian-English Topical Vocabulary
  • The Russian Alphabet
Back to Top
S
  • SARS Bits
  • SAT Vocabulary
  • Saturn
  • Sciences
    • Astronomy
    • Biology
    • Chemistry
    • Computer Science
    • Economics
    • Geography
    • Geology
    • History
    • Mathematics
    • Medical Sciences
    • Physics
  • Search tips
  • The Second Conditional
  • Send e-mail to a friend
  • September 11, 2001
  • Server Response Codes
  • Seven Wonders of the World
  • SI Prefixes free
  • Sierra Leone free
  • Sign Language free
  • Similes
  • Site index
  • Site map
  • Slovak
  • Slovenian at Beginner's Level
  • Smallpox free
  • Smilies free
  • Soccer Vocabulary (Eng-Fre)
  • Soccer Vocabulary (Fre-Eng)
  • Solar System
  • Southern Europe (Political Geography)
  • Space Exploration in the 20th Century
  • Spanish Alphabet for Kids AudioVisual free
  • Spanish Religious Words free
  • Spanish Speller 2004 Sample English Ed. free
  • Spanish Wordsmith 2004 Sample English Ed. free
  • Spelling
  • States of America for Kids Visual
  • The State Flags of the United States
  • Stereometry - Formulae
  • Submit a collection
  • SuperMemo Best Collection Competition Third Edition
  • SuperMemo Library
  • SuperMemo - Step-by-step Guide free
  • SuperMemo 2000 via Keyboard free
  • SuperMemo 2000 via Keyboard free
  • SuperMemo 98 via Keyboard free
  • SuperMemo 99 via Keyboard free
  • SuperMemo Glossary
  • SuperMemo Plan Timer free
  • Swahili Vocabulary
Back to Top
T
  • Tagalog free
  • Team Games Visual
  • Terminology Related to Education
  • Thai Letters
  • This and That on Cars free
  • This and That on Education free
  • This and That on Emergency Medicine new (Mar 30)
  • This and That on Histology
  • This and That on History
  • This and That on Ireland
  • This and That on Poland free
  • This and That on Psychology free
  • Tip of My Tongue
  • TOEFL Training (Direct)
  • TOEFL Training (Inverse)
  • The Top 100+ of TOEFL free
  • Total Commander 6 Shortcuts free
  • Toxicology
  • Trauma
  • Trig Functions
  • Trigonometric Formulas new (Mar 31)
  • The Twenty Amino Acids Names and Codes free
  • Two-valued Logic (Introductory Course)
Back to Top
U
  • The United States Medical Licensing Examination Step 1
  • Uranus
Back to Top
V
  • Venus
  • Virology
  • Visaya free
  • Visual Basic
  • Vitamins
  • Vocabulary of Economics Eng - Cze
  • Vocabulary of Economics Eng - Ger
  • Vocabulary of Psychology Eng - Ger free
Back to Top
W
  • Wade-Giles Transcription
  • Weapons Visual
  • Web Applications
  • Western Europe (Political Geography)
  • Winamp 2 Shortcuts free
  • Winamp 3 Shortcuts free
  • Windows® 2000 via Keyboard free
  • Windows® 98 via Keyboard
  • Windows API
  • Windows Me via Keyboard
  • Windows NT
  • Windows NT Server
  • Windows NT Workstation
  • Windows Tricks&Tips
  • Windows XP Home Edition via Keyboard
  • Windows XP Professional Edition via Keyboard
  • Windows XP Calculator via Keyboard (Scientific)
  • WinRoute 4.0 Professional
  • Winter Sports Visual free
  • Word 2000 via Keyboard
  • Word Power
  • Word XP via Keyboard
  • The World's Oceans
Back to Top
X
  • XML
Back to Top
Z
  • Zhuyin Fuhao free
  • Zooparasites


Site map
Home > Site map
Recent additions
Search
Match:
Format:
Sort by:
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Quick access tips:
  • For the complete alphabetical list of all documents of this website, go to Site index
  • For the complete alphabetical list of all collections, go to Collections
  • For the complete alphabetical list of all freeware collections, go to Freeware
  • You can search the entire website by using the search box in the left pane
You can download the entire contents of the SuperMemo Library website in the CHM format (Compiled HTML)
Main menu
  • News - comprehensive reference on new accessions, new services, promotions, etc. announced at SuperMemo Library
  • Charts - the top 10 most frequently visited pages, most popular learning material, most often downloaded freewere collections, and most popular commercial mixes at SuperMemo Library
    • Bestsellers - the top 10 bestselling collections from SuperMemo Library
  • The Contributors` Pantheon - the list and information about people who have contributed their learning material to SuperMemo Library
  • Introduction - get a quick insight into SuperMemo Library (who we are and what we intend to accomplish)
  • Principles - read the list of 6 commandments we obey to best run SuperMemo Library and make it work with clockwork precision
  • Submit a collection - find out the 10 conditions upon which we would gladly publish your learning material in SuperMemo Library (making it available to the wide public of SuperMemo users from all over the world)
  • History - read how this website came to life after six years of not-so-successful attempts
  • Site index - the complete alphabetical list of all documents available from the SuperMemo Library website

Back to Top

Product menu
  • Collections - the complete alphabetical list of all collections available from SuperMemo Library
  • Freeware - the alphabetical list of collections you can download from SuperMemo Library free of charge (our intention is that the proportion of freeware collections would always make up for at least 20% of the entire learning material available)
  • Languages - the categorized list of collections targeted at learning languages
    • Alphabets
    • Asian
    • Finno-Ugric
    • Germanic
    • Hellenic
    • Romance
    • Scandinavian
    • Semitic
    • Sino-Tibetan
    • Slavic
  • Sciences - the categorized list of collections targeted at learning modern scientific domains
    • Astronomy
    • Biology
    • Chemistry
    • Computer Science
    • Economics
    • Geography
    • Geology
    • History
    • Mathematics
    • Medical Sciences
    • Physics
  • Miscellany - the alphabetical list of collections of various subjects
    • Acronyms
    • Art
    • Famous People
    • Health
    • Military
    • Music
    • Nobel Prize
    • Other
    • Rulers of the World
    • Sport
    • SuperMemo
    • Technology
    • Via Keyboard Set
  • Demo Collections - demos of commercial collections you can download from SuperMemo Library free of charge
  • SuperMemo Add-ons - a page dedicated to SuperMemo Add-ons available for different platforms

Back to Top

FAQ menu
  • FAQ - reference material with most frequently asked questions to our support team

Back to Top

Feedback menu
  • Report a bug - submit a bug report on error(s) you might find in our learning material and/or on our website
  • Questionnaire (For better SuperMemo Library) - share with us your comments, remarks, and suggestions on SuperMemo Library in order to help improving our services
  • Guestbook [image] - leave your comments on SuperMemo and the quality of service at SuperMemo World
  • Send e-mail to a friend - send an e-mail to your colleagues or family and spread the word about SuperMemo


Submit a collection
Home > Submit a collection
Recent additions
Search
Match:
Format:
Sort by:
Main menu
News
Charts
The Contributors` Pantheon
Introduction
Principles
Submit a collection
Competition 2nd Ed.
History
Site map
Site index
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
If you have collection that might be distributed commercially or as freeware, please write to library@super-memory.com with CONTRIBUTION in the Subject Line
Rules
  1. The material must be originally yours. If you base it on the work of other authors, your contribution must be sufficient to satisfy generally accepted copyright principles
  2. We are not able to pursue licensing copyrighted materials. Once you submit, you must be sure you own the copyright
  3. Collections should be compact to make sure that users can easily integrate individual components into their learning collections
  4. You will receive 33% royalties on sale of your collections three times per year (Jan 30, May 30, Sep 30). These royalties should cover processing fees (e.g. credit card operation commissions)
  5. If you would like to submit any of your collections, please send it to submit@super-memory.com
  6. Consider that we will receive more collections that we will be able to process. That is why we cannot guarantee that your collection will appear promptly on the list, nor that it will appear there at all
  7. You can keep your collection on your own website and use SuperMemo Library only for payment processing. In such cases we will negotiate higher royalties for you
  8. Alternatively, you can request a free link to your own website and process payments by yourself
  9. You can also create a link from your website to the page with your collection. We can generate two URLs for you: one to link to Super Memory Store Go to another website with more information and second to inspect visits and sales generated by your link. You can receive 33% of the revenue generated by your link!
  10. We reserve the right to remove your collection from the Library without notice. This will particularly be the case with collections that will receive justified and/or repeated complaints as for their quality


Mnemonics Using the Phonetic System
Home > Miscellany > Other > Mnemonics Using the Phonetic System
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Greg Reppas
No. of items: 118
Rating: 3.0 (out of 5)
Last updated: Mar 06, 2003
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
The phonetic system when used in conjunction with SuperMemo software will provide a powerful, yet easy means to memorize and learn long strings of numbers (phone numbers, addresses, etc). The intent of this collection is to provide "easily-pictured words" that represent a number (0 -799). Once converted, these words can then be linked together to remember the original string of numbers. Remember, there are a lot of words that can represent any given number (22 = nun, noon, or nine), but the example provided in the collection is the one that I use (feel free to use your own). Please take a few moments to familiarize yourself with the chart below then proceed to learning the collection.....IT WILL PAY HUGE DIVIDENDS!

NUMBER | LETTER/SOUND | MEMORY AID
1 | t, d | t has one downstroke
2 | n | n has two downstrokes
3 | m | m has three downstrokes
4 | r | "four" ends with R
5 | l | Latin 50 = L
6 | j, sh, ch | J reversed looks like 6
7 | k, g (hard) | Visualize a K drawn with two 7s
8 | f, v | Cursive f has two loops like an 8
9 | p, b | P reversed looks like 9
0 | z, s | "zero" starts with Z

This is the standardized mnemonic system used by memory experts. It has been optimized in order to make it easy to learn and use. Note that pairs of letters have been grouped together because of their phonetic similarity, such as t and d or p and b. If you are not familiar with phonetics, whisper the word "dog." Notice that it sounds like "tok". This is how you can tell which sounds are phonetically similar.

Here are some rules about using the number alphabet:

  • The alphabet is strictly phonetic. For example, the word "cough" should be thought of as KoF and translated into 78; "gem" is pronounced JeM and is thus 63.
  • Double letters are not counted. For example, "Butter" translates into B, T and R (only one T).
  • Three consonant sounds do not appear in the chart: W, H and Y. Why, you ask? Good question! Good answer! Vowels are always ignored, as well as W, H and Y mentioned above. The long word "hollow," for example, contains just one useful letter: L.
  • When creating words from consonants, vivid nouns usually work the best, rather than adjectives, verbs or other related words" (HOW TO IMPROVE YOUR MEMORY).
Additionally, three digit numbers can be memorized by using the mnemonic "ROY G. BIV" (colors of the rainbow - red, orange, yellow, green, blue, indigo, violet) in accordance with the below chart:

100 series | (R)ed
200 series | (O)range
300 series | (Y)ellow
400 series | (G)reen
500 series | (B)lue
600 series | (I)ndigo
700 series | (V)iolet

So, the number 756 could be remembered as a "violet leach" -- (700 series = violet; 56 = "la" and "cha" or "leach"). Or, our friend Jenny's telephone number (8675 309) can be memorized by "a fish (86) eating a violet lime (753) then sawing (0) into a pea (9)" Have fun with the following collection and remember that it is intended to be freely distributed.

Resources:

  • HOW TO IMPROVE YOUR MEMORY (C) 1994,98 by Kevin Jay North
  • Mind Tools Website, Essential Skills for an Excellent Career (http://www.mindtools.com/index.html)
  • 2Know Website "Unforgettable Software" (http://mywebpages.comcast.net/2know/index.html)
    • Sample
    Q: mnemonics: What number corresponds to the phonetic "chah", "jah", "gah (soft g) or "shah"?
    A: 6

    Q: mnemonics: What is a possible "phonetic word" that would represent 86?
    A: Fish

    Q: mnemonics: What color represents the 300 Series?
    A: Yellow

    Q: mnemonics: The number 522?
    A: Blue (500) Nun (22)

    Q: mnemonics: The Phone number 876-1895?
    A: possibility: A Fig (87) eating an indigo dove (618) then punting a ball (95)

    Compatibility
    To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Basic Medical Spanish collection is compatible with

    SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

    Download
    Mnemonics Using the Phonetic System, (SM2000 format or later, 58 KB)
    Download time: < 1 min @ 56 Kbps

    Download a free sample of all commercial collections available from SuperMemo Library:

    Library Digest, (SM2000 format)

    Installation HelpDesk
    The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
    SuperMemo 6 for DOS
    SuperMemo 7 for Windows
    SuperMemo 8 for Windows
    SuperMemo 98 for Windows
    SuperMemo 99 for Windows
    SuperMemo 2000 for Windows
    SuperMemo for Palm Pilot
    SuperMemo for Windows CE
    What is SuperMemo?
    • SuperMemo makes it possible to learn fast and retain memories for years
    • SuperMemo is based on a breakthrough in scientific research on memory and learning
    • SuperMemo is available as a computer program for Windows


English in Movies - Audio
Home > Languages > Germanic > English in Movies Audio
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 137
Rating: 4.0 (out of 5)
Last updated: Mar 12, 2003
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Understanding movies with SuperMemo

Comprehension problem

Many people having invested years in learning English, still do not understand English movies. This can be depressive. The student may worry: Am I dumb? Am I too old? Few can appreciate the phonetic gap between English and other languages. Kids who start with movies may be dismal at writing and still follow the movie plot at ease.

Few people realize how fast we forget movies. Although you may have an impression you recall the plot of a movie seen a decade ago. This is an exception to the rule! Some movies do indeed stay with you. However, if you see many of them, you may have problems with recalling the plot as soon as a few months after watching the movie. If the plot is hard to recall, you can imagine that words and phrases learned while watching a movie are not likely to be remembered unless you repeat them in various contexts.

Exposure time problem

An average 25-year-old had seen 500-2000 movies in his or her life. To cover up for this gap it is not enough you see 10 movies. Or 100. You need to plan for a thousand and back it up with SuperMemo (unless you live in an English-speaking country). Naturally, not always you need that a good grasp of English. To understand CNN or BBC, you need an entirely different variety of English. To understand science articles you do not even need to see a single movie. You do not even need to understand CNN. Those are all different Englishes. Different skills. Similarly, you may have seen 1000 movies and still be unable to express your thoughts in English. Movies will equip you with lots of clichés and run-of-the-mill frequent use short schemas. In addition, lots of that is not even permissible among gentlemen. You will never lecture at conferences if you get your English from movies. However, can you really boast "I know English" if you cannot follow the dialogs of a movie? Many respected scientists politicians, or businessmen write articles in excellent English or make speeches or discuss things with other diplomats in English. Yet back in the hotel room they cannot relax with an English movie. They just do not understand it! The painful truth is: to understand English movies you need a massive exposure to "movie English".

Digital revolution

Few people appreciate the fact that not so long ago, it was not that easy to watch movies in English. National broadcasting is often narrated or dubbed. Good English channels are scrambled or not available in local cable TV. Depending on the country, movie theaters may present movies with subtitles, but cinemas are quite expensive if you plan for watching a thousand movies. Only recently those who want to watch movies in English can really enjoy the full spectrum of movies from comedies to social dramas. DVD movies nearly always come with the original sound track. Digital satellite broadcast are also increasingly provided with the choice of the soundtrack. As a result, 21st century will see far fewer people who are seemingly English literate and yet unable to comprehend a native speaker on the street.

SuperMemo Movies collection

This collection will show you how you can learn English recorded from DVD movies with SuperMemo. We have chosen a few movies and looked for most difficult, most funny or most memorable phrases. While making repetitions you will hear short sounds extracts from "Rat Race", "Scorpion King", "American Pie", "Spiderman", etc. If you understand the phrase and remember it well, grade yourself positive. If you have problems with comprehension (after 1-2 repetitions this is very rare), or are not satisfied with your recognition or recall, provide a lower grade. If you like some phrases very much, you can score positive and shorten the interval manually with Ctrl+J. This way you can hear your favorite phrases at nauseam. This collection can easily be expanded by your own sound bites. All you need is a DVD drive, DVD movies and a sound board (see below for instructions).

Remember. This is only a demonstration of how this can be done in SuperMemo. If the presented fragments are difficult, do not despair. They are selected in large part by their difficulty. Even native speakers have problems with deciphering some phrases without the context. Americans have often huge problems with understanding British English. If British have fewer problems with American English, it is probably due to the fact that ... the British watch a lot of American movies.

How to expand the Movies collection

If the phrases are too difficult, or not enjoyable, or you do not like the presented movies, you can easily expand the collection with your own sounds. Here are the steps (SuperMemo 2002):

  1. Choose Add new (Alt+A) to add a new item with a movie sound template
  2. Right click over the sound component and choose Import file. Choose the sound file (e.g. WAV, MP3, etc.) and press Enter
  3. Optionally, name the sound and decide if the original sound file should be deleted to free space on your hard disk
  4. Click the answer field and type the dialog text
  5. Optionally, use Ctrl+J to set the first interval (e.g. choose one day to have the first repetition scheduled for tomorrow)
  6. Use Learn to repeat individual phrases

How to record sounds from DVD

You can find your sound bites on the Internet or you can record them directly from the DVD. All you need for that purpose is Sound Recorder that comes together with Windows XP.

  1. You can open Sound Recorder from the Start menu by choosing All Programs : Accessories : Entertainment : Sound Reorder
  2. Make sure you are recording from the right source:
    • see Edit : Audio properties on the menu in Sound Recorder
    • click Sound recording : Volume
    • in the Recording Control click select under the appropriate recording channel (Aux or Wave Out Mix)
  3. Record the sound by pressing the red record button in Sound Recorder (while playing the movie in your DVD drive)
  4. Optionally, using File : Properties, compress your recorded sound and save it as MP3

Further reading

See also Antimoon.com for some discussion of learning to understand English movies:

  • Watching movies in English: http://www.antimoon.com/how/movies.htm
  • Understanding movies: http://www.antimoon.com/forum/2002/32.htm
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the English in Movies Audio collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | red cross | red cross | green check | green check | red cross | red cross

Download
English in Movies Audio, (SM2000 format or later, 10.02 MB)
Download time: 24 min @ 56 Kbps

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Musical Terminology
Home > Miscellany > Music > Musical Terminology
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Villõ Oláh
No. of items: 293
Rating: 5.0 (out of 5)
Last updated: Mar 17, 2003
Price: $2.5
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
I am a professional musician but I have always lacked musical terms from my English vocabulary. Therefore I have collected nearly 300 words in connection with music. My collection contains words of musical instruments and their players, musical notation, Italian terms (which are placed at the head of a piece or section to indicate its tempo and general expression), names of pieces of music and other musical words. All items contain the phonetic transcription except some words from Italian that have Italian pronunciation. I recommend this collection to anybody who likes music.

Enjoy your music!

Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Musical Terminology collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | red cross | red cross | green check | green check | red cross | red cross

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
English in Music | 3.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Colloquial Business English
Home > Sciences > Economics > Colloquial Business English
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Tomas Drahokoupil
No. of items: 293
Rating: 4.5 (out of 5)
Last updated: Mar 20, 2003
Price: $2.6
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Colloquial business English vocabulary and phrases - quite helpful if you find yourself in business situations with native English speakers often.
Sample
Q: bean counter (coll)(bus)
A: accountant

Q: brass (coll)(bus)
A: top management

Q: Show a leg! (coll)(bus)
A: Wake up and do some work!

Q: jack of all trades (coll)(bus)
A: a person who can do a lot of different kinds of work

Q: gatekeeper (coll)(bus)
A: someone who controls access to an executive

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Colloquial Business English collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


German at Beginner's Level - Core
Home > Languages > Germanic > German at Beginner's Level Core
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 1455
Rating: 5.0 (out of 5)
Last updated: Mar 22, 2003
Price: $6.1
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning the first 1400+ words and phrases that are most frequently used in the spoken and written language.
Sample
Q: Ger: than (e.g. Mark is more intelligent than his brother)(prep)
A: als (z.B. Mark ist intelligenter als sein Bruder)

Q: Ger: a girl
A: das Mädchen

Q: Ger: a grandpa
A: der Großpapa

Q: Ger: help (n)
A: die Hilfe

Q: Ger: to apply
A: sich widmen

Q: Ger: a member
A: das Mitglied

Q: Ger: sixty
A: sechzig

Q: Ger: for example
A: zum Beispiel

Q: Ger: through (e.g. I couldn't see anything through the mist)(prep)
A: durch (z.B. ich konnte durch der Nebel nichts sehen)

Q: Ger: once (conjunction)
A: sobald

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the German at Beginner's Level Core collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
English at Beginner's Level for the Germans Core | 5.0 (out of 5)
English at Beginner's Level for the Germans Standard | 5.0 (out of 5)
English at Beginner's Level for the Germans Extended | 5.0 (out of 5)
German at Beginner's Level Standard | 5.0 (out of 5)
German at Beginner's Level Extended | 5.0 (out of 5)
German Spellings at Beginner's Level Core | 5.0 (out of 5)
German Spellings at Beginner's Level Standard | 5.0 (out of 5)
German Spellings at Beginner's Level Extended | 5.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


German at Beginner's Level - Standard
Home > Languages > Germanic > German at Beginner's Level Standard
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 2725
Rating: 5.0 (out of 5)
Last updated: Mar 23, 2003
Price: $12.6
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning the first 2700+ words and phrases that are most frequently used in the spoken and written language.
Sample
Q: Ger: a mummy
A: das Mütterchen

Q: Ger: responsible
A: verantwortlich

Q: Ger: to attack
A: angreifen

Q: Ger: to disappear
A: verschwinden

Q: Ger: asleep
A: schlafend

Q: Ger: teaching (n)
A: das Lehren

Q: Ger: academic (e.g. academic books)
A: akademisch (z.B. akademische Bücher)

Q: Ger: introduction (n)
A: die Vorstellung

Q: Ger: formation (n)
A: die Bildung

Q: Ger: a priority
A: die Priorität

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the German at Beginner's Level Standard collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | red cross | red cross | green check | green check | red cross | red cross

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
English at Beginner's Level for the Germans Standard | 5.0 (out of 5)
English at Beginner's Level for the Germans Extended | 5.0 (out of 5)
German at Beginner's Level Extended | 5.0 (out of 5)
German Spellings at Beginner's Level Standard | 5.0 (out of 5)
German Spellings at Beginner's Level Extended | 5.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


German at Beginner's Level - Extended
Home > Languages > Germanic > German at Beginner's Level Extended
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 3888
Rating: 5.0 (out of 5)
Last updated: Mar 24, 2003
Price: $18.6
Order as part of...
German at Beginner's Level - Extended
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning the first 3800+ words and phrases that are most frequently used in the spoken and written language. Learning material is divided into tematic categories (see: German at Beginner's Level Extended knowledge tree)
Sample
Q: Ger: alongside (e.g. two red cars were parked alongside each other)(prep)
A: nebeneinander (z.B. die zwei roten Autos waren nebeneinander geparkt)

Q: Ger: to leak
A: durchsickern

Q: Ger: excitement (n)
A: die Aufregung

Q: Ger: a constituency
A: die Wählerschaft

Q: Ger: a palace
A: der Palast

Q: Ger: extraordinary
A: außerordentlich

Q: Ger: a bond
A: die Obligation

Q: Ger: sophisticated
A: anspruchsvoll

Q: Ger: deliberately
A: absichtlich

Q: Ger: to monitor sth
A: etwas überwachen

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the German at Beginner's Level Extended collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
English at Beginner's Level for the Germans Extended | 5.0 (out of 5)
German Spellings at Beginner's Level Extended | 5.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


English at Beginner's Level for the Germans - Core
Home > Languages > Germanic > English at Beginner's Level for the Germans Core
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 1455
Rating: 5.0 (out of 5)
Last updated: Mar 25, 2003
Price: $6.1
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning the first 1400+ words and phrases that are most frequently used in the spoken and written language.
Sample
Q: Eng: über (z.B. unser Wohnung ist über dem Geschäft)
A: above (e.g. our flat is above a shop)

Q: Eng: Du bist heute irgendwie berauscht, oder?
A: You're, like, feeling stressed today, aren't you?

Q: Eng: die Gedächtnis
A: memory

Q: Eng: jeder
A: everyone

Q: Eng: die Bildung
A: education

Q: Eng: die Wissenschaft
A: science

Q: Eng: die Besprechung
A: discussion

Q: Eng: um etw zu tun
A: in order to do sth

Q: Eng: nützlich
A: useful

Q: Eng: anfangen
A: to begin

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the English at Beginner's Level for the Germans Core collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
English at Beginner's Level for the Germans Standard | 5.0 (out of 5)
English at Beginner's Level for the Germans Extended | 5.0 (out of 5)
German at Beginner's Level Core | 5.0 (out of 5)
German at Beginner's Level Standard | 5.0 (out of 5)
German at Beginner's Level Extended | 5.0 (out of 5)
German Spellings at Beginner's Level Core | 5.0 (out of 5)
German Spellings at Beginner's Level Standard | 5.0 (out of 5)
German Spellings at Beginner's Level Extended | 5.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


English at Beginner's Level for the Germans - Standard
Home > Languages > Germanic > English at Beginner's Level for the Germans Standard
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 2725
Rating: 5.0 (out of 5)
Last updated: Mar 26, 2003
Price: $12.6
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning the first 2700+ words and phrases that are most frequently used in the spoken and written language.
Sample
Q: Eng: riesengroß
A: tremendous

Q: Eng: der Schwein
A: pig

Q: Eng: das Kalzium
A: calcium

Q: Eng: etwas bestätigen
A: to approve sth

Q: Eng: mit etwas nicht einverstanden sein
A: to disagree with sth

Q: Eng: das Wanderung
A: migration

Q: Eng: der Angeklagte
A: defendant

Q: Eng: sich entschuldigen
A: to apologize

Q: Eng: innerhalb (z.B. ich fand eine riesengroße Menge Geld innerhalb der Briefumschlag)
A: inside (e.g. I found a huge amount of money inside an envelope)

Q: Eng: etwas nachdrücklich betonen
A: to emphasize sth

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the English at Beginner's Level for the Germans Standard collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
English at Beginner's Level for the Germans Extended | 5.0 (out of 5)
German at Beginner's Level Standard | 5.0 (out of 5)
German at Beginner's Level Extended | 5.0 (out of 5)
German Spellings at Beginner's Level Standard | 5.0 (out of 5)
German Spellings at Beginner's Level Extended | 5.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


English at Beginner's Level for the Germans - Extended
Home > Languages > Germanic > English at Beginner's Level for the Germans Extended
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 3888
Rating: 5.0 (out of 5)
Last updated: Mar 27, 2003
Price: $18.6
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning the first 3800+ words and phrases that are most frequently used in the spoken and written language. Learning material is divided into tematic categories (see: English at Beginner's Level for the Germans Extended knowledge tree)
Sample
Q: Eng: etwas verstauchen
A: to twist sth

Q: Eng: ausgedehnt
A: comprehensive

Q: Eng: die Beschäftigung
A: an occupation

Q: Eng: die Leistung
A: efficiency

Q: Eng: das Hauptquartier
A: headquarters

Q: Eng: die Hypothek
A: mortgage

Q: Eng: künstlich
A: artificial

Q: Eng: wohnhaft
A: residential

Q: Eng: unter (z.B. ich spürte warmen Sand unter meinen Füssen)
A: beneath (e.g. I felt warm sand beneath my feet)

Q: Eng: was ... anbetrifft (z.B. ich mag solche Fragen nicht, die mein privates Leben betreffen)
A: concerning (e.g. I don't like questions concerning my private life)

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the English at Beginner's Level for the Germans Extended collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
German at Beginner's Level Extended | 5.0 (out of 5)
German Spellings at Beginner's Level Extended | 5.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


German Spellings at Beginner's Level - Core
Home > Languages > Germanic > German Spellings at Beginner's Level Core
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 1455
Rating: 5.0 (out of 5)
Last updated: Mar 28, 2003
Price: $6.1
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning the first 1400+ German spellings of English words and phrases that are most frequently used in the spoken and written language.
Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the German Spellings at Beginner's Level Core collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | red cross | red cross | green check | green check | red cross | red cross

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
English at Beginner's Level for the Germans Core | 5.0 (out of 5)
English at Beginner's Level for the Germans Standard | 5.0 (out of 5)
English at Beginner's Level for the Germans Extended | 5.0 (out of 5)
German at Beginner's Level Core | 5.0 (out of 5)
German at Beginner's Level Standard | 5.0 (out of 5)
German at Beginner's Level Extended | 5.0 (out of 5)
German Spellings at Beginner's Level Standard | 5.0 (out of 5)
German Spellings at Beginner's Level Extended | 5.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


German Spellings at Beginner's Level - Standard
Home > Languages > Germanic > German Spellings at Beginner's Level Standard
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 2725
Rating: 5.0 (out of 5)
Last updated: Mar 29, 2003
Price: $12.6
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning the first 2700+ German spellings of English words and phrases that are most frequently used in the spoken and written language.
Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the German Spellings at Beginner's Level Standard collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | red cross | red cross | green check | green check | red cross | red cross

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
English at Beginner's Level for the Germans Standard | 5.0 (out of 5)
English at Beginner's Level for the Germans Extended | 5.0 (out of 5)
German at Beginner's Level Standard | 5.0 (out of 5)
German at Beginner's Level Extended | 5.0 (out of 5)
German Spellings at Beginner's Level Extended | 5.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


German Spellings at Beginner's Level - Extended
Home > Languages > Germanic > German Spellings at Beginner's Level Extended
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 3888
Rating: 5.0 (out of 5)
Last updated: Mar 30, 2003
Price: $18.6
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning the first 3800+ German spellings of English words and phrases that are most frequently used in the spoken and written language.
Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the German Spellings at Beginner's Level Extended collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | red cross | red cross | green check | green check | red cross | red cross

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
English at Beginner's Level for the Germans Extended | 5.0 (out of 5)
German at Beginner's Level Extended | 5.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Dolphin Bits
Home > Sciences > Biology > Dolphin Bits
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 82
Rating: 4.0 (out of 5)
Last updated: Apr 08, 2003
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
We would like to introduce you to a small collection for learning various interesting facts about dolphins. Did you know that:
  • When dolphin sleeps, one half of its brain is asleep while the other stays awake,
  • A dolphin's body has the same temperature as human's,
  • There are 33 species of ocean dolphins,
  • Some dolphins live in rivers (there are 5 species of them),
  • The dolphin's closest land relatives are pigs, cows, and deer,
  • The orca (killer whale) is the biggest dolphin.
If you didn't know these facts, this collection will famirialize you with interesting titbits about these mammals that are popularly noted for grace, intelligence, playfulness, and friendliness to man.
Sample
Q: zool: Do dolphins have ears?
A: Yes (they have inner ears and can hear very well).

Q: zool: Why the Bottlenose is the best known dolphin?
A: Because it lives all over the world (also because of its "built-in smile").

Q: zool: Do dolphins drink?
A: No (they get water from the fish they eat).

Q: zool: What is the name of the method that lets dolphins navigate and locate their prey?
A: Sonar (echo-location)

Q: zool: Dolphins travel in groups called [...].
A: herds or schools

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Dolphin Bits collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Dolphin Bits, (SM2000 format or later, 59 KB)
Download time: < 1 min @ 56 Kbps

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Stock Exchange
Home > Sciences > Economics > Stock Exchange
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Karolina Melkowska
No. of items: 100
Rating: 3.0 (out of 5)
Last updated: Apr 14, 2003
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection containing 100 elements with basic vocabulary and terms on the Stock Exchange.
Sample
Q: econ: an indicator of the price changes of all securities of a given type or their selected group
A: exchange index

Q: econ: portion of a company's net profit to be paid out per each share, determined by resolution of the company's General Meeting of Shareholders
A: dividend

Q: econ: an official document promising that a government or company will pay back money that it has borrowed, often with interest
A: bond

Q: econ: a joint-stock company's highest authority
A: General Meeting

Q: econ: selling one security and buying a similar one at almost the same time to take a loss, usually for tax purposes
A: swapping

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Stock Exchange collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Stock Exchange, (All SuperMemo formats, 77 KB)
Download time: < 1 min @ 56 Kbps

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


English Irregular Verbs - Core
Home > Languages > Germanic > English Irregular Verbs Core
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Konrad Hejwosz
Other collections by the author:
No. of items: 360
Rating: 5.0 (out of 5)
Last updated: Jan 24, 2002
Price: $4.5
Order as part of...
English Irregular Verbs Extended
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection of English irregular verbs comprising the 120 most frequently used verbs. These are basic forms such as hold, prove, and spring.
A must for everyone who has never learnt English irregular verbs. The collection contains additional spelling exercises that will help you drill learned material. Pending queue (i.e. queue of elements that are awaiting memorization) is sorted by the frequency of a given irregular verb.

If you already mastered simple verbs, you may be interested in our another 2 collections for learning English irregular verbs:

  1. English Irregular Verbs Standard - 240 most frequent simple and compound verbs and their forms. The collection presents you such verbs as wed or kneel as well as some compound verbs such as overthrow, undertake, floodlight, etc.,
  2. English Irregular Verbs Extended - The greatest collection of English irregular verbs comprising nearly 400 verbs. Apart from the above 240 verbs, this collection contains also the ones which are not so common in contemporary English such as cleave, hew, clothe, smite, and waylay.
Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the English Irregular Verbs Core collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
English Irregular Verbs Standard | 5.0 (out of 5)
English Irregular Verbs Extended | 5.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


English Irregular Verbs - Standard
Home > Languages > Germanic > English Irregular Verbs Standard
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Konrad Hejwosz
Other collections by the author:
No. of items: 720
Rating: 5.0 (out of 5)
Last updated: Jan 24, 2002
Price: $9
Order as part of...
English Irregular Verbs Extended
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection of English irregular verbs comprising 240 verbs. The collection is divided into 2 parts:
  1. Core - This part contains the 120 most frequently used verbs. These are basic verbs such as hold, prove, and spring. This part is a must for everyone who has never learnt English irregular verbs. It can be ordered as a separate collection: English Irregular Verbs Core,
  2. Standard - This part contains another 120 verbs that are not frequently met. Standard branch presents you such verbs as wed or kneel as well as some compound verbs such as overthrow, undertake, floodlight, etc.
Some verbs have two different forms (i.e. British and American). For example: saw, sawed, [(Br) sawn/(Am) sawed]. Here the first form is used in British English and the latter in American English.
The collection contains additional spelling exercises that will help you drill learned material. Pending queue (i.e. queue of elements that are awaiting memorization) is sorted by the frequency of a given irregular verb.
Sample - Core
Click thumbnails to see individual screenshot examples
Sample - Standard
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the English Irregular Verbs Standard collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
English Irregular Verbs Extended | 5.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Multiplication Table - 1-10
Home > Sciences > Mathematics > Multiplication Table 1-10
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Katheleen Yee
No. of items: 300
Rating: 3.5 (out of 5)
Last updated: Apr 28, 2003
Price: $1
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Finding your math skills getting a little rusty? Here’s a collection that will help you stay mentally alert.
Sample
Q: ___*5 = 35
A: 7

Q: ___*6 = 48
A: 8

Q: ___*7 = 63
A: 9

Q: ___*8 = 72
A: 9

Q: ___*9 = 81
A: 9

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Multiplication Table 1-10 collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Polish Spellings at Beginner's Level - Core
Home > Languages > Slavic > Polish Spellings at Beginner's Level Core
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 1455
Rating: 5.0 (out of 5)
Last updated: Apr 30, 2003
Price: $4.9
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning the first 1400+ Polish spellings of English words and phrases that are most frequently used in the spoken and written language.
Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Polish Spellings at Beginner's Level Core collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | red cross | red cross | green check | green check | red cross | red cross

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Polish Spellings at Beginner's Level - Standard
Home > Languages > Slavic > Polish Spellings at Beginner's Level Standard
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 2725
Rating: 5.0 (out of 5)
Last updated: Apr 30, 2003
Price: $10.1
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning the first 2700+ Polish spellings of English words and phrases that are most frequently used in the spoken and written language.
Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Polish Spellings at Beginner's Level Standard collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | red cross | red cross | green check | green check | red cross | red cross

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


English at Beginner's Level for the Poles - Core
Home > Languages > Germanic > English at Beginner's Level for the Poles Core
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 1455
Rating: 5.0 (out of 5)
Last updated: Apr 30, 2003
Price: $4.9
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning the first 1400+ words and phrases that are most frequently used in the spoken and written language.
Sample
Q: Eng: martwić się
A: worry

Q: Eng: wydarzyć się
A: happen

Q: Eng: czerwony
A: red

Q: Eng: uprzątnąć (coś)
A: clear (sth)

Q: Eng: razem
A: together

Q: Eng: odbijać coś
A: reflect sth

Q: Eng: tutaj
A: here

Q: Eng: bezpieczeństwo
A: security

Q: Eng: zawierać coś
A: include sth

Q: Eng: przedtem
A: before

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the English at Beginner's Level for the Poles Core collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


English at Beginner's Level for the Poles - Standard
Home > Languages > Germanic > English at Beginner's Level for the Poles Standard
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 2725
Rating: 5.0 (out of 5)
Last updated: Apr 30, 2003
Price: $10.1
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning the first 2700+ words and phrases that are most frequently used in the spoken and written language.
Sample
Q: Eng: mieć nadzieję
A: hope

Q: Eng: udowodnić coś
A: prove sth

Q: Eng: różny
A: different

Q: Eng: z pewnością
A: surely

Q: Eng: związany
A: related

Q: Eng: naprawdę
A: really

Q: Eng: uwolnić kogoś
A: release sb

Q: Eng: adwokat
A: attorney

Q: Eng: ignorować kogoś/coś
A: ignore sb/sth

Q: Eng: dziwny
A: odd, strange, weird

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the English at Beginner's Level for the Poles Standard collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


English Slanguage
Home > Languages > Germanic > English Slanguage
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Piotr Maksimczyk
No. of items: 46
Rating: 4.0 (out of 5)
Last updated: Apr 30, 2003
Price: $0.5
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A small collection for learning slang, webspeak, made up words, and colloquialisms.
Sample
Q: slang: a twenty dollar bill
A: a double

Q: slang: a pint of beer, more specifically a pint of Heineken
A: a freddy (named after the late Freddy Heineken)

Q: prefix used to describe anything related to the Internet
A: e- (e.g. My e-girlfriend sent me an e-mail about our e-commerce project)

Q: slang: to fall asleep
A: k.o. (comes from knock out)

Q: slang for I'm going or goodbye, usually found after the word peace
A: outness (e.g. I'm bout to roll solo. Peace. Outness.)

Q: slang: a short street greeting to someone you know
A: yo

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the English Slanguage collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Smallpox
Home > Sciences > Medical Sciences > Smallpox
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Andrzej Kroszczynski
No. of items: 202
Rating: 4.5 (out of 5)
Last updated: May 05, 2003
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Smallpox is the only disease that has been completely wiped out throughout the world. It also represents one of the most devastating potential biological weapons ever conceived. The collection will help you learn the most important facts known about the disease and its prevention.
Sample
Q: med: The last naturally occurring case of smallpox in the world was in [...] (year)
A: 1977

Q: med: The most typical situation in which smallpox spreads from one person to another is [...]
A: direct and fairly prolonged face-to-face contact

Q: Smallpox: Early Rash Phase - where does the rash first emerge?
A: On the tongue and in the mouth

Q: med: What is the best protection you can get if you are exposed to the smallpox virus?
A: The smallpox vaccine

Q: med: T/F: People who have been directly exposed to the smallpox virus should get the smallpox vaccine, regardless of their health status.
A: True

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Smallpox collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Smallpox, (SM2000 format or later, 199 KB)
Download time: < 1 min @ 56 Kbps

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


South America - Political Geography
Home > Science > Geography > South America Political Geography
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 103
Rating: 4.5 (out of 5)
Last updated: May 10, 2003
Price: $2.8
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
South America Political Geography is a compact collection, which is going to help you remember all the countries of South America in the context of their political and natural neighbors as well as their political arenas.

The following set of features has been implemented in order to make your learning both efficient and enjoyable:

  1. The learning material has been formulated in a way, which makes it possible to master the collection at the fastest possible rate with minimum effort,
  2. The learning material has been sorted in a way, which makes it possible to start your learning from countries, which are most likely to make an economic impact on the South American future. The criterion, which determines the learning scenario, is the newest values of GNI (Gross National Income) of individual countries taken from the World Bank (www.worldbank.org),
  3. The learning material has been enriched with country maps,
  4. The learning material has been categorized into separate country categories, which make it possible to learn the collection with a customized learning scenario as opposed to the one determined by ordinal numbers,
  5. Apart from their main function, ordinal numbers of individual countries serve educational purpose showing the value of GNI per capita of a given country for the year 2000,
Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the South America Political Geography collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Europe Political Geography | 4.5 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Butterflies Nomenclature - Eng-Lat; Lat-Eng
Home > Sciences > Biology > Butterflies Nomenclature Eng-Lat; Lat-Eng
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 396
Rating: 4.0 (out of 5)
Last updated: May 19, 2003
Price: $3.2
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning Latin and English names of almost 200 butterfly species. All species appearing in the collection are divided into the following categories:
  • Papilionidae
  • Pieridae
  • Lycaenidae
  • Riodinidae
  • Nymphalidae
  • Hesperiidae
  • Satyridae
Sample
Q: Lat: Small apollo (Eng)(zool)
A: Parnassius phoebe

Q: Eng: Danaus plexippus (Lat)(zool)
A: Monarch

Q: Lat: Blue morpho (Eng)(zool)
A: Morpho granadensis

Q: Eng: Thymelicus hamza (Lat)(zool)
A: Moroccan small skipper

Q: Lat: Green spotted triangle (Eng)(zool)
A: Graphium agamemnon

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Butterflies Nomenclature Eng-Lat; Lat-Eng collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Butterflies English Nomenclature | 4.0 (out of 5)
Butterflies Latin Nomenclature | 4.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Butterflies - English Nomenclature
Home > Sciences > Biology > Butterflies English Nomenclature
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 41
Rating: 4.0 (out of 5)
Last updated: May 20, 2003
Price: $1
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A visual collection for learning English names of various butterfly species.
Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Butterflies English Nomenclature collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | red cross | red cross | green check | green check | red cross | red cross

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Butterflies Nomenclature Eng-Lat; Lat-Eng | 4.0 (out of 5)
Butterflies Latin Nomenclature | 4.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Butterflies - Latin Nomenclature
Home > Sciences > Biology > Butterflies Latin Nomenclature
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 41
Rating: 4.0 (out of 5)
Last updated: May 21, 2003
Price: $1
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A visual collection for learning Latin names of various butterfly species.
Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Butterflies Latin Nomenclature collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | red cross | red cross | green check | green check | red cross | red cross

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Butterflies Nomenclature Eng-Lat; Lat-Eng | 4.0 (out of 5)
Butterflies English Nomenclature | 4.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Intermediate Italian Words
Home > Languages > Romance > Intermediate Italian Words
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Marin Plopeanu
No. of items: 3142
Rating: 4.0 (out of 5)
Last updated: May 27, 2003
Price: $14.1
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection containing over 3100 items for learning intermediate Italian vocabulary.
Sample
Q: Ita: cameraman
A: operatore cinematografico

Q: Ita: rabies
A: rabbia

Q: Ita: peppercorn
A: grano di pepe

Q: Ita: oilcloth
A: tela cerata

Q: Ita: basket
A: cesto

Q: Ita: snag
A: intoppo/ostacolo imprevisto

Q: Ita: jangle
A: suono discordante(noun)/far rumore discordante(verb)

Q: Ita: sacrosanct
A: sacrosanto

Q: Ita: quadruple
A: quadruplo

Q: Ita: saintdom
A: santita'

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Intermediate Italian Words collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Graduate Record Examination
Home > Languages > Germanic > Graduate Record Examination
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research
No. of items: 1400
Rating: 5.0 (out of 5)
Last updated: May 30, 2003
Price: $12
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection focused on the vocabulary needed to pass the Graduate Record Examination. The collection is included in Advanced English 2002 collection.
Sample
Q: a faint light
A: gleam/glimmer

Q: to coddle sb
A: mollycoddle/pamper sb

Q: polit: a politician who appeals to feelings rather than to reason
A: demagogue

Q: a typical example of sth (e.g. he is the ... of a bad man)
A: epitome

Q: apotheosis (n)
A: glorification/praise

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Graduate Record Examination collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Intermediate English Words for the Italians
Home > Languages > Romance > Intermediate English Words for the Italians
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Marin Plopeanu
No. of items: 3199
Rating: 4.0 (out of 5)
Last updated: May 31, 2003
Price: $14.2
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
An intermediate level collection for learning English words for the Italians
Sample
Q: Eng: barcollare
A: vacillate

Q: Eng: gabinetto
A: chamber

Q: Eng: ufficiosamente
A: officiously

Q: Eng: duchessa
A: duchess

Q: Eng: banjo
A: banjo

Q: Eng: motore
A: engine
A: motor

Q: Eng: posto vacante
A: vacancy

Q: Eng: randagio
A: vagrant

Q: Eng: straniero
A: foreigner

Q: Eng: spillare
A: tap

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Intermediate English Words for the Italians collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


The Most Frequent Spanish Verbs
Home > Languages > Romance > The Most Frequent Spanish Verbs
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Marin Plopeanu
No. of items: 92
Rating: 3.5 (out of 5)
Last updated: May 31, 2003
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A comact collection for learning the most frequent Spanish verbs.
Sample
Q: Spa: hear
A: oir

Q: Spa: understand
A: entender

Q: Spa: travel
A: viajar

Q: Spa: work
A: trabajar

Q: Spa: can/be able
A: poder

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the The Most Frequent Spanish Verbs collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
The Most Frequent Spanish Verbs, (SM2000 format or later, 55 KB)
Download time: < 1 min @ 56 Kbps

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Basic Spanish | 3.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Phrasal Verbs - English-Spanish
Home > Languages > Romance > Phrasal Verbs English-Spanish
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Marin Plopeanu
No. of items: 58
Rating: 3.5 (out of 5)
Last updated: May 31, 2003
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A small collection presenting some English phrasal verbs together with their Spanish translations.
Sample
Q: Spa: go out
A: alir (por la calle)

Q: Spa: hang up
A: olgar (el teléfono)

Q: Spa: take after
A: arecerse a

Q: Spa: come in
A: ntrar

Q: Spa: give back
A: evolver

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Phrasal Verbs English-Spanish collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Phrasal Verbs English-Spanish, (SM2000 format or later, 53 KB)
Download time: < 1 min @ 56 Kbps

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Basic Spanish | 3.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


An Introduction to Accounting for Managers
Home > Sciences > Economics > An Introduction to Accounting for Managers
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Trent Jordan
No. of items: 199
Rating: 3.0 (out of 5)
Last updated: Jun 11, 2003
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
This collection was derived while studying and preparing for an accounting exam. The accounting subject was part of an MBA course in Australia, aimed at introducing accounting concepts to managers including: accounting conventions, financial statements, analyzing investments, budgeting and company types.
Sample
Q: What are non-current assets?
A: Assets used to generate wealth, held on a continuing basis (at least 1 year), not used for resale (except at the end of the assets life)

Q: Long term business plans should include an assessment of the [...] in which the business operates.
A: markets

Q: A common form of long-term loan that splits the loan in parts between investors is a [...]
A: debenture

Q: What is depreciation?
A: An expense that attempts to measure the cost of capital used up in a given period.

Q: What is the formula for calculating the present value of a future monetary amount?
A: PV = FV / (1+r)^n
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the An Introduction to Accounting for Managers collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
An Introduction to Accounting for Managers, (All SuperMemo formats, 115 KB)
Download time: < 1 min @ 56 Kbps

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Emergency Medicine - Resuscitation
Home > Sciences > Medical Sciences > Emergency Medicine Resuscitation
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Richard E. Draper
No. of items: 2400
Rating: 2.5 (out of 5)
Last updated: Jun 22, 2003
Price: $10
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Questions relating to the evaluation, diagnosis, and resuscitation of the acutely ill medical or trauma patient. Attention is multifactorial, addressing signs of the acutely ill patient, diagnosis strategies, differential diagnoses, laboratory tests, imaging modalities, stabilization, definitive treatment, and disposition from the emergency department.
Sample
Q: What is the mean average rise of carbon dioxide in the apneic patient?
A: 3 mm Hg/min

Q: What is the maximum safe dose of topical lidocaine in anesthetizing the airway?
A: 3 mg/kg

Q: In females, the optimal distance from the corner of the mouth to the tip of the ET tube = [...]
A: 21 cm

Q: Inflammatory mediators are called [...]
A: cytokines

Q: Patients in neurogenic shock have a slow and regular pulse, whereas hemorrhagic shock patients have [...]
A: rapid, somewhat irregular pulse

Q: In neurogenic shock, most of the patient's vascular supply is on the venous, or [...] side.
A: capacitance

Q: Doses of less than 0.5 mg of atropine may be vagotonic and actually [...] the heart rate.
A: decrease

Q: An rSR pattern in V1 increases the likelihood that a rapid rhythm is [...]
A: supraventricular

Q: The most common cause of CHF is [...]
A: Underlying ischemic heart disease

Q: The safest method for opening airway while maintaining integrity of the c-spine is [...]
A: jaw thrust

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Emergency Medicine Resuscitation collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Emergency Medicine - Cardiology
Home > Sciences > Medical Sciences > Emergency Medicine Cardiology
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Richard E. Draper
No. of items: 3343
Rating: 2.5 (out of 5)
Last updated: Jun 23, 2003
Price: $11
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
"Emergency Medicine Cardiology" was developed from multiple sources during the preparation for the written and oral board examinations for emergency medicine. Textbooks, review notes, lectures, journals, and numerous other sources were dissected to collect the information in this collection.
"Emergency Medicine Cardiology" is about the signs and symptoms, evaluation, diagnosis, and treatment of diseases of the cardiovascular system as it relates to the practice of emergency medicine. A thorough understanding of the materials in this collection will give the exam candidate or practicing emergency physician the database he needs to elevate his practice.
Sample
Q: TMC sx of left-sided heart failure = [...]
A: breathlessness, particularly DOE

Q: Trauma is a [...] cause of mitral insufficiency
A: rare

Q: The most common cause [TMCC] of aortic stenosis = [...]
A: congenital heart disease

Q: Acute pericarditis is a common cause of [...] in young adults.
A: chest pain and abnormal EKG

Q: The effects of dobutamine are to increase cardiac inotropy while [...] peripheral resistance.
A: decreasing

Q: CHF mortality reaches [...]% by 3 to 4 years.
A: 50

Q: Causes of high-output failure: pregnancy, beriberi, Paget's disease, [...], hyperthyroidism, and anemia
A: AV fistulas

Q: Diastolic dysfunction arises from a [...] due to poor compliance.
A: failure in ventricular relaxation

Q: The signal calibration of a normal EKG is [...] mV.
A: 1.0

Q: Repolarization occurs during Phase [...]
A: 1

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Emergency Medicine Cardiology collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


The 100 Most Famous Writers
Home > Miscellany > Art > The 100 Most Famous Writers
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 508
Rating: 3.0 (out of 5)
Last updated: Jun 30, 2003
Price: $3
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Basic facts about the 100 most famous and influential writers who were writing their memorable works in English.
Sample
Q: lit: Which British novelist, essayist, and critic wrote "Animal Farm" and "1984"?
A: George Orwell

Q: lit: Where was William Shakespeare (British writer) educated?
A: Holy Trinity Church, Stratford

Q: hist: lit: When was Benjamin Franklin (American journalist, scientist and diplomat) born?
A: 1706

Q: lit: British novelist awarded British Order of Merit in 1986
A: Graham Greene

Q: lit: America's greatest woman poet, who always wrote in secret (over 2000 poems discovered after her death)
A: Emily Dickinson

Q: hist: lit: When did Daniel Defoe (British novelist, pamphleteer and journalist) die?
A: 1731

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the The 100 Most Famous Writers collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


The 100 Most Famous Composers
Home > Miscellany > Art > The 100 Most Famous Composers
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 398
Rating: 3.0 (out of 5)
Last updated: Jun 30, 2003
Price: $3.4
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Basic facts about the 100 most famous composers whose music is influencing many generations of musicians.
Sample
Q: hist: mus: When was John Bull (English composer of outstanding technical ability and a keyboard virtuoso) born?
A: 1562

Q: hist: mus: When did Heinrich Shütz (German composer) die?
A: 1672

Q: mus: What was the nationality of Wolfgang Amadeus Mozart (widely recognized as one of the greatest composers in the history of Western music)?
A: Austrian

Q: mus: Which Russian composer wrote "Rhapsody on a Theme of Paganini for Piano and Orchestra" and "The Bells"?
A: Sergei Rachmaninov

Q: mus: Of which music styles was Manuel de Falla (Spanish composer) the representative?
A: Opera, ballet, choral and piano

Q: mus: In which period did Kurt Weill (German composer) create his works?
A: Modern Times

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the The 100 Most Famous Composers collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


The 100 Most Famous Painters
Home > Miscellany > Art > The 100 Most Famous Painters
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 403
Rating: 3.0 (out of 5)
Last updated: Jun 30, 2003
Price: $2.4
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Basic facts about the 100 most famous and influential painters of all time.
Sample
Q: hist: art: When was Giotto (the most important Italian painter of the 14th century) born?
A: 1267

Q: hist: art: When did Frans Hals (Dutch portraitist) die?
A: 1666

Q: art: What was the nationality of William Blake (poet, painter, engraver, and visionary mystic)?
A: English

Q: mus: Which French painter and sculptor painted "The Dancing Class"?
A: Edgar Degas

Q: mus: Where does "Guernica", one of the most famous works by Pablo Ruiz y Picasso, hang?
A: Prado, Madrit

Q: mus: Of which artistic school was Salvador Dalí (Spanish painter and printmaker) the representative?
A: Surrealist

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the The 100 Most Famous Painters collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Emblems of the World
Home > Sciences > Geography > Emblems of the World
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 192
Rating: 5.0 (out of 5)
Last updated: Jun 30, 2003
Price: $2.9
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A visual collection, with which you will quickly become comfortable in recognizing national emblems of all world countries.
Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Emblems of the World collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | red cross | red cross | green check | green check | red cross | red cross

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


SARS Bits
Home > Sciences > Medical Sciences > SARS Bits
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 38
Rating: 3.0 (out of 5)
Last updated: Jun 30, 2003
Price: $0.2
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection presenting basic information and concepts related to SARS (Severe acute respiratory syndrome).
Sample
Q: med: What is the typical incubation period for SARS?
A: 2 to 7 days

Q: med: In general, SARS begins with a fever greater than [...].
A: 100.4°F (>38.0°C)

Q: med: The primary way that SARS appears to spread is [...].
A: close person-to-person contact

Q: med: In how many SARS cases will patients require mechanical ventilation?
A: 10 to 20%

Q: med: What is the mortality rate for SARS (May, 2003)?
A: Approximately 8%

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the SARS Bits collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Africa (Political Geography)
Home > Sciences > Geography > Africa Political Geography
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 253
Rating: 4.5 (out of 5)
Last updated: Jun 30, 2003
Price: $4.6
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A compact collection, which is going to help you remember all the countries of Africa in the context of their political and natural neighbors as well as their political arenas.
Sample
Q: geo: By which wide channel is Madagascar separated from the African coast?
A: Mozambique Channel (400 km wide)

Q: geo: Kenya is bordered by Uganda and [...](lake) on the west.
A: Lake Victoria

Q: geo: Kenya is bordered by the Indian Ocean and [...](country) on the east.
A: Somalia

Q: geo: Algieria is bounded by [...](country), Mali, and Mauritania to the south.
A: Niger

Q: geo: Algieria is bounded by Morocco and [...] to the west.
A: Western Sahara

Q: geo: Rwanda is bounded by Congo (Kinshasa) and [...](lake) on the west.
A: Lake Kivu

Q: geo: Rwanda is bounded by Tanzania on the [north/east/south/west].
A: east

Q: geo: With which country does Ethiopia share frontiers to the northeast?
A: Djibouti

Q: geo: Ethiopia shares frontiers with Kenya to the [north/east/south/west].
A: south

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Africa Political Geography collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Jumper's Knee
Home > Sciences > Medical Sciences > Jumper's Knee
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 132
Rating: 3.5 (out of 5)
Last updated: Jun 30, 2003
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A compact collection about various facts related to jumper's knee (patellar tendonitis) - a condition characterized by inflammation of the patellar tendon.
Sample
Q: Patellar tendonitis begins as inflammation of the patellar tendon. It can also progress by tearing or [...] of the tendon
A: degeneration

Q: Knee loads up to 11 times body weight occur in [...] players during landing
A: volleyball

Q: Jumper's knee: The symptoms can be divided into [...] stages. In stage 1, pain occurs only after activity
A: 4

Q: Jumper's knee: Cortisone injections should not be injected directly [...], as this may increase the risk of rupture of the tendon
A: into the tendon

Q: Patients with jumper's knee have pain in the area of the patellar [...]
A: tendon (usually near its attachment to the patella)

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Jumper's Knee collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Jumper's Knee, (All SuperMemo formats, 72 KB)
Download time: < 1 min @ 56 Kbps

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Phrasal Verbs - English-Romanian
Home > Languages > Romance > Phrasal Verbs English-Romanian
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Marin Plopeanu
No. of items: 39
Rating: 3.0 (out of 5)
Last updated: Jul 04, 2003
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A small collection presenting some English phrasal verbs together with their Romanian translations.
Sample
Q: Romanian: KNOCK DOWN
A: a demola/a dobori

Q: Romanian: CUT OFF
A: a taia scurt/a separa

Q: Romanian: GET OFF
A: a se da jos

Q: Romanian: COME BACK
A: a se inapoia/a se intoarce

Q: Romanian: CARRY ON
A: a continua

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Phrasal Verbs English-Romanian collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Phrasal Verbs English-Romanian, (SM2000 format or later, 51 KB)
Download time: 1 < min @ 56 Kbps

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
The 1000 Most Frequent Romanian Words | 4.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Spanish Religious Words
Home > Languages > Romance > Spanish Religious Words
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Marin Plopeanu
No. of items: 103
Rating: 3.0 (out of 5)
Last updated: Jul 09, 2003
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A compact collection for learning Spanish religious words.
Sample
Q: Spa: christmas eve
A: Nochebuena

Q: Spa: pious
A: piadoso

Q: Spa: baptize
A: bautizar

Q: Spa: apostle
A: apóstol

Q: Spa: to mourn
A: lamentarse

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Spanish Religious Words collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Spanish Religious Words, (SM2000 format or later, 55 KB)
Download time: < 1 min @ 56 Kbps

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


SAT Vocabulary
Home > Languages > Germanic > SAT Vocabulary
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Andy Y. Lin
No. of items: 883
Rating: 4.5 (out of 5)
Last updated: Jul 23, 2003
Price: $4
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Collection of vocabulary (880+ words) that helped my verbal SAT score go from 640 to 780, or an increase of 140 points! Knowing what the verbal excerpts are saying and what the questions are asking is the most important step to answering the question correctly. My goal is mostly to help future college students perform to the best of their abilities, rather than to make money. I'm sure this collection is more than worth it. Even if you're not taking the SAT or the GRE, you can benefit from better vocabulary in your writing and everyday conversations.
Sample
Q: Abate
A: Subside; decrease in intensity

Q: Zeitgeist
A: Trends; spirit of the times

Q: Plebeian
A: The masses; common everyday people

Q: Sybarite
A: Life of luxury; self-indulgence

Q: Fecund
A: Fertile and good; fruitful and abundant

Q: Quotidian
A: Daily, commonplace event

Q: Mawkish
A: Overly sentimental or filled with too much emotion; sickening or insipid

Q: Depredate
A: Steal or harm

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the SAT Vocabulary collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


French Vocabulary - Thematic Division
Home > Languages > Romance > French Vocabulary Thematic Division
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Marin Plopeanu
No. of items: 220
Rating: 3.0 (out of 5)
Last updated: Jul 24, 2003
Price: $1.3
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A compact collection for learning thematic French vocabulary. Vocabulary included in the collection is divided into 8 categories:
  • Body
  • Colors
  • Familily
  • Phone Call
  • Professions
  • Restaurant
  • Shopping
  • Sport
Sample
Q: Fre: light blue
A: bleu clair

Q: Fre: mechanic
A: unmécanicien

Q: Fre: hand
A: la main

Q: Fre: waitress
A: uneserveuse

Q: Fre: cook
A: le/la chef

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the French Vocabulary Thematic Division collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Emergency Medicine - Procedures & Skills
Home > Sciences > Medical Sciences > Emergency Medicine Procedures & Skills
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Richard E. Draper
No. of items: 310
Rating: 2.5 (out of 5)
Last updated: Jul 24, 2003
Price: $1.6
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Emergency Medicine Procedures & Skills is a compilation of questions derived from multiples sources in this subject area accessed in the preparation for the written and oral board examinations in emergency medicine. Familiarity with the information in these questions will afford a much broader data base in this area in the exam candidate.
Sample
Q: med: PP of a gas in a mixture of gases is the same as it would if [...]
A: it occupied the space alone

Q: med: Near sea level rule of seven = PP of a gas may be approximated by [...]
A: multiplying its concentration in % by 7

Q: med: Water vapor is the same in the [...]
A: trachea and alveoli

Q: med: The combination of lateral, AP, and open-mouth C-spine x-rays is [...]% sensitive for identifying fractures.
A: 92

Q: med: The normal gallbladder wall is not more than [...] thick.
A: 3 mm

Q: med: Biggest danger of [...] central line = retroperitoneal bleed if the vessel is struck above the inguinal ligament
A: femoral

Q: med: For what purpose is the conventional cutting needle used?
A: Suturing the skin

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Emergency Medicine Procedures & Skills collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Adobe Reader 6 Shortcuts
Home > Miscellany > Via Keyboard Set > Adobe Reader 6 Shortcuts
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Karolina Melkowska
No. of items: 63
Rating: 5.0 (out of 5)
Last updated: Jul 25, 2003
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Rich features of Adobe Reader 6 - free software that lets you view and print Adobe Portable Document Format (PDF) files - on the command of your fingertips.
Sample
Q: adbrdr6: What shortcut key is used to zoom in temporarily?
A: Ctrl+Spacebar, then click

Q: adbrdr6: What shortcut key is used to move focus to the toolbar area?
A: Alt, then Ctrl+Tab

Q: adbrdr6: What shortcut key is used to open/close the navigation pane?
A: F6

Q: adbrdr6: What shortcut key is used to expand the current bookmark (when focus is on the Bookmarks tab)?
A: Right Arrow
A: Shift+plus sign

Q: adbrdr6: What shortcut key is used to cycle through open documents (when focus is on the document pane)?
A: Ctrl+F6

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Adobe Reader 6 Shortcuts collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Adobe Reader 6 Shortcuts, (SM2000 format or later, 57 KB)
Download time: < 1 min @ 56 Kbps

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Winamp 3 Shortcuts
Home > Miscellany > Via Keyboard Set > Winamp 3 Shortcuts
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Karolina Melkowska
No. of items: 47
Rating: 5.0 (out of 5)
Last updated: Jul 26, 2003
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Features of Winamp 3 - the most popular MP3 player worldwide - on the command of your fingertips.
Sample
Q: winamp3: What shortcut key is used to toggle Doublesize Mode for the current focused window?
A: Ctrl+D

Q: winamp3: What shortcut key is used to go to next track?
A: B

Q: winamp3: What shortcut key is used to turn volume down?
A: Down Arrow

Q: winamp3: What shortcut key is used in the Playlist Editor to add directory?
A: Shift+L

Q: winamp3: What shortcut key is used in Video Window to toggle fullscreen?
A: Double-click

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Winamp 3 Shortcuts collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Winamp 3 Shortcuts, (SM2000 format or later, 51 KB)
Download time: < 1 min @ 56 Kbps

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Emergency Medicine - Endocrine, Metabolic, and Nutritional Disorders
Home > Sciences > Medical Sciences > Emergency Medicine Endocrine, Metabolic, and Nutritional Disorders
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Richard E. Draper
No. of items: 3314
Rating: 2.5 (out of 5)
Last updated: Jul 29, 2003
Price: $11
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Emergency Medicine Endocrine, Metabolic, and Nutritional Disorders is a compilation of questions developed during the preparation for the written and oral board examinations in emergency medicine. These questions were mined from multiple sources: lectures, notes, slides, books, review courses, textbooks, journals, etc. Familiarity with the information in this collection will afford the candidate the necessary information in endocrine, metabolic, and nutritional disorders seen in emergency medicine to facilitate passage of these difficult examinations. For the practicing physician, this collection will help elevate the quality of his/her practice of emergency medicine in this subject area.
Sample
Q: med: Respiratory disturbances are reflected by pCO2 as:
Q: > 45 mmHg = [...]
Q: < 35 mmHg = resp. alkalosis
A: resp. acidosis

Q: med: [...] is most likely with chlorpropamide, especially with compromised renal function.
A: Profound and prolonged hypoglycemia

Q: med: [...] are not generally required during initial treatment for adrenal insufficiency.
A: Mineralocorticoids

Q: med: [...] ceases during anoxia.
A: Electron transport

Q: med: TMC form of LA = [...]
A: type A

Q: med: Why do catecholeamines make LA worse?
A: They are glycogenolytic and may enhance lactate production.

Q: med: TBW = [...]% of body weight in kg.
A: 60

Q: med: Tx of hyponatremia with hypovolemia = [...]
A: NS

Q: med: TMCC of DKA = [...]
A: infection

Q: med: [...] is a ketone but not a ketoacid; therefore, it does not produce acidosis.
A: Acetone

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Emergency Medicine Endocrine, Metabolic, and Nutritional Disorders collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Gulf War 2 - Timeline
Home > Sciences > History > Gulf War 2 Timeline
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 253
Rating: 4.0 (out of 5)
Last updated: Jul 30, 2003
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
This collection will test you on the timeline of recent events in reference to Gulf War 2.
It was created entirely with incremental reading and it is an example of using this most important enhancement to SuperMemo since its inception in 1987.

Further reading

  • Incremental reading - documentation

  • FAQ: Incremental reading

  • Devouring knowledge - article
  • Incremental reading from user's perspective by Len Budney
Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Gulf War 2 Timeline collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | red cross | red cross | red cross | green check | red cross | red cross

Download
Gulf War 2 Timeline, (SM2002 format, 416 KB)
Download time: 1 min @ 56 Kbps

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Excel XP Functions - Date & Time
Home > Sciences > Computer Science > Excel XP Functions Date & Time
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 160
Rating: 4.5 (out of 5)
Last updated: Jul 31, 2003
Price: $2.2
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Microsoft Excel XP - one of the most popular spreadsheets - provides a number of functions that will help you prepare spreadsheets containing various calculations (from the most simple to the most complex). Among over 220 functions available in standard Excel XP installation, there is a group containing 14 date & time functions that will help you prepare simple and sophisticated formulae.
The collection contains basic information about syntax, usage, and properties of the following Excel XP functions:
  • DATE
  • DATEVALUE
  • DAY
  • DAYS360
  • HOUR
  • MINUTE
  • MONTH
  • NOW
  • SECOND
  • TIME
  • TIMEVALUE
  • TODAY
  • WEEKDAY
  • YEAR
Once you memorize this collection, all above Microsoft Excel XP's date & time functions will no longer be a mystery.

Please take a while and vote for other Excel XP Functions collections that are waiting in our publishing queue.
Sample
Q: excelXP: For the 1900 date system if year in DATE(year,month,day) function is between [...] and 1899 (inclusive), Excel adds that value to 1900 to calculate the year.
A: 0
A: ex: DATE(108,1,2) returns January 2, 2008 (1900+108)

Q: excelXP: What is the syntax of DATEVALUE function?
A: DATEVALUE(date_text)

Q: excel: When we use the default date system in [...], in DATEVALUE(date_text) function, date_text must represent a date from January 1, 1904, to December 31, 9999.
A: Excel for the Macintosh

Q: excelXP: In DAYS360(start_date,end_date,method) function start_date and end_date should be entered by using the DATE function, or as results of [...].
A: other formulas or functions

Q: excelXP: Is a worksheet updated continuously when NOW() function changes?
A: No (it is updated only when a worksheet is calculated or when a macro that contains the function is run)

Q: excelXP: Any minute value greater than 59, in TIME(hour,minute,second) function, will be converted to [...].
A: hours and minutes
A: ex: TIME(0,750,0) = TIME(12,30,0) = .520833 or 12:30 PM.

Q: excelXP: In TIME(hour,minute,second) function second is a number from 0 to [...] representing the second.
A: 32767

Q: excelXP: What is the syntax of WEEKDAY function?
A: WEEKDAY(serial_number,return_type)

Q: excelXP: The result of YEAR(serial_number) function is returned as an integer in the range [...].
A: 1900-9999

Q: excel: Microsoft Excel for Windows and Excel for the Macintosh use [the same / different] date systems as their defaults.
A: different

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Excel XP Functions Date & Time collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


English Speller 2004 Sample - German Ed.
Home > Languages > Germanic > English Speller 2004 Sample German Ed.
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 108
Rating: 5.0 (out of 5)
Last updated: Aug 09, 2003
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Did you know, that:
  • Our conversational vocabulary has been estimated to include just around 1,000 words?
  • The arsenal of 2,000 well-chosen words will practically suffice to describe everything around you?
  • Once you learn a word in English Speller 2004, you will often need less than a minute of your life to keep it indefinitely in your memory?
English Speller 2004 German Ed. offers all the English words and phrases that beginners need to know. Together with SuperMemo, it probably makes the best and fastest start on the avenue towards excellent English.

Key features:

  • Content - 3,600+ words and phrases most frequently used in spoken and written English give you a guarantee that you start learning the language from what is the most important,
  • Categorization - Content organized by topic in 12 major categories further divided into 140+ minor subcategories makes it possible for you to learn or review vocabulary related to a desired theme,
  • Learning order - Content ordered on the basis of frequency results returned by Google - the most popular search engine on the web - makes sure you start learning from those words and phrases which you are most likely to encounter in conversation and writing
Download English Speller 2004 Sample German Ed. with 100 basic key words, of which 50% of all spoken English is composed.

English Speller 2004 German Ed. is complemented by English Wordsmith 2004 German Ed.. While both contain the same content, the former will help you learn the correct spelling of English basic vocabulary (essential in writing), the latter is targeted at helping you achieve its active command (essential in conversations).

Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the English Speller 2004 Sample German Ed. collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | red cross | red cross | green check | green check | red cross | red cross

Download
English Speller 2004 Sample German Ed., (SM2000 format or later, 309 KB)
Download time: 1 min @ 56 Kbps

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
English Speller 2004 Sample Polish Ed. | 5.0 (out of 5)
German Speller 2004 Sample English Ed. | 5.0 (out of 5)
German Speller 2004 Sample Polish Ed. | 5.0 (out of 5)
Polish Speller 2004 Sample English Ed. | 5.0 (out of 5)
Polish Speller 2004 Sample German Ed. | 5.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


English Speller 2004 Sample - Polish Ed.
Home > Languages > Germanic > English Speller 2004 Sample Polish Ed.
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 104
Rating: 5.0 (out of 5)
Last updated: Aug 09, 2003
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Did you know, that:
  • Our conversational vocabulary has been estimated to include just around 1,000 words?
  • The arsenal of 2,000 well-chosen words will practically suffice to describe everything around you?
  • Once you learn a word in English Speller 2004, you will often need less than a minute of your life to keep it indefinitely in your memory?
English Speller 2004 Polish Ed. offers all the English words and phrases that beginners need to know. Together with SuperMemo, it probably makes the best and fastest start on the avenue towards excellent English.

Key features:

  • Content - 3,600+ words and phrases most frequently used in spoken and written English give you a guarantee that you start learning the language from what is the most important,
  • Categorization - Content organized by topic in 12 major categories further divided into 140+ minor subcategories makes it possible for you to learn or review vocabulary related to a desired theme,
  • Learning order - Content ordered on the basis of frequency results returned by Google - the most popular search engine on the web - makes sure you start learning from those words and phrases which you are most likely to encounter in conversation and writing
Download English Speller 2004 Sample Polish Ed. with 100 basic key words, of which 50% of all spoken English is composed.

English Speller 2004 Polish Ed. is complemented by English Wordsmith 2004 Polish Ed.. While both contain the same content, the former will help you learn the correct spelling of English basic vocabulary (essential in writing), the latter is targeted at helping you achieve its active command (essential in conversations).

Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the English Speller 2004 Sample Polish Ed. collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | red cross | red cross | green check | green check | red cross | red cross

Download
English Speller 2004 Sample Polish Ed., (SM2000 format or later, 307 KB)
Download time: 1 min @ 56 Kbps

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
English Speller 2004 Sample German Ed. | 5.0 (out of 5)
German Speller 2004 Sample English Ed. | 5.0 (out of 5)
German Speller 2004 Sample Polish Ed. | 5.0 (out of 5)
Polish Speller 2004 Sample English Ed. | 5.0 (out of 5)
Polish Speller 2004 Sample German Ed. | 5.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


English Wordsmith 2004 Sample - German Ed.
Home > Languages > Germanic > English Wordsmith 2004 Sample German Ed.
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 108
Rating: 5.0 (out of 5)
Last updated: Aug 09, 2003
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Did you know, that:
  • Our conversational vocabulary has been estimated to include just around 1,000 words?
  • The arsenal of 2,000 well-chosen words will practically suffice to describe everything around you?
  • Once you learn a word in English Wordsmith 2004, you will often need less than a minute of your life to keep it indefinitely in your memory?
English Wordsmith 2004 German Ed. offers all the English words and phrases that beginners need to know. Together with SuperMemo, it probably makes the best and fastest start on the avenue towards excellent English.

Key features:

  • Content - 3,600+ words and phrases most frequently used in spoken and written English give you a guarantee that you start learning the language from what is the most important,
  • Categorization – Content organized by topic in 12 major categories further divided into 140+ minor subcategories makes it possible for you to learn or review vocabulary related to a desired theme,
  • Learning order – Content ordered on the basis of frequency results returned by Google – the most popular search engine on the web – makes sure you start learning from those words and phrases which you are most likely to encounter in conversation and writing
Download English Wordsmith 2004 Sample German Ed. with 100 basic key words, of which 50% of all spoken English is composed.

English Wordsmith 2004 German Ed. is complemented by English Speller 2004 German Ed.. While both contain the same content, the former is targeted at helping you achieve the active command of English basic vocabulary (essential in conversations), the latter will help you learn its correct spelling (essential in writing).

Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the English Wordsmith 2004 Sample German Ed. collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
English Wordsmith 2004 Sample German Ed., (All SM formats, 299 KB)
Download time: 1 min @ 56 Kbps

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
English Wordsmith 2004 Sample Polish Ed. | 5.0 (out of 5)
German Wordsmith 2004 Sample English Ed. | 5.0 (out of 5)
German Wordsmith 2004 Sample Polish Ed. | 5.0 (out of 5)
Polish Wordsmith 2004 Sample English Ed. | 5.0 (out of 5)
Polish Wordsmith 2004 Sample German Ed. | 5.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


English Wordsmith 2004 Sample - Polish Ed.
Home > Languages > Germanic > English Wordsmith 2004 Sample Polish Ed.
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 104
Rating: 5.0 (out of 5)
Last updated: Aug 09, 2003
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Did you know, that:
  • Our conversational vocabulary has been estimated to include just around 1,000 words?
  • The arsenal of 2,000 well-chosen words will practically suffice to describe everything around you?
  • Once you learn a word in English Wordsmith 2004, you will often need less than a minute of your life to keep it indefinitely in your memory?
English Wordsmith 2004 Polish Ed. offers all the English words and phrases that beginners need to know. Together with SuperMemo, it probably makes the best and fastest start on the avenue towards excellent English.

Key features:

  • Content - 3,600+ words and phrases most frequently used in spoken and written English give you a guarantee that you start learning the language from what is the most important,
  • Categorization – Content organized by topic in 12 major categories further divided into 140+ minor subcategories makes it possible for you to learn or review vocabulary related to a desired theme,
  • Learning order – Content ordered on the basis of frequency results returned by Google – the most popular search engine on the web – makes sure you start learning from those words and phrases which you are most likely to encounter in conversation and writing
Download English Wordsmith 2004 Sample Polish Ed. with 100 basic key words, of which 50% of all spoken English is composed.

English Wordsmith 2004 Polish Ed. is complemented by English Speller 2004 Polish Ed.. While both contain the same content, the former is targeted at helping you achieve the active command of English basic vocabulary (essential in conversations), the latter will help you learn its correct spelling (essential in writing).

Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the English Wordsmith 2004 Sample Polish Ed. collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
English Wordsmith 2004 Sample Polish Ed., (All SM formats, 299 KB)
Download time: 1 min @ 56 Kbps

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
English Wordsmith 2004 Sample German Ed. | 5.0 (out of 5)
German Wordsmith 2004 Sample English Ed. | 5.0 (out of 5)
German Wordsmith 2004 Sample Polish Ed. | 5.0 (out of 5)
Polish Wordsmith 2004 Sample English Ed. | 5.0 (out of 5)
Polish Wordsmith 2004 Sample German Ed. | 5.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


German Speller 2004 Sample - English Ed.
Home > Languages > Germanic > German Speller 2004 Sample English Ed.
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 97
Rating: 5.0 (out of 5)
Last updated: Aug 09, 2003
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Did you know, that:
  • Our conversational vocabulary has been estimated to include just around 1,000 words?
  • The arsenal of 2,000 well-chosen words will practically suffice to describe everything around you?
  • Once you learn a word in German Speller 2004, you will often need less than a minute of your life to keep it indefinitely in your memory?
German Speller 2004 English Ed. offers all the German words and phrases that beginners need to know. Together with SuperMemo, it probably makes the best and fastest start on the avenue towards excellent German.

Key features:

  • Content - 3,600+ words and phrases most frequently used in spoken and written German give you a guarantee that you start learning the language from what is the most important,
  • Categorization - Content organized by topic in 12 major categories further divided into 140+ minor subcategories makes it possible for you to learn or review vocabulary related to a desired theme,
  • Learning order - Content ordered on the basis of frequency results returned by Google - the most popular search engine on the web - makes sure you start learning from those words and phrases which you are most likely to encounter in conversation and writing
Download German Speller 2004 Sample English Ed. with 100 basic key words, of which 50% of all spoken German is composed.

German Speller 2004 English Ed. is complemented by German Wordsmith 2004 English Ed.. While both contain the same content, the former will help you learn the correct spelling of German basic vocabulary (essential in writing), the latter is targeted at helping you achieve its active command (essential in conversations).

Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the German Speller 2004 Sample English Ed. collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | red cross | red cross | green check | green check | red cross | red cross

Download
German Speller 2004 Sample English Ed., (SM2000 format or later, 313 KB)
Download time: 1 min @ 56 Kbps

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
English Speller 2004 Sample German Ed. | 5.0 (out of 5)
English Speller 2004 Sample Polish Ed. | 5.0 (out of 5)
German Speller 2004 Sample Polish Ed. | 5.0 (out of 5)
Polish Speller 2004 Sample English Ed. | 5.0 (out of 5)
Polish Speller 2004 Sample German Ed. | 5.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


German Speller 2004 Sample - Polish Ed.
Home > Languages > Germanic > German Speller 2004 Sample Polish Ed.
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 104
Rating: 5.0 (out of 5)
Last updated: Aug 09, 2003
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Did you know, that:
  • Our conversational vocabulary has been estimated to include just around 1,000 words?
  • The arsenal of 2,000 well-chosen words will practically suffice to describe everything around you?
  • Once you learn a word in German Speller 2004, you will often need less than a minute of your life to keep it indefinitely in your memory?
German Speller 2004 Polish Ed. offers all the German words and phrases that beginners need to know. Together with SuperMemo, it probably makes the best and fastest start on the avenue towards excellent German.

Key features:

  • Content - 3,600+ words and phrases most frequently used in spoken and written German give you a guarantee that you start learning the language from what is the most important,
  • Categorization - Content organized by topic in 12 major categories further divided into 140+ minor subcategories makes it possible for you to learn or review vocabulary related to a desired theme,
  • Learning order - Content ordered on the basis of frequency results returned by Google - the most popular search engine on the web - makes sure you start learning from those words and phrases which you are most likely to encounter in conversation and writing
Download German Speller 2004 Sample Polish Ed. with 100 basic key words, of which 50% of all spoken German is composed.

German Speller 2004 Polish Ed. is complemented by German Wordsmith 2004 Polish Ed.. While both contain the same content, the former will help you learn the correct spelling of German basic vocabulary (essential in writing), the latter is targeted at helping you achieve its active command (essential in conversations).

Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the German Speller 2004 Sample Polish Ed. collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | red cross | red cross | green check | green check | red cross | red cross

Download
German Speller 2004 Sample Polish Ed., (SM2000 format or later, 312 KB)
Download time: 1 min @ 56 Kbps

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
English Speller 2004 Sample German Ed. | 5.0 (out of 5)
English Speller 2004 Sample Polish Ed. | 5.0 (out of 5)
German Speller 2004 Sample English Ed. | 5.0 (out of 5)
Polish Speller 2004 Sample English Ed. | 5.0 (out of 5)
Polish Speller 2004 Sample German Ed. | 5.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


German Wordsmith 2004 Sample - English Ed.
Home > Languages > Germanic > German Wordsmith 2004 Sample English Ed.
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 97
Rating: 5.0 (out of 5)
Last updated: Aug 09, 2003
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Did you know, that:
  • Our conversational vocabulary has been estimated to include just around 1,000 words?
  • The arsenal of 2,000 well-chosen words will practically suffice to describe everything around you?
  • Once you learn a word in German Wordsmith 2004, you will often need less than a minute of your life to keep it indefinitely in your memory?
German Wordsmith 2004 English Ed. offers all the German words and phrases that beginners need to know. Together with SuperMemo, it probably makes the best and fastest start on the avenue towards excellent German.

Key features:

  • Content - 3,600+ words and phrases most frequently used in spoken and written German give you a guarantee that you start learning the language from what is the most important,
  • Categorization – Content organized by topic in 12 major categories further divided into 140+ minor subcategories makes it possible for you to learn or review vocabulary related to a desired theme,
  • Learning order – Content ordered on the basis of frequency results returned by Google – the most popular search engine on the web – makes sure you start learning from those words and phrases which you are most likely to encounter in conversation and writing
Download German Wordsmith 2004 Sample English Ed. with 100 basic key words, of which 50% of all spoken German is composed.

German Wordsmith 2004 English Ed. is complemented by German Speller 2004 English Ed.. While both contain the same content, the former is targeted at helping you achieve the active command of German basic vocabulary (essential in conversations), the latter will help you learn its correct spelling (essential in writing).

Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the German Wordsmith 2004 Sample English Ed. collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
German Wordsmith 2004 Sample English Ed., (All SM formats, 300 KB)
Download time: 1 min @ 56 Kbps

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
English Wordsmith 2004 Sample German Ed. | 5.0 (out of 5)
English Wordsmith 2004 Sample Polish Ed. | 5.0 (out of 5)
German Wordsmith 2004 Sample Polish Ed. | 5.0 (out of 5)
Polish Wordsmith 2004 Sample English Ed. | 5.0 (out of 5)
Polish Wordsmith 2004 Sample German Ed. | 5.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


German Wordsmith 2004 Sample - Polish Ed.
Home > Languages > Germanic > German Wordsmith 2004 Sample Polish Ed.
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 104
Rating: 5.0 (out of 5)
Last updated: Aug 09, 2003
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Did you know, that:
  • Our conversational vocabulary has been estimated to include just around 1,000 words?
  • The arsenal of 2,000 well-chosen words will practically suffice to describe everything around you?
  • Once you learn a word in German Wordsmith 2004, you will often need less than a minute of your life to keep it indefinitely in your memory?
German Wordsmith 2004 Polish Ed. offers all the German words and phrases that beginners need to know. Together with SuperMemo, it probably makes the best and fastest start on the avenue towards excellent German.

Key features:

  • Content - 3,600+ words and phrases most frequently used in spoken and written German give you a guarantee that you start learning the language from what is the most important,
  • Categorization – Content organized by topic in 12 major categories further divided into 140+ minor subcategories makes it possible for you to learn or review vocabulary related to a desired theme,
  • Learning order – Content ordered on the basis of frequency results returned by Google – the most popular search engine on the web – makes sure you start learning from those words and phrases which you are most likely to encounter in conversation and writing
Download German Wordsmith 2004 Sample Polish Ed. with 100 basic key words, of which 50% of all spoken German is composed.

German Wordsmith 2004 Polish Ed. is complemented by German Speller 2004 Polish Ed.. While both contain the same content, the former is targeted at helping you achieve the active command of German basic vocabulary (essential in conversations), the latter will help you learn its correct spelling (essential in writing).

Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the German Wordsmith 2004 Sample Polish Ed. collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
German Wordsmith 2004 Sample Polish Ed., (All SM formats, 300 KB)
Download time: 1 min @ 56 Kbps

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
English Wordsmith 2004 Sample German Ed. | 5.0 (out of 5)
English Wordsmith 2004 Sample Polish Ed. | 5.0 (out of 5)
German Wordsmith 2004 Sample English Ed. | 5.0 (out of 5)
Polish Wordsmith 2004 Sample English Ed. | 5.0 (out of 5)
Polish Wordsmith 2004 Sample German Ed. | 5.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Polish Speller 2004 Sample - English Ed.
Home > Languages > Slavic > Polish Speller 2004 Sample English Ed.
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 97
Rating: 5.0 (out of 5)
Last updated: Aug 09, 2003
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Did you know, that:
  • Our conversational vocabulary has been estimated to include just around 1,000 words?
  • The arsenal of 2,000 well-chosen words will practically suffice to describe everything around you?
  • Once you learn a word in Polish Speller 2004, you will often need less than a minute of your life to keep it indefinitely in your memory?
Polish Speller 2004 English Ed. offers all the Polish words and phrases that beginners need to know. Together with SuperMemo, it probably makes the best and fastest start on the avenue towards excellent Polish.

Key features:

  • Content - 3,600+ words and phrases most frequently used in spoken and written Polish give you a guarantee that you start learning the language from what is the most important,
  • Categorization - Content organized by topic in 12 major categories further divided into 140+ minor subcategories makes it possible for you to learn or review vocabulary related to a desired theme,
  • Learning order - Content ordered on the basis of frequency results returned by Google - the most popular search engine on the web - makes sure you start learning from those words and phrases which you are most likely to encounter in conversation and writing
Download Polish Speller 2004 Sample English Ed. with 100 basic key words, of which 50% of all spoken Polish is composed.

Polish Speller 2004 English Ed. is complemented by Polish Wordsmith 2004 English Ed.. While both contain the same content, the former will help you learn the correct spelling of Polish basic vocabulary (essential in writing), the latter is targeted at helping you achieve its active command (essential in conversations).

Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Polish Speller 2004 Sample English Ed. collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | red cross | red cross | green check | green check | red cross | red cross

Download
Polish Speller 2004 Sample English Ed., (SM2000 format or later, 309 KB)
Download time: 1 min @ 56 Kbps

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
English Speller 2004 Sample German Ed. | 5.0 (out of 5)
English Speller 2004 Sample Polish Ed. | 5.0 (out of 5)
German Speller 2004 Sample English Ed. | 5.0 (out of 5)
German Speller 2004 Sample Polish Ed. | 5.0 (out of 5)
Polish Speller 2004 Sample German Ed. | 5.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Polish Speller 2004 Sample - German Ed.
Home > Languages > Slavic > Polish Speller 2004 Sample German Ed.
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 108
Rating: 5.0 (out of 5)
Last updated: Aug 09, 2003
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Did you know, that:
  • Our conversational vocabulary has been estimated to include just around 1,000 words?
  • The arsenal of 2,000 well-chosen words will practically suffice to describe everything around you?
  • Once you learn a word in Polish Speller 2004, you will often need less than a minute of your life to keep it indefinitely in your memory?
Polish Speller 2004 German Ed. offers all the Polish words and phrases that beginners need to know. Together with SuperMemo, it probably makes the best and fastest start on the avenue towards excellent Polish.

Key features:

  • Content - 3,600+ words and phrases most frequently used in spoken and written Polish give you a guarantee that you start learning the language from what is the most important,
  • Categorization - Content organized by topic in 12 major categories further divided into 140+ minor subcategories makes it possible for you to learn or review vocabulary related to a desired theme,
  • Learning order - Content ordered on the basis of frequency results returned by Google - the most popular search engine on the web - makes sure you start learning from those words and phrases which you are most likely to encounter in conversation and writing
Download Polish Speller 2004 Sample German Ed. with 100 basic key words, of which 50% of all spoken Polish is composed.

Polish Speller 2004 German Ed. is complemented by Polish Wordsmith 2004 German Ed.. While both contain the same content, the former will help you learn the correct spelling of Polish basic vocabulary (essential in writing), the latter is targeted at helping you achieve its active command (essential in conversations).

Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Polish Speller 2004 Sample German Ed. collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | red cross | red cross | green check | green check | red cross | red cross

Download
Polish Speller 2004 Sample German Ed., (SM2000 format or later, 310 KB)
Download time: 1 min @ 56 Kbps

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
English Speller 2004 Sample German Ed. | 5.0 (out of 5)
English Speller 2004 Sample Polish Ed. | 5.0 (out of 5)
German Speller 2004 Sample English Ed. | 5.0 (out of 5)
German Speller 2004 Sample Polish Ed. | 5.0 (out of 5)
Polish Speller 2004 Sample English Ed. | 5.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Polish Wordsmith 2004 Sample - English Ed.
Home > Languages > Slavic > Polish Wordsmith 2004 Sample English Ed.
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 97
Rating: 5.0 (out of 5)
Last updated: Aug 09, 2003
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Did you know, that:
  • Our conversational vocabulary has been estimated to include just around 1,000 words?
  • The arsenal of 2,000 well-chosen words will practically suffice to describe everything around you?
  • Once you learn a word in Polish Wordsmith 2004, you will often need less than a minute of your life to keep it indefinitely in your memory?
Polish Wordsmith 2004 English Ed. offers all the Polish words and phrases that beginners need to know. Together with SuperMemo, it probably makes the best and fastest start on the avenue towards excellent Polish.

Key features:

  • Content - 3,600+ words and phrases most frequently used in spoken and written Polish give you a guarantee that you start learning the language from what is the most important,
  • Categorization – Content organized by topic in 12 major categories further divided into 140+ minor subcategories makes it possible for you to learn or review vocabulary related to a desired theme,
  • Learning order – Content ordered on the basis of frequency results returned by Google – the most popular search engine on the web – makes sure you start learning from those words and phrases which you are most likely to encounter in conversation and writing
Download Polish Wordsmith 2004 Sample English Ed. with 100 basic key words, of which 50% of all spoken Polish is composed.

Polish Wordsmith 2004 English Ed. is complemented by Polish Speller 2004 English Ed.. While both contain the same content, the former is targeted at helping you achieve the active command of Polish basic vocabulary (essential in conversations), the latter will help you learn its correct spelling (essential in writing).

Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Polish Wordsmith 2004 Sample English Ed. collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Polish Wordsmith 2004 Sample English Ed., (All SM formats, 301 KB)
Download time: 1 min @ 56 Kbps

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
English Wordsmith 2004 Sample German Ed. | 5.0 (out of 5)
English Wordsmith 2004 Sample Polish Ed. | 5.0 (out of 5)
German Wordsmith 2004 Sample English Ed. | 5.0 (out of 5)
German Wordsmith 2004 Sample Polish Ed. | 5.0 (out of 5)
Polish Wordsmith 2004 Sample German Ed. | 5.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Polish Wordsmith 2004 Sample - German Ed.
Home > Languages > Slavic > Polish Wordsmith 2004 Sample German Ed.
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 108
Rating: 5.0 (out of 5)
Last updated: Aug 09, 2003
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Did you know, that:
  • Our conversational vocabulary has been estimated to include just around 1,000 words?
  • The arsenal of 2,000 well-chosen words will practically suffice to describe everything around you?
  • Once you learn a word in Polish Wordsmith 2004, you will often need less than a minute of your life to keep it indefinitely in your memory?
Polish Wordsmith 2004 German Ed. offers all the Polish words and phrases that beginners need to know. Together with SuperMemo, it probably makes the best and fastest start on the avenue towards excellent Polish.

Key features:

  • Content - 3,600+ words and phrases most frequently used in spoken and written Polish give you a guarantee that you start learning the language from what is the most important,
  • Categorization – Content organized by topic in 12 major categories further divided into 140+ minor subcategories makes it possible for you to learn or review vocabulary related to a desired theme,
  • Learning order – Content ordered on the basis of frequency results returned by Google – the most popular search engine on the web – makes sure you start learning from those words and phrases which you are most likely to encounter in conversation and writing
Download Polish Wordsmith 2004 Sample German Ed. with 100 basic key words, of which 50% of all spoken Polish is composed.

Polish Wordsmith 2004 German Ed. is complemented by Polish Speller 2004 German Ed.. While both contain the same content, the former is targeted at helping you achieve the active command of Polish basic vocabulary (essential in conversations), the latter will help you learn its correct spelling (essential in writing).

Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Polish Wordsmith 2004 Sample German Ed. collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Polish Wordsmith 2004 Sample German Ed., (All SM formats, 302 KB)
Download time: 1 min @ 56 Kbps

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
English Wordsmith 2004 Sample German Ed. | 5.0 (out of 5)
English Wordsmith 2004 Sample Polish Ed. | 5.0 (out of 5)
German Wordsmith 2004 Sample English Ed. | 5.0 (out of 5)
German Wordsmith 2004 Sample Polish Ed. | 5.0 (out of 5)
Polish Wordsmith 2004 Sample English Ed. | 5.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


North America (Political Geography)
Home > Sciences > Geography > North America Political Geography
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Karolina Melkowska
No. of items: 210
Rating: 4.5 (out of 5)
Last updated: Oct 31, 2003
Price: $3.8
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A compact collection, which is going to help you remember all the countries of North America in the context of their political and natural neighbors as well as their political arenas.
Sample
Q: geo: The United States of America are bounded by the Pacific Ocean on the [north/east/south/west].
A: west

Q: geo: By what country is Dominican Republic bounded on the west?
A: Haiti

Q: geo: By what passage is Puerto Rico separated from the Dominican Republic to the west?
A: Mona Passage

Q: geo: In which sea is Grenada located?
A: Caribbean Sea

Q: geo: From what republic is Puerto Rico separated by Mona Passage to the west?
A: Dominican Republic (on the island of Hispaniola)

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the North America Political Geography collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Oceania (Political Geography)
Home > Sciences > Geography > Oceania Political Geography
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Karolina Melkowska
No. of items: 101
Rating: 4.5 (out of 5)
Last updated: Oct 31, 2003
Price: $1.8
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A compact collection, which is going to help you remember all the countries of Oceania in the context of their political and natural neighbors as well as their political arenas.
Sample
Q: geo: Australia is separated from Indonesia by the Timor and Arafura seas to the [...](direction).
A: northwest

Q: geo: Papua New Guinea is lying in the [...](direction) Pacific Ocean.
A: southwestern

Q: geo: What islands are considered as Tuvalu’s nearest neighbors to the south?
A: Fiji Islands

Q: geo: By what sea is Australia separated from Papua New Guinea to the northeast?
A: Coral Sea

Q: geo: By what sea is Australia separated from New Zealand to the southeast?
A: Tasman Sea

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Oceania Political Geography collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


The Twenty Amino Acids - Names and Codes
Home > Sciences > Chemistry > The Twenty Amino Acids Names and Codes
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): François Paillier
No. of items: 74
Rating: 4.0 (out of 5)
Last updated: Sep 22, 2003
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
All living beings are mainly constituted of water, proteins and DNA. Proteins are made of 20 different amino acids (aa). In this collection, you will learn each of them, their names, codes and chemical formulas.
Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the The Twenty Amino Acids Names and Codes collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
orange check | orange check | orange check | orange check | orange check | green check | green check | orange check | orange check

Download
The Twenty Amino Acids Names and Codes, (All SM formats, 126 KB)
Download time: < 1 min @ 56 Kbps

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Polish Nouns - Basic Level
Home > Language > Slavic > Polish Nouns Basic Level
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Tomasz Swietoniowski
No. of items: 3291
Rating: 4.0 (out of 5)
Last updated: Sep 25, 2003
Price: $7
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Several thousand of the most frequent English nouns translated into Polish.
Sample
Q: PL: (n) abbey
A: opactwo

Q: PL: (n) ability
A: zdolność

Q: PL: (n) forehead
A: czoło

Q: PL: (n) foreigner
A: obcokrajowiec

Q: PL: (n) forest
A: las

Q: PL: (n) lake
A: jezioro

Q: PL: (n) lamb
A: jagnię

Q: PL: (n) lamp
A: lampa

Q: PL: (n) secretion
A: wydzielina

Q: PL: (n) volunteer
A: ochotnik

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Polish Nouns Basic Level collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Periodic Table of Elements - Finding Element Symbols
Home > Sciences > Chemistry > Periodic Table of Elements Finding Element Symbols
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 115
Rating: 4.5 (out of 5)
Last updated: Sep 26, 2003
Price: $1.6
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A compact visual collection that will help you quickly find the symbols of all chemical elements in the periodic table. You will find there all the well-known elements symbols, a large number of those less-known, as well as a couple of symbols of synthetic "super-heavy" elements that have been recently produced in heavy ion accelerators.

Periodic Table of Elements Finding Element Symbols is complemented by Periodic Table of Elements Finding Element Names and one of our best-selling collections - Periodic Table of Elements.

Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Periodic Table of Elements Finding Element Symbols collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | red cross | red cross | green check | green check | red cross | red cross

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Periodic Table of Elements Finding Element Names | 4.5 (out of 5)
Periodic Table of Elements | 4.5 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Periodic Table of Elements - Finding Element Names
Home > Sciences > Chemistry > Periodic Table of Elements Finding Element Names
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 115
Rating: 4.0 (out of 5)
Last updated: Sep 26, 2003
Price: $1.4
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A compact visual collection that will help you quickly find the names of all chemical elements in the periodic table. You will find there all the well-known elements names, a large number of those less-known, as well as a couple of names of synthetic "super-heavy" elements that have been recently produced in heavy ion accelerators.

Periodic Table of Elements Finding Element Names is complemented by Periodic Table of Elements Finding Element Symbols and one of our best-selling collections - Periodic Table of Elements.

Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Periodic Table of Elements Finding Element Names collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | red cross | red cross | green check | green check | red cross | red cross

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Periodic Table of Elements Finding Element Symbols | 4.0 (out of 5)
Periodic Table of Elements | 4.5 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Adolf Hitler
Home > Sciences > History > Adolf Hitler
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Joanna Symonowicz
No. of items: 280
Rating: 5.0 (out of 5)
Last updated: Sep 27, 2003
Price: $2.8
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Adolf Hitler, whom many people consider the embodiment of evil, was one of the 20th century's most powerful dictators. Only an army corporal during the World War I, Hitler became Germany's chancellor 15 years later. He was responsible for the World War II and the death of millions. The collection introduces a learner to information about Hitler not only when he was the leader of the Nazi Germany, but also his whole life from times when he was yet unknown to his dictatorship over Germany.
Sample
Q: hist: Which Austrian city was Adolf Hitler born?
A: Braunau-am-Inn

Q: hist: What was the highest medal that Hitler earned in his WWI army career?
A: 1st Class Iron Cross.

Q: hist: When exactly (mmm dd, yyyy) did Adolf Hiler become the leader of the Nazi Party?
A: Jul 29, 1921

Q: hist: What was the name of the book which Adolf Hitler wrote while imprisoned in Landsberg?
A: "Mein Kampf" (My Struggle).

Q: hist: When exactly (mmm dd, yyyy) did Adolf Hitler become Reich Chancellor?
A: Jan 30, 1933

Q: hist: With whom did Adolf Hitler collaborate in order to be appointed the Chancellor of Germany?
A: Franz von Papen

Q: hist: Who was Adolf Hitler's favorite composer?
A: Richard Wagner

Q: hist: What was the name of Adolf Hiler's personal guard?
A: Schutzstaffeinel (SS)

Q: hist: When exactly (mmm dd, yyyy) did Adolf Hitler reveal war plans during Hossbach Conference?
A: Nov 05, 1937

Q: hist: Who was Adolf Hitler's mistress for most of the war, whom he finally married the day before committing suicide?
A: Eva Braun

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Adolf Hitler collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Microsoft Reader 2 Shortcuts
Home > Sciences > Computer Science > Microsoft Reader 2 Shortcuts
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 133
Rating: 3.5 (out of 5)
Last updated: Sep 28, 2003
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Rich features of Microsoft Reader 2 - free software that lets you view Microsoft Reader eBooks - on the command of your fingertips.
Sample
Q: MSReader2: What shortcut key is used to follow a hyperlink?
A: CTRL+ENTER

Q: MSReader2: What shortcut key is used to move left by one sentence?
A: CTRL+Left Arrow

Q: MSReader2: What shortcut key is used to bookmark?
A: CTRL+K

Q: MSReader2: What shortcut key is used in the Voice Settings menu to increase the speed of the audio playback?
A: CTRL+F10

Q: MSReader2: What shortcut key is used within an eBook to display the Cover page?
A: ALT+C

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Microsoft Reader 2 Shortcuts collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Microsoft Reader 2 Shortcuts, (All SM formats, 63 KB)
Download time: < 1 min @ 56 Kbps

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


English Vocabulary Builder
Home > Languages > Germanic > English Vocabulary Builder
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Karolina Melkowska
No. of items: 60
Rating: 5.0 (out of 5)
Last updated: Sep 28, 2003
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
"The improvement of vocabulary is, historically, one of the most important factors in the raising of the level of human intelligences." – Tony Buzan.

A must for anyone, who wishes to increase the comprehension and retention of their reading and thus ultimately expand their general or specialist knowledge, this compact collection is based on the set of 16 prefixes (groups of letters that are added to the beginning of a word) and 13 roots (the basic parts of words which show their main meaning, to which other parts – prefixes and suffixes - can be added) of the Latin and Greek origin, which in Dr Minninger’s estimation offer the keys to over 14,000 word meanings. Actually, all these prefixes and roots were found in roughly 100,000 words from a large unabridged dictionary.
Improving your conversational, writing, and recognition vocabularies has never been such a snap!

Sample
Q: English: dis- / in- / non- (e.g. to disagree / inattention / a non-smoker)(prefix)(Latin)
A: not

Q: root: Latin: to stand
A: sta (from stare; e.g. stable)

Q: prefix: Greek: upon
A: epi- (e.g. (an) epilog)

Q: root: Greek: study (of)
A: log (from logos; e.g. logic)

Q: prefix: Latin: across / beyond / through
A: trans- (e.g. transatlantic / transuranium / transcutaneous)

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the English Vocabulary Builder collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
English Vocabulary Builder, (All SM formats, 50 KB)
Download time: < 1 min @ 56 Kbps

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Emergency Medicine - Infectious Disease
Home > Sciences > Medical Sciences > Emergency Medicine Infectious Disease
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Richard E. Draper
No. of items: 3238
Rating: 2.5 (out of 5)
Last updated: Sep 29, 2003
Price: $8.9
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Emergency Medicine Infectious Disease is a collection of questions about the signs and symptoms, evaluation, treatment, and disposition of patients with infectious processes in the emergency department. This collection was developed during the preparation for the written and oral certification exams for emergency medicine. Lectures, texts, videos, articles, etc. were mined to produce the information contained in this collection. Learning the information in this collection will move the exam candidate, or interested health professional, far along the data curve in infectious disease as it relates to emergency medicine.
Sample
Q: med: Group II HIV infection may be classifed on basis of [...]
Q: * CBC, including differential
Q: * platelet count
Q: * T4/T8 cell counts
A: lab parameters

Q: med: [...] = enzyme-linked immunosorbent assay
A: ELISA

Q: med: MAI causes desseminated dz in up to [...]% of patients.
A: 50

Q: med: Necessary information for planning tx of rabies-exposure:
Q: * [...]
Q: * salivary exposure to the wound or mucous membrane
Q: * availability of animal * bird, reptile, rodent [hamster, squirrel] with nonsal. exposure]
Q: * if lab accident with know rabies virus exposure
A: animal species

Q: med: [...] = a mass of new merozoites
A: Schizonts

Q: med: Why is parasitemia sometimes undetectable in malaria?
A: Parasitized RBCs are sequestered from the blood.

Q: med: Migration of the threadworm out of the lungs can produce:
Q: * [...]
Q: * dyspnea
Q: * pneumonia
A: cough

Q: med: [...] is the usual pathogen in otogenic brain abscesses.
A: Bacteroides

Q: med: [...] tetanus is TMC form and follows unreported minor trauma.
A: Generalized

Q: med: In developing countries, TMCC of rabies in humans = [...]
A: dogs [> 90%]

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Emergency Medicine Infectious Disease collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | red cross | red cross | green check | green check | red cross | red cross

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


English Pronunciation - Top 100
Home > Languages > Germanic > English Pronunciation Top 100
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Pawel Kowalczyk
No. of items: 100
Rating: 3.0 (out of 5)
Last updated: Sep 30, 2003
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
This collection contains 100 words that may cause problems to students of English as the second language.
Sample
Q: pronounce: lens
A: /lenz/

Q: pronounce: tension
A: /'tenS..n/

Q: pronounce: scar
A: /ska:(r)/

Q: pronounce: commit
A: /k..'mit/

Q: pronounce: path
A: /p@:th/

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the English Pronunciation Top 100 collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
English Pronunciation Top 100, (All SM formats, 54 KB)
Download time: < 1 min @ 56 Kbps

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
English Pronunciation | 5.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


PHP - Array Functions
Home > Sciences > Computer Science > PHP Array Functions
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 107
Rating: 4.0 (out of 5)
Last updated: Sep 30, 2003
Price: $1.3
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
The collection presents basic information about array functions available in PHP - one of the most popular HTML-embedded scripting languages for creating dynamically built web pages. There are over 60 array functions available in PHP, allowing you to interact with and manipulate arrays in various ways. Arrays are essential for storing, managing, and operating on sets of variables.
Sample
Q: php: Are multi-dimensional arrays supported by PHP?
A: Yes

Q: php: In PHP arrays may be either created by user or created by [...].
A: another function

Q: php: If you omit a key, the maximum of the integer-indices is taken, and the new key will be [...].
A: that maximum + 1

Q: php: What will be the result of using array or object as a key?
A: A warning: "Illegal offset type"

Q: php: What array will you get if you convert an object to an array?
A: An array with properties of that object as the array's elements.

Q: php: What two integer sorting order flags are used with array_multisort() function?
A: SORT_ASC and SORT_DESC

Q: php: What function computes the difference of arrays?
A: array_diff

Q: php: What function checks if the given key or index exists in the array?
A: array_key_exists

Q: php: What function returns an array with elements in reverse order?
A: array_reverse

Q: php: What functions count elements in an array?
A: count or sizeof

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the PHP Array Functions collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
PHP Introductory Course | 4.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Java
Home > Sciences > Computer Science > Java
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Leonard Budney
No. of items: 848
Rating: 4.0 (out of 5)
Last updated: Oct 20, 2003
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection containing over 800 items that will help you master basic knowledge about Java.
Sample
Q: Java: When was Randy Chapman's Linux JDK released?
A: Late in 1995.

Q: Java: Does the compiler automatically call super.finalize() inside finalizers?
A: No.

Q: Java: Does Java have 'virtual' methods?
A: Yes: every method is 'virtual'.

Q: Java: What package would you look up to find out about GUI events?
A: java.awt.event.

Q: Java: How should you check whether a thread has been interrupted?
A: Call Thread.isInterrupted().

Q: Java: When was WebRunner (AKA HotJava) written?
A: September of 1994.

Q: Java: What package provides BigDecimal & BigInteger?
A: java.math.

Q: Java: What happens when a huge double is converted to float?
A: It becomes +-infinity.

Q: Java: Is 'virtual' a Java keyword?
A: No.

Q: Java: What exception is thrown if an applet tries to access the filesystem?
A: SecurityException
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Java collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Java, (All SM formats, 169 KB)
Download time: < 1 min @ 56 Kbps

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Google Keyboard Shortcuts
Home > Sciences > Computer Science > Google Keyboard Shortcuts
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 29
Rating: 5.0 (out of 5)
Last updated: Oct 20, 2003
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Google Keyboard Shortcuts allows you to explore search results quickly and easily without taking your hands off of the keyboard to use the mouse.
Sample
Q: google: What keyboard shortcut is used to move down the search results?
A: K

Q: google: What keyboard shortcut is used to go to the previous page?
A: BACKSPACE or ALT+LEFT ARROW (except for Netscape 6 where only ALT+LEFT ARROW can be used for this feature)

Q: google: What keyboard shortcut is used to go to the next page of the search results?
A: N (or keep pressing K past the end of the search results on a given page)

Q: google: What keyboard shortcut is used to go to the Cache for the current result (i.e. the one with the colorful balls displayed next to it)?
A: C

Q: google: What keyboard shortcut is used to move the focus to the search box?
A: A

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Google Keyboard Shortcuts collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Google Keyboard Shortcuts, (All SM formats, 50 KB)
Download time: < 1 min @ 56 Kbps

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


French Wordsmith 2004 Sample - English Ed.
Home > Languages > Romance > French Wordsmith 2004 Sample English Ed.
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 96
Rating: 5.0 (out of 5)
Last updated: Oct 29, 2003
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Did you know, that:
  • Our conversational vocabulary has been estimated to include just around 1,000 words?
  • The arsenal of 2,000 well-chosen words will practically suffice to describe everything around you?
  • Once you learn a word in French Wordsmith 2004, you will often need less than a minute of your life to keep it indefinitely in your memory?
French Wordsmith 2004 English Ed. offers all the French words and phrases that beginners need to know. Together with SuperMemo, it probably makes the best and fastest start on the avenue towards excellent French.

Key features:

  • Content - 3,600+ words and phrases most frequently used in spoken and written French give you a guarantee that you start learning the language from what is the most important,
  • Categorization – Content organized by topic in 12 major categories further divided into 140+ minor subcategories makes it possible for you to learn or review vocabulary related to a desired theme,
  • Learning order – Content ordered on the basis of frequency results returned by Google – the most popular search engine on the web – makes sure you start learning from those words and phrases which you are most likely to encounter in conversation and writing
Download French Wordsmith 2004 Sample English Ed. with 100 basic key words, of which 50% of all spoken French is composed.
Sample
Q: Fr: of (e.g. I had to do it of necessity.)
A: par (par ex. J’ai du le faire par nécessité.)

Q: Fr: they
A: ils/eux

Q: Fr: last
A: dernier

Q: Fr: many
A: beaucoup

Q: Fr: what
A: que

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the French Wordsmith 2004 Sample English Ed. collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
French Wordsmith 2004 Sample English Ed., (All SM formats, 56 KB)
Download time: < 1 min @ 56 Kbps

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
English Wordsmith 2004 Sample German Ed. | 5.0 (out of 5)
English Wordsmith 2004 Sample Polish Ed. | 5.0 (out of 5)
German Wordsmith 2004 Sample Polish Ed. | 5.0 (out of 5)
Polish Wordsmith 2004 Sample English Ed. | 5.0 (out of 5)
Polish Wordsmith 2004 Sample German Ed. | 5.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Spanish Wordsmith 2004 Sample - English Ed.
Home > Languages > Romance > Spanish Wordsmith 2004 Sample English Ed.
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 96
Rating: 5.0 (out of 5)
Last updated: Oct 29, 2003
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Did you know, that:
  • Our conversational vocabulary has been estimated to include just around 1,000 words?
  • The arsenal of 2,000 well-chosen words will practically suffice to describe everything around you?
  • Once you learn a word in Spanish Wordsmith 2004, you will often need less than a minute of your life to keep it indefinitely in your memory?
Spanish Wordsmith 2004 English Ed. offers all the Spanish words and phrases that beginners need to know. Together with SuperMemo, it probably makes the best and fastest start on the avenue towards excellent Spanish.

Key features:

  • Content - 3,600+ words and phrases most frequently used in spoken and written Spanish give you a guarantee that you start learning the language from what is the most important,
  • Categorization – Content organized by topic in 12 major categories further divided into 140+ minor subcategories makes it possible for you to learn or review vocabulary related to a desired theme,
  • Learning order – Content ordered on the basis of frequency results returned by Google – the most popular search engine on the web – makes sure you start learning from those words and phrases which you are most likely to encounter in conversation and writing
Download Spanish Wordsmith 2004 Sample English Ed. with 100 basic key words, of which 50% of all spoken Spanish is composed.
Sample
Q: Sp: but
A: pero

Q: Sp: under
A: debajo de

Q: Sp: always
A: siempre

Q: Sp: their (e.g. their car)
A: su (p.e. su coche)

Q: Sp: to use sth
A: utilizar (algo)

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Spanish Wordsmith 2004 Sample English Ed. collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Spanish Wordsmith 2004 Sample English Ed., (All SM formats, 57 KB)
Download time: < 1 min @ 56 Kbps

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
English Wordsmith 2004 Sample German Ed. | 5.0 (out of 5)
English Wordsmith 2004 Sample Polish Ed. | 5.0 (out of 5)
German Wordsmith 2004 Sample Polish Ed. | 5.0 (out of 5)
Polish Wordsmith 2004 Sample English Ed. | 5.0 (out of 5)
Polish Wordsmith 2004 Sample German Ed. | 5.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


French Speller 2004 Sample - English Ed.
Home > Languages > Romance > French Speller 2004 Sample English Ed.
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 97
Rating: 5.0 (out of 5)
Last updated: Oct 29, 2003
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Did you know, that:
  • Our conversational vocabulary has been estimated to include just around 1,000 words?
  • The arsenal of 2,000 well-chosen words will practically suffice to describe everything around you?
  • Once you learn a word in French Speller 2004, you will often need less than a minute of your life to keep it indefinitely in your memory?
French Speller 2004 English Ed. offers all the French words and phrases that beginners need to know. Together with SuperMemo, it probably makes the best and fastest start on the avenue towards excellent French.

Key features:

  • Content - 3,600+ words and phrases most frequently used in spoken and written French give you a guarantee that you start learning the language from what is the most important,
  • Categorization - Content organized by topic in 12 major categories further divided into 140+ minor subcategories makes it possible for you to learn or review vocabulary related to a desired theme,
  • Learning order - Content ordered on the basis of frequency results returned by Google - the most popular search engine on the web - makes sure you start learning from those words and phrases which you are most likely to encounter in conversation and writing
Download French Speller 2004 Sample English Ed. with 100 basic key words, of which 50% of all spoken French is composed.

French Speller 2004 English Ed. is complemented by French Wordsmith 2004 English Ed.. While both contain the same content, the former will help you learn the correct spelling of French basic vocabulary (essential in writing), the latter is targeted at helping you achieve its active command (essential in conversations).

Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the French Speller 2004 Sample English Ed. collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | red cross | red cross | green check | green check | red cross | red cross

Download
French Speller 2004 Sample English Ed., (SM2000 format or later, 57 KB)
Download time: < 1 min @ 56 Kbps

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
English Speller 2004 Sample German Ed. | 5.0 (out of 5)
English Speller 2004 Sample Polish Ed. | 5.0 (out of 5)
German Speller 2004 Sample English Ed. | 5.0 (out of 5)
German Speller 2004 Sample Polish Ed. | 5.0 (out of 5)
Polish Speller 2004 Sample German Ed. | 5.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Spanish Speller 2004 Sample - English Ed.
Home > Languages > Romance > Spanish Speller 2004 Sample English Ed.
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 97
Rating: 5.0 (out of 5)
Last updated: Oct 29, 2003
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Did you know, that:
  • Our conversational vocabulary has been estimated to include just around 1,000 words?
  • The arsenal of 2,000 well-chosen words will practically suffice to describe everything around you?
  • Once you learn a word in Spanish Speller 2004, you will often need less than a minute of your life to keep it indefinitely in your memory?
Spanish Speller 2004 English Ed. offers all the Spanish words and phrases that beginners need to know. Together with SuperMemo, it probably makes the best and fastest start on the avenue towards excellent Spanish.

Key features:

  • Content - 3,600+ words and phrases most frequently used in spoken and written Spanish give you a guarantee that you start learning the language from what is the most important,
  • Categorization - Content organized by topic in 12 major categories further divided into 140+ minor subcategories makes it possible for you to learn or review vocabulary related to a desired theme,
  • Learning order - Content ordered on the basis of frequency results returned by Google - the most popular search engine on the web - makes sure you start learning from those words and phrases which you are most likely to encounter in conversation and writing
Download Spanish Speller 2004 Sample English Ed. with 100 basic key words, of which 50% of all spoken Spanish is composed.

Spanish Speller 2004 English Ed. is complemented by Spanish Wordsmith 2004 English Ed.. While both contain the same content, the former will help you learn the correct spelling of Spanish basic vocabulary (essential in writing), the latter is targeted at helping you achieve its active command (essential in conversations).

Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Spanish Speller 2004 Sample English Ed. collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | red cross | red cross | green check | green check | red cross | red cross

Download
Spanish Speller 2004 Sample English Ed., (SM2000 format or later, 57 KB)
Download time: < 1 min @ 56 Kbps

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
English Speller 2004 Sample German Ed. | 5.0 (out of 5)
English Speller 2004 Sample Polish Ed. | 5.0 (out of 5)
German Speller 2004 Sample English Ed. | 5.0 (out of 5)
German Speller 2004 Sample Polish Ed. | 5.0 (out of 5)
Polish Speller 2004 Sample German Ed. | 5.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Foundations of Computer Science
Home > Sciences > Computer Science > Foundations of Computer Science
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research, SuperMemo Library
No. of items: 642
Rating: 3.0 (out of 5)
Last updated: Oct 30, 2003
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning various facts related to computer science, history of computers, programming languages, and more.
Sample
Q: comput: What is the principle of LZW coding?
A: special characters are used to denote most often encountered strings

Q: comput: Who has developed the Oberon object-oriented operating system (starting with 1985)?
A: Niklaus Wirth (Switzerland)

Q: comput: What was the size of memory in first IBM PCs (1981)?
A: 16 KB

Q: comput: What is the name of a teamwork system were one person distributes module-writing among other programmers?
A: Chief Programmer Team (CPT)

Q: comput: How much power does an ordinary PC use (1994)?
A: 90 W (the monitor adds another 100 W)

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Foundations of Computer Science collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Foundations of Computer Science, (All SM formats, 321 KB)
Download time: 1 min @ 56 Kbps

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Office XP Keyboard Shortcuts
Home > Miscellany > Via Keyboard Set > Office XP Keyboard Shortcuts
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 154
Rating: 5.0 (out of 5)
Last updated: Oct 31, 2003
Price: $1.5
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection presenting common Microsoft Office XP keyboard shortcuts that can be used in all Office applications. The collection does not inlcude shortcuts that can be used in for example Word XP but cannot be used in Outlook XP.
Sample
Q: officeXP: What shortcut key is used to open a selected drop-down list?
A: ALT+DOWN ARROW

Q: officeXP: What shortcut key is used to display the shortcut menu for the selected item?
A: SHIFT+F10

Q: officeXP: What shortcut key is used in the Contents, Answer Wizard, Index pane to switch to the next tab?
A: CTRL+TAB

Q: officeXP: What shortcut key is used in the Assistant balloon to display more Help topics in the Assistant list?
A: ALT+DOWN ARROW

Q: officeXP: What shortcut key is used to copy a picture of the selected window to the Clipboard?
A: ALT+PRINT SCREEN

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Office XP Keyboard Shortcuts collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Excel via Keyboard | 4.0 (out of 5)
FrontPage via Keyboard | 5.0 (out of 5)
Internet Explorer via Keyboard | 5.0 (out of 5)
Outlook via Keyboard | 4.0 (out of 5)
PowerPoint via Keyboard | 4.0 (out of 5)
Windows Commander via Keyboard | 4.0 (out of 5)
Word via Keyboard | 4.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Trauma
Home > Sciences > Medical Sciences > Trauma
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Richard E. Draper
No. of items: 3908
Rating: 3.0 (out of 5)
Last updated: Dec 27, 2003
Price: $8.4
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
"Trauma" is a collection of review questions about trauma topics gleaned from preparation for the written and oral certification boards in emergency medicine. Numerous sources were utilized and included textbooks, journal articles, lectures, review courses, tapes, and CDs. The information in this collection will afford the candidate what he needs to know about Trauma topics to successfully complete this area of these demanding examinations.
Sample
Q: 2nd MCC of accidental death = [...]
A: falls

Q: The [...] receives 15% of cardiac output.
A: brain

Q: The [...] is TMCC of upper airway obstruction.
A: tingue

Q: Retrograde urethrogram is the initial study for [...]
A: blood at the meatus

Q: In hip dislocations, posterior incidence = [...]%
A: 90

Q: LisFranc's fracture = [...].
A: fracture of the base of the second metatarsal with separtion of the first and second metatarsals

Q: At close range, shot pellet size makes [...] since the entire load of pellets functions as a unit with a velocity virtually equal to muzzle velocity.
A: little difference

Q: TMC type of renal stone = [...] 75%
A: calcium oxalate

Q: The most common cause of fetal death following blunt abdominal trauma to the mother is [...].
A: abruptio placenta

Q: Why is facet injury well-visualized on CT?
A: The image plane is perpendicular to the articular facets.

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Trauma collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Toxicology
Home > Sciences > Medical Sciences > Toxicology
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Richard E. Draper
No. of items: 2446
Rating: 3.0 (out of 5)
Last updated: Dec 27, 2003
Price: $7.3
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
"Toxicology" is a collection of review questions about toxicological topics gleaned from preparation for the written and oral certification boards in emergency medicine. Numerous sources were utilized and included textbooks, journal articles, lectures, review courses, tapes, and CDs. The information in this collection will afford the candidate what he needs to know about Toxicology topics to successfully complete this area of these demanding examinations.
Sample
Q: Therapeutic doses of TCA will [...] interval.
A: prolong

Q: TMC EKG finding in monoamine oxidase OD = [...].
A: sinus tach, being more common that T-wave abnormalities

Q: [...] is not an accurate predictor of dig toxicity.
A: Serum dig level

Q: [...] is TMCC of heavy metal poisoning.
A: Lead

Q: Why is Oil of Wintergreen so toxic?
A: Has high concentrations of salicylates that uncouple oxidative phosphorylation leading to a mixed metabolic acidosis and respiratory alkalosis.

Q: Why is APAP OD treated with N-acetyl cysteine [Mucomyst]?
A: Provides glutothione-like substances to donate sulfhydryl group to detoxify hightly reactive intermiediates of APAP metabolism.

Q: The antidote for ethylene glycol is ethanol 0.8 mg/kg IV to maintain a blood ethanol level of [...].
A: 100-150 mg/dL

Q: [...] poisoning may produce deep coma, bradycardia, and acidosis.
A: Cyanide

Q: [...] produces pink urine
A: Ferroxamine

Q: What antidote is used to treat an anticholinergic syndrome?
A: Physostigmine

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Toxicology collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Renal Disease
Home > Sciences > Medical Sciences > Renal Disease
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Richard E. Draper
No. of items: 1615
Rating: 3.0 (out of 5)
Last updated: Dec 27, 2003
Price: $5.9
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
"Renal Disease" is a collection of review questions about "renal" topics gleaned from preparation for the written and oral certification boards in emergency medicine. Numerous sources were utilized and included textbooks, journal articles, lectures, review courses, tapes, and CDs. The information in this collection will afford the candidate what he needs to know about Renal topics to successfully complete this area of these demanding examinations.
Sample
Q: 25% of cardiac output goes to the [...].
A: kidneys

Q: [...] may cause ATN in the setting of hemolysis.
A: Hb

Q: [...] ARF have a poor px.
A: Post traumatic/surgical

Q: TMCC of dialysis arrhythmias = [...]
A: hypokalemia [VPCs or VF]

Q: Incidence of UTI in [...] is high.
A: postmenopausal women

Q: Uric acid stone incidence = [...]%
A: 10

Q: Bell clapper deformity = [...]
A: retracted testicle that lies in the horizontal plane as a result of twisting of the spermatic cord

Q: The [...] is the narrowest portion of the urinary tract.
A: ureterovesical junction

Q: [...] = systemic necrotizing vasculitis affecting primarily medium and small-caliber arteries particularly at bifurcations and branches.
A: Polyarteritis nodosa

Q: [...] is a common life-threatening complication of dialysis.
A: Peritonitis

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Renal Disease collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Radiology
Home > Sciences > Medical Sciences > Radiology
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Richard E. Draper
No. of items: 1621
Rating: 3.0 (out of 5)
Last updated: Dec 27, 2003
Price: $5.9
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
"Radiology" is a collection of review questions about radiological topics gleaned from preparation for the written and oral certification boards in emergency medicine. Numerous sources were utilized and included textbooks, journal articles, lectures, review courses, tapes, and CDs. The information in this collection will afford the candidate what he needs to know about Radiology topics to successfully complete this area of these demanding examinations.
Sample
Q: [...] fluid in a subdural hematoma indicates acute bleed.
A: Hyperdense

Q: In PCP, the classical appearance is a [...] texture.
A: ground glass

Q: TMCC of pneumomediastinum = [...]
A: spontaneous

Q: The [...] is TMC dislocation in childhood.
A: elbow

Q: Pilon fracture AKA [...] AKA distal tibial fracture
A: hammer fracture

Q: Joint fluid in gout reveals [...].
A: negatively birefringent needle-like crystals, frequently intracellular

Q: [...] can appear predominately as unilocular with low-level internal echoes.
A: Tuboovarian abscess

Q: Hilar enlargement and paratracheal nodes are consistent with [...]
A: sarcoidosis

Q: The normal atlanto-dental space is [...] mm.
A: 3

Q: The [...] the frequency, the greater the resolution and the less the penetration.
A: higher

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Radiology collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Psychiatry
Home > Sciences > Medical Sciences > Psychiatry
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Richard E. Draper
No. of items: 429
Rating: 3.0 (out of 5)
Last updated: Dec 27, 2003
Price: $1.9
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
"Psychiatry" is a collection of review questions about "psychiatric" topics gleaned from preparation for the written and oral certification boards in emergency medicine. Numerous sources were utilized and included textbooks, journal articles, lectures, review courses, tapes, and CDs. The information in this collection will afford the candidate what he needs to know about Psychiatry topics to successfully complete this area of these demanding examinations.
Sample
Q: Schizophrenics are [...] oriented.
A: well

Q: TMC psychosis = [...]
A: schizophrenia

Q: [...] is a static encephalopathy.
A: Cerebral palsy

Q: How does cocaine cause euphoria and paranoia?
A: Blocking dopamine reuptake, making dopamine more availabe at dopaminergic receptors.

Q: [...] protocol: dextrose, oxygen, naloxone, thiamine
A: DON'T

Q: [...] are the minor tranquilizers.
A: Benzodiazepines

Q: Alternative drugs to Haldol are [...]
A: [Navane] or [Innovar]

Q: There are [...] causes of dementia.
A: 50

Q: [...] disease is manifested by each of the following: abnormal vital signs, altered LOC, age >40 with no prior psychiatric history
A: Organic mental

Q: [...] is rarely a sign of neurologic disease.
A: Muteness

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Psychiatry collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Pediatrics
Home > Sciences > Medical Sciences > Pediatrics
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Richard E. Draper
No. of items: 3824
Rating: 3.0 (out of 5)
Last updated: Dec 27, 2003
Price: $8.3
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
"Pediatrics" is a collection of review questions about "pediatric" topics gleaned from preparation for the written and oral certification boards in emergency medicine. Numerous sources were utilized and included textbooks, journal articles, lectures, review courses, tapes, and CDs. The information in this collection will afford the candidate what he needs to know about Pediatric topics to successfully complete this area of these demanding examinations.
Sample
Q: A blood culture is indicated anytime the [...]
A: absolute PMN count is > 9000

Q: [...] suggests bacterial pneumonia complicating a viral illness.
A: Prodromal coryza followed by sudden high fever

Q: [...] is TMCC of dysuria in female children.
A: Vulvovaginitis

Q: Seizure by definition is an [...]
A: episodic and involuntary alteration in motor activity, behavior, sensation, or autonomic function

Q: TMCC of infectious diarrhea = [...]
A: TMCC of infectious diarrhea = . . .

Q: The initial presentation of children and infants with diabetes is [...]
A: in coma with DKA

Q: Stridor with feeding suggests [...]
A: a vascular ring or hemangioma

Q: All premature infants are at risk for [...] with acute illness.
A: hypoglycemia

Q: TMCC of bacteremia in children [...] months = Group B Strep, G- E. coli, and Listeria.
A: < 2

Q: TMC Rx in treating tonic, tonic-clonic, clonic, or partial seizures = [...]
A: phenobarbital

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Pediatrics collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Orthopedics
Home > Sciences > Medical Sciences > Orthopedics
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Richard E. Draper
No. of items: 913
Rating: 3.0 (out of 5)
Last updated: Dec 27, 2003
Price: $4.1
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
"Orthopedics" is a collection of review questions about "orthopedic" topics gleaned from preparation for the written and oral certification boards in emergency medicine. Numerous sources were utilized and included textbooks, journal articles, lectures, review courses, tapes, and CDs. The information in this collection will afford the candidate what he needs to know about Orthopedic topics to successfully complete this area of these demanding examinations.
Sample
Q: TMC of elbow dislocation = [...]
A: posterior

Q: [...] = synovial joint of hinge or ginglymus variety.
A: Ankle

Q: Ossification of the carpal bones: scaphoid and lunate = 1 year; triquetrum = 2; lunate = 4; scaphoid = 5; [...] = 7; trapezoid = 7; pisiform = 12
A: trapezium

Q: [...] fractures are associated with median nerve injury.
A: supracondylar

Q: The [...] are stabilizers of the lateral aspect of the knee.
A: iliotibial band and biceps femoris muscle

Q: [...] is usually anterior and presents with the arm and slight abduction and external rotation.
A: Hill-Sachs deformity

Q: [...] fracture = reduced normal angle
A: Varus

Q: Highly suggestive of ACL injury = [...]
A: mechanism + traumatic effusion

Q: [...] = head of humerus indents like an eggshell leaving a permanent deformity in the glenoid labrum.
A: Hill Sachs deformity

Q: Rotator cuff injuries usually start with [...].
A: subacromial bursitis

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Orthopedics collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Ophthalmology
Home > Sciences > Medical Sciences > Ophthalmology
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Richard E. Draper
No. of items: 768
Rating: 3.0 (out of 5)
Last updated: Dec 27, 2003
Price: $3.5
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
"Ophthalmology" is a collection of review questions about ophthalmologic topics gleaned from preparation for the written and oral certification boards in emergency medicine. Numerous sources were utilized and included textbooks, journal articles, lectures, review courses, tapes, and CDs. The information in this collection will afford the candidate what he needs to know about Ophthalmology to successfully complete this area of these demanding examinations.
Sample
Q: [...] is controlled by parasympathetic fibers from CNIII.
A: Pupillary constriction

Q: Where are the canals of Schlemm?
A: Anterior to the iris in the angle of the anterior chamber

Q: Posterior synechiae = [...]
A: adhesions in iritis

Q: bitemporal hemianopsia > [...]
A: interruption of nerve that cross the optic chiasm

Q: [...] > lesion in the optic pole
A: homonymous hemianopsia in the area of the macular retinae

Q: segmental temporal hemianopsia > [...]
A: focal lesion high in the midline of the optic tract

Q: Causes of acute angle closure glaucoma: [...]
A: increased pressure within the eye caused by obstruction of the outflow of aqueous humor

Q: focal lesion high in the midline of the optic tract
A: sudden, painless monocular loss of vision

Q: Tonic pupil = [...] pupil
A: Adie's

Q: Dacroadenitis is inflammation of the [...]
A: lacrimal gland

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Ophthalmology collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Oncology
Home > Sciences > Medical Sciences > Oncology
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Richard E. Draper
No. of items: 852
Rating: 3.0 (out of 5)
Last updated: Dec 27, 2003
Price: $3.8
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
"Oncology" is a collection of review questions about "oncology" topics gleaned from preparation for the written and oral certification boards in emergency medicine. Numerous sources were utilized and included textbooks, journal articles, lectures, review courses, tapes, and CDs. The information in this collection will afford the candidate what he needs to know about Oncology topics to successfully complete this area of these demanding examinations.
Sample
Q: Initial tx of cord compression by neoplasm
A: IV steroids + radiation

Q: The most sensitive body areas to detect central cyanosis = [...]
A: mouth and mucuous membranes

Q: What causes sludging in hypervisocity syndromes?
A: Marked elevation in certain serum proteins produces the sludging

Q: [...] most often occurs during the treatment of high growth fraction tumors, e.g. hematologic such as T-cell leukemia or lymphoma.
A: Tumor lysis syndrome

Q: [...] is used controversally, in malignant cerebral lesions with edema.
A: Dexamethasone

Q: [...] lymphoma is a cause of upper airway obstruction.
A: Burkitt's

Q: Symptoms of [...] obstruction occur in the early morning.
A: early in the morning

Q: Granulocytopenia is marked by WBC [...] and segmented neutrophil count of <1000/mm3.
A: <1500/mm3

Q: [...] is associated with the hyperviscosity syndrome.
A: Waldenstrom's macroglobulinemia

Q: Increased protein, increased pressure, decreased glucose, and positive cytology make the diagnosis of [...]
A: leptomeningeal carcinomatosis

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Oncology collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Neurology
Home > Sciences > Medical Sciences > Neurology
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Richard E. Draper
No. of items: 4637
Rating: 3.0 (out of 5)
Last updated: Dec 27, 2003
Price: $8.6
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
"Neurology" is a collection of review questions about "neurological" topics gleaned from preparation for the written and oral certification boards in emergency medicine. Numerous sources were utilized and included textbooks, journal articles, lectures, review courses, tapes, and CDs. The information in this collection will afford the candidate what he needs to know about Neurology topics to successfully complete this area of these demanding examinations.
Sample
Q: [...] = paresthesias of the 1st-4th digits and late thenar atrophy.
A: median nerve

Q: [...] = myopathy
A: Proximal weakness

Q: [...] migraine is TMC migraine syndrome.
A: Common

Q: [...] is effective, even late in the migraine attack.
A: Imitrex

Q: If aphasia is present, a [...] lesion can be suspected in an embolic stroke.
A: hemispheric

Q: Vertigo = [...]
A: illusion of motion of either the surroundings or the patient

Q: In [...], DTRs are lost early on.
A: neuropathies

Q: Cornpicker's pupil = [...].
A: dilated pupils from exposure to dust from Jimsonweed

Q: A [...] level is not helpful in the differentiation of true and pseudoseizures.
A: normal prolactin

Q: Four kinds of vasomotor syncope = vasovagal, [...], hypovolemia, autonomic insufficiency.
A: postural hypotension

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Neurology collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Derivative Formulas
Home > Sciences > Mathematics > Derivative Formulas
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 145
Rating: 4.5 (out of 5)
Last updated: Mar 22, 2004
Price: $1.3
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A compact collection for learning the most important derivative formulas.
Sample
Q: math: [f(x) * g(x)]' = f'(x)*g(x) + [...]
A: f(x) * g'(x)

Q: math: x' = [..]
A: 1

Q: geom: (arctan A)' = [...]÷(1 + x^2)
A: 1

Q: geom: (cot A)' = [...]
A: - cosec^2 A

Q: math: (x^n)' = [...]
A: n * x^(n-1)

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Derivative Formulas collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | red cross | red cross | green check | green check | red cross | red cross

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Ear, Nose, and Throat Disorders
Home > Sciences > Medical Sciences > Ear, Nose, and Throat Disorders
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Richard E. Draper
No. of items: 986
Rating: 3.0 (out of 5)
Last updated: Mar 23, 2004
Price: $5.9
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection of review questions about "ear, nose, and throat disorders" topics gleaned from preparation for the written and oral certification boards in emergency medicine. Numerous sources were utilized and included textbooks, journal articles, lectures, review courses, tapes, and CDs. The information in this collection will afford the candidate what he needs to know about ENT-Oral to successfully complete this area of these demanding examinations.
Sample
Q: Herpes zoster conjunctivitis usually originates from a dermatitis very to shingles in the distribution of the [...] cranial nerve.
A: 5th

Q: In croup, there is usually a [...] hx of URI and progressive stridor which is worse at night.
A: 2 - 3 day

Q: [...] is not a prominent sx in the early stages of epiglottitis.
A: Respiratory difficulty

Q: In the United States, a person is considered legally blind when the corrected vision in the best eye is [...] or less.
A: 20/200

Q: Of all patients with epistaxis, the one who must be admitted are those [...]
A: treated with posterior packing

Q: [...] test reveals conductive hearing loss in the affected ear, bone conduction greater than air conduction.
A: Rhine-Weber

Q: H. flu and Step pneumoniae account for [...]% of all adults cases of sinusitis and 60% of pediatric cases.
A: 75

Q: Composition of cerumen: [...]
A: sabaceous and ceruimnous gland secretions with hair and sloughed epithelial cells from the TM

Q: The narrowest diameter of the airway is at the [...] cartilage.
A: cricoid

Q: Dry socket develops [...] after tooth extraction.
A: 2-3 days

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Ear, Nose, and Throat Disorders collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | red cross | red cross | green check | green check | red cross | red cross

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Electrolytes
Home > Sciences > Medical Sciences > Electrolytes
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Richard E. Draper
No. of items: 1333
Rating: 3.0 (out of 5)
Last updated: Mar 24, 2004
Price: $7
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection of review questions about "electrolytes" topics gleaned from preparation for the written and oral certification boards in emergency medicine. Numerous sources were utilized and included textbooks, journal articles, lectures, review courses, tapes, and CDs. The information in this collection will afford the candidate what he needs to know about Electrolytes topics to successfully complete this area of these demanding examinations.
Sample
Q: Hypokalemia results in each of the following: Muscle weakness, Ileus, [...], Increased arrthythmia in Dig patient
A: Dig toxicity

Q: Treatment of hypercalcemia includes each of the following: Hydration, Potassium, Saline, [...]
A: Lasix

Q: Hypotonic dehydration is charcterized by each of the following: loss of sodium in excess of water, serum sodium is low, [...], fluid space losses, vomiting, adrenocortical insufficiency
A: diuretic excess

Q: Calcium and bicarb antagonize potassium in the myocardium, thus lowering the membrane potential and reducing the risk of [...]
A: ventricuar arrhythmias

Q: The most common cause of [...] is Loop diuretics.
A: hyperchloremia

Q: In salicylate poisoning, [...] represents mild intoxication.
A: vomiting

Q: Neuromuscular manifestations of hypercalcemia include the following: weakness, hyporeflexia, hypotonia, apathy,lethargy, stupor, coma, [...], depression
A: confusion

Q: Proximal RTA = [...] wasting
A: bicarbonate

Q: Why is potassium used to tx Cl- unresponsive metabolic alkalosis?
A: The depletion of K+ promotes hydrogen ion excretion aggravating the metabolic alkalosis.

Q: Cardiovascular manifestations of hypocalcemia include the following: HTN, CHF, dysrhythmias, [...] intervals
A: prolonged QT

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Electrolytes collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | red cross | red cross | green check | green check | red cross | red cross

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Environmental Medicine
Home > Sciences > Medical Sciences > Environmental Medicine
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Richard E. Draper
No. of items: 1892
Rating: 3.0 (out of 5)
Last updated: Mar 25, 2004
Price: $8.7
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection of review questions about "environmental" topics gleaned from preparation for the written and oral certification boards in emergency medicine. Numerous sources were utilized and included textbooks, journal articles, lectures, review courses, tapes, and CDs. The information in this collection will afford the candidate what he needs to know about Environmental topics to successfully complete this area of these demanding examinations.
Sample
Q: Detection of [...] radiation requries a special modified counter.
A: alpha particle

Q: In cold injuries, the worst damage and worst prognosis is causes by [...]
A: freeze-thaw-refreeze

Q: Venomous snakes always possess more potent venom [...]
A: immediately on emerging from hibernation

Q: Red on yellow, kill a fellow = [...]
A: coral snake

Q: Partial pressure decreases as a function of [...].
A: barometric pressure

Q: HACE is heralded by the onset of [...].
A: ataxia and altered level of counscoiousness

Q: [...] may be adjunctive, but will not give any immediate relief in AMS.
A: Acetazolamide

Q: [...] should be covered with mineral oil when dealing with chemical burns.
A: Sodium metal and related compounds

Q: [...] is the key initial therapy for frostbite.
A: Rapid rewarming

Q: The [...]% LD dose of radiation = 400 rem
A: 50
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Environmental Medicine collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | red cross | red cross | green check | green check | red cross | red cross

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Gastrointestinal Medicine
Home > Sciences > Medical Sciences > Gastrointestinal Medicine
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Richard E. Draper
No. of items: 3092
Rating: 3.0 (out of 5)
Last updated: Mar 26, 2004
Price: $10.6
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection of review questions about "gastrointestinal" topics gleaned from preparation for the written and oral certification boards in emergency medicine. Numerous sources were utilized and included textbooks, journal articles, lectures, review courses, tapes, and CDs. The information in this collection will afford the candidate what he needs to know about Gastrointestinal topics to successfully complete this area of these demanding examinations.
Sample
Q: The [...] begins at the hypopharynx.
A: esophagus

Q: In a patient with knonwn esophageal varices, there is a [...]% association with any GI bleed.
A: 50

Q: [...] ulcers wake the patient.
A: Duodenal

Q: Initial signs and sxs of perforated viscus are due to [...]
A: chemical irritation

Q: Incidence of perforation in appendicitis = [...]
A: 20-30%

Q: TMCC of small bowel obstruction = [...]
A: adhesions

Q: The columns of Morgagni are [...]
A: logitudinal folds connected to the dentate line by a flap of mucosa that forms a small anal crypt

Q: [...] colitis = abdominal tenderness absent
A: Ulcerative

Q: Empyema of the gallbladder = [...]
A: bacterial invasion of the GB wall with associated suppuration

Q: Murphys's sign = [...]
A: pain and cessation of breathing elicited by palpation of the RUQ

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Gastrointestinal Medicine collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | red cross | red cross | green check | green check | red cross | red cross

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Ophthalmologic Disorders
Home > Sciences > Medical Sciences > Ophthalmologic Disorders
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Richard E. Draper
No. of items: 1738
Rating: 3.0 (out of 5)
Last updated: Mar 27, 2004
Price: $10.4
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection of review questions about "ophthalmologic" topics gleaned from preparation for the written and oral certification boards in emergency medicine. Numerous sources were utilized and included textbooks, journal articles, lectures, review courses, tapes, and CDs. The information in this collection will afford the candidate what he needs to know about Ophthalmologic topics to successfully complete this area of these demanding examinations.
Sample
Q: It is possible to dx pregnancy [...]
A: before the first missed period

Q: TMCC of vaginitis = [...]
A: candidiasis

Q: [...] diarrhea in toxic shock syndrome.
A: Profuse watery

Q: The target range for bp in preeclampsia = [...]
A: 140/110

Q: [...] is more sensitive than ultrasound in predicting abruptio placentae.
A: Cardiotocodynamometry

Q: TMC sx of ectopic pregnancy = [...]
A: abdominal pain

Q: TMCC of STD = [...]
A: Chlamydia

Q: The definitive treatment of eclampsia is [...]
A: delivery, not drugs

Q: US can detect a fetal pole at week [...]
A: 6

Q: UCG is + [...] after implantation.
A: 2 days

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Ophthalmologic Disorders collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | red cross | red cross | green check | green check | red cross | red cross

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Polynomials
Home > Sciences > Mathematics > Polynomials
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 81
Rating: 4.5 (out of 5)
Last updated: Mar 28, 2004
Price: $0.7
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A compact collection for learning the most important polynomials formulas
Sample
Q: math: (a + b + c)^2 = a^2 + b^2 + c^2 + [...] + 2*b*c + 2*a*c
A: 2*a*b

Q: math: (a - b)^3 = a^3 - 3*a^2*b + 3*a*b^2 [+/-] b^3
A: -

Q: math: a^3 + b^3 = (a + b)*(a^2 - [...] + b^2)
A: a*b

Q: math: (a + b)^[...] = a^2 + 2*a*b + b^2
A: 2

Q: math: (a - b)^3 = [...] - 3*a^2*b + 3*a*b^2 - b^3
A: a^3

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Polynomials collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | red cross | red cross | green check | green check | red cross | red cross

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


The Psalms (King James Version)
Home > Miscellany > Other > The Psalms King James Version
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Jonathan Rynd
No. of items: 664
Rating: 3.0 (out of 5)
Last updated: Mar 29, 2003
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection to help that will help you memorize several of the psalms. The text has been taken from the King James Version of the Bible, which is public domain and not subject to copyright.
Sample
Q: He restoreth my soul: he leadeth me in the paths of righteousness for his name’s sake.
A: Psalm 23:3

Q: Psalm 27(The LORD is my light) verse 11 ... Teach me thy way, O LORD,
A: and lead me in a plain path, (because of mine enemies.)

Q: Teach me thy way, O LORD, and lead me in a plain path, because of mine enemies.
A: Psalm 27:11

Q: O magnify the LORD with me, and let us exalt his name together.
A: Psalm 34:3

Q: Psalm 8 (O LORD our Lord,) verse 3 ... work of thy fingers, the moon and the stars,
A: which thou hast ordained; ( | What is man, that thou art mindful of him?)

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the The Psalms King James Version collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | red cross | red cross | green check | green check | red cross | red cross

Download
The Psalms King James Version, (SM2000 format, 167 KB)
Download time: < 1 min @ 56 Kbps

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


This and That on Emergency Medicine
Home > Sciences > Medical Sciences > This and That on Emergency Medicine
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Richard E. Draper
No. of items: 1475
Rating: 3.0 (out of 5)
Last updated: Mar 30, 2004
Price: $8.9
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection of review questions about "miscellaneous" topics gleaned from preparation for the written and oral certification boards in emergency medicine. Numerous sources were utilized and included textbooks, journal articles, lectures, review courses, tapes, and CDs. The information in this collection will afford the candidate what he needs to know about miscellaneous topics to successfully complete this area of these demanding examinations.
Sample
Q: Positive birefringent crystals from an aspirate = [...]
A: pseudogout

Q: The amount of reduced Hb necessary for cyanosis is a [...] amount.
A: fixed

Q: Examples of conditions with relapsing fever: Hodgkin's disease, malaria, [...]
A: rat bite fever

Q: Scurvy is a deficiency of [...]
A: Vitamin C

Q: [...] osteomyelitis is increased in the sickle cell population.
A: Salmonella

Q: In Von Willebrand's Disease, PT = [...]
A: normal

Q: Incubation for Ehrlichiosis = [...].
A: 1-21 days, average = 7

Q: What does the drumstick seen in the PMN nucleus mean?
A: Represents the extra X-chromosome seen only in XX females

Q: TMCC of cardiac tampondade = [...]
A: penetrating chest trauma

Q: Negligence is a [...] action.
A: tort

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the This and That on Emergency Medicine collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | red cross | red cross | green check | green check | red cross | red cross

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Trigonometric Formulas
Home > Sciences > Mathematics > Trigonometric Formulas
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 239
Rating: 4.5 (out of 5)
Last updated: Mar 31, 2004
Price: $2.2
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Over 200 items for learning the most important trigonometric formulas
Sample
Q: geom: a÷sin A = 2*R (where: A - the angle of the triangle; a - the length of the side opposite A; R - [...])
A: the radius of the circumcircle (about the triangle)

Q: geom: cos 2A = 1 - 2*(sin^2 A) (where: sin^2 A = ([...] - cos 2A)÷2)
A: 1

Q: geom: [...] = -2*(sin (A + B)÷2)*(sin (A - B)÷2)
A: cos A - cos B

Q: geom: [...] = 2*t÷(1 - t^2) (where: t = tan A÷2)
A: tan A

Q: geom: sin(A - B) = (sin A)*[...] - (cos A)*(sin B)
A: cos B

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Trigonometric Formulas collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | red cross | red cross | green check | green check | red cross | red cross

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


My Custom Mix
Home > My Custom Mix
Recent additions
Collections Freeware | Choose: and | Site map Site index
Search
Match:
Format:
Sort by:
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Ordering instructions
  1. Fill out Name and E-mail fields in the form below
  2. The minimum order amounts to $6. If the Total is less than $6 you can either pick more collections or decide to keep your overpayment for future purchases
  3. Place your order using Place order button
You will then receive the direct link to our secure on-line store, with all the instructions necessary to complete your order, within 3-5 business days
Your data
Total: $
Name:

E-mail:

Comments:

Please select below version or versions of SuperMemo you are currently using. This way you will get an installation procedure on how to install collections in selected version(s) of SuperMemo.
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo 2002 for Windows
SuperMemo for PalmPilot
SuperMemo for Windows CE
I would like to subscribe to NewsFlash, free monthly newsletter


The Top 100+ of TOEFL
Home > Languages > Germanic > The Top 100+ of TOEFL
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 102
Rating: 3.0 (out of 5)
Last updated: Mar 21, 2000
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
The 100+ words your successful TOEFL would not be possible without.
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the The Top 100+ of TOEFL collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
The Top 100+ of TOEFL, (SM98 format or later, 57 KB)
Download time: 32s @ 14,4 | 16s @ 28,8 | 12s @ 36,6

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
TOEFL Training (Direct) | 4.5 (out of 5)
TOEFL Training (Inverse) | 3.5 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Country Locations - Africa
Home > Sciences > Geography > Country Locations Africa
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Julian Ryde
No. of items: 96
Rating: 4.0 (out of 5)
Last updated: Jan 08, 2003
Price: $1.9
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
This multimedia collection will give you an almost flawless recollection of country locations of Africa.
Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Country Locations Africa collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | red cross | red cross | green check | green check | red cross | red cross

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Country Locations Asia | 4.0 (out of 5)
Country Locations Europe | 4.0 (out of 5)
Country Locations North America | 4.0 (out of 5)
Country Locations Oceania free | 4.0 (out of 5)
Country Locations South America | 4.0 (out of 5)
Country Locations | 4.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Country Locations - Asia
Home > Sciences > Geography > Country Locations Asia
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Julian Ryde
No. of items: 92
Rating: 4.0 (out of 5)
Last updated: Jan 08, 2003
Price: $1.8
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
This multimedia collection will give you an almost flawless recollection of country locations of Asia.
Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Country Locations Asia collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | red cross | red cross | green check | green check | red cross | red cross

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Country Locations Africa | 4.0 (out of 5)
Country Locations Europe | 4.0 (out of 5)
Country Locations North America | 4.0 (out of 5)
Country Locations Oceania free | 4.0 (out of 5)
Country Locations South America | 4.0 (out of 5)
Country Locations | 4.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Country Locations - North America
Home > Sciences > Geography > Country Locations North America
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Julian Ryde
No. of items: 36
Rating: 4.0 (out of 5)
Last updated: Jan 08, 2003
Price: $0.7
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
This multimedia collection will give you an almost flawless recollection of country locations of North America.
Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Country Locations North America collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | red cross | red cross | green check | green check | red cross | red cross

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Country Locations Africa | 4.0 (out of 5)
Country Locations Asia | 4.0 (out of 5)
Country Locations Europe | 4.0 (out of 5)
Country Locations Oceania free | 4.0 (out of 5)
Country Locations South America | 4.0 (out of 5)
Country Locations | 4.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Country Locations - Oceania
Home > Sciences > Geography > Country Locations Oceania
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Julian Ryde
No. of items: 10
Rating: 4.0 (out of 5)
Last updated: Jan 08, 2003
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
This multimedia collection will give you an almost flawless recollection of country locations of Oceania.
Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Country Locations Oceania collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | red cross | red cross | green check | green check | red cross | red cross

Download
Country Locations Oceania, (SM2000 format or later, 50 KB)
Download time: < 1 min @ 56 Kbps

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Country Locations Africa | 4.0 (out of 5)
Country Locations Asia | 4.0 (out of 5)
Country Locations Europe | 4.0 (out of 5)
Country Locations North America | 4.0 (out of 5)
Country Locations South America | 4.0 (out of 5)
Country Locations | 4.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Country Locations - South America
Home > Sciences > Geography > Country Locations South America
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Julian Ryde
No. of items: 28
Rating: 4.0 (out of 5)
Last updated: Jan 08, 2003
Price: $0.6
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
This multimedia collection will give you an almost flawless recollection of country locations of South America.
Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Country Locations South America collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | red cross | red cross | green check | green check | red cross | red cross

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Country Locations Africa | 4.0 (out of 5)
Country Locations Asia | 4.0 (out of 5)
Country Locations Europe | 4.0 (out of 5)
Country Locations North America | 4.0 (out of 5)
Country Locations Oceania free | 4.0 (out of 5)
Country Locations | 4.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


English at Beginner's Level for the Poles (Extended)
Home > Languages > Germanic > English at Beginner's Level for the Poles Extended
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Joanna Symonowicz
No. of items: 3453
Rating: 5.0 (out of 5)
Last updated: Jan 24, 2003
Price: $16.5
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning the first 3400+ words and phrases that are most frequently used in the spoken and written language.
Sample
Q: Eng: na (np. Oni dostają 200 $ na głowę.)
A: per (e.g. They receive 200 $ per head.)

Q: Eng: bronić (przed kimś/czymś)
A: defend (against / from sb/sth)

Q: Eng: przekonywać kogoś
A: convince sb

Q: Eng: niekoniecznie
A: not necessarily

Q: Eng: zawstydzony
A: ashamed

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the English at Beginner's Level for the Poles Extended collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Polish at Beginner's Level Extended | 5.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


HTML Color Names for Webmasters (Core)
Home > Sciences > Computer Science > HTML Color Names for Webmasters Core
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 32
Rating: 5.0 (out of 5)
Last updated: Jan 25, 2003
Price: $0.6
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
As the Internet becomes more and more popular there is a greater and greater need for people who are able to create HTML web pages. There are many WYSIWYG (What You See Is What You Get) editors available for that purpose. Using these editors you are able to create web pages or the whole websites and see what the end result will look like while the documents are being created yet before you publish them.

However sometimes there is a need for creating a web page in a plain text file. You create a table, write some text, add a link to some graphic file, etc. Now you want to change the color of text that will be later displayed on your web page. And now there is a problem. In WYSIWYG editor you can just select the desired color for your font from some predefined color palette but in a plain text file you do not have such possibility. Moreover all guidelines on the Internet say that the use of HTML elements and attributes for specifying color is deprecated. You should use style sheets instead.

And that's the main reason why we have created a set of collections that are going to teach you HTML color names and their corresponding hexadecimal values.

  • The series starts with HTML Color Names for Webmasters Core collection. The collection contains the basic 16 HTML color names and their hexadecimal values. For example Red or Green
    • ,
  • The next collection - HTML Color Names for Webmasters Standard - except the basic 16 colors is going to teach you over 30 another colors that can enhance your HTML documents and give them more professional look. The exemplary colors that can be find there are: Chocolate, Orchid, Gold, Indigo, or Turquoise
    • ,
  • The collection that contains the largest number of items is HTML Color Names for Webmasters Extended. This collection contains all material from above two collections as well as over new 90 HTML color names and their hexadecimal values what gives over 140 colors!!! Many of these colors have been created by mixing simple colors for example: YellowGreen or VioletRed. There is also a group of colors with different tones: DarkGreen, LightGreen, or ForestGreen as well as some other colors: SteelBlue, SandyBrown, or GoldenRod
    • .
These collections are the best choice for all webmasters who just begin their adventure with webmastering and do not have yet any knowledge about color naming in HTML documents.
Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the HTML Color Names for Webmasters Core collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
HTML Color Names for Webmasters Standard | 5.0 (out of 5)
HTML Color Names for Webmasters Extended | 5.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


HTML Color Names for Webmasters (Standard)
Home > Sciences > Computer Science > HTML Color Names for Webmasters Standard
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 100
Rating: 4.5 (out of 5)
Last updated: Jan 25, 2003
Price: $1.4
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
As the Internet becomes more and more popular there is a greater and greater need for people who are able to create HTML web pages. There are many WYSIWYG (What You See Is What You Get) editors available for that purpose. Using these editors you are able to create web pages or the whole websites and see what the end result will look like while the documents are being created yet before you publish them.

However sometimes there is a need for creating a web page in a plain text file. You create a table, write some text, add a link to some graphic file, etc. Now you want to change the color of text that will be later displayed on your web page. And now there is a problem. In WYSIWYG editor you can just select the desired color for your font from some predefined color palette but in a plain text file you do not have such possibility. Moreover all guidelines on the Internet say that the use of HTML elements and attributes for specifying color is deprecated. You should use style sheets instead.

And that's the main reason why we have created a set of collections that are going to teach you HTML color names and their corresponding hexadecimal values.

  • The series starts with HTML Color Names for Webmasters Core collection. The collection contains the basic 16 HTML color names and their hexadecimal values. For example Red or Green
    • ,
  • The next collection - HTML Color Names for Webmasters Standard - except the basic 16 colors is going to teach you over 30 another colors that can enhance your HTML documents and give them more professional look. The exemplary colors that can be find there are: Chocolate, Orchid, Gold, Indigo, or Turquoise
    • ,
  • The collection that contains the largest number of items is HTML Color Names for Webmasters Extended. This collection contains all material from above two collections as well as over new 90 HTML color names and their hexadecimal values what gives over 140 colors!!! Many of these colors have been created by mixing simple colors for example: YellowGreen or VioletRed. There is also a group of colors with different tones: DarkGreen, LightGreen, or ForestGreen as well as some other colors: SteelBlue, SandyBrown, or GoldenRod
    • .
These collections are the best choice for all webmasters who just begin their adventure with webmastering and do not have yet any knowledge about color naming in HTML documents.
Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the HTML Color Names for Webmasters Standard collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
HTML Color Names for Webmasters Core | 5.0 (out of 5)
HTML Color Names for Webmasters Extended | 5.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


HTML Color Names for Webmasters (Extended)
Home > Sciences > Computer Science > HTML Color Names for Webmasters Extended
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 284
Rating: 4.0 (out of 5)
Last updated: Jan 25, 2003
Price: $2.3
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
As the Internet becomes more and more popular there is a greater and greater need for people who are able to create HTML web pages. There are many WYSIWYG (What You See Is What You Get) editors available for that purpose. Using these editors you are able to create web pages or the whole websites and see what the end result will look like while the documents are being created yet before you publish them.

However sometimes there is a need for creating a web page in a plain text file. You create a table, write some text, add a link to some graphic file, etc. Now you want to change the color of text that will be later displayed on your web page. And now there is a problem. In WYSIWYG editor you can just select the desired color for your font from some predefined color palette but in a plain text file you do not have such possibility. Moreover all guidelines on the Internet say that the use of HTML elements and attributes for specifying color is deprecated. You should use style sheets instead.

And that's the main reason why we have created a set of collections that are going to teach you HTML color names and their corresponding hexadecimal values.

  • The series starts with HTML Color Names for Webmasters Core collection. The collection contains the basic 16 HTML color names and their hexadecimal values. For example Red or Green
    • ,
  • The next collection - HTML Color Names for Webmasters Standard - except the basic 16 colors is going to teach you over 30 another colors that can enhance your HTML documents and give them more professional look. The exemplary colors that can be find there are: Chocolate, Orchid, Gold, Indigo, or Turquoise
    • ,
  • The collection that contains the largest number of items is HTML Color Names for Webmasters Extended. This collection contains all material from above two collections as well as over new 90 HTML color names and their hexadecimal values what gives over 140 colors!!! Many of these colors have been created by mixing simple colors for example: YellowGreen or VioletRed. There is also a group of colors with different tones: DarkGreen, LightGreen, or ForestGreen as well as some other colors: SteelBlue, SandyBrown, or GoldenRod
    • .
These collections are the best choice for all webmasters who just begin their adventure with webmastering and do not have yet any knowledge about color naming in HTML documents.
Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the HTML Color Names for Webmasters Extended collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
HTML Color Names for Webmasters Core | 5.0 (out of 5)
HTML Color Names for Webmasters Standard | 5.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Proverbs (English - Spanish)
Home > Languages > Romance > Proverbs English - Spanish
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Karolina Melkowska
No. of items: 68
Rating: 5.0 (out of 5)
Last updated: Jan 31, 2003
Price: $1.8
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
We all use proverbs to add simple truths or humor to our speech. With this collection, you will be able to learn phrases like "Muchos componedores descomponen la olla", "De buenas intenciones está lleno el infierno", "El que mucho habla, poco obra" and many more colorful expressions and time-honored truths which will boost your understanding of the Spanish language and culture.
Sample
Q: Spa: Knowledge is power
A: Saber es poder

Q: Spa: The end justifies the means
A: El fin justifica los medios

Q: Spa: While there's life, there's hope
A: Mientras hay vida, hay esperanza

Q: Spa: Better late than never
A: Más vale tarde que nunca

Q: Spa: Evil-gotten goods never prosper
A: Bien mal adquirido a nadie ha enriquecido
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Proverbs English - Spanish collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
English Proverbs and Quotations | 5.0 (out of 5)
Proverbs English - French | 5.0 (out of 5)
Proverbs English - German | 5.0 (out of 5)
Proverbs English - Italian | 5.0 (out of 5)
Proverbs English - Latin | 5.0 (out of 5)
Proverbs English - Polish | 5.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Proverbs (English - French)
Home > Languages > Romance > Proverbs English - French
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Karolina Melkowska
No. of items: 68
Rating: 5.0 (out of 5)
Last updated: Jan 31, 2003
Price: $1.8
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
We all use proverbs to add simple truths or humor to our speech. With this collection, you will be able to learn phrases like "Trop de cuisiniers gâtent le potage", "L' enfer est pavé de bonnes intentions", "Les grands diseurs ne sont pas les grands faiseurs" and many more colorful expressions and time-honored truths which will boost your understanding of the French language and culture.
Sample
Q: Fre: ill doers are ill deemers
A: Le larron pense que tous soient de sa condition

Q: Fre: Make haste slowly
A: Hâtez-vous lentement

Q: Fre: There is no accounting for tastes
A: Il ne faut pas disputer des goûts

Q: Fre: Still waters run deep
A: Il n' est pire eau que celle qui dort

Q: Fre: A bird in the hand is worth two in the bush
A: Moineau à la main vaut mieux que grue qui vole
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Proverbs English - French collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
English Proverbs and Quotations | 5.0 (out of 5)
Proverbs English - German | 5.0 (out of 5)
Proverbs English - Italian | 5.0 (out of 5)
Proverbs English - Latin | 5.0 (out of 5)
Proverbs English - Polish | 5.0 (out of 5)
Proverbs English - Spanish | 5.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Proverbs (English - German)
Home > Languages > Germanic > Proverbs English - German
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Karolina Melkowska
No. of items: 68
Rating: 5.0 (out of 5)
Last updated: Jan 31, 2003
Price: $1.8
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
We all use proverbs to add simple truths or humor to our speech. With this collection, you will be able to learn phrases like "Viele Köche verderben den Brei", "Der Weg zur Hölle ist mit guten Vorsätzen gepflastert", "Wer viel redet, tut am wenigsten" and many more colorful expressions and time-honored truths which will boost your understanding of the German language and culture.
Sample
Q: Ger: Everything comes to him, who waits
A: Wer' s abwarten kann, kommt endlich dran

Q: Ger: Many hands make light work
A: Viele Hände machen bald ein Ende

Q: Ger: A healthy mind in a healthy body
A: Gesunder Sinn in gesundem Leib

Q: Ger: Things done cannot be undone / It's no use crying over spilt milk
A: Geschehenes kann nicht ungeschehen gemacht werden / Geschehene Dinge sind nicht zu ändern

Q: Ger: Two dogs strive for a bone and a third runs away with it
A: Wenn zwei sich zanken, lacht der Dritte in Gedanken
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Proverbs English - German collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
English Proverbs and Quotations | 5.0 (out of 5)
Proverbs English - French | 5.0 (out of 5)
Proverbs English - Italian | 5.0 (out of 5)
Proverbs English - Latin | 5.0 (out of 5)
Proverbs English - Polish | 5.0 (out of 5)
Proverbs English - Spanish | 5.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Proverbs (English - Italian)
Home > Languages > Romance > Proverbs English - Italian
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Karolina Melkowska
No. of items: 68
Rating: 5.0 (out of 5)
Last updated: Jan 31, 2003
Price: $1.8
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
With this collection, you will be able to learn colorful expressions and time-honored truths which will boost your understanding of the Italian language and culture.
Sample
Q: Ita: Practice makes perfect
A: L' esercizio è buon maestro

Q: Ita: All is well that ends well
A: Tutto é bene quel che finisce bene

Q: Ita: The third time's lucky
A: Ogni trino è perfetto

Q: Ita: As you sow, so you shall reap
A: Ognuno raccoglie quel che ha seminato

Q: Ita: All is not gold that glitters
A: Non é oro tutto quel che luce
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Proverbs English - Italian collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
English Proverbs and Quotations | 5.0 (out of 5)
Proverbs English - French | 5.0 (out of 5)
Proverbs English - German | 5.0 (out of 5)
Proverbs English - Latin | 5.0 (out of 5)
Proverbs English - Polish | 5.0 (out of 5)
Proverbs English - Spanish | 5.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Proverbs (English - Latin)
Home > Languages > Romance > Proverbs English - Latin
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Karolina Melkowska
No. of items: 63
Rating: 5.0 (out of 5)
Last updated: Jan 31, 2003
Price: $1.2
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
We all use proverbs to add simple truths or humor to our speech. With this collection, you will be able to learn phrases like "Undique ad inferos tantundem viae est", "Qui dat mutuum, amicum vendit, inimicum emit" and many more colorful expressions and time-honored truths which will boost your understanding of the Latin language and culture.
Sample
Q: Lat: A friend in need is a friend indeed
A: Amicus certus in re incerta cernitur

Q: Lat: No pains, no gains
A: Sine labore non erit panis in ore

Q: Lat: Haste makes waste
A: Festinare nocet

Q: Lat: Nothing venture, nothing have
A: Nausi lucratur, ausus cui nil famulatur

Q: Lat: Virtue is to herself the best reward
A: Ipsa quidem virtus pretium sibi
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Proverbs English - Latin collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
English Proverbs and Quotations | 5.0 (out of 5)
Proverbs English - French | 5.0 (out of 5)
Proverbs English - German | 5.0 (out of 5)
Proverbs English - Italian | 5.0 (out of 5)
Proverbs English - Polish | 5.0 (out of 5)
Proverbs English - Spanish | 5.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Proverbs (English - Polish)
Home > Languages > Slavic > Proverbs English - Polish
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Karolina Melkowska
No. of items: 68
Rating: 5.0 (out of 5)
Last updated: Jan 31, 2003
Price: $1.5
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
We all use proverbs to add simple truths or humor to our speech. With this collection, you will be able to learn phrases like "Gdzie kucharek sześć, tam nie ma co jeść", "Dobrymi chęciami jest piekło wybrukowane", “Kto wiele mówi, mało czyni” and many more colorful expressions and time-honored truths which will boost your understanding of the Polish language and culture.
Sample
Q: Pol: Necessity is the mother of invention
A: Potrzeba jest matką wynalazków

Q: Pol: The moon does not heed the barking of a dog
A: Pies szczeka, karawana jedzie dalej / Pies szczeka, księżyc świeci

Q: Pol: All covet, all lose
A: Kto chce wszystkiego, nie ma nic

Q: Pol: All roads lead to Rome
A: Wszystkie drogi do Rzymu prowadzą

Q: Pol: God helps them, that help themselves
A: Bóg pomaga tym, co sobie sami pomagają / Pracuj, nieboże, a Bóg ci pomoże
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Proverbs English - Polish collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
English Proverbs and Quotations | 5.0 (out of 5)
Proverbs English - French | 5.0 (out of 5)
Proverbs English - German | 5.0 (out of 5)
Proverbs English - Italian | 5.0 (out of 5)
Proverbs English - Latin | 5.0 (out of 5)
Proverbs English - Spanish | 5.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Religions Professed in the World's Countries
Home > Miscellany > Other > Religions Professed in the World's Countries
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Joanna Symonowicz
No. of items: 194
Rating: 5.0 (out of 5)
Last updated: Jan 31, 2003
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection that will help you remember which religions are professed in a given country.
Sample
Q: rel: Which religion is dominant in the United States?
A: Protestant

Q: rel: Which religion is dominant in Ecuador?
A: Roman Catholic

Q: rel: Which religion is dominant in St. Vincent and the Grenadines?
A: Anglican

Q: rel: Which religion is dominant in Cyprus?
A: Greek Orthodox

Q: rel: Which religion is dominant in Somalia?
A: Sunni Muslim

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Basic Medical Spanish collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Religions Professed in the World's Countries, (SM2000 format or later, 61 KB)
Download time: < 1 min @ 56 Kbps

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Religions Professed in African Countries | 5.0 (out of 5)
Religions Professed in Asian Countries | 5.0 (out of 5)
Religions Professed in European Countries | 5.0 (out of 5)
Religions Professed in North American Countries | 5.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Religions Professed in African Countries
Home > Miscellany > Other > Religions Professed in African Countries
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Joanna Symonowicz
No. of items: 53
Rating: 5.0 (out of 5)
Last updated: Jan 31, 2003
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection that will help you remember which religions are professed in African countries.
Sample
Q: rel: Which religion is dominant in Burundi?
A: Roman Catholic

Q: rel: Which religion is dominant in Cameroon?
A: indigenous beliefs

Q: rel: Which religion is dominant in Mauritius?
A: Hindu

Q: rel: Which religion is dominant in Malawi?
A: Protestant

Q: rel: Which religion is dominant in South Africa?
A: Christian

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Basic Medical Spanish collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Religions Professed in African Countries, (SM2000 format or later, 48 KB)
Download time: < 1 min @ 56 Kbps

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Religions Professed in Asian Countries | 5.0 (out of 5)
Religions Professed in European Countries | 5.0 (out of 5)
Religions Professed in North American Countries | 5.0 (out of 5)
Religions Professed in the World's Countries | 5.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Religions Professed in Asian Countries
Home > Miscellany > Other > Religions Professed in Asian Countries
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Joanna Symonowicz
No. of items: 49
Rating: 5.0 (out of 5)
Last updated: Jan 31, 2003
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection that will help you remember which religions are professed in Asian countries.
Sample
Q: rel: Which religion is dominant in Turkmenistan?
A: Muslim

Q: rel: Which religion is dominant in Cambodia?
A: Buddhism

Q: rel: Which religion is dominant in Israel?
A: Judaism

Q: rel: Which religion is dominant in Armenia?
A: Armenian Orthodox

Q: rel: Which religion is dominant in Mongolia?
A: Tibetan Buddhism

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Basic Medical Spanish collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Religions Professed in Asian Countries, (SM2000 format or later, 47 KB)
Download time: < 1 min @ 56 Kbps

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Religions Professed in African Countries | 5.0 (out of 5)
Religions Professed in European Countries | 5.0 (out of 5)
Religions Professed in North American Countries | 5.0 (out of 5)
Religions Professed in the World's Countries | 5.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Religions Professed in European Countries
Home > Miscellany > Other > Religions Professed in European Countries
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Joanna Symonowicz
No. of items: 43
Rating: 5.0 (out of 5)
Last updated: Jan 31, 2003
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection that will help you remember which religions are professed in European countries.
Sample
Q: rel: Which religion is dominant in Slovakia?
A: Roman Catholic

Q: rel: Which religion is dominant in Iceland?
A: Evangelical Lutheran

Q: rel: Which religion is dominant in Moldova?
A: Eastern Orthodox

Q: rel: Which religion is dominant in Germany?
A: Protestant

Q: rel: Which religion is dominant in the Czech Republic?
A: Roman Catholic, however more people admit to being atheists

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Basic Medical Spanish collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Religions Professed in European Countries, (SM2000 format or later, 47 KB)
Download time: < 1 min @ 56 Kbps

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Religions Professed in African Countries | 5.0 (out of 5)
Religions Professed in Asian Countries | 5.0 (out of 5)
Religions Professed in North American Countries | 5.0 (out of 5)
Religions Professed in the World's Countries | 5.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Religions Professed in North American Countries
Home > Miscellany > Other > Religions Professed in North American Countries
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Joanna Symonowicz
No. of items: 23
Rating: 5.0 (out of 5)
Last updated: Jan 31, 2003
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection that will help you remember which religions are professed in North American countries.
Sample
Q: rel: Which religion is dominant in Jamaica?
A: Protestant

Q: rel: Which religion is dominant in Dominica?
A: Roman Catholic

Q: rel: Which religion is dominant in the Bahamas?
A: Baptist

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Basic Medical Spanish collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Religions Professed in North American Countries, (SM2000 format or later, 46 KB)
Download time: < 1 min @ 56 Kbps

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Religions Professed in African Countries | 5.0 (out of 5)
Religions Professed in Asian Countries | 5.0 (out of 5)
Religions Professed in European Countries | 5.0 (out of 5)
Religions Professed in the World's Countries | 5.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


North American Geography Bits
Home > Sciences > Geography > North American Geography Bits
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research
No. of items: 114
Rating: 4.0 (out of 5)
Last updated: Jan 31, 2003
Price: $1.8
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning geography of the North American continent in the context of history, politics, economics, religion, and many more.
Sample
Q: geo: In which state did Edwin Drake make the discovery of oil at Titusville (it is credited with being the start of the oil industry in the United States)?
A: Pennsylvania

Q: geo: Part of what former British colony are islands, to which many Loyalists from the southeastern states emigrated with their slaves after the American Revolution?
A: Bahamas

Q: geo: Which Canadian province produces twice as much wheat as all the other provinces combined?
A: Saskatchewan

Q: geo: Which North American river connects the Great Lakes with the Atlantic Ocean?
A: St. Lawrence River

Q: geo: What country occupies the land the explorer Balboa crossed to reach the Pacific Ocean in 1513?
A: Panama

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the North American Geography Bits collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Geography Bits | 4.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Antonyms
Home > Languages > Germanic > Antonyms
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research
No. of items: 168
Rating: 5.0 (out of 5)
Last updated: Feb 02, 2003
Price: $1.7
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning English antonyms.
Sample
Q: opp: BC (about a date)
A: AD

Q: med: not hypertensive (about a patient)
A: normotensive

Q: chem: not chiral (about a molecule)
A: achiral

Q: opp: to promote (e.g. in rank or position)
A: demote

Q: not content (adj)
A: discontented

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Antonyms collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Polish Spellings at Beginner's Level (Extended)
Home > Languages > Slavic > Polish Spellings at Beginner's Level Extended
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Joanna Symonowicz
No. of items: 3888
Rating: 5.0 (out of 5)
Last updated: Feb 04, 2003
Price: $18.6
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning the first 3800+ Polish spellings of English words and phrases that are most frequently used in the spoken and written language.
Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Polish Spellings at Beginner's Level Extended collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | red cross | red cross | green check | green check | red cross | red cross

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Famous Painters (1201-1400)
Home > Miscellany > Art > Famous Painters 1201-1400
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Arnold Kesselaar
No. of items: 49
Rating: 4.5 (out of 5)
Last updated: Feb 15, 2003
Price: $0.9
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection of history's most influential artists, from the years 1201-1400. Know by heart the famous painters, their works, their styles, nationalities and when they lived. Be the life of any party!
Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Famous Painters 1201-1400 collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
orange check | orange check | orange check | orange check | orange check | orange check | green check | orange check | orange check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Art Gallery | 4.0 (out of 5)
Famous Painters | 4.5 (out of 5)
Famous Painters 1401-1500 | 4.5 (out of 5)
Famous Painters 1501-1600 | 4.5 (out of 5)
Famous Painters 1601-1700 | 4.5 (out of 5)
Famous Painters 1701-1800 | 4.5 (out of 5)
Famous Painters 1801-2000 | 4.5 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Famous Painters (1401-1500)
Home > Miscellany > Art > Famous Painters 1401-1500
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Arnold Kesselaar
No. of items: 96
Rating: 4.5 (out of 5)
Last updated: Feb 15, 2003
Price: $1.7
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection of history's most influential artists, from the years 1401-1500. Know by heart the famous painters, their works, their styles, nationalities and when they lived. Be the life of any party!
Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Famous Painters 1401-1500 collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
orange check | orange check | orange check | orange check | orange check | orange check | green check | orange check | orange check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Art Gallery | 4.0 (out of 5)
Famous Painters | 4.5 (out of 5)
Famous Painters 1201-1400 | 4.5 (out of 5)
Famous Painters 1501-1600 | 4.5 (out of 5)
Famous Painters 1601-1700 | 4.5 (out of 5)
Famous Painters 1701-1800 | 4.5 (out of 5)
Famous Painters 1801-2000 | 4.5 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Famous Painters (1501-1600)
Home > Miscellany > Art > Famous Painters 1501-1600
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Arnold Kesselaar
No. of items: 80
Rating: 4.5 (out of 5)
Last updated: Feb 15, 2003
Price: $1.4
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection of history's most influential artists, from the years 1501-1600. Know by heart the famous painters, their works, their styles, nationalities and when they lived. Be the life of any party!
Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Famous Painters 1501-1600 collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
orange check | orange check | orange check | orange check | orange check | orange check | green check | orange check | orange check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Art Gallery | 4.0 (out of 5)
Famous Painters | 4.5 (out of 5)
Famous Painters 1201-1400 | 4.5 (out of 5)
Famous Painters 1401-1500 | 4.5 (out of 5)
Famous Painters 1601-1700 | 4.5 (out of 5)
Famous Painters 1701-1800 | 4.5 (out of 5)
Famous Painters 1801-2000 | 4.5 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Famous Painters (1601-1700)
Home > Miscellany > Art > Famous Painters 1601-1700
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Arnold Kesselaar
No. of items: 60
Rating: 4.5 (out of 5)
Last updated: Feb 15, 2003
Price: $1.1
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection of history's most influential artists, from the years 1601-1700. Know by heart the famous painters, their works, their styles, nationalities and when they lived. Be the life of any party!
Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Famous Painters 1601-1700 collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
orange check | orange check | orange check | orange check | orange check | orange check | green check | orange check | orange check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Art Gallery | 4.0 (out of 5)
Famous Painters | 4.5 (out of 5)
Famous Painters 1201-1400 | 4.5 (out of 5)
Famous Painters 1401-1500 | 4.5 (out of 5)
Famous Painters 1501-1600 | 4.5 (out of 5)
Famous Painters 1701-1800 | 4.5 (out of 5)
Famous Painters 1801-2000 | 4.5 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Famous Painters (1701-1800)
Home > Miscellany > Art > Famous Painters 1701-1800
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Arnold Kesselaar
No. of items: 102
Rating: 4.5 (out of 5)
Last updated: Feb 15, 2003
Price: $1.8
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection of history's most influential artists, from the years 1701-1800. Know by heart the famous painters, their works, their styles, nationalities and when they lived. Be the life of any party!
Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Famous Painters 1701-1800 collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
orange check | orange check | orange check | orange check | orange check | orange check | green check | orange check | orange check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Art Gallery | 4.0 (out of 5)
Famous Painters | 4.5 (out of 5)
Famous Painters 1201-1400 | 4.5 (out of 5)
Famous Painters 1401-1500 | 4.5 (out of 5)
Famous Painters 1501-1600 | 4.5 (out of 5)
Famous Painters 1601-1700 | 4.5 (out of 5)
Famous Painters 1801-2000 | 4.5 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Famous Painters (1801-2000)
Home > Miscellany > Art > Famous Painters 1801-2000
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Arnold Kesselaar
No. of items: 216
Rating: 4.5 (out of 5)
Last updated: Feb 15, 2003
Price: $3.9
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection of history's most influential artists, from the years 1801-2000. Know by heart the famous painters, their works, their styles, nationalities and when they lived. Be the life of any party!
Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Famous Painters 1801-2000 collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
orange check | orange check | orange check | orange check | orange check | orange check | green check | orange check | orange check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Art Gallery | 4.0 (out of 5)
Famous Painters | 4.5 (out of 5)
Famous Painters 1201-1400 | 4.5 (out of 5)
Famous Painters 1401-1500 | 4.5 (out of 5)
Famous Painters 1501-1600 | 4.5 (out of 5)
Famous Painters 1601-1700 | 4.5 (out of 5)
Famous Painters 1701-1800 | 4.5 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Slovenian at Beginner's Level
Home > Languages > Slavic > Slovenian at Beginner's Level
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Slavko Bobek
No. of items: 2249
Rating: 4.5 (out of 5)
Last updated: Feb 16, 2003
Price: $10
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Slovenia - A small country, like a pearl, hidden in its shell, lies in the center of Europe. A small piece of land but so full of variability, picturesque nature and cultural treasures. I invite you to be one of the faithful visitors from all over the world and begin to learn the Slovenian language beginning with this starter collection of more than 2200 of the most common words and everyday phrases that will help you on your next visit to Slovenia.
Sample
Q: Greetings
A: Pozdravi

Q: mountain bike
A: gorsko kolo

Q: How much does it cost
A: Koliko stane?

Q: country house
A: podeželska hiša

Q: Where to? There.
A: Kam? Tja.

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Slovenian at Beginner's Level collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


English Vocabulary for Czech Learners
Home > Languages > Slavic > English Vocabulary for Czech Learners
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Ondrej Lhotsky
Other collections by the author:
No. of items: 295
Rating: 3.5 (out of 5)
Last updated: Feb 19, 2003
Price: $4.0
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
English Vocabulary for Czech learners has been written to help learners at the intermediate level to improve their English. This collection provides a framework for vocabulary revision and expansion. It contains 300 various words and phrases. It also shows the structures that you need in everyday communication.
Sample
Q: Eng: frázová slovesa
A: phrasal verbs

Q: Eng: rozbolet se
A: begin to ache

Q: Eng: měli bychom se raději pohnout
A: we´d better get a move
A: (we´d better get moved)

Q: Eng: Přistane nejdříve v 8.30.
A: Her flight doesn´t arrive until 8.30.

Q: Eng: příslovce
A: adverb
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the English Vocabulary for Czech Learners collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Physics ABC
Home > Sciences > Physics > Physics ABC
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 354
Rating: 4.0 (out of 5)
Last updated: Nov 26, 2001
Price: $2.8
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Some facts and terminology of physics. Things you must know, things you are curious about, and things that might surprise you. It includes pieces of practical knowledge (e.g. what power your microwave can use to keep your fuse intact). It also adds some knowledge that might change the way we see the universe (e.g. string theory).
Sample
Q: phys: One electron volt is the energy gained by an [...] when the accelerating voltage is 1 V
A: electron

Q: phys: What formula expresses the first law of thermodynamics?
A: E=Q-W (E - change of energy,
A: Q - heat absorbed,
A: W - work done)

Q: phys: [stationary/moving] electric charges produce magnetic fields
A: moving

Q: phys: a huge device used to produce energy from nuclear fusion
A: tokamak

Q: phys: What is the influence of velocity on mass (in the theory of relativity)?
A: increase

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Physics ABC collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
English in Physics | 3.0 (out of 5)
Physical Quantities and Their Units free | 2.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


ABC of the European Union
Home > Miscellany > Other > ABC of the European Union
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Konrad Hejwosz
No. of items: 65
Rating: 5.0 (out of 5)
Last updated: Jun 30, 2001
Price: $0.7
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Rudimentary knowledge about the European Union with main objectives: to promote economic and social progress; to assert the identity of the European Union on the international scene; to introduce European citizenship; to develop an area of freedom, security and justice; to maintain and build on established EU law.
Sample
Q: eu: Which day is celebrated as "Europe Day"?
A: May 9 (on May 9, 1950 the first step towards what is now known as the European Union was taken)

Q: eu: What is the name of the treaty, signed on Mar 25, 1957, that set up the European Economic Community?
A: Treaty of Rome

Q: eu: Euratom (abbrev)
A: European Atomic Energy Community

Q: eu: Which countries joined the EC in the first wave of accession in 1973?
A: Denmark, Ireland and the United Kingdom

Q: eu: What is the anthem of the European Union?
A: Ode to Joy (from Ludwig van Beethoven's Ninth Symphony)

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the ABC of the European Union collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
User reviews
Rob Applegate from the USA (Sep 25, 2001)

Note: 4.0 (out of 5)

No further comments.

A user from Turkey (Aug 24, 2001)

Note: 5.0 (out of 5)

No further comments.

What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Access via Keyboard
Home > Miscellany > Via Keyboard Set > Access via Keyboard
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Marcin Szatkowski
No. of items: 314
Rating: 4.0 (out of 5)
Last updated: Jan 11, 2001
Price: $2.5
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
Via Keyboard Mix
Go shopping Go to another website with more information
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Microsoft Access® 2000's tools for creating databases at your fingertips.
Sample
Q: access: What shortcut is used to move to the current field in the last record (in Navigation mode)?
A: CTRL+DOWN ARROW

Q: access: What shortcut is used to move to the previous field?
A: SHIFT+TAB

Q: access: What shortcut is used to create a new query?
A: ALT+N

Q: access: What shortcut is used to show the Tools menu?
A: ALT+7

Q: access: What shortcut is used to close the active database window?
A: CTRL+W

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Access via Keyboard collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Excel via Keyboard | 4.0 (out of 5)
FrontPage via Keyboard | 5.0 (out of 5)
Internet Explorer via Keyboard | 5.0 (out of 5)
Outlook via Keyboard | 4.0 (out of 5)
PowerPoint via Keyboard | 4.0 (out of 5)
Windows Commander via Keyboard | 4.0 (out of 5)
Word via Keyboard | 4.0 (out of 5)
User reviews
Rysselaere from Belgium (Jan 23, 2001)

Note: 2.0 (out of 5)

No further comments.

Ladonna Weeks from USA (Feb 07, 2001)

Note: 5.0 (out of 5)

No further comments.

Jaehong Choi from South Korea (Feb 25, 2001)

Note: 5.0 (out of 5)

Take and try it.

Reguig Noureddine from Morocco (Mar 01, 2001)

Note: 0.5 (out of 5)

No further comments.

A user from Malaysia (Mar 04, 2001)

Note: 5.0 (out of 5)

Helps me with my homework, as far as I'm concerned...

Kay Geiger from USA (Mar 13, 2001)

Note: 5.0 (out of 5)

No further comments.

Ramki from India (Mar 28, 2001)

Note: 0.5 (out of 5)

Very simple questions. Display advanced questions also on another page.

Sharyl from USA (Apr 05, 2001)

Note: 4.0 (out of 5)

Very interesting.

Nicole from Austria (Apr 26, 2001)

Note: 0.5 (out of 5)

This so totally sucks.

Tracy York from USA (Jun 20, 2001)

Note: 3.0 (out of 5)

This is kinda cool I think... you can memorize all the stuff you like :)

Manish from India (Jun 21, 2001)

Note: 5.0 (out of 5)

No further comments.

What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Basic Accounting Glossary
Home > Sciences > Economics > Basic Accounting Glossary
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Konrad and Lidia Hejwosz
No. of items: 110
Rating: 5.0 (out of 5)
Last updated: Jun 05, 2001
Price: $1.1
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A compact set of basic glossary and common abbreviations used in the field of accounting.
Sample
Q: account: a complete list of company's goods (e.g. raw materials, supplies, finished products, etc.)
A: inventory || stock

Q: account: Balance [...](prep) 19th March 1978.
A: as at

Q: A/R (abbr)(acct)
A: accounts receivable/receivables

Q: account: a financial statement of the company's assets, liabilities and capital at a particular time (oft. the last day of its financial year)
A: balance sheet

Q: account: sl: to falsify company's books
A: cook them

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Basic Accounting Glossary collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Forms of Address
Home > Miscellany > Other > Forms of Address
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 150
Rating: 3.0 (out of 5)
Last updated: Dec 25, 2000
Price: $0.9
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A compact collection that will help you learn how to address officials that occupy all different kinds of positions in social and professional life. The collection includes forms of address commonly used in speaking and writing as well as in letter writing (it instructs you how to address an envelope to a certain official and how to begin and end the letter itself).
A brief introduction to etiquette to help you carry on in a number of real-life situations without a worry for making an embarrassing blunder.
Sample
Q: (form of address used on envelope to a governor-general)
A: 'His Excellency, Governor-General of ———'

Q: (beginning of a letter to a high court judge (on judicial matters))
A: 'My Lord/Lady'

Q: (ending of a letter to a foreign ambassador)
A: 'I have the honour to be, Sir/Madam, Your Excellency's obedient servant'

Q: (form of address used when talking to the Roman Catholic canon)
A: 'Canon [surname]'

Q: (beginning of a letter to a mayor)
A: 'Mr Mayor'

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Forms of Address collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Advanced French
Home > Languages > Romance > Advanced French
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Marin Plopeanu
No. of items: 6900
Rating: 5.0 (out of 5)
Last updated: Sep 23, 2002
Price: $19.8
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A large collection containing almost 7000 items for learning advanced French vocabulary.
Sample
Q: partnership
A: associations

Q: insulation
A: isolation/isolement

Q: theoretical
A: théorique/spéculatif

Q: outcrop
A: affleurer

Q: objective
A: objectif/objectif

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Advanced French collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Advanced German
Home > Languages > Germanic > Advanced German
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Marin Plopeanu
No. of items: 8842
Rating: 5.0 (out of 5)
Last updated: Sep 25, 2002
Price: $20
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A large collection containing over 9000 items for learning advanced German vocabulary.
Sample
Q: reiterated
A: wiederholte

Q: incumbent
A: obliegend/Amtsinhaber {m}

Q: financially
A: finanziell/finanzielle

Q: departmental
A: Abteilung {f}

Q: petition
A: Bitte/Bittgesuch

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Advanced German collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Advanced Italian
Home > Languages > Romance > Advanced Italian
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Marin Plopeanu
No. of items: 6591
Rating: 4.0 (out of 5)
Last updated: Sep 27, 2002
Price: $15.8
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A large collection containing almost 6600 items for learning advanced Italian vocabulary.
Sample
Q: subdivide
A: suddividere

Q: outcrop
A: affioramento

Q: preliminary
A: introduttivo

Q: amorphous
A: amorfo

Q: membership
A: l'essere membro

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Advanced Italian collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Advanced Romanian
Home > Languages > Romance > Advanced Romanian
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Marin Plopeanu
No. of items: 6452
Rating: 3.5 (out of 5)
Last updated: Sep 29, 2002
Price: $13.8
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A large collection containing almost 6500 items for learning advanced Romanian vocabulary.
Sample
Q: assessment
A: impunere/evaluare

Q: heterogeneous
A: eterogen

Q: southern
A: sudic

Q: equidistant
A: echidistant

Q: elaborate
A: a detalia/a elabora

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Advanced Romanian collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Advanced Spanish
Home > Languages > Romance > Advanced Spanish
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Marin Plopeanu
No. of items: 6455
Rating: 5.0 (out of 5)
Last updated: Sep 23, 2002
Price: $19.8
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A large collection containing over 6400 items for learning advanced Spanish vocabulary.
Sample
Q: Lithuania
A: Lituania

Q: reinforcement
A: refuerzo

Q: remarkably
A: notablemente

Q: distinguished
A: distinguido

Q: inclination
A: tentación/inclinación

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Advanced Spanish collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Advanced Tests with SuperMemo
Home > Miscellany > SuperMemo > Advanced Tests with SuperMemo
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 45
Rating: 3.0 (out of 5)
Last updated: Jul 09, 2000
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
In the new line of SuperMemo, started in May 1997 with SuperMemo 8, apart from standard question-answer items (known from earlier versions of SuperMemo), you can also create a variety of other tests such as:
  • drag & match tests Go to another website with more information
  • multiple choice tests
  • point&click tests
  • pronunciation tests
  • spelling tests, and more
This collection shows you how to build such advanced tests. This is simpler than you think!.
Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Advanced Tests with SuperMemo collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | green check | green check | green check | green check | red cross | red cross

Download
Advanced Tests with SuperMemo, (SM98 format or later, 65 KB)
Download time: 37s @ 14,4 | 18s @ 28,8 | 14s @ 36,6

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
A user from United Kingdom (Dec 18, 2000)

Note: 5.0 (out of 5)

Very good. Keep up the good work.

Related collection(s)
COLLECTION | RATING
MATH3MAT1C5 | 3.5 (out of 5)
MATH3MAT1C5 Tests | 3.5 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Advanced English 2002
Home > Languages > Germanic > Advanced English 2002
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research
No. of items: 40610
Rating: 5.0 (out of 5)
Last updated: Oct 21, 2002
Order as part of...
SuperMemo 2002 + Advanced English 2002
Go shopping Go to another website with more information
SuperMemo 2002 + Advanced English 2002 Upgrade
Go shopping Go to another website with more information
Advanced English 2002
Go shopping Go to another website with more information
Advanced English 2002 Text-only
Go shopping Go to another website with more information
Advanced English 2002 Text-only Upgrade
Go shopping Go to another website with more information
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Do you know that once you learn a word in Advanced English, you will often need less than a minute of your life to keep it indefinitely in your memory?

If you want to get a perfect command of English, Advanced English is the best tool for you!!!

There are three major reasons for the above sentence to hold true:

  1. in combination with SuperMemo, it is probably the world's best and fastest avenue towards excellent command of English,
  2. it contains a very rich material (40,000+ items) that reaches beyond the knowledge of highly educated native speakers including the entire vocabulary lists required for FCE, TOEFL, and GRE examinations (see: Advanced English 2002 knowledge tree),
  3. the learning material is structured in a way that makes it easy to remember.

Advanced English is the best known material for learning with SuperMemo. Some users of earlier versions of Advanced English memorized 20,000 new words and phrases in the first year!

Order Advanced English 2002 @ $45

Strict monolinguality of Advanced English imposes the necessity for rudimentary knowledge of English vocabulary and grammar to start working with the collection.
If you are a complete beginner, we recommend that you start out with the Basic English collection with basic words and phrases of English in your national version, and back it up with the Basic English Grammar collection on practical aspects of English grammar at the basic and intermediate levels, before you start learning with Advanced English.
Currently there are 5 national versions of the Basic English collection available:

  • Basic English for the Czechs,
  • Basic English for the Finns,
  • Basic English for the Germans,
  • Basic English for the Poles,
  • Basic English for the Russians.

Order Basic English @ $13.7
Order Basic English Grammar @ $13.4

If you consider an upgrade, the following is the list of major advantages of the newest version of Advanced English over the previous releases:

  • it corrects errors found by users from all over the world,
  • it updates the lexicographic material with newly emerging language constructs and popular phrases,
  • it extends some sections with completely new material,
  • it removes the out-dated material no longer used in the contemporary world of English,
  • it integrates the sections for testing pronunciation and spelling,
  • it improves the sequence of learning new items.

Order Advanced English 2002 Upgrade @ $30

Attention!!! This is a text-only version. However, you can play most of the sounds by using Advanced English 97 CD-ROM #2. If you like Advanced English 2002 and would like to receive Advanced English CD-ROM for playing sounds, please write to library@super-memory.com

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Advanced English 2002 collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Introduction to Advanced English free | 5.0 (out of 5)
User reviews
A user from Poland (May 18, 1999)

Note: 5.0 (out of 5)

I have used Advanced English since its release in 1997. It has been most helpful in expanding my vocabulary. I made an extensive use of Polish translations which are not available in other languages (save a few) and this may limit Advanced English to those who are really at the advanced level. I truly believe that no other system can beat Advanced English in improving vocabulary. Even if a Longman dictionary were to be converted to SuperMemo format, it would not provide that simple and easily memorizable definitions. I have memorized 10,000 items in 18 months without a major effort and consider it a great success.

Perk Ad R. Caculitan from Philippines (Oct 17, 2000)

Note: 5.0 (out of 5)

No further comments.

Arooj Iqbal from USA (Oct 26, 2000)

Note: 5.0 (out of 5)

No further comments.

Salahuddin Yukkas from Indonesia (Nov 11, 2000)

Note: 0.5 (out of 5)

No further comments.

Stephanie Outlaw from USA (Nov 04, 2000)

Note: 3.0 (out of 5)

No further comments.

Ghayas from Pakistan (Dec 01, 2000)

Note: 4.0 (out of 5)

OK.

Absalon from Faroe Island (Mar 28, 2001)

Note: 4.0 (out of 5)

Questions are small and short. Answers should be more challengen in terms of lenght and explonation.

Jens Buurgaard Nielsen from Denmark (Jun 07, 2001)

Note: 5.0 (out of 5)

This very comprehensive collection can replace even an excellent dictionary. For the last years I've been looking up all new words in this collection and then memorized them. Nearly all words have been in this collection. Really powerful for s(he) who wishes to master English.

What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Advanced English Grammar
Home > Languages > Germanic > Advanced English Grammar
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research
No. of items: 470
Rating: 4.0 (out of 5)
Last updated: Apr 07, 2000
Price: $3.8
Order as part of...
Advanced English Grammar
Go shopping Go to another website with more information
English Grammar Mix
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
This collection can improve your English grammar. It includes a number of questions and practical examples related to using tenses, conditionals, reported speech, articles, prepositions, word formation, prefixes and suffixes, etc.
Sample
Q: gram: I (never know) my father. (he died before my birth)
A: I never knew my father.

Q: gram: We heard that the president (give) a speech on TV
A: had given

Q: gram: until (not long ago) I (not know) who Mikhail Gorbachev was
A: until (quite) recently I hadn't known who Mikhail Gorbachev was

Q: (as he live) in Poland for many years, he knows Polish.
A: Having lived

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Advanced English Grammar collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Basic English Grammar | 4.0 (out of 5)
User reviews
Annaberdi Agajanow from Turkmenistan (Aug 16, 2001)

Note: 5.0 (out of 5)

No further comments.

Athens Cheung from Hong Kong (Aug 22, 2001)

Note: 5.0 (out of 5)

No further comments.

John Michal from Pakistan (Aug 24, 2001)

Note: 4.0 (out of 5)

No further comments.

What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Introduction to Advanced English
Home > Languages > Germanic > Introduction to Advanced English
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research
No. of items: 89
Rating: 5.0 (out of 5)
Last updated: Jan 21, 2001
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
This small collection is a quick introduction to Advanced English.
Advanced English is a collection designed for learners of English vocabulary and grammar. In combination with SuperMemo, it is probably the world's best and fastest avenue towards excellent command of English surpassing the linguistic knowledge of native speakers.
Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Introduction to Advanced English collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | green check | green check | green check | green check | red cross | red cross

Download
Introduction to Advanced English, (SM98 format or later, 649 KB)
Download time: 6m09s @ 14,4 | 3m04s @ 28,8 | 2m25s @ 36,6

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Advanced English 2002 | 5.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Advanced Mathematics
Home > Sciences > Mathematics > Advanced Mathematics
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research
No. of items: 437
Rating: 3.5 (out of 5)
Last updated: Dec 30, 2000
Price: $3.1
Order as part of...
Mathematics Mix
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Advanced vocabulary in the field of mathematics (the mother of computing sciences).
Sample
Q: math: the name for Value in the formula: Value=P(s)*V(s) (where: P(s) - probability of success; V(s) - value of success)
A: expected utility/payoff

Q: geom: a structure that has a finite volume but has no boundary
A: hypersphere

Q: math: a relation that is reflexive, symmetrical, and transitive (denoted as "=" or ==)
A: equivalence relation

Q: math: a matrix with a triangle of zeros (all elements below or above the diagonal are zero)
A: triangular matrix

Q: math: a vertex in the graph at which a given edge hooks
A: incident vertex

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Advanced Mathematics collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Advanced Tests with SuperMemo free | 3.0 (out of 5)
MATH3MAT1C5 | 3.5 (out of 5)
MATH3MAT1C5 Tests | 3.5 (out of 5)
MRWmath free | 4.0 (out of 5)
Mathematical Formulae | 4.5 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Afghanistan: The Timeline of Conflict
Home > Sciences > History > Afghanistan: The Timeline of Conflict
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 408
Rating: 4.0 (out of 5)
Last updated: Nov 12, 2001
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
This collection will test you on the timeline of events of the past 30 years in reference to Afghanistan. It includes basic facts that will help you understand the complex situation in the country before and during the present war against al Qaeda and the Taliban. The difficulty of forming post-Taliban broad-based government is deeply rooted in the country's recent history. The timeline begins with the overthrow of king Zahir in 1973, Daoud regime, and the Marxist coup, and proceeds through Taraki reforms, death of Taraki and Amin, Soviet invasion, Babrak Karmal government, Gorbachev, Soviet withdrawal, Najibullah presidency, Rabbani government, infighting among Rabbani's Jamiat-i-Islami and Hekmatyar's Hezb e Islami supporters, emergence of the Taliban and its takeover of Kabul, torture and death of Dr Najibullah, Taliban policies, the role of Osama Bin Laden, and assassination of Ahmed Shah Massood. The timeline ends with the release of this collection as Gen. Rashid Dostum of the Northern Alliance is said to have taken control of Mazar-I-Sharif on Nov 9, 2001. The collection also includes some basic notes on Afghan geography
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Afghanistan: The Timeline of Conflict collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Afghanistan: The Timeline of Conflict, (SM98 format or later, 127 KB)
Download time: 1m12s @ 14,4 | 36s @ 28,8 | 28s @ 36,6

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
September 11, 2001 free | 5.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


History of Postcolonial Africa
Home > Sciences > History > History of Postcolonial Africa
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research
No. of items: 453
Rating: 4.0 (out of 5)
Last updated: Aug 10, 2002
Price: $3.6
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Africa has never lived up to its true potential. Postcolonial legacy, cross-tribal boundaries and illiteracy provided for a mix that produced years of conflict, economic decline, corruption and mismanagement. This collection provides the factual framework towards studying the history of postcolonial Africa, but it cannot be considered a replacement for the actual course. It only provides the student with essential events and dates that may help read more in-depth analytical articles. The role of African leaders and nation fathers has been particularly prominent in the postcolonial period. Their assent to power, military coups and elections, their struggle for survival, reforms and their death make a substantial portion of this material. On one hand you will learn about great leaders such Nyerere, Kenyatta, or Mandela, on the other, you will get to know the complex and maligned personalities of Idi Amin, Joseph Kony, Foday Sankoh, Mohamed Farrah Aidid, Mobutu Sese Seko, or Jonas Savimbi. You will learn to appreciate that great African leaders have often showed checkered record of progressive reform as well as ruthless brutality. They were loved by one part of their population and hated by another. They showed untarnished love and dedication for their country, but eliminated all opposition to their rule at the same time. They often started as democrats to end up as dictators. Others came to power in a military coup to enact democratic reforms. You will study the complex record of Kwame Nkrumah, Patrice Lumumba, Robert Mugabe, Ian Smith, Yoweri Museveni, Jerry Rawlings, Daniel Moi or Milton Obote. Once you master this half-a-thousand items collection, analytical articles related to postcolonial Africa should make a more fascinating reading.
Sample
Q: hist: ... became an independent Marxist state in 1975 under Samora Machel
A: Mozambique

Q: hist: [...] of Zambia was defeated in 1991 presidential election
A: Kenneth Kaunda

Q: hist: In Zimbabwe Parliamentary elections in 2000, Mugabe's ZANU-PF faced the MDC led by Morgan [...]
A: Tsvangirai

Q: hist: In [...](year), after a power struggle between President Kasavubu and premier Tshombe, Mobutu removed Kasavubu in a coup and assumed the presidency
A: 1965

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the History of Postcolonial Africa collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Aging
Home > Sciences > Medical Sciences > Aging
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research
No. of items: 92
Rating: 3.0 (out of 5)
Last updated: Jun 24, 2000
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection on physiology of aging.
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Aging collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Aging, (SM98 format or later, 56 KB)
Download time: 31s @ 14,4 | 15s @ 28,8 | 12s @ 36,6

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Alephbet
Home > Languages > Alphabets > Alephbet
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 27
Rating: 3.5 (out of 5)
Last updated: Dec 27, 2000
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning Hebrew alphabet.
Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Alephbet collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | green check | green check | green check | green check | red cross | red cross

Download
Alephbet, (SM98 format or later, 49 KB)
Download time: 28s @ 14,4 | 14s @ 28,8 | 11s @ 36,6

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


American States
Home > Sciences > Geography > American States
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 980
Rating: 4.0 (out of 5)
Last updated: Jul 06, 2000
Price: $15.7
Order as part of...
American States
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
Geography Mix
Go shopping Go to another website with more information
The USA Mix
Go shopping Go to another website with more information
Titbits
Go to another website with more information
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
American States Collection will help you learn a variety of facts related to the geography and history of all fifty US states. Did you know, that:
  • Delaware was the first state that ratified the US constitution and entered the Union on Dec 7, 1787
  • Rhode Island is the smallest state with total area of 4,002 sq. km
  • The name of the lowest point in the USA is Death Valley, it is 86 meters below the sea level, and it is located in California
  • District of Columbia was established the seat of national government in 1800, when Congress moved there from its temporary headquarters in Philadelphia
  • Alaska is the largest state
  • Hawaii entered the Union as the last state in August of 1959, eight months after Alaska
  • Mount McKinley is the highest point, not only in the USA, but in North America as well, and it was named after president - William McKinley, in 1896
  • Hawaii is also known as "Aloha State"
The collection will also help you learn the state capitals and the locations of the largest cities in particular states

We encourage all users to comment on the demonstration version available from this web page. If you have any remarks, suggestions, or comments, please send us an e-mail by writing to library@super-memory.com.

Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the American States collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
orange check | orange check | orange check | green check | green check | green check | green check | orange check | orange check

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Capitals of American States free | 4.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


American States - Demo
Home > Sciences > Geography > American States Demo
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 58
Rating: 4.0 (out of 5)
Last updated: Jul 06, 2000
Titbits
Go to another website with more information
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
American States Collection will help you learn a variety of facts related to the geography and history of all fifty US states. Did you know, that:
  • Delaware was the first state that ratified the US constitution and entered the Union on Dec 7, 1787
  • Rhode Island is the smallest state with total area of 4,002 sq. km
  • The name of the lowest point in the USA is Death Valley, it is 86 meters below the sea level, and it is located in California
  • District of Columbia was established the seat of national government in 1800, when Congress moved there from its temporary headquarters in Philadelphia
  • Alaska is the largest state
  • Hawaii entered the Union as the last state in August of 1959, eight months after Alaska
  • Mount McKinley is the highest point, not only in the USA, but in North America as well, and it was named after president - William McKinley, in 1896
  • Hawaii is also known as "Aloha State"
The collection will also help you learn the state capitals and the locations of the largest cities in particular states

We encourage all users to comment on the demonstration version available from this web page. If you have any remarks, suggestions, or comments, please send us an e-mail by writing to library@super-memory.com.

Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the American States Demo collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
orange check | orange check | orange check | green check | green check | green check | green check | orange check | orange check

Download
American States Demo, (SM98 format or later, 132 KB)
Download time: 1m15s @ 14,4 | 37s @ 28,8 | 29s @ 36,6

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Capitals of American States free | 4.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


States of America for Kids (Visual)
Home > Sciences > Geography > States of America for Kids Visual
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Colm and Caoimhe de Bhuinn
No. of items: 359
Rating: 4.0 (out of 5)
Last updated: Nov 10, 2002
Price: $5.7
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A detailed collection on the American States and their capitals. Have fun with the MCT and Occlusion tests.
Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the States of America for Kids Visual collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | red cross | red cross | red cross | green check | red cross | red cross

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
American States | 4.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Anatomy
Home > Sciences > Medical Sciences > Anatomy
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research
No. of items: 258
Rating: 4.0 (out of 5)
Last updated: Nov 15, 2000
Price: $2.1
Order as part of...
Bestsellers Mix Jul Ed.
Go shopping Go to another website with more information
Medical Biology Mix
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Selected facts from human anatomy. Emphasis on the foundations of the anatomy and facts with wider physiological implications.
Sample
Q: anat: What are the four kinds of permanent teeth?
A: incisors (2)
A: canines (1)
A: premolars (2)
A: molars (3)

Q: anat: What is the smallest bone in the human body?
A: stapes/stirrup

Q: anat: What bone is the Achilles tendon attached to?
A: calcaneus

Q: anat: What artery branches off the coronary arteries?
A: aorta

Q: anat: What is the name of the container that accumulates liquids flowing from the eye?
A: lacrimal sac

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Anatomy collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Brain Anatomy | 3.0 (out of 5)
English in Human Anatomy | 5.0 (out of 5)
Human Anatomy (Visual) | 4.5 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Anthrax
Home > Sciences > Medical Sciences > Anthrax
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Konrad Hejwosz
No. of items: 80
Rating: 5.0 (out of 5)
Last updated: Dec 31, 2001
Price: $0.8
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A compact collection of facts on anthrax.
Sample
Q: microbiol: By which bacterium is anthrax caused?
A: Bacillus anthracis

Q: microbiol: Who developed an effective vaccine for anthrax in 1881?
A: Louis Pasteur

Q: microbiol: There are three forms of anthrax:
Q: - inhalation,
Q: - [...],
Q: - and cutaneous.
A: intestinal

Q: microbiol: What is the mortality rate of cutaneous anthrax?
A: less than 1% (with treatment)

Q: microbiol: In which country did the biggest exposure to inhalation anthrax occur?
A: Russia (at a military biology centre in Sverdlovsk)

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Anthrax collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Infective Diseases free | 3.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


The Arabic Alphabet
Home > Languages > Alphabets > The Arabic Alphabet
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 100
Rating: 4.0 (out of 5)
Last updated: Jan 30, 2001
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning all the 28 letters (and their different forms) which comprise the Arabic alphabet. The shape of these letters changes depending on their position in the word, whether isolated; in the beginning of the word (initial); in the middle (medial); or at the end (final).
Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the The Arabic Alphabet collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | green check | green check | green check | green check | red cross | red cross

Download
The Arabic Alphabet, (SM98 format or later, 90 KB)
Download time: 51s @ 14,4 | 25s @ 28,8 | 20s @ 36,6

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Arabic Verbs
Home > Languages > Semitic > Arabic Verbs
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Terje Tonsberg
No. of items: 1698
Rating: 3.0 (out of 5)
Last updated: May 19, 2001
Price: $8.1
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
This collection contains around 1000 Arabic simple verbs and indicates their conjugation in a classical manner. There is only minimal use of English to explain the verbs' meanings; most are explained in simple Arabic in order to further strengthen the learners grasp of the language.

The memorizing the collection is not expected to be a quick and easy process because of the abstract nature of conjugation and the many similarities among the verbs both in form (all of them being only 3 letters) and in conjugation. If the learner finds some items particularly difficult, he should consider mnemonic techniques and perhaps making additional items for the same verb.

The great benefit of going through this collection, despite its difficulty, is that in the majority of cases the simple verb carries a meaning that makes it easy to remember or understand several other words from the same root. In other words, the time invested in this collection can be regained manifold by saving time on its derived forms (verbs and nouns).

Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Arabic Verbs collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | green check | green check | green check | green check | red cross | red cross

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Assembler 8086
Home > Sciences > Computer Science > Assembler 8086
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research
No. of items: 600 (60 in demo ver.)
Rating: 3.0 (out of 5)
Last updated: Apr 11, 2000
Price: $3.6
Order as part of...
Assembler 8086
Go shopping Go to another website with more information
Chart Toppers Mix Jul Ed.
Go shopping Go to another website with more information
Programmer's Mix
Go shopping Go to another website with more information
Search Toppers Mix Jul Ed.
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Most fundamental facts about programming the 8086 processor (and its successors).
This collection describes registers, flags, instructions, opcodes, addressing modes, branching modes, segments, interrupts, input/output operations, MASM/TASM macros, linking, etc.
Sample
Q: Is the overflow flag set by logical operations?
A: no

Q: How to jump if ZF=1?
A: JZ

Q: How to return from an interrupt?
A: IRET

Q: Can a macro definition appear inside another macro definition?
A: yes

Q: Which instruction can be used to change the sign of a number in a register?
A: NEG

Q: What is the name of the register indirect addressing mode that uses a displacement?
A: register relative mode

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Assembler 8086 collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Assembler 8086 Demo free | 3.0 (out of 5)
User reviews
URI from Israel (Aug 18, 2000)

Note: 5.0 (out of 5)

No further comments.

What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Assembler 8086 - Demo
Home > Sciences > Computer Science > Assembler 8086 Demo
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research
No. of items: 60
Rating: 3.0 (out of 5)
Last updated: Jan 24, 2002
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Most fundamental facts about programming the 8086 processor (and its successors).
This collection describes registers, flags, instructions, opcodes, addressing modes, branching modes, segments, interrupts, input/output operations, MASM/TASM macros, linking, etc.

We encourage all users to comment on the demonstration version available from this web page. It contains the first 60 items from the full, commercial version of this collection. If you have any remarks, suggestions, or comments, please send us an e-mail by writing to library@super-memory.com.

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Assembler 8086 Demo collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Assembler 8086 Demo, (SM98 format or later, 52 KB)
Download time: 29s @ 14,4 | 14s @ 28,8 | 11s @ 36,6

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Assembler 8086 | 3.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Largest Known Asteroids
Home > Sciences > Astronomy > Largest Known Asteroids
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 51
Rating: 3.5 (out of 5)
Last updated: Mar 30, 2001
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A small collection for learning facts related to the largest known asteroids. The collection helps to memorize the diameters of asteroids, their rotation periods, distances from the Sun, and years of discovery.
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Largest Known Asteroids collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Largest Known Asteroids, (SM98 format or later, 45 KB)
Download time: 25s @ 14,4 | 12s @ 28,8 | 10s @ 36,6

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Astronomy
Home > Sciences > Astronomy > Astronomy
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Piotr Maksimczyk
Other collections by the author:
No. of items: 79
Rating: 3.0 (out of 5)
Last updated: Aug 24, 2000
Price: $0.5
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A small collection containing interesting material for learning astronomy.
Sample
Q: astr: a meteor that has not reached the earth's atmosphere
A: meteoroid

Q: What is the name of the second brightest star in the heavens, often used as a reference point for the orientation of spacecraft?
A: Canopus

Q: astr: a star composed primarily of degenerate matter
A: degenerate star

Q: astr: What is the least density in the universe?
A: about 10-20kg/m3 (for interstellar gas)

Q: astr: the end of the Universe by achieving the maximum entropy
A: heat death

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Astronomy collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Atoms Basics
Home > Sciences > Physics > Atoms Basics
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Joanna Symonowicz
No. of items: 44
Rating: 5.0 (out of 5)
Last updated: Feb 28, 2001
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A compact collection that introduces basic information about atoms. You can find here introductory information about the components that make an atom as well as some facts about electrical charge, protons, neutrons, electrons, the nucleus, atomic number, and isotopes.
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Atoms Basics collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Atoms Basics, (SM2002 format, 50 KB)
Download time: 28s @ 14,4 | 14s @ 28,8 | 11s @ 36,6

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


B-2 Spirit
Home > Miscellany > Military > B-2 Spirit
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 43
Rating: 4.0 (out of 5)
Last updated: Apr 30, 2001
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning the most important facts related to the B-2 stealth bomber - considered the most survivable aircraft ever built.
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the B-2 Spirit collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
B-2 Spirit, (SM98 format or later, 50 KB)
Download time: 28s @ 14,4 | 14s @ 28,8 | 11s @ 36,6

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Causative Organisms of Human Diseases
Home > Sciences > Medical Sciences > Causative Organisms of Human Diseases
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 181
Rating: 3.0 (out of 5)
Last updated: Nov 03, 2001
Price: $1.1
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Bacteria are microorganisms that are most common organisms on the planet. There are thousands of bacterial species on the earth yet only a small portion cause diseases in humans. Despite that, throughout its history, our mankind has suffered hundreds of millions of victims. Plague, cholera, tuberculosis are only few examples of infectious diseases that have taken a heavy toll on our ancestors.
Nowadays, bacterial infections can be prevented by sterilization or pasteurization during which bacteria are being killed with heat. They can also be treated with antibiotics.
Causative Organisms of Human Diseases is a compact collection that will introduce you to different bacteria, their genera, and human diseases that are caused by them.
Sample
Q: microbiol: Which disease is caused by bacillus anthracis?
A: Anthrax

Q: microbiol: By which bacterium is syphilis caused?
A: Treponema pallidum

Q: microbiol: To which genus does vibrio cholerae 01 belong?
A: Vibrio

Q: microbiol: By which bacterium is strep throat caused?
A: Streptococcus pyogenes

Q: microbiol: Which disease, in which scar tissue forms inside the eyelid, is caused by chlamydia trachomatis?
A: Trachoma

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Causative Organisms of Human Diseases collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Infective Diseases free | 3.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Banking Glossary
Home > Sciences > Economics > Banking Glossary
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Konrad Hejwosz
No. of items: 55
Rating: 5.0 (out of 5)
Last updated: Dec 31, 2001
Price: $0.5
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A compact set of basic glossary and common abbreviations used in banking.
Sample
Q: ATM (AmE)(abbr)(bank)
A: automated/automatic teller machine

Q: bank: the purchase of forfeited paper by a third party at a discount
A: forfaiting

Q: bank: to take money out of a bank account
A: withdraw them

Q: documents against cash (bank)
A: documents against payment/presentation

Q: bank: the person named on a bill of exchange, who is expected to accept it and pay it
A: drawee

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Banking Glossary collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Academy Award (Best Actor)
Home > Miscellany > Other > Academy Award (Best Actor)
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 234
Rating: 4.0 (out of 5)
Last updated: Nov 16, 2001
Price: $1.9
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
The Academy Award, popularly known as Oscar, is the most prestigious award granted for people related to the film industry. This collection presents actors who had been granted the Academy Award in the Best Actor category.
Sample
Q: Oscar: For what did Russell Crowe win the Academy Award for Best Actor in 2000?
A: For his performance in "Gladiator".

Q: Oscar: Which year did Anthony Hopkins win the Academy Award for Best Actor for his performance in "The Silence of the Lambs"?
A: 1991

Q: Oscar: Which actor won the Academy Award for Best Actor in 1972 for his performance in "The Godfather"?
A: Marlon Brando

Q: Oscar: For what did Charlton Heston win the Academy Award for Best Actor in 1959?
A: For his performance in "Ben-Hur".

Q: Oscar: Which actor won the Academy Award for Best Actor in 1934 for his performance in "It Happened One Night"?
A: Clark Gable
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Academy Award (Best Actor) collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Academy Award (Best Actress) | 4.0 (out of 5)
Academy Award (Best Supporting Actress) | 3.5 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Academy Award (Best Actress)
Home > Miscellany > Other > Academy Award (Best Actress)
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 225
Rating: 4.0 (out of 5)
Last updated: Nov 06, 2001
Price: $1.8
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
The Academy Award, popularly known as Oscar, is the most prestigious award granted for people related to the film industry. This collection presents actresses who had been granted the Academy Award in the Best Actress category.
Sample
Q: Oscar: For what did Julia Roberts win the Academy Award for Best Actress in 2000?
A: For her performance in "Erin Brockovich".

Q: Oscar: Which year did Jodie Foster win the Academy Award for Best Actress for her performance in "The Silence of the Lambs"?
A: 1991

Q: Oscar: Which actress won the Academy Award for Best Actress in 1972 for her performance in "Cabaret"?
A: Liza Minnelli

Q: Oscar: For what did Sophia Loren win the Academy Award for Best Actress in 1961?
A: For her performance in "Two Women".

Q: Oscar: Which actress won three Academy Awards for Best Actress in 1928 for her performance in "Sunrise", "Street Angel", and "7th Heaven"?
A: Janet Gaynor

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Academy Award (Best Actress) collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Academy Award (Best Actor) | 4.0 (out of 5)
Academy Award (Best Supporting Actress) | 3.5 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Academy Award (Best Picture)
Home > Miscellany > Other > Academy Award (Best Picture)
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 219
Rating: 4.0 (out of 5)
Last updated: Jan 14, 2002
Price: $1.8
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
The Academy Award, popularly known as Oscar, is the most prestigious award granted for people related to the film industry. This collection presents films that had been granted the Academy Award in the Best Picture (since 1962), Best Motion Picture (since 1944), Outstanding Motion Picture (since 1941), Outstanding Production (since 1930), and Outstanding Picture (since 1928) categories.
Sample
Q: Oscar: Which year did "Gladiator" win the Academy Award for Best Picture?
A: 2000

Q: Oscar: Which film won the Academy Award for Best Motion Picture in 1961?
A: "West Side Story"

Q: Oscar: Who received the Academy Award for Outstanding Motion Picture in 1943?
A: Warner Bros.

Q: Oscar: Which year did "Rebecca" win the Academy Award for Outstanding Production?
A: 1940

Q: Oscar: Which film won the Academy Award for Outstanding Picture in 1929?
A: "The Broadway Melody"

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Academy Award (Best Picture) collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Academy Award (Best Actor) | 4.0 (out of 5)
Academy Award (Best Actress) | 4.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Biochemistry
Home > Sciences > Chemistry > Biochemistry
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research
No. of items: 1807
Rating: 3.0 (out of 5)
Last updated: May 03, 2000
Price: $8.4
Order as part of...
Biochemistry
Go shopping Go to another website with more information
Chemistry Mix
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
Medical Biology Mix
Go shopping Go to another website with more information
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Most important facts of biochemistry needed to understand its medical implications. The collection is composed of the following major sections: Carbohydrates, Lipids, Nucleic Acids, Proteins, Enzymes, Metabolism and Nutrition. Less emphasis is put on the formulas and more on the place of individual compounds and pathways in the overall physiology of the human organism.
Sample
Q: bioch: How many amino acids are there in human proteins?
A: 20

Q: bioch: What is the typical range of denaturation temperatures for proteins?
A: 50 - 60 °C

Q: bioch: What is the nature of the reaction 3-oxoacyl-CoA -> acyl-CoA?
A: thiolysis (detachment of acetyl-CoA)

Q: bioch: From which important hormone is cortisol synthesized?
A: progesterone

Q: bioch: What chemical process uses most of the oxygen in the organism?
A: oxidative phosphorylation

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Biochemistry collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
English in Biochemistry | 4.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


English Booster
Home > Languages > Germanic > English Booster
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research
No. of items: 5000
Rating: 5.0 (out of 5)
Last updated: Nov 30, 2000
Price: $19.4
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
The first 5000 items extracted from Advanced English 2000 (pre-release) that will boost your command of English.
Sample
Q: the reasons for and the reasons against (e.g. death penalty)
A: pros and cons

Q: such that causes fear because strange (e.g. sound of an owl in the night)
A: eerie

Q: strong cotton cloth used in making jeans (usu. blue)
A: denim

Q: such that is foolishly reckless and fast (about driving)
A: headlong/headfirst

Q: the year in which a given bottle of wine was produced
A: vintage

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the English Booster collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Brain Anatomy
Home > Sciences > Medical Sciences > Brain Anatomy
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Constantine Romanescu
No. of items: 87
Rating: 3.0 (out of 5)
Last updated: May 10, 2000
Price: $0.5
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for the recognition of vital areas of the human brain such as: cortical lobes, basal ganglia, cranial nerves, ventricles of the brain, thalamic ganglia, limbic system, hippocampus and its neural paths, colliculi, endocrine glands, etc.
Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Brain Anatomy collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | green check | green check | green check | green check | red cross | red cross

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Anatomy | 4.0 (out of 5)
Human Anatomy (Visual) | 4.5 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Windows Calculator via Keyboard (Standard)
Home > Languages > Via Keyboard Set > Windows Calculator via Keyboard (Standard)
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Konrad Hejwosz
No. of items: 28
Rating: 5.0 (out of 5)
Last updated: Jun 30, 2002
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Windows Calculator is an application, which you can use to perform any of the standard operations (e.g. adding, subtracting, mutliplying, dividing, etc.) for which you would normally use a handheld calculator. However, the joint use of your keyboard and mouse may substantially decrease the speed of performed calculations as compared with the handheld device. This collection will help you memorize all frequently used shortcut keys for Windows Calculator (Standard), which will make its exclusive use much more time-efficient experience.
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Windows Calculator via Keyboard (Standard) collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Windows Calculator via Keyboard (Standard), (SM2000 format or later, 48 KB)
Download time: 27s @ 14,4 | 13s @ 28,8 | 10s @ 36,6

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Windows XP Calculator via Keyboard (Scientific)
Home > Miscellany > Via Keyboard Set > Windows XP Calculator via Keyboard (Scientific)
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Konrad Hejwosz
No. of items: 91
Rating: 5.0 (out of 5)
Last updated: Jul 30, 2002
Price: $2.3
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Windows XP Calculator is an application, which you can use to perform any of the standard operations (e.g. adding, subtracting, mutliplying, dividing, etc.) for which you would normally use a handheld calculator. However, the joint use of your keyboard and mouse may substantially decrease the speed of performed calculations as compared with the handheld device. This collection will help you memorize all frequently used shortcut keys for Windows XP Calculator (Scientific), which will make its exclusive use much more time-efficient experience.
Sample
Q: calc: What shortcut key is used to calculate standard deviation with the population parameter as n?
A: i followed by s (activate Sta first)

Q: calc: What shortcut key is used to convert the displayed number to the degree-minute-second format (assuming that the displayed number is in degrees)?
A: m

Q: calc: What shortcut key is used to display the value of pi (i.e. 3.1415...)?
A: p

Q: calc: What shortcut key is used to calculate bitwise exclusive OR?
A: ^

Q: calc: What shortcut key is used to set trigonometric input for degrees when in decimal mode?
A: F2

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Windows XP Calculator via Keyboard (Scientific) collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Internet Explorer 6 via Keyboard free | 5.0 (out of 5)
Outlook Express 6 via Keyboard free | 5.0 (out of 5)
Windows 2000 via Keyboard | 5.0 (out of 5)
Windows 98 via Keyboard | 4.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Calories
Home > Miscellany > Health > Calories
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Krzysztof Morawski, Monika Morawska
No. of items: 184
Rating: 3.0 (out of 5)
Last updated: Sep 23, 2000
Price: $1.1
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Our health depends on our diet. Our health depends on total fat in our body.
There are many diets that help you keep fit and slim.
Some of diets tell you to keep optimum proportions of carbohydrates, lipids and proteins (e.g. Dr Sears diet). Others will tell you to minimize carbs (e.g. Dr Atkins diet). Yet other use other assumptions. All these diets have thousands of followers who confirm their effectiveness. However, these diets are not really based on sound scientific evidence. Moreover, various diets usually contradict each other as well as the famous food pyramid recommended by doctors.

There is, however, one diet that is entirely effective and based on purely scientific evidence. It can be described in few sentences. It is actually described entirely on this page below.

The miracle diet for everyone: The basis of miracle diet is: speed of losing weight is proportional to the difference between caloric intake and caloric expenditure.

This is how you can lose weight with minimum effort:

  1. Record your weight daily in the morning after urination
  2. Keep a moving average of your daily weight in Excel
  3. Eat whatever you like and follow your own natural taste to keep rational proportions of nutrients (avoid stress and sleep well to be sure your natural taste does not lie to you). Give preference to fruits and vegetables as opposed to fats and sugars
  4. Exercise regularly as much as you find it necessary or enjoyable
  5. Remember how much and when you eat. Try to eat regularly
  6. Once your moving weight average goes up, try to reduce how much you eat
  7. Once your moving weight average goes down, try to keep the same food intake if possible
  8. Once your moving weight average shoots up high, drastically cut down on foods (e.g. eat half or a third of your usual serving)
  9. Formula for success: Be strong. Do not cheat. Stick to the above principles!
  10. Try to understand the caloric value of particular foods. Remember that fats are most caloric. Sugar is highly caloric. On the other hand, water is calorie free. Consequently, fruits and vegetable are often low in calories
This collection will help you understand calories in food and in exercise. Once you memorize it, your daily diet program will become much easier and stressless. Dieting can really be simple and enjoyable. If you are on a fat side, losing weight feels just great!
Sample
Q: What is the caloric value of 100g of tomato puree 30%?
A: 107 kcal

Q: health: How many calories will be used in an hour of a workout in a gym?
A: 400-600

Q: What is the caloric content of 100g of kiwifruit without skin?
A: 40 kcal

Q: How many calories are there in 100g of cooked soybean?
A: 141

Q: What is the energetic value of 100 g of mango?
A: 57 kcal

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Calories collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Cancer
Home > Sciences > Medical Sciences > Cancer
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research
No. of items: 245
Rating: 3.5 (out of 5)
Last updated: Jul 04, 2000
Price: $1.7
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
All you need to know about the biology of cancer.
Sample
Q: cancer: What is the most likely cure for cancer after the year 2000?
A: gene therapy (e.g. activating cancer's own suicide mechanisms)

Q: cancer: What sunbathing hours are the most dangerous?
A: 11-14

Q: cancer: Cancer patients who take large doses of vitamin C in the hope of a cure might actually make their disease worse by inadvertently [...], new research suggests.
A: protecting their tumors from radiation and chemotherapy

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Cancer collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Capitals of the World
Home > Sciences > Geography > Capitals of the World
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Ian Docherty
No. of items: 389
Rating: 5.0 (out of 5)
Last updated: Jul 08, 2000
Price: $3.9
Order as part of...
Geography Mix
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Political and economic life of nearly all countries is most vibrant in state capitals. When a news flash ends with a correspondent's name and the name of a city such as Monrovia, Rangoon or Dhaka, are you immediately able to tell which country the report came from? Capital of united Germany has recently been moved from Bonn to Berlin. Clearly the news coverage stressed well enough that this was an event of major political importance. For political reasons, the capital of Nigeria was moved from coastal Lagos to Abuja. And the capital of Sierra Leone was named to reflect the historical origins of the state.
With Capitals of the World you will quickly become comfortable in associating countries with their capitals. Your investment in time will be minimum and satisfaction immediately noticable.
Sample
Q: geog: Of which country is Berlin the capital?
A: Germany

Q: geog: What is the capital of Australia?
A: Canberra

Q: geog: What is the capital of Suriname?
A: Paramaribo

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Capitals of the World collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Countries of the World | 3.5 (out of 5)
Flags of the World | 5.0 (out of 5)
Nationalities of the World | 4.5 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Capitals of Polish Voivodships
Home > Sciences > Geography > Capitals of Polish Voivodships
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 48
Rating: 4.0 (out of 5)
Last updated: Dec 31, 2002
Price: $0.8
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning locations of Polish voivodships and their capital cities.
Sample
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Capitals of Polish Voivodships collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Capitals of American States
Home > Sciences > Geography > Capitals of American States
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 102
Rating: 4.0 (out of 5)
Last updated: Jun 28, 2000
Titbits
Go to another website with more information
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A small collection for learning capitals of all American States including District of Columbia.
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Capitals of American States collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Capitals of American States, (SM98 format or later, 50 KB)
Download time: 28s @ 14,4 | 14s @ 28,8 | 11s @ 36,6

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
American States | 4.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


This and That on Cars
Home > Miscellany > Other > This and That on Cars
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Colm de Bhuinn
No. of items: 60
Rating: 3.5 (out of 5)
Last updated: Jan 10, 2002
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A small free bright collection on cars which incorporates question and answer pairs, occlusion and multiple choice tests.
Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the This and That on Cars collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | red cross | red cross | green check | green check | red cross | red cross

Download
This and That on Cars, (SM2000 format, 78 KB)
Download time: 44s @ 14,4 | 22s @ 28,8 | 17s @ 36,6

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Cell Biology
Home > Sciences > Medical Sciences > Cell Biology
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research
No. of items: 210
Rating: 3.0 (out of 5)
Last updated: Nov 26, 2000
Price: $1.3
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
Medical Biology Mix
Go shopping Go to another website with more information
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Basic collection of cell biology, membranes, cytosol, and organelles such as the nucleus, mitochondria, endoplasmic reticulum, Golgi complex, lysosomes, etc. The emphasis is on medical applications of cell biology and basic understanding of cytophysiology in the context of human physiology.
Sample
Q: cell: At what stage of mitosis do chromosomes appear?
A: prophase

Q: cell: What is the name of a pinocytosed vesicle?
A: pinosome

Q: cell: In what cells is spectrin present?
A: erythrocytes

Q: cell: What enzyme is responsible for labilization of synaptic vesicles in neurotransmission?
A: phospholipase

Q: cell: What is the function of Band 3 protein?
A: anion channel

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Cell Biology collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
English in Cell Biology | 3.5 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Chemistry Basics
Home > Sciences > Chemistry > Chemistry Basics
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research
No. of items: 385
Rating: 4.0 (out of 5)
Last updated: May 03, 2000
Price: $3.1
Order as part of...
Chemistry Mix
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
This collection introduces basic knowledge and English terminology of chemistry.
Sample
Q: chem: What is the general formula for the rate of ordinary and cooperative enzymic reaction?
A: v = Vmax * [S]n / Km + [S]n

Q: chem: the rate of a chemical reaction
A: reaction velocity

Q: chem: How many stereoisomeric forms can a tetrahedronal carbon with four functional groups form?
A: two

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Chemistry Basics collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Periodic Table of Elements | 3.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Basic Chinese
Home > Languages > Sino-Tibetan > Basic Chinese
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Michal Drahokoupil
No. of items: 787
Rating: 5.0 (out of 5)
Last updated: Feb 27, 2002
Price: $8
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection of several hundred basic Chinese words and sentences.
As a transcription the Pinyin was used.
Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Basic Chinese collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | red cross | red cross | green check | green check | red cross | red cross

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Chinese Characters
Home > Languages > Sino-Tibetan > Chinese Characters
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Michal Drahokoupil
No. of items: 993
Rating: 5.0 (out of 5)
Last updated: Jan 26, 2002
Price: $17
Order as part of...
Chinese Characters
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
With this collection of almost 1000 most frequent Chinese characters and covering about 1020 different phonemes you will be able to understand above 90 % of text written in Chinese.
Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Chinese Characters collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | red cross | red cross | green check | green check | red cross | red cross

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Chinese Characters - Readings
Home > Languages > Sino-Tibetan > Chinese Characters - Readings
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Michal Drahokoupil
No. of items: 993
Rating: 4.0 (out of 5)
Last updated: Feb 20, 2002
Price: $17
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
This collection will teach you all readings of nearly 1000 most frequent Chinese characters. Readings, that are rarely used, are put into brackets. As a transcription the pinyin was used.
Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Chinese Characters - Readings collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | red cross | red cross | green check | green check | red cross | red cross

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Guitar Chords - Audio (European version)
Home > Miscellany > Music > Guitar Chords Audio (European version)
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Grzegorz Krzeszowiak
Other collections by the author:
No. of items: 40
Rating: 4.0 (out of 5)
Last updated: May 05, 2000
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
I have just bought a wonderful guitar and I would like to learn how to play it. Now I have the guitar, a strong will to learn except for a little problem - who will teach me? Where should I get relevant materials to learn from?

The Guitar Chords Audio (European version) collection was written with the intention to help those who are going to start their musical education with a guitar. As freeware, it contains 40 basic chords that are most frequently played by professionals.

You just need to click the corresponding hot spots (blue dots) on the fingerboard in the element window.
Moreover, the learning material in the collection is presented in such a way that would ensure beginners gain their first guitar experience in minutes. It is very easy.
Of course, nothing is better than the practice itself. Nevertheless, I am sure you can treat this collection as the first step.

In the nearest future, I am going to prepare an extended version that would contain nearly 400 chords with their original sounds. All the stuff is enough to play the hardest compositions.

Good luck!!!.

Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Guitar Chords Audio (European version) collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | green check | green check | green check | green check | red cross | red cross

Download
Guitar Chords Audio (European version), (SM98 format or later, 634 KB)
Download time: 6m @ 14,4 | 3m @ 28,8 | 2m21s @ 36,6

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Climbing Glossary
Home > Miscellany > Sport > Climbing Glossary
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 76
Rating: 3.5 (out of 5)
Last updated: May 09, 2001
Price: $0.5
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A compact collection which help you to master vocabulary used in climbing and by climbers.
If you are interested in climbing and would like to know what vocabulary is related to this extreme sport, the collection is perfect for you. The collection contains also some slang and humorous vocabulary used by climbers.
Sample
Q: climb: a horizontal section of climbing
A: traverse

Q: climb: an aluminum rappelling and belaying device that is shaped like an 8
A: figure eight

Q: climb: ascending a route using only the holds provided by the natural formations of the rock itself
A: free climbing

Q: climb: a stationary climber which provides protection to an ascending partner
A: belayer

Q: climb: sl: an embarrassing climbing condition caused by panic and/or fatigue which is manifested by an involuntary vibration of one or both legs
A: sewing-machine leg

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Climbing Glossary collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Classical Composers
Home > Miscellany > Art > Classical Composers
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Gwilym Owen
No. of items: 620
Rating: 5.0 (out of 5)
Last updated: Sep 05, 2001
Price: $6.2
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Want to know your Beethoven from your Mozart? Want to know when the Baroque Period was and who were it’s contributors? What was Wagner’s most famous work? Where was Elgar born? How and when did Prokofiev die?
All this and more could soon be part of your general knowledge with this collection based on the world’s most famous composers. Impress your friends and family with your grasp of the movers and shakers of classical music!.

The collection is the 2nd winner of the 2nd Edition of SuperMemo Best Collection Competition

Sample
Q: When was Peter Tchaikovsky born?
A: 7 May 1840

Q: What was the reason of George Gershwin's death?
A: Brain Tumour

Q: When did Ludwig van Beethoven write Symphony No.9 'Choral' (an official anthem of EU)?
A: 1823

Q: What was Modest Mussorgsky's most famous work?
A: Pictures at an Exhibition

Q: During which musical period was Frédéric Chopin active?
A: Early Romantic (1820-1850)

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Classical Composers collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Comprehension
Home > Languages > Germanic > Comprehension
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research
No. of items: 1652
Rating: 5.0 (out of 5)
Last updated: Dec 12, 2000
Price: $13.3
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
The collection of over 1600 items that will help you test your comprehension of the words that usually cause most problems to students of English as a foreign language.
International Phonetic Alphabet font is also included (SuperMemo_ipa.ttf).
Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Comprehension collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | green check | green check | green check | green check | red cross | red cross

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Computer Acronyms
Home > Sciences > Computer Science > Computer Acronyms
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Tomas Drahokoupil
No. of items: 586
Rating: 3.5 (out of 5)
Last updated: Jan 20, 2002
Price: $4.1
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection of acronyms used most often in computer industry, as well as some from the related fields. For hardware, software, institutions, standards, electronics.
Sample
Q: (comp) CRC
A: cyclical redundancy checking

Q: (comp) CRT
A: cathode-ray tube

Q: (comp) DES
A: Data Encryption Standard

Q: (comp) EISA
A: Extended Industry Standard Architecture

Q: (comp) EPROM
A: erasable programmable read-only memory

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Computer Acronyms collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


The First Conditional
Home > Languages > Germanic > The First Conditional
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 78
Rating: 4.5 (out of 5)
Last updated: May 06, 2001
Price: $0.7
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
If you master this collection, you will use the First Conditional without problems.
Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the The First Conditional collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Advanced English Grammar | 4.0 (out of 5)
Basic English Grammar | 4.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


The Second Conditional
Home > Languages > Germanic > The Second Conditional
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 41
Rating: 4.5 (out of 5)
Last updated: Jun 30, 2001
Price: $0.4
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A small collection that will help you to use the Second Conditional.
Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the The Second Conditional collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Advanced English Grammar | 4.0 (out of 5)
Basic English Grammar | 4.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Confusing Words
Home > Languages > Germanic > Confusing Words
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Monika Morawska
Other collections by the author:
No. of items: 118
Rating: 2.0 (out of 5)
Last updated: Mar 07, 2000
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Use this collection to differentiate between most confusing words in English. The selection was made on the basis of words most often confused by the students of English as the secondary language. All confusing pairs or triplets are annotated with a dictionary definition and illustrated with a typical example of use.
Sample
Q: adapt - adept - adopt
Q: ... means skillful.
Q: E.g. She is an ... typist.
A: Adept

Q: liable - likely
Q: ... is used either to indicate legal responsibility or the likelihood of an undesirable possibility.
Q: E.g. If you don't change your ways, you are ... to be fired.
A: Liable

Q: counsel - council - consul
Q: ... is a group of people who discuss and/or take action on various matters.
Q: E.g. The city ... is meeting today.
A: Council

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Confusing Words collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | green check | green check | green check | green check | red cross | red cross

Download
Confusing Words, (SM98 format or later, 63 KB)
Download time: 35s @ 14,4 | 17s @ 28,8 | 14s @ 36,6

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


The Constellations
Home > Sciences > Astronomy > The Constellations
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Piotr Maksimczyk
Other collections by the author:
No. of items: 323
Rating: 3.5 (out of 5)
Last updated: Jul 12, 2000
Price: $2.3
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
If you are interested in astronomy this collection brings very helpful informations about all 88 areas into which the whole of the northern and southern hemisphere of the sky is now divided. These areas were established by the International Astronomical Union in 1930.

In the collection you can find:

  • the Latin names of all 88 constellations
  • the genitive forms which are used with the appropriate letter or number for the star names, as with Alpha Ursae Majoris
  • the three-letter abbreviations for the constellations which are more usually used than original names
  • names of the brightest stars
  • origin of some constellation names

    Did you know that originally the constellations had no fixed limits but were groups of stars considered by early civilizations to lie within the imagined outlines of mythological heroes, creatures, and other forms?

    • Sample
    Q: Lat: Berenice's Hair (astr)
    A: Coma Berenices

    Q: Southern Cross (astr)(abbrev)
    A: Cru

    Q: astr: What is the name of the brightest star of Great Dog constellation?
    A: Sirius (brightest star in the sky)

    Q: astr: Where is the name of Phoenix constellation taken from?
    A: It is named after the legendary bird that lived in Arabia.

    Q: astr: What are the names of the parts of Serpent constellation?
    A: Serpent's Head (Serpens Caput)
    A: Serpent's Body (Serpens Cauda)

    Compatibility
    To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the The Constellations collection is compatible with

    SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

    Download
    Download a free sample of all commercial collections available from SuperMemo Library:

    Library Digest, (SM2000 format)

    Installation HelpDesk
    The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
    SuperMemo 6 for DOS
    SuperMemo 7 for Windows
    SuperMemo 8 for Windows
    SuperMemo 98 for Windows
    SuperMemo 99 for Windows
    SuperMemo 2000 for Windows
    SuperMemo for Palm Pilot
    SuperMemo for Windows CE
    What is SuperMemo?
    • SuperMemo makes it possible to learn fast and retain memories for years
    • SuperMemo is based on a breakthrough in scientific research on memory and learning
    • SuperMemo is available as a computer program for Windows


The Constellation Names - Latin-Danish
Home > Sciences > Astronomy > The Constellation Names Latin-Danish
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Jens Buurgaard Nielsen
No. of items: 53
Rating: 2.0 (out of 5)
Last updated: Apr 23, 2002
Price: $0.2
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning Danish names of the constellations visible at northern latitudes
Sample
Q: Auriga
A: Kusken

Q: Monoceros
A: Enhjørningen

Q: Cygnus
A: Svanen

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the The Constellation Names Latin-Danish collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


The Constellation Names - Latin-Dutch
Home > Sciences > Astronomy > The Constellation Names Latin-Dutch
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Jens Buurgaard Nielsen
No. of items: 53
Rating: 2.5 (out of 5)
Last updated: Apr 20, 2002
Price: $0.3
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning Dutch names of the constellations visible at northern latitudes
Sample
Q: Fornax
A: Oven

Q: Ursa minor
A: Kleine Beer

Q: Taurus
A: Stier

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the The Constellation Names Latin-Dutch collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


The Constellation Names - Latin-English
Home > Sciences > Astronomy > The Constellation Names Latin-English
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Jens Buurgaard Nielsen
No. of items: 53
Rating: 3.5 (out of 5)
Last updated: Mar 31, 2002
Price: $0.4
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning English names of the constellations visible at northern latitudes
Sample
Q: Aquarius
A: Water Bearer

Q: Canis Minor
A: Little Dog

Q: Sagittarius
A: Archer

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the The Constellation Names Latin-English collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


The Constellation Names - Latin-German
Home > Sciences > Astronomy > The Constellation Names Latin-German
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Jens Buurgaard Nielsen
No. of items: 53
Rating: 3.5 (out of 5)
Last updated: Apr 16, 2002
Price: $0.4
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning German names of the constellations visible at northern latitudes
Sample
Q: Ophiuchus
A: Schlangenträger

Q: Aries
A: Widder

Q: Delphinus
A: Delphin

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the The Constellation Names Latin-German collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


The Constellation Names - Latin-Polish
Home > Sciences > Astronomy > The Constellation Names Latin-Polish
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Jens Buurgaard Nielsen
No. of items: 53
Rating: 2.0 (out of 5)
Last updated: Apr 23, 2002
Price: $0.2
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning Polish names of the constellations visible at northern latitudes
Sample
Q: Capricornus
A: Koziorozec

Q: Aquarius
A: Wodnik

Q: Corona borealis
A: Korona Pólnocna

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the The Constellation Names Latin-Polish collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


The Constellation Names - Latin-Spanish
Home > Sciences > Astronomy > The Constellation Names Latin-Spanish
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Jens Buurgaard Nielsen
No. of items: 51
Rating: 3.0 (out of 5)
Last updated: Mar 31, 2002
Price: $0.3
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning Spanish names of the constellations visible at northern latitudes
Sample
Q: Coma Berenices
A: Cabellera de Berenice

Q: Gemini
A: Géminis (Gemelos)

Q: Vulpecula
A: Zorra

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the The Constellation Names Latin-Spanish collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


The Constellation Names - Latin-Swedish
Home > Sciences > Astronomy > The Constellation Names Latin-Swedish
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Jens Buurgaard Nielsen
No. of items: 53
Rating: 2.0 (out of 5)
Last updated: Apr 18, 2002
Price: $0.2
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning Swedish names of the constellations visible at northern latitudes
Sample
Q: Taurus
A: Oxen

Q: Ursa major
A: Stora björnen

Q: Cygnus
A: Svanen

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the The Constellation Names Latin-Swedish collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Countries of the World
Home > Sciences > Geography > Countries of the World
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research
No. of items: 335
Rating: 3.5 (out of 5)
Last updated: Jul 09, 2000
Price: $2.3
Order as part of...
Geography Mix
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
This collection is a sure must-have for everyone. In the light of omnipresent globalization, we are more likely to deal with countries from remote corners of the world. To truly understand the political and economical implications and geo-dependence between the nations of the world, it no longer seems possible for an educated individual to be unable to point to Israel, Singapore or Colombia on the map! Moreover, this collection lists all smaller nations whose location is not known even to an average university graduate. Do you know where Andorra is? Or Brunei Darussalam? Or Liechtenstein?
We do receive orders for SuperMemo from those small nations and it no longer seemed tolerable to be unable to point them on the map!
Recent surveys showed that some university graduates in the US were not able to point to Mexico or Canada on the map! With this compact collection, you will quickly fill out the gaps.
No TV news will leave you guessing where Myanmar or Burma is? You will easily recall the mutual geo-relationship of Georgia, Armenia and Azerbaijan. You will not confuse it with Georgia, Alabama or Tennessee. Even small islands of the Caribbean or the Oceania will no longer just sound familiar.
We have prepared Countries of the World for everyone who wants to play an active role in contributing to the growth and development of the global village.
Sample
Q: geog: What are the three Baltic Republics east of Poland?
A: Lithuania, Latvia, and Estonia

Q: geog: What is the new name of Zaire after overthrowing president Mobutu (1998)?
A: the Democratic Republic of the Congo

Q: geog: Does Israel belong to Africa or Asia?
A: Asia (Arabian Peninsula)

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Countries of the World collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Capitals of the World | 5.0 (out of 5)
Country Locations | 3.5 (out of 5)
Flags of the World | 5.0 (out of 5)
Nationalities of the World | 4.5 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Human Cranial Bones Nomenclature (Eng-Lat; Lat-Eng)
Home > Sciences > Medical Sciences > Human Cranial Bones Nomenclature Eng-Lat; Lat-Eng
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Piotr Maksimczyk
No. of items: 34
Rating: 5.0 (out of 5)
Last updated: Dec 31, 2002
Price: $1.7
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning Latin and English nomenclature of macroscopic anatomy of the human cranium.
Sample
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Human Cranial Bones Nomenclature Eng-Lat; Lat-Eng collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Human Cranial Bones English Nomenclature | 5.0 (out of 5)
Human Cranial Bones Latin Nomenclature | 5.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Human Cranial Bones (English Nomenclature)
Home > Sciences > Medical Sciences > Human Cranial Bones English Nomenclature
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Piotr Maksimczyk
No. of items: 36
Rating: 5.0 (out of 5)
Last updated: Dec 31, 2002
Price: $1.8
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning macroscopic anatomy of the human cranium.
Sample
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Human Cranial Bones English Nomenclature collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | red cross | red cross | green check | green check | red cross | red cross

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Human Cranial Bones Latin Nomenclature | 5.0 (out of 5)
Human Cranial Bones Nomenclature Eng-Lat; Lat-Eng | 5.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Human Cranial Bones (Latin Nomenclature)
Home > Sciences > Medical Sciences > Human Cranial Bones Latin Nomenclature
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Piotr Maksimczyk
No. of items: 36
Rating: 5.0 (out of 5)
Last updated: Dec 31, 2002
Price: $1.8
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning macroscopic anatomy of the human cranium.
Sample
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Human Cranial Bones Latin Nomenclature collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | red cross | red cross | green check | green check | red cross | red cross

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Human Cranial Bones English Nomenclature | 5.0 (out of 5)
Human Cranial Bones Nomenclature Eng-Lat; Lat-Eng | 5.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Cascading Style Sheets 1 - Introductory Course
Home > Sciences > Computer Science > Cascading Style Sheets 1 Introductory Course
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Konrad Hejwosz
No. of items: 100
Rating: 5.0 (out of 5)
Last updated: Dec 31, 2001
Price: $1
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A compact collection about an HTML specification developed by W3C (World Wide Web Consortium) that allows webmasters to attach style sheets to HTML documents.
Sample
Q: css1: What is the name of a string that identifies what HTML elements the corresponding CSS rule applies to?
A: selector

Q: css1: How one can input textual comments in CSS style sheets?
A: /* comment */

Q: css1: If there are few different selectors with the same declaration, what can one do in order to reduce the size of style sheets?
A: Group selectors in comma-separated lists ('H1, H2, H3 { font-family: helvetica }')

Q: css1: Of which two main parts does a CSS rule consist of?
A: selector ('TD') and declaration ('color: navy')

Q: css1: selector { property: [...](part of the declaration) }
A: value

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Cascading Style Sheets 1 Introductory Course collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Currencies of the World
Home > Sciences > Economics > Currencies of the World
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 192
Rating: 4.0 (out of 5)
Last updated: Mar 07, 2000
Price: $1.5
Order as part of...
Business Mix
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning monetary units of all countries in the world.
Sample
Q: What is the monetary unit of Israel?
A: 1 new Israeli shekel (NIS; of 100 new agorot)

Q: What is the monetary unit of the Central African Republic?
A: 1 Communauté Financière Africaine (CFA) franc (of 100 centimes)

Q: What is the monetary unit of Bosnia and Herzegovina?
A: Croatian kuna (Croat-held areas), dinar (Serb regions), and variety of foreign currencies (Muslim-dominated areas)

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Currencies of the World collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Automobile Technology Terminology - Eng - Cze
Home > Languages > Slavic > Automobile Technology Terminology Eng - Cze
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Vaclav Losik
Other collections by the author:
No. of items: 3421
Rating: 3.5 (out of 5)
Last updated: Aug 31, 2000
Price: $12.6
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection of specialized terminology in the automobile technology.
Sample
Q: fog lamp
A: mlhovka

Q: crank radius
A: polomìr kliky

Q: soot concentration
A: koncentrace sazí

Q: individual wheel control
A: individuální regulace kola

Q: coolant level display
A: indikace teploty chladicí kapaliny

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Automobile Technology Terminology Eng - Cze collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Basic Czech
Home > Languages > Slavic > Basic Czech
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Vaclav Losik, Krzysztof Biedalak
No. of items: 2267
Rating: 4.0 (out of 5)
Last updated: Apr 29, 2000
Price: $12.5
Order as part of...
Slavic Mix
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
For beginners who want to master basic vocabulary of Czech.
Sample
Q: beard
A: vousy, plnovous

Q: pity (what a pity!)
A: škoda (napø.: jaká škoda!)

Q: library
A: knihovna

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Basic Czech collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Vocabulary of Economics - Eng - Cze
Home > Sciences > Economics > Vocabulary of Economics Eng - Cze
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Ondrej Lhotsky
Other collections by the author:
No. of items: 643
Rating: 3.0 (out of 5)
Last updated: Jul 12, 2000
Price: $3.9
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Learn Czech equivalents of English terminology of economics. Be in!
Sample
Q: purchase
Q: to buy
A: koupit

Q: subsidize
Q: to give a subsidy to somebody: "Health care for children should be subsidised by the state."
A: dotovat

Q: competition
Q: rivalry between business concerns in the same market: "There is a strong competition in the clothing market."
A: konkurence; soutìž

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Vocabulary of Economics Eng - Cze collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Basic Danish
Home > Languages > Scandinavian > Basic Danish
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Jens Buurgaard Nielsen
No. of items: 377
Rating: 5.0 (out of 5)
Last updated: Apr 16, 2002
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Welcome, student, to my Danish collection.

With this collection, you can quickly learn the words necessary for you to be understood in most situations. Beware that actually understanding what we say back to you may require a much greater effort. Danish is quite a difficult language to learn, and unless you are going to live in Denmark, there is not much reason to learn it, since most people here speak English very well. If you still want to learn it, I highly recommend using a study book in addition to SuperMemo.

I have ordered the words into categories of word groups, and in each category I have put what I judge as the most essential words first. Sometimes I have put the words into a context, both to aid understanding, and to help you practice words you have already learned.

Jens Buurgaard Nielsen
July 2001.

The collection is the 1st winner of the 1st Edition of SuperMemo Best Collection Competition

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Basic Danish collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Basic Danish, (SM98 format or later, 94 KB)
Download time: 53s @ 14,4 | 26s @ 28,8 | 20s @ 36,6

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Basic Danish - Audio
Home > Languages > Scandinavian > Basic Danish Audio
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Jens Buurgaard Nielsen
No. of items: 377
Rating: 5.0 (out of 5)
Last updated: Apr 16, 2002
Price: $7.5
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Welcome, student, to my Danish collection.

With this collection, you can quickly learn the words necessary for you to be understood in most situations. Beware that actually understanding what we say back to you may require a much greater effort. Danish is quite a difficult language to learn, and unless you are going to live in Denmark, there is not much reason to learn it, since most people here speak English very well. If you still want to learn it, I highly recommend using a study book in addition to SuperMemo.

I have included audio clips for the pronunciation, since written and spoken Danish are often so different that the spelling can be very misleading for pronunciation. Consider grading yourself according to pronunciation in addition to (or instead of) the spelling. Danish is, to the regret of many students of Danish, a very slurry language, and we often skip much of the word in the pronunciation. In the sound clips, though, my pronunciation is often a bit more clear than people would normally pronounce it.

I have ordered the words into categories of word groups, and in each category I have put what I judge as the most essential words first. Sometimes I have put the words into a context, both to aid understanding, and to help you practice words you have already learned.

Jens Buurgaard Nielsen
July 2001.

The collection is the 1st winner of the 1st Edition of SuperMemo Best Collection Competition

Sample
Q: expensive
A: dyr

Q: excuse me
A: undskyld

Q: to find (I find)
A: at finde (jeg finder)

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Basic Danish Audio collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Delphi
Home > Sciences > Computer Science > Delphi
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Piotr Wozniak, PhD
Other collections by the author:
No. of items: 1263
Rating: 4.0 (out of 5)
Last updated: Apr 06, 2000
Price: $9.10
Order as part of...
Delphi
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
Programmer's Mix
Go shopping Go to another website with more information
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
This is an excellent collection of most critical facts and rules needed for effective Delphi programming. SuperMemo 99 was written in Delphi 4 and this collection was developed for our internal use. However, you will also find it useful if you want to take a systematic approach to improving your programming knowledge and skills. You will learn the basics of Visual Component Library, most important properties, methods and events of most frequently used components. Hints and tips, bugs, compiler options, typical implementation problems, useful keyboard shortcuts, and more. This is not a comprehensive substitute for a manual. You will only memorize facts that are frequently not known even by advanced programmers, and only those facts that will truly enhance your programming power.
Sample
Q: del: What is the speed of Delphi 3.0 as compared with Visual Basic 5.0?
A: it is 5 times faster

Q: del: What string types are available in Delphi?
A: short string (as in Turbo Pascal), long string (dynamically allocated), wide string (using Unicode)

Q: del: How to open a dialog box OpenDialog1?
A: OpenDialog1.Execute

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Delphi collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Borland Pascal | 3.0 (out of 5)
Windows API | 3.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


The Mathematical Derivative
Home > Sciences > Mathematics > The Mathematical Derivative
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Jens Buurgaard Nielsen
No. of items: 34
Rating: 4.0 (out of 5)
Last updated: Mar 07, 2002
Price: $1
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
This collection contains all the basic formulas (in nice graphics) and rules for differentiation, as well as a brief explanation of the definition and use of the derivative.
Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the The Mathematical Derivative collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | red cross | red cross | green check | green check | red cross | red cross

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Library Digest
Home > Miscellany > Other > Library Digest
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 978
Rating: 4.0 (out of 5)
Last updated: Mar 07, 2002
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
This demonstration contains extracts from all commercial collections available from SuperMemo Library. Each extract contains 3-5 items.
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Library Digest collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | red cross | red cross | green check | green check | red cross | red cross

Download
Library Digest, (SM2000 format, 1.62 MB)
Download time: 15m45s @ 14,4 | 7m52s @ 28,8 | 6m12s @ 36,6
Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Infective Diseases
Home > Miscellany > Health > Infective Diseases
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 103
Rating: 3.0 (out of 5)
Last updated: Mar 07, 2000
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
We all contract infective diseases daily. Some of them pass or persist without symptoms.

This compact collection deals with the subject of infective diseases that can frequently be met in our modern world. It helps you memorize a number of facts concerning their causes, incubation periods, and ways of transmission. Did you know that the latent period in mumps lasts from 14-21 days before any symptoms appear? That human immunodeficiency virus (HIV) is the cause of AIDS and it may take years before the person actually gets sick? That smallpox was eradicated in 1975 but ... it was still in the news recently when scientists debated if to actually destroy the last samples kept in the US and Russian laboratories?

A dose of prevention is worth a pound of cure. That is why this collection may of value to you too.

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Infective Diseases collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Infective Diseases, (SM98 format or later, 52 KB)
Download time: 29s @ 14,4 | 14s @ 28,8 | 11s @ 36,6

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Causative Organisms of Human Diseases | 3.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Division Table
Home > Sciences > Mathematics > Division Table
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Caoimhe de Bhuinn
No. of items: 400
Rating: 3.5 (out of 5)
Last updated: Jan 25, 2002
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Division Table is a collection that will help you to boost your division skills.
You will notice that by memorizing the table up to 400÷20, the skills will grow dramatically

Now, at the door of the 21st century, when simple mental calculations have been replaced with computers, we no longer feel a burning need to be able to fluently divide. Once you master the collection, you will discover a number of situations in which the ability to make quick calculations becomes very useful.

Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Division Table collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Division Table, (SM98 format or later, 79 KB)
Download time: 45s @ 14,4 | 22s @ 28,8 | 17s @ 36,6

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Multiplication Table 1 ... 20 | 4.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Depeche Mode
Home > Miscellany > Music > Depeche Mode
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Konrad Hejwosz
No. of items: 270
Rating: 4.0 (out of 5)
Last updated: Mar 26, 2001
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection of facts on one of the most influential bands of the 80's.
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Depeche Mode collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Depeche Mode, (SM98 format or later, 75 KB)
Download time: 42s @ 14,4 | 21s @ 28,8 | 16s @ 36,6

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Dog Breeds (Visual)
Home > Miscellany > Other > Dog Breeds (Visual)
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Ilgiz Akhmadeyev
No. of items: 34
Rating: 4.0 (out of 5)
Last updated: Sep 09, 2002
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Test your knowledge of more than 30 most popular breeds of dog.
Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Dog Breeds (Visual) collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | red cross | red cross | red cross | green check | red cross | red cross

Download
Dog Breeds (Visual), (SM2002 format, 608 KB)
Download time: 5m45s @ 14,4 | 2m52s @ 28,8 | 2m16s @ 36,6

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


DOS
Home > Sciences > Computer Science > DOS
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research
No. of items: 391
Rating: 3.0 (out of 5)
Last updated: Apr 21, 2000
Price: $2.3
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
Programmer's Mix
Go shopping Go to another website with more information
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
This collection will help you learn basic and advanced options of Microsoft`s first operating system.
Sample
Q: advdos: What section appears between the boot record and the directory in the disk logical structure?
A: FAT

Q: dos: Where should himem.sys be used in config.sys?
A: ahead of all other device drivers

Q: dos: What option of SORT establishes the sorting column?
A: /+number

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the DOS collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Basic Dutch
Home > Languages > Germanic > Basic Dutch
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): D. Hoyle
No. of items: 2562
Rating: 3.0 (out of 5)
Last updated: Mar 29, 2000
Price: $9.8
Order as part of...
Basic Dutch
Go shopping Go to another website with more information
Germanic Mix
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection is designed for complete beginners who want to master basic language skills in Dutch. The stress is put on reading skills, and simple communication in everyday situations.
Sample
Q: question
A: vraag

Q: do (T)
A: doen, deed (deden), gedaan

Q: it is my turn
A: dat is mijn beurt

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Basic Dutch collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Dutch Irregular Verbs
Home > Languages > Germanic > Dutch Irregular Verbs
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 363
Rating: 4.0 (out of 5)
Last updated: Jun 15, 2000
Price: $2.9
Order as part of...
Germanic Mix
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection on Dutch irregular verbs.
Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Dutch Irregular Verbs collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Dzongkha Alphabet
Home > Languages > Alphabets > Dzongkha Alphabet
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Erez Hakim
No. of items: 110
Rating: 4.0 (out of 5)
Last updated: Aug 27, 2001
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A small collection for learning alphabet of Dzongkha language (the national language of Bhutan).
Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Dzongkha Alphabet collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | green check | green check | green check | green check | red cross | red cross

Download
Dzongkha Alphabet, (SM98 format or later, 69 KB)
Download time: 39s @ 14,4 | 19s @ 28,8 | 15s @ 36,6

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Earth
Home > Sciences > Astronomy > Earth
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 56
Rating: 4.0 (out of 5)
Last updated: Jun 23, 2001
Price: $0.4
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
The profile of the 3rd planet from the Sun, the one between Venus and Mars.
Sample
Q: astr: What is the rotation period about axis of earth?
A: 23.93 hours

Q: astr: What is the equatorial diameter of earth?
A: about 12,760 km
A: about 7,930 mi

Q: astr: Which planet is the 3rd from the Sun?
A: earth

Q: astr: What is earth's orbital eccentricity?
A: about 0.2 (exactly: 0.017)

Q: astr: What is earth's density?
A: about 5,500 kg/m^3 (exactly: 5,520)

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Earth collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Eastern Europe (Political Geography)
Home > Science > Geography > Eastern Europe (Political Geography)
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Konrad Hejwosz
No. of items: 168
Rating: 4.5 (out of 5)
Last updated: Oct 06, 2001
Price: $3.8
Order as part of...
Geography Mix
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Eastern Europe (Political Geography) is a compact collection, which is going to help you remember all the countries from the eastern part of Europe in the context of their political and natural neighbors as well as their political arenas.

The following set of features has been implemented in order to make your learning both efficient and enjoyable:

  1. The learning material has been formulated in a way, which makes it possible to master the collection at the fastest possible rate with minimum effort,
  2. The learning material has been sorted in a way, which makes it possible to start your learning from countries, which are most likely to make an economic impact on the European future. The criterion, which determines the learning scenario, is the newest values of GNI (Gross National Income) of individual countries taken from the World Bank (www.worldbank.org),
  3. The learning material has been enriched with external hyperlinks, which point to country maps available from National Geographic (www.nationalgeographic.com),
  4. The learning material has been categorized into separate country categories, which make it possible to learn the collection with a customized learning scenario as opposed to the one determined by ordinal numbers,
  5. Apart from their main function, ordinal numbers of individual countries serve educational purpose showing the value of GNI per capita of a given country for the year 2000,
  6. The collection is summarized with items in the form of drag and match test (see: Creating advanced tests with SuperMemo), which are the ultimate test of your newly acquired or refreshed knowledge.

If you are not sure if you need Eastern Europe (Political Geography) or not, please take a while to perform a short test available below. It consists of 5 questions, of which the result should be helpful in making the decision.

Multiple Choice Test
1. With which country does Belarus border in the north-west?
 | Hungary Lithuania Poland Russia
2. With which country does Hungary border in the south and south-west?
 | Croatia Albania Slovenia Austria
3. With which country, which is located between Slovenia and Yugoslavia, does Croatia border in the north?
 | Italy Hungary Moldova Bosnia and Herzegovina
4. With which country does Albania border in the north-west, north, and north-east?
 | F.Y.R.O. Macedonia Yugoslavia Greece Czech Republic
5. With which country does Romania border in the west and north-west?
 | Ukraine Moldova Hungary Latvia
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Eastern Europe (Political Geography) collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Southern Europe (Political Geography) | 4.5 (out of 5)
Western Europe (Political Geography) | 4.5 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


E-commerce
Home > Sciences > Economics > E-commerce
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Piotr Wozniak, PhD
Other collections by the author:
No. of items: 331
Rating: 3.0 (out of 5)
Last updated: Mar 31, 2000
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Do you think about setting up a commercial website? In the era of booming e-commerce it may be the fastest way towards profitable and viable business! However, are you really ready for this enterprise? Paul Graham, founder of Viaweb, said that success of a commercial website hinges mostly on work, work and also on work.
At SuperMemo Library we would add that naturally no work makes sense if it is not going in the right direction. And the direction comes from knowledge. In business it is well to constantly be aware of the fact that All wealth begins in mind. This e-commerce collection can be useful to become familiar with most important facts and rules related to e-commerce. These will help you find the right direction in your pursuit.

Did you know that software sales over the Internet increase at 300% per annum? NB: doesn't it bode well for further expansion of SuperMemo? Few pieces of software can boast that good sales per visit, customer satisfaction, and repeat purchases through upgrades.

Did you know that the number of buyers on-line is currently increasing twice as fast as the number of new users of the Internet?

Do you know what software is best to set up your own on-line store? How to ensure privacy, security, ease-of-use, etc.

Our e-commerce collection should help you find out some interesting details.

This collection was written in 1998 when SuperMemo was entering e-commerce arena. Today this material is largely outdated and is more of historical, archival, and reference value. It can also be used as an example of using SuperMemo for learning business-related knowledge

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the E-commerce collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
E-commerce, (SM98 format or later, 122 KB)
Download time: 1m09s @ 14,4 | 34s @ 28,8 | 27s @ 36,6

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
User reviews
A user from Poland (May 17, 1999)

Note: 5.0 (out of 5)

Highly educational.

What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Microeconomics & Macroeconomics
Home > Sciences > Economics > Microeconomics & Macroeconomics
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Piotr Wozniak, PhD
Other collections by the author:
No. of items: 489 (50 in demo ver.)
Rating: 3.0 (out of 5)
Last updated: Mar 31, 2000
Price: $2.9
Order as part of...
Business Mix
Go shopping Go to another website with more information
Chart Toppers Mix Jul Ed.
Go shopping Go to another website with more information
Search Toppers Mix Jul Ed.
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
This collection explains basic concepts of macroeconomics and microeconomics as well as contains a number of interesting facts related to business practice and history.

The collection starts with concepts of supply and demand, taxation, macroeconomic policy, market economics, price elasticity, indifference curve, etc. Then it gradually moves to more complex concept. The emphasis is put on material that is useful in business practice.

Independent of basic concepts and their application, a number of interesting facts related to business and economics is also included. This should make learning more enjoyable. For example: Do you know how much do top models earn per day? Why did Lockheed CEO give up preparing strategic business plan? What is the largest company in the world? Who made buggy-whip manufacturers close shop? What is the impact of monopoly on innovation? You will find many surprising answers.

Sample
Q: What are the four models of market?
A: (1) perfect competition, (2) monopolistic competition, (3) oligopoly, (4) monopoly

Q: What is the name of the consumption rate beyond which consumers cannot derive any more satisfaction (e.g. 3 liter of milk per day)?
A: saturation rate

Q: How do demand and supply curves determine the market price?
A: the price is set at the crossing of the curves

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Microeconomics & Macroeconomics collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Microeconomics & Macroeconomics Demo free | 3.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Microeconomics & Macroeconomics - Demo
Home > Sciences > Economics > Microeconomics & Macroeconomics Demo
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research
No. of items: 50
Rating: 3.0 (out of 5)
Last updated: Jan 24, 2002
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
This collection explains basic concepts of macroeconomics and microeconomics as well as contains a number of interesting facts related to business practice and history.

The collection starts with concepts of supply and demand, taxation, macroeconomic policy, market economics, price elasticity, indifference curve, etc. Then it gradually moves to more complex concept. The emphasis is put on material that is useful in business practice.

Independent of basic concepts and their application, a number of interesting facts related to business and economics is also included. This should make learning more enjoyable. For example: Do you know how much do top models earn per day? Why did Lockheed CEO give up preparing strategic business plan? What is the largest company in the world? Who made buggy-whip manufacturers close shop? What is the impact of monopoly on innovation? You will find many surprising answers.

We encourage all users to comment on the demonstration version available from this web page. It contains the first 50 items from the full, commercial version of this collection. If you have any remarks, suggestions, or comments, please send us an e-mail by writing to library@super-memory.com.

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Microeconomics & Macroeconomics Demo collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Microeconomics & Macroeconomics Demo, (SM98 format or later, 56 KB)
Download time: 31s @ 14,4 | 15s @ 28,8 | 12s @ 36,6

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Microeconomics & Macroeconomics | 3.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


This and That on Education
Home > Miscellany > Other > This and That on Education
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 195
Rating: 3.5 (out of 5)
Last updated: Dec 09, 2001
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Some facts and terminology related to literacy and education.
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the This and That on Education collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
This and That on Education, (SM98 format or later, 84 KB)
Download time: 47s @ 14,4 | 23s @ 28,8 | 18s @ 36,6

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Roman Emperors
Home > Miscellany > Rulers of the World > Roman Emperors
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 91
Rating: 3.5 (out of 5)
Last updated: Sep 30, 2000
Price: $0.6
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A compact collection on Roman emperors and imperators. In the collection you will find information about Eastern and Western Roman rulers from Pompey the Great to Leo I.
Sample
Q: hist: Who was the Eastern Roman emperor in the years 337-361?
A: Constantius II

Q: hist: Who was the Roman emperor in 276?
A: Florianus

Q: hist: Who was the Ceasar in the years 293-305 and the Eastern Roman emperor in the years 305-311?
A: Galerius

Q: hist: Who was the Roman imperator in the years 50-42 BC?
A: Marcus Brutus

Q: hist: Who after Otho was the Roman emperor in 69?
A: Vitellius

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Roman Emperors collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Endocrinology
Home > Sciences > Medical Sciences > Endocrinology
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research
No. of items: 440
Rating: 4.0 (out of 5)
Last updated: Nov 26, 2000
Price: $3.5
Order as part of...
Endocrinology
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
Medical Biology Mix
Go shopping Go to another website with more information
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Interesting facts related to hormones and hormonal regulation, as well as the molecular basis of the endocrine response.
Sample
Q: endocr: What are the three classes of hormones?
A: peptide
A: steroid
A: tyrosine-derived

Q: endocr: What hormone is used as an antiinflammatory drug?
A: cortisol

Q: endocr: What is the influence of insulin on the urea cycle?
A: suppression

Q: endocr: EPO is used by cyclists to enhance performance by 30% but it also results in 400% increase in the ...
A: death rate

Q: endocr: What hormones are used in contraception?
A: progesterone and estrogens

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Endocrinology collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


The 1000 Most Frequent English Words
Home > Languages > Germanic > The 1000 Most Frequent English Words
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Marin Plopeanu
No. of items: 1000
Rating: 5.0 (out of 5)
Last updated: Jul 31, 2002
Price: $10
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning the 1000 most frequent English words
Sample
Q: their
A: belonging to them

Q: small
A: little in size or amount/few in number/not important/opposite large

Q: cross
A: to go from one side to another/to go across

Q: space
A: the area outside the earth's atmosphere where the sun, moon, planets and stars are/the area between or inside things

Q: rest
A: to sit, lie down or sleep to regain strength

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the The 1000 Most Frequent English Words collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


English in Farming and Agriculture
Home > Languages > Germanic > English in Farming and Agriculture
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research
No. of items: 285
Rating: 3.0 (out of 5)
Last updated: May 10, 2000
Price: $1.7
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning English in farming and agriculture.
Sample
Q: a grain store (agric)
A: granary

Q: agric: the process of cutting down a tree
A: felling

Q: agric: a specialist in animal disease
A: veterinarian / veterinary surgeon

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the English in Farming and Agriculture collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


American-British English
Home > Languages > Germanic > American-British English
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research
No. of items: 596
Rating: 4.0 (out of 5)
Last updated: Aug 23, 2000
Price: $4.8
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection of American words and their British equivalents that mean exactly the same thing.
Sample
Q: US: a filling station (UK)
A: gas station

Q: UK: (press-ups/push-ups)
A: press-ups

Q: US: a lift (UK)(in a high-rise)
A: elevator

Q: goose-skin (n)
A: goose-pimples | goose bumps

Q: fall (US season of the year)
A: autumn (UK)

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the American-British English collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
User reviews
Annaberdi Agajanow from Turkmenistan (Aug 16, 2001)

Note: 5.0 (out of 5)

No further comments.

What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


English in Human Anatomy
Home > Sciences > Medical Sciences > English in Human Anatomy
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research
No. of items: 732
Rating: 5.0 (out of 5)
Last updated: Apr 20, 2000
Price: $7.3
Order as part of...
English in Medicine
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
This collection has been designed to provide you with understanding of anatomical terminology in English. Having memorized it you shall know basic terminology such as: colon, hypothalamus, palpebra, peritoneum, islets of Langerhans, endometrium, vena cava, etc. You will also learn more advanced terms. Do you know what these mean: mons veneris, philtrum, vomer, tragus, fossa navicularis? Even if you are not a student of medicine, this terminology is worth knowing!
Sample
Q: anat: a permanent tooth which erupts last
A: wisdom tooth

Q: anat: the crotch (between thighs)
A: perineum

Q: anat: the middle of the three embryonic tissue layers
A: mesoderm

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the English in Human Anatomy collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Anatomy | 4.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


English in Architecture
Home > Languages > Germanic > English in Architecture
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research
No. of items: 82
Rating: 3.0 (out of 5)
Last updated: Apr 02, 2000
Price: $0.5
Order as part of...
Technical Mix
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning English in architecture.
Sample
Q: archit: a cylindrical building covered with a dome (like the Capitol)
A: rotunda

Q: archit: a very high tower
A: steeple

Q: archit: a house that is not joined with another on neither side
A: detached house

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the English in Architecture collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


English in Biochemistry
Home > Sciences > Chemistry > English in Biochemistry
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research
No. of items: 278
Rating: 4.0 (out of 5)
Last updated: Apr 20, 2000
Price: $2.2
Order as part of...
Chemistry Mix
Go shopping Go to another website with more information
English in Medicine
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning vocabulary in the field of biochemistry.
Sample
Q: bioch: vit. C
A: ascorbic acid / ascorbate

Q: bioch: temperature at which 50% of DNA is denaturated
A: melting temperature/point

Q: bioch: little continuous fragments of DNA that are synthesized during replication
A: Okazaki fragments

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the English in Biochemistry collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Biochemistry | 3.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


English in Biology
Home > Sciences > Biology > English in Biology
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research
No. of items: 238
Rating: 4.0 (out of 5)
Last updated: May 10, 2000
Price: $1.9
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning vocabulary in the field of biology.
Sample
Q: biol: the natural home of a plant or animal
A: habitat

Q: biol: a spontaneous change of the genotype (e.g. caused by radiation)
A: mutation

Q: biol: the reproduction of young in the larval stage (e.g. axolotl)
A: pedogenesis

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the English in Biology collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


English in Botany
Home > Sciences > Biology > English in Botany
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research
No. of items: 541
Rating: 4.0 (out of 5)
Last updated: May 10, 2000
Price: $4.3
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning English in botany.
Sample
Q: bot: a poisonous mushroom with a red cap
A: toadstool

Q: bot: fruit or plant whose leaves were used by Adam and Eve to cover genitals
A: fig

Q: bot: plants with xylem and phloem (above bryophytes)
A: vascular plants

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the English in Botany collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Business English
Home > Sciences > Economics > Business English
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research
No. of items: 1338
Rating: 5.0 (out of 5)
Last updated: Dec 31, 2000
Price: $11.7
Order as part of...
Business English
Go shopping Go to another website with more information
Business Mix
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
In the omnipresent rat-race, you are required to be word perfect on business terminology. You just cannot afford not knowing terms such as: money market, unit cost, insolvency, blue chips, equity investment, corporate text, OEM, active capital, ordinary stock, guaranteed bond, revaluation, etc. With SuperMemo and Business English material, you can master all this terminology in no time at all.
Sample
Q: bus: a risky bond which gives high interest but is issued by a company that has a low value
A: junk bond

Q: econ: stagnation coming from persistently high unemployment combined with high inflation
A: stagflation

Q: bus: excess money that may be used in investmen
A: surplus

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Business English collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


English in Cell Biology
Home > Sciences > Medical Sciences > English in Cell Biology
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research
No. of items: 136
Rating: 3.5 (out of 5)
Last updated: Apr 20, 2000
Price: $1
Order as part of...
English in Medicine
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning vocabulary in the field of cell biology.
Sample
Q: cell: a muscle cell
A: myocyte

Q: cell: synaptic facilitation in which the facilitator forms a synapse with the same cell as the facilitated synapse
A: heterosynaptic facilitation

Q: ER (cell)
A: endoplasmic reticulum

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the English in Cell Biology collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Cell Biology | 3.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Colloquial English
Home > Languages > Germanic > Colloquial English
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research
No. of items: 579
Rating: 4.0 (out of 5)
Last updated: Apr 02, 2000
Price: $4.6
Order as part of...
English in the Streets
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
This collection will help you master colloquial English. You will learn terms such as nitty-gritty, pill popper, be cool, make a pass, dead drunk, typo, vet, be in heat, etc. This will make it easier to understand native speaker in real-life situations.
Sample
Q: coll: a person whose profession or hobby is to track down criminals
A: crime buster

Q: coll: a disliked person
A: stinker

Q: coll: a popular compact Volkswagen car with a rounded roof
A: beetle

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Colloquial English collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Computer English
Home > Sciences > Computer Science > Computer English
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research
No. of items: 704
Rating: 4.0 (out of 5)
Last updated: Sep 25, 2000
Price: $5.6
Order as part of...
Computer English
Go shopping Go to another website with more information
Programmer's Mix
Go shopping Go to another website with more information
Via Keyboard Mix
Go shopping Go to another website with more information
Windows NT Mix
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
In the present world you will not run away from computer terminology. If you do not know terms such as Internet, website, e-mail, download, etc. you will often not even be able to understand your daily TV news. Computer English introduces you to some basic computer terminology as well as to a great deal of advanced terms such as beta-testing, speech synthesis, shareware, optic character recognition, cryptology, drag-and-drop, spreadsheet, object-oriented programming, hack-attack, groupware, GUI, cold booting, printout, microparallelism, hexit, mastering and many more.
Sample
Q: comput: a program which can be freely copied without restrictions
A: public domain (program)

Q: comput: (the salute of computer programmers)
A: Happy hacking!

Q: WYSIWYG (comput)
A: what you see is what you get

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Computer English collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Culinary English
Home > Languages > Germanic > Culinary English
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research
No. of items: 443
Rating: 4.0 (out of 5)
Last updated: May 10, 2000
Price: $3.5
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning culinary English.
Sample
Q: culin: the spawn of a sturgeon
A: caviar

Q: culin: a drink made of vodka and tomato juice
A: bloody mary

Q: culin: Japanese dish of raw fish served with rice
A: sushi

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Culinary English collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Derogatory English
Home > Languages > Germanic > Derogatory English
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research
No. of items: 474
Rating: 4.0 (out of 5)
Last updated: Apr 02, 2000
Price: $3.8
Order as part of...
English in the Streets
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning derogatory English.
Sample
Q: derog: a stupid woman
A: cow

Q: derog: a person who disregards women thinking they are less intelligent
A: male chauvinist pig (MCP)

Q: derog: literature and films concerned with silly love stories
A: slush

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Derogatory English collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Dirty English | 5.0 (out of 5)
English Slang | 5.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Dirty English
Home > Languages > Germanic > Dirty English
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research
No. of items: 365
Rating: 5.0 (out of 5)
Last updated: Apr 02, 2000
Price: $3.7
Order as part of...
English in the Streets
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
This is historically one of the most popular collections for learning with SuperMemo. It is up to sociologists and psychologists to determine what is so attractive in vulgar terminology. This collection is really extremely spicy and dedicated exclusively to the adult audience. Naturally, this prevents us from giving you very explicit and representative examples. Among those light-weight elements you will find: bite somebody's balls off (about a nasty dog), dog shit (on a sidewalk), old wanker (old fool), I don't give a fuck (I do not care), fartleberry (piece of excrement hanging from a poorly cleaned rears after a toilet session), etc.
Sample
Q: vulg: pv: US: to masturbate
A: jerk off

Q: vulg: a homosexual male who enjoys rimjob
A: rimadonna

Q: vulg: henpecked (about a husband)
A: pussy-whipped

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Dirty English collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Derogatory English | 4.0 (out of 5)
English Slang | 5.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Terminology Related to Education
Home > Languages > Germanic > Terminology Related to Education
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research
No. of items: 133
Rating: 3.0 (out of 5)
Last updated: Jan 14, 2001
Price: $0.8
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A small collection for learning English terminology related to education.
Sample
Q: educ: to become a member of a university, esp. after an examination
A: matriculate

Q: educ: an administrative subdivision of a university
A: department

Q: educ: a numeric evaluation of student's academic work (also used in SuperMemo)
A: grade

Q: educ: a school attended by boys only
A: all-male school

Q: MCAT (educ)(an examination)
A: Medical College Admission Test

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Terminology Related to Education collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


English in Electronics and Electricity
Home > Languages > Germanic > English in Electronics and Electricity
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research
No. of items: 194
Rating: 4.0 (out of 5)
Last updated: Apr 02, 2000
Price: $1.6
Order as part of...
Technical Mix
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
This small collection will help you understand basic terminology used in electronics and electrical engineering. Here are some examples of terms you will learn: VHF, resistor-transistor logic, serial circuit, LED diode, clock edge, insulator, optoelectronics, integrated circuit, etc.
Sample
Q: electr: a lead/cable used to connect a device to the mains
A: power cord

Q: electr: part of the TV signal coding for brightness
A: luminance (signal)

Q: DAC (electr)
A: digital-to-analog converter

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the English in Electronics and Electricity collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Emphatic and Euphemistic English
Home > Languages > Germanic > Emphatic and Euphemistic English
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research
No. of items: 61
Rating: 3.0 (out of 5)
Last updated: Jul 11, 2000
Price: $0.4
Order as part of...
Better English
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Improve your eloquence! A collection for learning English emphatic and euphemistic expressions.
Sample
Q: to take a drop too much (id euph)
A: get drunk

Q: emph: No matter what the cost is.
A: Whatever it takes. / No matter what it takes.

Q: to relieve nature (euph)
A: defecate / urinate

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Emphatic and Euphemistic English collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Figurative English
Home > Languages > Germanic > Figurative English
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research
No. of items: 192
Rating: 5.0 (out of 5)
Last updated: Apr 07, 2000
Price: $1.9
Order as part of...
Better English
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
This small collection helps you understand terms with a figurative meaning. For example: dark horse, shrinking world, in a wink, rough diamond, green light, lone wolf, crocodile tears, etc.
Sample
Q: fig: a person who appears to be powerful, but is not
A: paper tiger

Q: fig: an unpleasant family secret hidden from other people
A: skeleton in the cupboard

Q: fig: to meet with a famous person on an equal basis (as friends)
A: rub shoulders with somebody

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Figurative English collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Basic English for the Czechs
Home > Languages > Slavic > Basic English for the Czechs
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo World
No. of items: 2964
Rating: 4.0 (out of 5)
Last updated: Oct 21, 2002
Price: $13.9
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Almost 3000 items containing basic vocabulary and simple English phrases for the Czechs.

This collection can serve as the introductory linguistic material for the Advanced English 2002 collection, which, in combination with SuperMemo, is probably the world's best and fastest avenue towards excellent command of English. Read more on Advanced English 2002.

Sample
Q: výška
A: height [hait]

Q: vojenský
A: military ['militðri]

Q: rozumný
A: reasonable ['ri:zðnðbðl]
A: sensible ['sensibðl]

Q: králík
A: rabbit ['rêbit]

Q: šroub
A: screw [skru:]

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Basic English for the Czechs collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Basic English for the Finns
Home > Languages > Finno-Ugric > Basic English for the Finns
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): P. Russanen
No. of items: 2956
Rating: 3.5 (out of 5)
Last updated: Oct 21, 2002
Price: $12.2
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Almost 3000 items containing basic vocabulary and simple English phrases for the Finns.

This collection can serve as the introductory linguistic material for the Advanced English 2002 collection, which, in combination with SuperMemo, is probably the world's best and fastest avenue towards excellent command of English. Read more on Advanced English 2002.

Sample
Q: samanlainen
A: the same

Q: tänä iltana
A: tonight

Q: minun täytyy tehdä se
A: I must do it

Q: sopimus
A: agreement, deal

Q: tyydyttää
A: satisfy

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Basic English for the Finns collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Basic English for the Germans
Home > Languages > Germanic > Basic English for the Germans
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo World
No. of items: 2901
Rating: 4.0 (out of 5)
Last updated: Oct 21, 2002
Price: $13.8
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Almost 3000 items containing basic vocabulary and simple English phrases for the Germans.

This collection can serve as the introductory linguistic material for the Advanced English 2002 collection, which, in combination with SuperMemo, is probably the world's best and fastest avenue towards excellent command of English. Read more on Advanced English 2002.

Sample
Q: Schwanz (m)
A: tail [teyl]

Q: Versprechen (n)
A: promise ['promys]

Q: sage mir
A: tell me [tel mi]

Q: glücklich
A: happy ['haepi]

Q: Verweigerung (f)
A: refusal [ri'fju:zél]

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Basic English for the Germans collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Basic English for the Poles
Home > Languages > Slavic > Basic English for the Poles
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo World
No. of items: 3589
Rating: 4.0 (out of 5)
Last updated: Oct 21, 2002
Price: $14.6
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Over 3500 items containing basic vocabulary and simple English phrases for the Poles.

This collection can serve as the introductory linguistic material for the Advanced English 2002 collection, which, in combination with SuperMemo, is probably the world's best and fastest avenue towards excellent command of English. Read more on Advanced English 2002.

Sample
Q: Czy Pan (-i) mówi po rosyjsku?
A: Do you speak Russian?

Q: urodzony (np. w: urodzony w 1966 r.)
A: born (born in 1966)

Q: On wróci jutro.
A: He will come back tomorrow.

Q: zupa ogórkowa
A: cucumber soup

Q: uroczysty
A: solemn

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Basic English for the Poles collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Basic English for the Russians
Home > Languages > Slavic > Basic English for the Russians
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo World
No. of items: 2966
Rating: 4.0 (out of 5)
Last updated: Oct 21, 2002
Price: $13.9
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Almost 3000 items containing basic vocabulary and simple English phrases for the Russians

Basic English for the Russians contains Cyr.ttf TrueType font. This font is included in the <SuperMemo>/SYSTEMS/BASIC ENGLISH FOR THE RUSSIANS/FONT/ subfolder.

This collection can serve as the introductory linguistic material for the Advanced English 2002 collection, which, in combination with SuperMemo, is probably the world's best and fastest avenue towards excellent command of English. Read more on Advanced English 2002.

Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Basic English for the Russians collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | red cross | red cross | green check | green check | red cross | red cross

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Basic English for the Slovaks
Home > Languages > Slavic > Basic English for the Slovaks
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): M. Jackova
No. of items: 5540
Rating: 3.0 (out of 5)
Last updated: Oct 23, 2002
Price: $11.7
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Over 5500 items containing basic vocabulary and simple English phrases for the Slovaks.
Sample
Q: poistenie
A: insurance [in'šuéréns]

Q: látka, tkanina
A: cloth [kloth]/fabric/material

Q: darova
A: give / present [pri'zent]

Q: tábor
A: camp [kaemp]

Q: vrodený
A: inborn ['inbo:n]

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Basic English for the Slovaks collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


General English
Home > Languages > Germanic > General English
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research
No. of items: 18454
Rating: 5.0 (out of 5)
Last updated: Oct 30, 2000
Order as part of...
General English
Go shopping Go to another website with more information
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Over 18000 items for learning general English at a basic, itermediate, and advanced levels.
Sample
Q: instance of being conversant with sb (i.e. knowing each other very well)
A: conversance (with sb)

Q: to put a bullet inside sth
A: lodge it (in sth)

Q: the way of marching without bending one's knees
A: goose step

Q: such that is related to decorating
A: decorative

Q: an inborn drive to do sth (e.g. reproduce)
A: instinct

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the General English collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


General English - Part 1
Home > Languages > Germanic > General English Part 1
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research
No. of items: 2636
Rating: 5.0 (out of 5)
Last updated: Oct 30, 2000
Price: $16.6
Order as part of...
General English (Part 1)
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
General English
Go shopping Go to another website with more information
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Over 2500 items for learning general English at a basic level.
Sample
Q: a short test (often oral)
A: quiz

Q: during the whole period (e.g. about being sick during vacation)
A: throughout

Q: a person to whom a letter is addressed
A: addressee

Q: a statement that is obviously true and known by everybody
A: truism

Q: reckless (adj)
A: rash/careless

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the General English Part 1 collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


General English - Part 2
Home > Languages > Germanic > General English Part 2
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research
No. of items: 5273
Rating: 5.0 (out of 5)
Last updated: Oct 30, 2000
Price: $19.5
Order as part of...
General English (Part 2)
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
General English
Go shopping Go to another website with more information
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Over 5000 items for learning general English at an intermediate level.
Sample
Q: the random catching of people in the streets (e.g. practised by the Gestapo in occupied territories)
A: round-up

Q: such that is unfriendly because of some conflict (about a family member)
A: estranged

Q: to resign oneself to sth
A: reconcile oneself to sth

Q: a disturbant and noisy affair
A: racket/rumpus

Q: a person whose interest in a subject is superficial rather than professional
A: dilettante

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the General English Part 2 collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


General English - Part 3
Home > Languages > Germanic > General English Part 3
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research
No. of items: 10545
Rating: 5.0 (out of 5)
Last updated: Oct 30, 2000
Price: $20
Order as part of...
General English (Part 3)
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
General English
Go shopping Go to another website with more information
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Over 10000 items for learning general English at an advanced level.
Sample
Q: fetishism (n)(in reference to valuing sth)
A: glorification/adulation

Q: to move back from sth being afraid of pain or sth unpleasant
A: flinch (from sth)

Q: an inquest
A: inquiry

Q: to put a pattern on sth (e.g. on a pot)
A: emboss it (with sth else)

Q: a traveling singer
A: troubadour

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the General English Part 3 collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


English in Geography
Home > Sciences > Geography > English in Geography
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research
No. of items: 227
Rating: 4.0 (out of 5)
Last updated: Jul 08, 2000
Price: $1.8
Order as part of...
Geography Mix
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
"English in Geography" will help you understand basic English terminology that is used in geography and related disciplines. Your will learn the definitions of simple concepts such as: earthquake, seismology, tributary, gulf, strait, peninsula, cape, equator, trade winds, Tropic of Cancer, desertification, savannah, etc.
You will also become familiar with more advanced terminology such as: drainage basin, transgression, seaboard, mesa, plateau, billabong, and many more.
Sample
Q: geog: a deep narrow opening between rocks or hills
A: ravine/gorge

Q: geog: the region of Europe embracing Norway, Sweden and Denmark
A: Scandinavia

Q: geog: the distance east or west from the meridian 0, measured in degrees
A: longitude

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the English in Geography collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


English in Geology
Home > Sciences > Geology > English in Geology
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research
No. of items: 103
Rating: 4.0 (out of 5)
Last updated: Jul 08, 2000
Price: $0.8
Order as part of...
Geography Mix
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning vocabulary in the field of geology.
Sample
Q: geol: such that is located underground (e.g. river)
A: subterranean

Q: geol: a layer of the ground that is permanently frozen
A: permafrost

Q: geol: any mineral from which metal can be obtained
A: ore

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the English in Geology collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Gemstones free | 4.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


English in History
Home > Sciences > History > English in History
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research
No. of items: 109
Rating: 4.0 (out of 5)
Last updated: Apr 07, 2000
Price: $0.9
Order as part of...
History Mix
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning vocabulary in the field of history.
Sample
Q: hist: a device used in torturing people by stretching their limbs and bodies
A: rack

Q: hist: a Soviet concentration camp (esp. in Stalinist era)
A: gulag

Q: milit: hist: the multimillion dollar US project of building the A-bomb (during the second world war)
A: Manhattan Project

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the English in History collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
This and That on History | 5.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Humorous English
Home > Languages > Germanic > Humorous English
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research
No. of items: 387
Rating: 5.0 (out of 5)
Last updated: Apr 02, 2000
Price: $3.9
Order as part of...
Humorous English
Go shopping Go to another website with more information
Better English
Go shopping Go to another website with more information
English in the Streets
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
One of the few collections in SuperMemo Library that is really a great fun to learn. Have a look at some examples: catch somebody with his pants down, learning is like sex ... you cannot leave it to others, to look like a dog's dinner, s.b.d. (silent but deadly, about a fart), scare somebody's pants off, vaporware (e.g. Windows NT 5.0), work 8 days a week, head I win - tails you lose, Brail copy of the yellow pages (about an often touched object), quickie (a fast sexual intercourse), have rats in the attic, etc.
Sample
Q: hum: an old, female lavatory attendant
A: toilet granny

Q: hum: a person or organization that has a complete power and closely surveys its inferiors
A: Big Brother

Q: to laugh down the toilet (hum)
A: vomit

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Humorous English collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Idiomatic English
Home > Languages > Germanic > Idiomatic English
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research
No. of items: 1781
Rating: 5.0 (out of 5)
Last updated: Apr 07, 2000
Price: $13.9
Order as part of...
Idiomatic English
Go shopping Go to another website with more information
Better English
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
This best-selling collection will introduce your to idiomatic terms and phrases of English such as be left out in the cold, spread like wildfire, lame duck, sue pants of somebody, know one's onions, turn the corner, split hairs, plant a dead rat on somebody, turn a blind eye to, like for like, an eye for an eye, law of the jungle, be born tired, work one's way up, sacrificial lamb and many more.
Sample
Q: id: to be convulsed with laughter
A: split one's sides (with laughing)

Q: id: to undertake a difficult task without thinking twice
A: take the bull by the horns

Q: id: to make a step that cannot be made back
A: cross the Rubicon

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Idiomatic English collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


English in Law
Home > Sciences > Economics > English in Law
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research
No. of items: 311
Rating: 4.0 (out of 5)
Last updated: Dec 31, 2000
Price: $2.5
Order as part of...
Business Mix
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning vocabulary in the field of law.
Sample
Q: law: the killing of one's brother
A: fratricide

Q: law: money ordered by a court of law to be paid to one's former spouse (e.g. for child support)
A: alimony

Q: law: instance of temporarily losing control over one's actions because of an urge to do something violent (e.g. the base of Lorena Bobbit's acquittal in the cut-penis case 1994)
A: irresistable impulse

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the English in Law collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Basic English
Home > Languages > Germanic > Basic English
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo World
No. of items: 2829
Rating: 4.0 (out of 5)
Last updated: Mar 29, 2000
Price: $13.7
Order as part of...
Basic English
Go shopping Go to another website with more information
Germanic Mix
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
For beginners who want to master basic vocabulary of English. The choice and order of vocabulary is based on word frequency analysis of typical, non-specialist English texts.
Sample
Q: to move behind in the same direction
A: follow

Q: 1 000 000 000
A: (one) billion

Q: a piece of baked clay used for building
A: brick

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Basic English collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Literary English
Home > Languages > Germanic > Literary English
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research
No. of items: 106
Rating: 3.0 (out of 5)
Last updated: Apr 07, 2000
Price: $0.6
Order as part of...
Better English
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning literary English.
Sample
Q: once upon a time (lit)
A: many years ago

Q: lit: a long and adventurous journey
A: odyssey

Q: lit: instance of speaking one's thoughts aloud (esp. in a drama)
A: soliloquy

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Literary English collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


English in General Medicine
Home > Sciences > Medical Sciences > English in General Medicine
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research
No. of items: 1362
Rating: 5.0 (out of 5)
Last updated: Apr 20, 2000
Price: $11.8
Order as part of...
English in General Medicine
Go shopping Go to another website with more information
English in Medicine
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
This collection will teach you terminology used in general medicine. For example: nevus, hypophysectomy, testitis, seborrhoea, hyperhidrosis, cephalgia, anosmia, clitoridectomy, scleroderma, erythrocytemia, apnea, bilirubinuria, renography, etc.
Sample
Q: med: not quite feverish (with a slightly raised temperature)
A: subfebrile

Q: med: the endoscopy of the abdomen through the abdominal wall
A: laparoscopy

Q: med: swelling caused by accumulation of liquids
A: edema

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the English in General Medicine collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
General Medicine | 4.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


English Military Terminology
Home > Languages > Germanic > English Military Terminology
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research
No. of items: 424
Rating: 4.0 (out of 5)
Last updated: Apr 02, 2000
Price: $3.4
Order as part of...
Search Toppers Mix Jul Ed.
Go shopping Go to another website with more information
Technical Mix
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
English Military Terminology will help you read and understand books related to military subjects, history and war.
Exemplary terms defined in this collection: bombardier, jackboot, theater of operation, cluster bomb, nerve gas, (3rd) Geneva convention, Molotov cocktail, cross-hairs, aircraft carrier, defoliant, cadet, multiple rocket launcher, antiballistic missile, pontoon bridge, armored personnel carrier, peaked cap, landing troops, radar-seeking missile, peace-keeping force, etc.
You will also learn to understand abbreviations such as APC, MASH, HMS, etc. as well as to understand the commands like "Shoulder arms!" or "To horse!", sayings such as "Loose lips sink ships" or slang terms such as "Drop the cookies" and more.
Sample
Q: milit: a launching pad that cannot be moved (e.g. for Scud missile)
A: fixed-site launcher

Q: milit: a missile that is used to destroy radars
A: radar-seeking missile

Q: milit: operation of attacking the enemy from the side in order to cut off supplies (e.g. in the Gulf War 1991)
A: flanking operation

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the English Military Terminology collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Military Acronyms | 4.0 (out of 5)
Military Terms | 2.5 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


English in Music
Home > Languages > Germanic > English in Music
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research
No. of items: 324
Rating: 3.0 (out of 5)
Last updated: May 10, 2000
Price: $1.9
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning vocabulary in the field of music.
Sample
Q: mus: a large, black, heart-shaped piano
A: grand piano

Q: mus: 1/32 note
A: demisemiquaver

Q: mus: a quickly played piece of music
A: presto

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the English in Music collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Archaic English
Home > Languages > Germanic > Archaic English
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research
No. of items: 120
Rating: 2.0 (out of 5)
Last updated: Apr 07, 2000
Price: $0.2
Order as part of...
Better English
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A small collection with archaic English expressions, words, etc. Get the taste of the past!
Sample
Q: hath (old)
A: has

Q: old: a bloody murderer
A: cutthroat

Q: a gramophone (old)
A: record player

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Archaic English collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


English in Physics
Home > Sciences > Physics > English in Physics
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research
No. of items: 202
Rating: 3.0 (out of 5)
Last updated: Apr 02, 2000
Price: $1.2
Order as part of...
Technical Mix
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning vocabulary in the field of physics.
Sample
Q: phys: the fraction of the total energy of the system that is available for doing work
A: free energy

Q: phys: such that illuminates a given surface (about light)
A: incident

Q: phys: a reaction in which a product causes more reactions of the same sort (e.g. nuclear fission)
A: chain reaction

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the English in Physics collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Physical Quantities and Their Units free | 2.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


English in Physiology
Home > Sciences > Medical Sciences > English in Physiology
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research
No. of items: 223
Rating: 5.0 (out of 5)
Last updated: Apr 20, 2000
Price: $2.2
Order as part of...
English in Medicine
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning vocabulary in the field of physiology.
Sample
Q: physiol: liquid expelled from the urethra at ejaculation
A: semen/sperm

Q: physiol: the process of growing teeth
A: teething

Q: physiol: neurohypophyseal hormone that causes contraction of muscles in the uterus, mammary gland, etc.
A: oxytocin

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the English in Physiology collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Physiology | 5.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Irregular Plurals of English Nouns
Home > Languages > Germanic > Irregular Plurals of English Nouns
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research
No. of items: 103
Rating: 4.0 (out of 5)
Last updated: Feb 26, 2001
Price: $0.8
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Usually the plural of a noun is made by adding s to its singular. However, there exists a number of other plural forms that are exceptions to the aforementioned rule (e.g. nouns ending with f or fe form their prular by dropping the f or fe and adding ves, some by vowel change, some do not have their prular forms at all, etc.).
This compact collection will help you learn a large body of those irregular plural forms and grammatical rules governing them.
Sample
Q: pl: penny
A: pence (for a sum of money) / pennies (for a number of coins)

Q: pl: addendum
A: addenda

Q: pl: ox
A: oxen

Q: gram: His microeconomics (help) him to maximize the desirable effects of his business decisions. (present)
A: help

Q: pl: hoof
A: hoofs/hooves

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Irregular Plurals of English Nouns collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


English in Politics
Home > Sciences > Economics > English in Politics
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research
No. of items: 308
Rating: 3.0 (out of 5)
Last updated: Dec 31, 2000
Price: $1.8
Order as part of...
Business Mix
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning English in politics.
Sample
Q: polit: the study of the nature and functions of the state and government
A: political science

Q: polit: nation governed by elected representatives whose head is a president, not a king
A: republic

Q: polit: a political system without a government
A: anarchy

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the English in Politics collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


English Pronunciation
Home > Languages > Germanic > English Pronunciation
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research
No. of items: 1652
Rating: 5.0 (out of 5)
Last updated: Dec 09, 2000
Order as part of...
Pronunciation Mix
Go shopping Go to another website with more information
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
This collection contains over 1600 words that usually cause most problems to students of English as the second language.

The most important addition to this collection is the phonetic transcription registry that can be used by other collections created by the user. The registry contains 72,000 phonetic transcriptions of most frequent words used in English. To install the phonetic registry in your other collections you will only have to choose English at Tools Go to another website with more information : Options Go to another website with more information : Language Go to another website with more information : Phonetic transcription Go to another website with more information . This way you will easily be able to see phonetic transcription of all words by pressing Alt+Y Go to another website with more information or moving the mouse over the text (if mouse-move transcription button is down).
International Phonetic Alphabet font is also included (SuperMemo_ipa.ttf).

Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the English Pronunciation collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | green check | green check | green check | green check | red cross | red cross

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
English Pronunciation Top 100 | 3.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


English Proverbs and Quotations
Home > Languages > Germanic > English Proverbs and Quotations
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research
No. of items: 282 (30 in demo ver.)
Rating: 5.0 (out of 5)
Last updated: Jan 24, 2002
Price: $2.8
Order as part of...
English Proverbs and Quotations
Go shopping Go to another website with more information
Better English
Go shopping Go to another website with more information
Bestsellers Mix Jul Ed.
Go shopping Go to another website with more information
Chart Toppers Mix Jul Ed.
Go shopping Go to another website with more information
Search Toppers Mix Jul Ed.
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
This collection introduces you to the most often used English proverbs such as:
  • All wealth begins in mind
  • A man is known by the company he keeps
  • Death levels all men
  • Justice delayed is justice denied
  • Seeking happiness is a straight way to misery
Additionally you will learn some less well known, more colloquial or even humorous statements such as:
  • A heavy purse makes a light heart
  • A fart does not have a nose
  • Don't get mad. Get even!
  • Booze and fags will kill your bugs
You will also learn some famous statements by famous people such as:
  • Fortune favors the well-prepared (L. Pasteur)
  • If you give a man a fish, you feed him for a day, If you teach him to fish, you feed him for a lifetime (Confucius)
Finally, you will even learn some Latin proverbs like:
  • Omnia mea mecum porto (Everything I have I carry with me)
  • Per aspera ad astra
  • Quod licet Iovi, non licet bovi
Sample
Q: prov: one should not be curious
A: curiosity killed the cat

Q: prov: there are no things that have no positive sides
A: every cloud has a silver lining

Q: prov: beautiful girls cannot be intelligent
A: beauty precludes brain (NB: not true!)

Q: prov: Hungry people do not complain about the quality of food.
A: Hunger is the best sauce.

Q: prov: it is better to prevent than to cure
A: an ounce of prevention is worth a pound of cure

Q: prov: he who has power can do what he wants
A: might is right

Q: prov: in love, there are no rules of fair conduct
A: all's fair in love and war

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the English Proverbs and Quotations collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
English Proverbs and Quotations Demo free | 5.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


English Proverbs and Quotations - Demo
Home > Languages > Germanic > English Proverbs and Quotations Demo
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 30
Rating: 5.0 (out of 5)
Last updated: Jan 24, 2002
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
This collection introduces you to the most often used English proverbs such as:
  • All wealth begins in mind
  • A man is known by the company he keeps
  • Death levels all men
  • Justice delayed is justice denied
  • Seeking happiness is a straight way to misery
Additionally you will learn some less well known, more colloquial or even humorous statements such as:
  • A heavy purse makes a light heart
  • A fart does not have a nose
  • Don't get mad. Get even!
  • Booze and fags will kill your bugs
You will also learn some famous statements by famous people such as:
  • Fortune favors the well-prepared (L. Pasteur)
  • If you give a man a fish, you feed him for a day, If you teach him to fish, you feed him for a lifetime (Confucius)
Finally, you will even learn some Latin proverbs like:
  • Omnia mea mecum porto (Everything I have I carry with me)
  • Per aspera ad astra
  • Quod licet Iovi, non licet bovi

We encourage all users to comment on the demonstration version available from this web page. It contains the first 30 items from the full, commercial version of this collection. If you have any remarks, suggestions, or comments, please send us an e-mail by writing to library@super-memory.com.

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the English Proverbs and Quotations Demo collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
English Proverbs and Quotations Demo, (SM98 format or later, 55 KB)
Download time: 31s @ 14,4 | 15s @ 28,8 | 12s @ 36,6

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
English Proverbs and Quotations | 5.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


English in Psychology
Home > Sciences > Medical Sciences > English in Psychology
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research
No. of items: 96
Rating: 3.0 (out of 5)
Last updated: Apr 20, 2000
Price: $0.6
Order as part of...
English in Medicine
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A small collection for learning vocabulary in the field of psychology.
Sample
Q: psych: a person obsessively worried about his or her health
A: hypochondriac

Q: psych: selection of inter-repetition intervals in learning (e.g. in SuperMemo)
A: (repetition) spacing

Q: psych: psychosis of alternate elation and depression
A: manic-depressive psychosis

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the English in Psychology collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
This and That on Psychology free | 2.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


English in Religion
Home > Languages > Germanic > English in Religion
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research
No. of items: 421
Rating: 4.0 (out of 5)
Last updated: May 10, 2000
Price: $3.4
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning vocabulary in the field of religion.
Sample
Q: Boxing Day (rel)
A: December 26

Q: rel: a person who was persuaded to accept a particular religion
A: convert

Q: rel: the act of assuming a human body (e.g. of Jesus Christ)
A: incarnation

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the English in Religion collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


English Slang
Home > Languages > Germanic > English Slang
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research
No. of items: 462
Rating: 5.0 (out of 5)
Last updated: Apr 02, 2000
Price: $4.6
Order as part of...
English in the Streets
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Many dictionaries treat slang as part of language that is not worth learning. Your teacher may also prefer to focus on King's English. With SuperMemo you may boast of being the best in the class but ... your feelings are hurt when you have to admit in a social situation that you do not understand an American movie. You may discover in pain that your investment in English polished with the BBC and CNN is not enough to understand a simple-spoken soul walking the streets of New York or London. Does gangsta rap sound like a language from another planet? If you memorize this compact Slang collection, you will quickly realize that despite its richness, slang is highly repetitive and understanding a fraction of slang vocabulary will do most of the job. Here are some word and phrases that will quickly become very useful: You dig?, Yo!, chick, hooter, nope, grand, boobs, loco, etc. You will also learn some less frequently used interpretations of words such as: peach, dough, joint, rubber, blast, john, bishop, marbles, etc.

You will also learn a new way of expressing yourself in a cool way:
So, wadda ya gonna do, buddy? -- Ya gonna step on me balls? -- I gotta earn a livin' too, ya know! -- Dig it?

Sample
Q: to throw up (sl)
A: vomit

Q: a snot beaker (sl)
A: nose

Q: So, wadda ya gonna do, buddy? (sl)
A: So what are you going to do?

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the English Slang collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Derogatory English | 4.0 (out of 5)
Dirty English | 5.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


English in Sports
Home > Languages > Germanic > English in Sports
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research
No. of items: 627
Rating: 3.0 (out of 5)
Last updated: May 10, 2000
Price: $3.8
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning vocabulary in the field of sport.
Sample
Q: sport: ancient Japanese wrestling practised by fat men
A: sumo

Q: sport: the fastest swimming stroke
A: crawl

Q: sport: a fast skiing race down a hill
A: downhill

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the English in Sports collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


English in Technical Sciences
Home > Languages > Germanic > English in Technical Sciences
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research
No. of items: 1365
Rating: 5.0 (out of 5)
Last updated: Apr 02, 2000
Price: $11.8
Order as part of...
Technical Mix
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning technical vocabulary comprising hardware, materials, technology and tools.
Sample
Q: tech: a text with cross-links between pages that can be handled by a computer for fast reference (e.g. a help facility)
A: hypertext

Q: tech: to make a picture appear on a photographic film (by means of chemicals)
A: develop it

Q: tech: a device used to measure the amount of alcohol in the blood by letting the subject blow into a tube
A: breathalyzer

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the English in Technical Sciences collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


English in Telecommunications
Home > Languages > Germanic > English in Telecommunications
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research
No. of items: 59
Rating: 3.0 (out of 5)
Last updated: Apr 02, 2000
Price: $0.4
Order as part of...
Technical Mix
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning English in telecommunications.
Sample
Q: telecom: a device that commutes connected telephone lines
A: telephone exchange

Q: telecom: transmission in both direction, one direction at a time
A: half-duplex

Q: GSM (telecom)
A: Global System for Mobile Communications (first implemented in 1991)

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the English in Telecommunications collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


English Irregular Verbs - Extended
Home > Languages > Germanic > English Irregular Verbs Extended
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Konrad Hejwosz
Other collections by the author:
No. of items: 1086
Rating: 5.0 (out of 5)
Last updated: Jan 24, 2002
Price: $13
Order as part of...
English Irregular Verbs Extended
Go shopping Go to another website with more information
Bestsellers Mix Jul Ed.
Go shopping Go to another website with more information
Chart Toppers Mix Jul Ed.
Go shopping Go to another website with more information
English Grammar Mix
Go shopping Go to another website with more information
Germanic Mix
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A large collection of English irregular verbs comprising nearly 400 verbs. The collection is divided into 3 parts:
  1. Core - This part contains the 120 most frequently used verbs. These are basic verbs such as hold, prove, and spring. This part is a must for everyone who has never learnt English irregular verbs. It can be ordered as a separate collection: English Irregular Verbs Core,
  2. Standard - This part contains another 120 verbs that are not frquently met. Standard branch presents you such verbs as wed or kneel as well as some compound verbs such as overthrow, undertake, floodlight, etc. This part can be also ordered as a separate collection: English Irregular Verbs Standard,
  3. Extended - The last part contains another 120 verbs. Most of them are either compound verbs or the ones which are not so common in contemporary English such as cleave, hew, clothe, smite, and waylay.
Some verbs have two different forms (i.e. British and American). For example: saw, sawed, [(Br) sawn/(Am) sawed]. Here the first form is used in British English and the latter in American English.
The collection contains additional spelling exercises that will help you drill learned material. Pending queue (i.e. queue of elements that are awaiting memorization) is sorted by the frequency of a given irregular verb.
Sample - Core
Click thumbnails to see individual screenshot examples
Sample - Standard
Click thumbnails to see individual screenshot examples
Sample - Extended
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the English Irregular Verbs Extended collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


English Irregular Verbs - Demo
Home > Languages > Germanic > English Irregular Verbs Demo
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 60
Rating: 5.0 (out of 5)
Last updated: Jan 24, 2002
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A large collection of English irregular verbs. Apart from basic forms such as cut, write, stand, the collection also contains compound verbs such as undersell, outgo, etc., as well as forms which are not so common in contemporary English. Some verbs have two different forms (i.e. British and American). For example, smell (smelt smelt | smelled smelled). Here the first pair is used in British English (before the vertical line) and the latter in American English. The collection contains additional spelling exercises that will help you drill learned material.

We encourage all users to comment on the demonstration version available from this web page. It contains the first 60 items from the full, commercial version of this collection. If you have any remarks, suggestions, or comments, please send us an e-mail by writing to library@super-memory.com.

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the English Irregular Verbs Demo collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
English Irregular Verbs Demo, (SM98 format or later, 55 KB)
Download time: 31s @ 14,4 | 15s @ 28,8 | 12s @ 36,6

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
English Irregular Verbs | 5.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


English in Zoology
Home > Sciences > Biology > English in Zoology
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research
No. of items: 940
Rating: 5.0 (out of 5)
Last updated: May 10, 2000
Price: $9.4
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning vocabulary in the field of zoology.
Sample
Q: zool: a pet rodent, greater than a hamster, often used in biological experiments
A: guinea pig

Q: zool: an insect of the order Odonata, having two pairs of large transparent wings which resemble the rotor of a helicopter in flight
A: dragonfly

Q: zool: the smallest bird of the planet that feeds by drinking nectar
A: humming bird

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the English in Zoology collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Esperanto
Home > Miscellany > Other > Esperanto
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research
No. of items: 2419
Rating: 4.0 (out of 5)
Last updated: Mar 10, 2000
Price: $12.8
Order as part of...
Esperanto
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Esperanto was braced for becoming the language of the world. UNESCO was once even close to officially endorsing it as the language for the planet. The greatest power of Esperanto lays in its simplicity (only 16 grammar rules that can be learned in 10 minutes) and immense richness of prefixes and suffixes that make it possible to generate a great number of generally understandable words from a single root. Some people could learn Esperanto in weeks and use it with proficiency comparable to their native language. If you cannot believe this, try this collection. You can master it in a month and you will have hard time believing how easy this language is. We are all happy that we finally know what language to learn to be understood worldwide: English. 80% of the web is written in English and 80% of netizens do speak English. The only regret we might have that web might develop much faster if it was dominated by Esperanto. Official difficulty figures put Esperanto at 15-fold advantage as compared with English!!! To taste the future that was to be, give Esperanto a try.
Sample
Q: friend
A: amiko

Q: dancing party
A: dancvespero

Q: What time is it?
A: Kioma horo estas?

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Esperanto collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Europe (Political Geography)
Home > Science > Geography > Europe (Political Geography)
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Konrad Hejwosz
No. of items: 410
Rating: 4.5 (out of 5)
Last updated: Oct 31, 2001
Price: $9.2
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Europe (Political Geography) is a compact collection, which is going to help you remember all the countries of Europe in the context of their political and natural neighbors as well as their political arenas.

The following set of features has been implemented in order to make your learning both efficient and enjoyable:

  1. The learning material has been formulated in a way, which makes it possible to master the collection at the fastest possible rate with minimum effort,
  2. The learning material has been sorted in a way, which makes it possible to start your learning from countries, which are most likely to make an economic impact on the European future. The criterion, which determines the learning scenario, is the newest values of GNI (Gross National Income) of individual countries taken from the World Bank (www.worldbank.org),
  3. The learning material has been enriched with external hyperlinks, which point to country maps available from National Geographic (www.nationalgeographic.com),
  4. The learning material has been categorized into separate country categories, which make it possible to learn the collection with a customized learning scenario as opposed to the one determined by ordinal numbers,
  5. Apart from their main function, ordinal numbers of individual countries serve educational purpose showing the value of GNI per capita of a given country for the year 2000,
  6. The collection is summarized with items in the form of drag and match test (see: Creating advanced tests with SuperMemo), which are the ultimate test of your newly acquired or refreshed knowledge.
Sample
Q: geog: To which sea does Norway have access in the north?
A: Barents Sea

Q: geog: With which country, which is situated between Latvia and the Gulf of Finland, does Russia border in the north-west?
A: Estonia

Q: geog: Of which country is Brussels the capital?
A: Belgium

Q: geog: With which country does Portugal border in the north and east?
A: Spain

Q: geog: To which bay does France have access in the west?
A: Bay of Biscay

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Europe (Political Geography) collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Eastern Europe (Political Geography) | 4.5 (out of 5)
Western Europe (Political Geography) | 4.5 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Excel 2000 via Keyboard
Home > Miscellany > Via Keyboard Set > Excel 2000 via Keyboard
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Grzegorz Krzeszowiak
Other collections by the author:
No. of items: 287
Rating: 4.0 (out of 5)
Last updated: Sep 25, 2000
Price: $2.3
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
Via Keyboard Mix
Go shopping Go to another website with more information
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Microsoft Excel® 2000's tools for creating spreadsheets at your fingertips.
Sample
Q: excel: What shortcut is used to move to the next sheet in the workbook?
A: CTRL+PAGE DOWN

Q: excel: What shortcut is used to edit the active cell and position the insertion point at the end of the line?
A: F2

Q: excel: What shortcut is used to extend the selection to the last used cell on the worksheet?
A: CTRL+SHIFT+END

Q: excel: What shortcut is used to move to the beginning of the worksheet?
A: CTRL+HOME

Q: excel: What shortcut is used to select only cells with formulas that refer directly to the active cell?
A: CTRL+] (closing bracket)

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Excel 2000 via Keyboard collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Access via Keyboard | 4.0 (out of 5)
FrontPage via Keyboard | 5.0 (out of 5)
Internet Explorer via Keyboard | 5.0 (out of 5)
Outlook via Keyboard | 4.0 (out of 5)
PowerPoint via Keyboard | 4.0 (out of 5)
Windows Commander via Keyboard | 4.0 (out of 5)
Word via Keyboard | 4.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Excel XP via Keyboard
Home > Miscellany > Via Keyboard Set > Excel XP via Keyboard
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 287
Rating: 5.0 (out of 5)
Last updated: Jun 28, 2002
Price: $2.9
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Microsoft Excel® XP's tools for creating spreadsheets at your fingertips.
Sample
Q: excel: What shortcut is used to move to the next sheet in the workbook?
A: CTRL+PAGE DOWN

Q: excel: What shortcut is used to edit the active cell and position the insertion point at the end of the line?
A: F2

Q: excel: What shortcut is used to extend the selection to the last used cell on the worksheet?
A: CTRL+SHIFT+END

Q: excel: What shortcut is used to move to the beginning of the worksheet?
A: CTRL+HOME

Q: excel: What shortcut is used to select only cells with formulas that refer directly to the active cell?
A: CTRL+] (closing bracket)

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Excel XP via Keyboard collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Access via Keyboard | 4.0 (out of 5)
FrontPage via Keyboard | 5.0 (out of 5)
Internet Explorer via Keyboard | 5.0 (out of 5)
Outlook via Keyboard | 4.0 (out of 5)
PowerPoint via Keyboard | 4.0 (out of 5)
Windows Commander via Keyboard | 4.0 (out of 5)
Word via Keyboard | 4.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Geographical Explorers
Home > Sciences > Geography > Geographical Explorers
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 296
Rating: 3.5 (out of 5)
Last updated: Jul 09, 2000
Price: $2.1
Order as part of...
Geography Mix
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning useful facts concerning major geographical explorers and their explorations.
Sample
Q: hist: When did Christopher Columbus explore America and establish colonies during four voyages across the Atlantic?
A: 1492-1504

Q: geog: Who, in years 1519-1536, explored eastern coasts of Mexico and Yucatán, conquered Mexico, and explored Baja California?
A: Hernán Cortés

Q: geog: What country did Roald Amundsen come from?
A: Norway

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Geographical Explorers collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Extremes of the World
Home > Sciences > Geography > Extremes of the World
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Konrad Hejwosz
Other collections by the author:
No. of items: 179
Rating: 4.0 (out of 5)
Last updated: Jul 09, 2000
Price: $1.4
Order as part of...
Geography Mix
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Extremes of the World is the collection of facts on the largest, highest, smallest, lowest, etc. extremes in the world. Did you know that:
  • The Pacific Ocean, the largest ocean, covers about one-third of the earth's surface
  • Mount Everest was named after Sir George Everest, British surveyor general of India, who in 1841 was the first to record the location and height of the mountain
  • Vatican City, the smallest country, is situated in the heart of Italy - Rome
  • Russia is the largest country of the world, Asia, and Europe
  • Nile, the longest river, flows from Lake Victoria (discovered and identified as its major headwater only in the 1850s by Europeans) through Uganda, Sudan, and Egypt to empty into the Mediterranean Sea
  • The summit of Chomolongma (Tibetan name of Mount Everest) was first reached by Edmund Hillary and Tenzing Norgay only in 1953
  • Australia is the smallest of all the 7 continents but ... the largest country in Oceania
  • Sahara is the largest desert, where, at Al ‘Aziziyah, the highest temperature of 58°C (136°F) ever recorded was measured
  • The Dead Sea, with the average level of 400 m (1,312 ft) below sea level, is the lowest water surface on Earth
  • Asia is the largest continent where China, with the largest number of population of all countries, is located
  • Greenland is the largest island (on condition that Australia is considered a continent)
  • The Caspian Sea is the largest lake, and more
Additionaly, you will learn items on locations and facts related to individual extremes.
Sample
Q: hist: What year was the first recorded ascent of Mount McKinley made?
A: 1913

Q: geog: Through which country does Volga flow (from a small lake among the Valdai Hills to the Caspian Sea)?
A: Russia

Q: geog: What is the largest island of Oceania?
A: New Guinea (808,510 sq km)

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Extremes of the World collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Family and Society in Facts and Numbers
Home > Miscellany > Other > Family and Society in Facts and Numbers
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 148
Rating: 3.0 (out of 5)
Last updated: Feb 26, 2002
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Some interesting facts and statistics about marriage, sex, society, law, crime and sociology.
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Family and Society in Facts and Numbers collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Family and Society in Facts and Numbers, (SM98 format or later, 74 KB)
Download time: 42s @ 14,4 | 21s @ 28,8 | 16s @ 36,6

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Famous Murders
Home > Miscellany > Famous People > Famous Murders
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 68
Rating: 5.0 (out of 5)
Last updated: Jul 30, 2001
Price: $0.7
Order as part of...
Search Toppers Mix Jul Ed.
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A small collection for learning selected facts related to famous murders (from assassination of Gaius Julius Caesar to the contemporary assassinations of such people like John Winston Lennon or Indira Priyadarshini Gandhi). The collection provides you also with information about names of murderers, and dates and places of these events.
Sample
Q: hist: When was John Winston Lennon (British songwriter and singer) assassinated by a mentally disturbed fan?
A: on Dec 8, 1980

Q: hist: Where, on Apr 14, 1865, was Abraham Lincoln (16th president of the United States) assassinated by John Wilkes Booth?
A: at Ford's Theatre in Washington, D.C.

Q: hist: By whom, on Jun 28, 1914, was Francis Ferdinand (Archduke of Austria) assassinated (the incident precipitated World War I)?
A: a Serb nationalist

Q: hist: When was Malcolm X (black American leader) assassinated?
A: on Feb 21, 1965

Q: hist: When was Gaius Julius Caesar assassinated by Gaius Cassius and Marcus Junius Brutus?
A: on Mar 15, 44 BC

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Famous Murders collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Basic Finnish
Home > Languages > Finno-Ugric > Basic Finnish
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): P. Russanen
No. of items: 2956
Rating: 3.5 (out of 5)
Last updated: Oct 25, 2002
Price: $12.2
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Almost 3000 items containing basic vocabulary and simple Finnish.
Sample
Q: passenger
A: matkustaja

Q: borrow sth from sb
A: lainata jotain joltain

Q: friendly
A: ystävällinen

Q: west
A: länsi

Q: poetry
A: runous

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Basic Finnish collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Flags of the World
Home > Sciences > Geography > Flags of the World
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Arkadiusz Stawowczyk
No. of items: 192
Rating: 5.0 (out of 5)
Last updated: Jul 08, 2000
Price: $4.9
Order as part of...
Flags of the World
Go shopping Go to another website with more information
Geography Mix
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Learn to recognize the flags of all independent countries by means of point&click tests.
Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Flags of the World collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | green check | green check | green check | green check | red cross | red cross

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Capitals of the World | 5.0 (out of 5)
Countries of the World | 3.5 (out of 5)
Nationalities of the World | 4.5 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Forename Meanings
Home > Miscellany > Other > Forename Meanings
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Robert Hirons
No. of items: 315
Rating: 3.5 (out of 5)
Last updated: Aug 21, 2002
Price: $2.2
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning over 300 forename meanings.
Sample
Q: Ian
A: Scottish form of John

Q: Margaret
A: pearl

Q: Peter
A: stone/rock

Q: Jezebel
A: domination

Q: Richard
A: strong ruler

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Forename Meanings collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Fractions
Home > Sciences > Mathematics > Fractions
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 190
Rating: 3.5 (out of 5)
Last updated: Aug 02, 2002
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
This collection will help you to memorize decimal equivalents of some commonly used vulgar fractions.
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Fractions collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Fractions, (SM2002 format, 58 KB)
Download time: 32s @ 14,4 | 16s @ 28,8 | 12s @ 36,6

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Division Table free | 3.5 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


The 1000 Most Frequent French Words
Home > Languages > Romance > The 1000 Most Frequent French Words
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Marin Plopeanu
No. of items: 1000
Rating: 5.0 (out of 5)
Last updated: Jul 31, 2002
Price: $10
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning the 1000 most frequent French words
Sample
Q: we
A: nous

Q: world
A: mondiale/monde

Q: thousand
A: mille

Q: speed
A: galoper/vitesse

Q: company
A: maison de commerce/social

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the The 1000 Most Frequent French Words collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Computer Terms - English-French
Home > Languages > Romance > Computer Terms - English-French
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Marin Plopeanu
No. of items: 122
Rating: 4.0 (out of 5)
Last updated: May 31, 2002
Price: $1
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning French computer terms
Sample
Q: high resolution
A: haute définition or résolution

Q: password
A: mot (m) de passe

Q: file
A: fichier (m)

Q: disk (floppy)
A: disquette (f)

Q: upgrade (verb)
A: améliorer

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Computer Terms - English-French collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


French-English
Home > Languages > Romance > French-English
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Marin Plopeanu
No. of items: 1581
Rating: 4.0 (out of 5)
Last updated: May 31, 2002
Price: $10.3
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning basic English for French people
Sample
Q: lait,m
A: milk

Q: chez-soi
A: home, at home

Q: mal
A: badly

Q: dix-neuf
A: nineteen

Q: savoir
A: know (knowledge)

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the French-English collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


French-English Expressions
Home > Languages > Romance > French-English Expressions
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Marin Plopeanu
No. of items: 1606
Rating: 4.0 (out of 5)
Last updated: May 31, 2002
Price: $10.4
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning English expressions for French people
Sample
Q: Ça vaut le coup d'oeil.
A: It's worth seeing.

Q: en mauvais état
A: in bad condition

Q: prendre ses jambes à son cou
A: to run off

Q: manquer le coup
A: to fail completely, botch it

Q: Je te l'avais dit.
A: I told you so.

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the French-English Expressions collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Basic French (by Marin Plopeanu)
Home > Languages > Romance > Basic French (by Marin Plopeanu)
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Marin Plopeanu
No. of items: 1040
Rating: 5.0 (out of 5)
Last updated: May 28, 2002
Price: $10.2
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning basic French vocabulary
Sample
Q: sugar
A: sucre,m

Q: ten
A: dix

Q: at least
A: au moins

Q: better
A: meilleur

Q: open
A: ouvrir

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Basic French (by Marin Plopeanu) collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Basic French
Home > Languages > Romance > Basic French
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo World
No. of items: 652
Rating: 3.0 (out of 5)
Last updated: Mar 06, 2000
Price: $3.9
Order as part of...
Basic French
Go shopping Go to another website with more information
Bestsellers Mix Jul Ed.
Go shopping Go to another website with more information
Romance Mix
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning basic French vocabulary.
Sample
Q: to want (e.g. I want to go)
A: vouloir (ex. je veux aller)

Q: a city
A: une ville

Q: ill, sick (f)
A: malade

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Basic French collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
User reviews
Lukas Hajek from the Czech Republic (Aug 08, 2000)

Note: 5.0 (out of 5)

No further comments.

What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


FrontPage via Keyboard
Home > Miscellany > Via Keyboard Set > FrontPage via Keyboard
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 92
Rating: 5.0 (out of 5)
Last updated: Sep 25, 2000
Price: $0.9
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
Via Keyboard Mix
Go shopping Go to another website with more information
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Keyboard shortcuts for Microsoft FrontPage® 2000 (one of the most popular HTML editors).
Sample
Q: frontpg: What shortcut is used to create a hyperlink on a Web page?
A: CTRL+K

Q: frontpg: What shortcut is used to apply the List style?
A: CTRL+SHIFT+L

Q: frontpg: What shortcut is used to display HTML tags?
A: CTRL+SLASH

Q: frontpg: What shortcut is used to copy formatting?
A: CTRL+SHIFT+C

Q: frontpg: What shortcut is used to display the Microsoft Script Editor?
A: SHIFT+ALT+F11

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the FrontPage via Keyboard collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Access via Keyboard | 4.0 (out of 5)
Excel via Keyboard | 4.0 (out of 5)
Internet Explorer via Keyboard | 5.0 (out of 5)
Outlook via Keyboard | 4.0 (out of 5)
PowerPoint via Keyboard | 4.0 (out of 5)
Windows Commander via Keyboard | 4.0 (out of 5)
Word via Keyboard | 4.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Zhuyin Fuhao
Home > Languages > Sino-Tibetan > Zhuyin Fuhao
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Michal Drahokoupil
No. of items: 41
Rating: 3.0 (out of 5)
Last updated: Jan 31, 2002
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Zhuyin Fuhao or BoPoMoFo is the phonetic transcription still used in China together with pinyin (e.g Xinhua Zidian).
This transliteration system is also used today in the schools of Taiwan and in Taiwanese books for children.
The collection is divided into three parts: initials, medials and finals.
Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Zhuyin Fuhao collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | red cross | red cross | green check | green check | red cross | red cross

Download
Zhuyin Fuhao, (SM2000 format or later, 63 KB)
Download time: 35s @ 14,4 | 17s @ 28,8 | 14s @ 36,6

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Funk
Home > Miscellany > Music > Funk
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research, Piotr Wozniak, PhD
No. of items: 84
Rating: 3.5 (out of 5)
Last updated: Mar 30, 1999
Order as part of...
MegaMix CD-ROMs
Go shopping Go to another website with more information
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
This small collection shows you how to learn to recognize music. It includes music samples from artists in the genre called funk (mostly black music derived in the late 1960s from rhythm and blues artists such as James Brown, Sly and the Family Stone, Isley Brothers, Bar-Kays, etc.).
This collection shows you how you can learn the names of artists and song titles by listening to 30 second music samples. Most typical representatives of the genre are introduced: Tower of Power, Commodores, T-Connection, War, Zapp, Earth Wind and Fire, as well as lesser known artists such as Angelique Kidjo.
Sample
Q: Who is considered the father of funk?
A: James Brown (others name Sly and the Family Stone or the Bar-Kays)

Q: What was the most popular song of Cameo ever?
A: Word up

Q: Can soul and gospel voices be often found in funky songs?
A: yes

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Funk collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | green check | green check | green check | green check | red cross | red cross

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Art Gallery
Home > Miscellany > Art > Art Gallery
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Twin Spark Soft
No. of items: 243
Rating: 4.0 (out of 5)
Last updated: Apr 26, 1999
Price: $7.3
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Enjoy the great art!

The collection contains assortment of nearly 150 masterpieces of the world painting, paintings of Picasso, Monet, Da Vinci, and many more, information about authors and their lives.

Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Art Gallery collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | green check | green check | green check | green check | red cross | red cross

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Famous Painters | 4.5 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Gemstones
Home > Sciences > Geology > Gemstones
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research
No. of items: 21
Rating: 4.0 (out of 5)
Last updated: Mar 07, 2000
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
One picture is worth a thousand words. This maxim is excellently illustrated with the Gemstones collection. This collection has been extracted from Advanced English 99 (pre-release) and enhanced with pictures. Only future releases of Advanced English (DVD) will be provided with mnemonic illustrations and photographs. You will notice that pictures and images immensly simplify the learning process in learning material such as Gemstones. This collection is recommended as an eye-opener to confirmed text-only users of Advanced English, to those who plan to enhance their own learning material with illustrations and naturally those who would like to know the names and the appearance of the most important gems such as: diamond, ruby, sapphire, aquamarine, peridot, amethyst, onyx, corundum, topaz, etc.
Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Gemstones collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | green check | green check | green check | green check | red cross | red cross

Download
Gemstones, (SM98 format or later, 220 KB)
Download time: 2m05s @ 14,4 | 1m02s @ 28,8 | 49s @ 36,6

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
English in Geology | 4.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Genetics
Home > Sciences > Medical Sciences > Genetics
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research
No. of items: 171
Rating: 4.0 (out of 5)
Last updated: Aug 29, 2000
Price: $1.4
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
Medical Biology Mix
Go shopping Go to another website with more information
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Basic facts about DNA, chromosomes, genetic engineering, transgenics, genetics and genetic diseases.
Sample
Q: genet: At what stage was sheep promotor linked to the Christmas factor gene?
A: before introducing it into the fertilized egg

Q: genet: What genetic defect predisposes to alcoholism?
A: modified dopamine receptors (D2)

Q: genet: How many nucleotide pairs does the human genome consist of?
A: 6 billion

Q: genet: How are rybozymes used in genetic engineering?
A: specific inactivation of mRNAs

Q: genet: What is the P53 gene involved in?
A: cancers (e.g. lung cancer)

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Genetics collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


General Medicine
Home > Sciences > Medical Sciences > General Medicine
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research
No. of items: 459
Rating: 4.0 (out of 5)
Last updated: Nov 11, 2000
Price: $3.7
Order as part of...
General Medicine
Go shopping Go to another website with more information
Medical Biology Mix
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection of loosely related facts in such fascinating fields as: pathophysiology of cancer, toxicology, diagnostics, pathogenesis, endocrine disorders, immune disorders, hereditary traits, immunopathology, pharmacology, memory disorders and many more. Valuable supplement to every medical student`s knowledge.
Sample
Q: med: When did the first successful insertion of a gene into humans take place?
A: 1990 (November)

Q: med: Deficit of which neurotransmitter causes Parkinson's disease?
A: dopamine

Q: med: What organ can be damaged by insulin administrations?
A: liver

Q: med: What is the most popular antiinflammatory drug?
A: aspirin

Q: med: What is angina pectoris?
A: chest pain (caused by stenosis of the coronary arteries)

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the General Medicine collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
English in General Medicine | 5.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Geography Bits
Home > Sciences > Geography > Geography Bits
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 226
Rating: 4.0 (out of 5)
Last updated: Dec 31, 2002
Price: $1.8
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning geography in the context of history, politics, economics, religion, and many more.
Sample
Q: geo: Lake Nyasa is bordered by the following 3 countries: Tanzania, [...], Malawi.
A: Mozambique

Q: geo: What is the highest peak of Antarctica?
A: Vinson Massif (4897 m above sea level)

Q: geo: Over what region India and Pakistan have had a longstanding conflict?
A: Region of Kashmir

Q: geo: Which city, selected in the worldwide competition for the federal capital city of Australia, replaced Melbourne in the early 20th century?
A: Canberra

Q: geo: Along the North Sea and what other sea was the Hanseatic League formed by German merchants in the 13th century to protect their trade interests?
A: Baltic Sea

Q: geo: Wyoming is famous for which national park?
A: Yellowstone

Q: geo: What is a term for drastic changes in ocean temperature that cause weather changes around the world (occurring every 5 to 8 years in Pacific Ocean currents off South America)?
A: El Nino

Q: geo: Which ocean separates Africa from Australia?
A: Indian Ocean

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Geography Bits collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
North American Geography Bits | 4.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Geography
Home > Sciences > Geography > Geography
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): David Mckenzie
Other collections by the author:
No. of items: 183
Rating: 3.0 (out of 5)
Last updated: Mar 26, 2001
Price: $1.6
Order as part of...
Geography Mix
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
This collection includes maps of all the continents, and makes it possible to test knowledge of the locations of each country.
Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Geography collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Capitals of the World | 5.0 (out of 5)
Country Locations | 3.5 (out of 5)
Flags of the World | 5.0 (out of 5)
Nationalities of the World | 4.5 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Geometry - Formulae
Home > Sciences > Mathematics > Geometry - Formulae
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 206
Rating: 4.5 (out of 5)
Last updated: May 23, 2001
Price: $1.9
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
The most important formulae used in planimetry and stereometry.
Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Geometry - Formulae collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | green check | green check | green check | green check | red cross | red cross

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Advanced Mathematics | 3.5 (out of 5)
Advanced Tests with SuperMemo free | 3.0 (out of 5)
MATH3MAT1C5 | 3.5 (out of 5)
Planimetry - Formulae | 4.5 (out of 5)
Stereometry - Formulae | 4.5 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


The 1000 Most Frequent German Words
Home > Languages > Germanic > The 1000 Most Frequent German Words
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Marin Plopeanu
No. of items: 1000
Rating: 5.0 (out of 5)
Last updated: Aug 08, 2002
Price: $10
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning the 1000 most frequent German words
Sample
Q: both
A: beide

Q: divide
A: scheiden/dividieren/teilen/aufteilen

Q: lost
A: verloren

Q: captain
A: Kapitän/Hauptmann

Q: teeth
A: Zähne

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the The 1000 Most Frequent German Words collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


German Alphabet for Kids - AudioVisual
Home > Languages > Germanic > German Alphabet for Kids AudioVisual
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Colm and Caoimhe de Bhuinn
No. of items: 153
Rating: 5.0 (out of 5)
Last updated: Dec 03, 2002
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection that presents you with an enjoyable and fun way to learn the German Alphabet and a little vocabulary with a combination of items and topics.
Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the German Alphabet for Kids AudioVisual collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | red cross | red cross | red cross | green check | red cross | red cross

Download
German Alphabet for Kids AudioVisual, (SM2002, 2 MB)
Download time: 5 min @ 56 Kbps

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
The 1000 Most Frequent German Words | 5.0 (out of 5)
Advanced German | 5.0 (out of 5)
Basic German | 3.0 (out of 5)
Intermediate German | 5.0 (out of 5)
German-English | 4.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Automobile Technology Terminology - Eng - Ger
Home > Languages > Germanic > Automobile Technology Terminology Eng - Ger
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Vaclav Losik
Other collections by the author:
No. of items: 3215
Rating: 3.5 (out of 5)
Last updated: Aug 28, 2000
Price: $12.4
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection of specialized terminology in the automobile technology.
Sample
Q: steering booster
A: Lenkunterstützung (f), Lenkhilfe (f)

Q: oscillation measuring (vibration measuring)
A: Schwingungsmessung (f) (Vibrationsmessung (f))

Q: front wheel drive
A: Vorderradantrieb (m), Antrieb (m) der Vorderräder

Q: rotary fuel injection pump
A: Kreiseleinspritzpumpe (f)

Q: spark ignition gas engine
A: Gas-Ottomotor (m)

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Automobile Technology Terminology Eng - Ger collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Vocabulary of Economics - Eng - Ger
Home > Sciences > Economics > Vocabulary of Economics Eng - Ger
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Ondrej Lhotsky
Other collections by the author:
No. of items: 233
Rating: 3.0 (out of 5)
Last updated: Mar 07, 2000
Price: $1.4
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Learn German equivalents of English terminology of economics. Be in!
Sample
Q: distribution
A: e Verteilung, -, -en

Q: provide
A: vorsehen

Q: competition
A: e Konkurrenz, -, -en

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Vocabulary of Economics >Eng - Ger collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


German-English
Home > Languages > Germanic > German-English
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Marin Plopeanu
No. of items: 1606
Rating: 4.0 (out of 5)
Last updated: May 31, 2002
Price: $10.4
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning basic English for German people
Sample
Q: zwölf
A: twelve

Q: Bürger, m
A: citizen

Q: neben
A: beside

Q: antworten
A: reply

Q: sterben
A: die

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the German-English collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Basic German
Home > Languages > Germanic > Basic German
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo World
No. of items: 2216
Rating: 4.0 (out of 5)
Last updated: Mar 29, 2000
Price: $12.4
Order as part of...
Basic German
Go shopping Go to another website with more information
Germanic Mix
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for those who want to master basic vocabulary of German. The choice and order of vocabulary is based on word frequency analysis of typical, non-specialist English texts.
Sample
Q: how much is it?
A: wieviel kostet das?

Q: look (at)
A: schauen (auf)

Q: All the best!
A: Alles Gute!

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Basic German collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


German Verbs + Prepositions
Home > Languages > Germanic > German Verbs + Prepositions
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Mariusz Humiecki
No. of items: 471
Rating: 4.0 (out of 5)
Last updated: Feb 28, 2001
Price: $3.8
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection with German verbs and prepositions they are used with.
Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the German Verbs + Prepositions collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Conjugation of German Verbs in the Present Tense | 5.0 (out of 5)
German Irregular Verbs | 4.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Vocabulary of Psychology - Eng - Ger
Home > Sciences > Medical Sciences > Vocabulary of Psychology Eng - Ger
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): R. Hascilo
No. of items: 508
Rating: 3.0 (out of 5)
Last updated: Apr 29, 2000
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
For students of psychology who wish to master basic German terminology in the field.
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Vocabulary of Psychology Eng - Ger collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Vocabulary of Psychology Eng - Ger, (SM98 format or later, 97 KB)
Download time: 55s @ 14,4 | 27s @ 28,8 | 21s @ 36,6

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Conjugation of German Verbs in the Present Tense
Home > Languages > Germanic > Conjugation of German Verbs in the Present Tense
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 147
Rating: 5.0 (out of 5)
Last updated: Apr 30, 2001
Price: $1.5
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A small collection with learning material that is going to introduce you to the rules governing conjugation of German regular, irregular, auxiliary, reflexive, and modal verbs.
Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Conjugation of German Verbs in the Present Tense collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
orange check | orange check | orange check | green check | green check | green check | green check | orange check | orange check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
German Irregular Verbs | 4.0 (out of 5)
German Verbs + Prepositions | 4.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


German Irregular Verbs
Home > Languages > Germanic > German Irregular Verbs
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Mariusz Humiecki
No. of items: 285
Rating: 4.0 (out of 5)
Last updated: Mar 27, 2001
Price: $2.3
Order as part of...
Germanic Mix
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning German irregular verbs.
Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the German Irregular Verbs collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Conjugation of German Verbs in the Present Tense | 5.0 (out of 5)
German Verbs + Prepositions | 4.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Basic English Grammar
Home > Languages > Germanic > Basic English Grammar
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research
No. of items: 2699
Rating: 4.0 (out of 5)
Last updated: Apr 06, 2000
Price: $13.4
Order as part of...
Basic English Grammar
Go shopping Go to another website with more information
English Grammar Mix
Go shopping Go to another website with more information
Germanic Mix
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning practical aspects of English grammar at the basic and intermediate levels.

This collection can serve as the introductory grammatical material for the Advanced English 2002 collection, which, in combination with SuperMemo, is probably the world's best and fastest avenue towards excellent command of English. Read more on Advanced English 2002.

Sample
Q: gram: Bob and John are staying home, ... they?
A: aren't

Q: gram: Dorothy sings very well. She ... a song for us the other day.
A: sang

Q: ... elephant is the largest terrestrial animal on earth.
A: The

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Basic English Grammar collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Advanced English Grammar | 4.0 (out of 5)
User reviews
Niji from India (Dec 02, 2000)

Note: 1.0 (out of 5)

No further comments.

What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


GRE
Home > Languages > Germanic > GRE
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Krzysztof Biedalak
Other collections by the author:
No. of items: 2594
Rating: 4.0 (out of 5)
Last updated: Mar 07, 2000
Price: $13.2
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection focused on the vocabulary needed to pass the Graduate Record Examination. Based on the official GRE list enhanced by lexical knowledge reviewed and formulated for effective memorizing with SuperMemo. The author has passed GRE in flying colors. The collection has since been reviewed and improved to minimize interference and facilitate remembering.
Sample
Q: a speech or piece of writing praising someone or something highly, perhaps too highly
A: panegyric

Q: (adj esp. of law) having effect on the past as well as on the future
A: retroactive

Q: time between catching a disease and showing its signs
A: latency period

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the GRE collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Classical Greek
Home > Languages > Hellenic > Classical Greek
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Marek Jerzy Minakowski, PhD
Other collections by the author:
No. of items: 7792
Rating: 4.0 (out of 5)
Last updated: Nov 07, 2002
Order as part of...
Hellenic Mix
Go shopping Go to another website with more information
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection containing everything that one must learn by heart , in order to read on one’s own Plato, Xenophon, Thucydides and other Attic (Athenian) writers; also New Testament. It includes basic vocabulary, the entire inflection and a survey of syntax. To a great extent it enables to read the Greek translation of Old Testament (Septuagint). It provides one with most of knowledge needed to read other Ancient Greek writers.
Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Classical Greek collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | green check | green check | green check | green check | red cross | red cross

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Classical Greek Recognition of Verbal Forms | 4.0 (out of 5)
Classical Greek Syntax | 4.0 (out of 5)
Classical Greek Vocabulary and Inflection | 4.0 (out of 5)
Greek Alphabet free | 4.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Greek Alphabet
Home > Languages > Hellenic > Greek Alphabet
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 48
Rating: 4.0 (out of 5)
Last updated: Mar 07, 2000
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Do you think you do not need Greek alphabet just because you are not interested in the Hellenic culture?
Please note that the Greek alphabet is widely used in many sciences such as mathematics or physics where the knowledge of the subject may appear useful.
Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Greek Alphabet collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | green check | green check | green check | green check | red cross | red cross

Download
Greek Alphabet, (SM98 format or later, 41 KB)
Download time: 23s @ 14,4 | 11s @ 28,8 | 9s @ 36,6

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Classical Greek | 4.0 (out of 5)
Classical Greek Recognition of Verbal Forms | 4.0 (out of 5)
Classical Greek Syntax | 4.0 (out of 5)
Classical Greek Vocabulary and Inflection | 4.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Classical Greek - Recognition of Verbal Forms
Home > Languages > Hellenic > Classical Greek - Recognition of Verbal Forms
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Marek Jerzy Minakowski, PhD
Other collections by the author:
No. of items: 2450
Rating: 4.0 (out of 5)
Last updated: Jun 14, 2000
Price: $12.9
Order as part of...
Hellenic Mix
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Having learned all the forms, one should be able to recognize them. One should describe every form, giving ALL possible functions in conjugation (so if the same form expresses 1st person of future active indicative and 1st person of past indefinite (aorist) active, it must be indicated).

If the same form expresses plural and dual numbers, it is enough to give plural as it can always describe dual objects.

There are 590 possible descriptions in the collection.

The basic form of the verb (from which a given form is derived) should be given in a full, not contracted, form.

Items have been sorted according to their easiness (simpler items come first in the queue).

To make the collection work you have to install the GRAECA.FON font in Windows. This font is included in the <SuperMemo>/SYSTEMS/CLASSICAL GREEK - RECOGNITION OF VERBAL FORMS/FONT/ folder

Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Classical Greek Recognition of Verbal Forms collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | green check | green check | green check | green check | red cross | red cross

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Classical Greek | 4.0 (out of 5)
Classical Greek Syntax | 4.0 (out of 5)
Classical Greek Vocabulary and Inflection | 4.0 (out of 5)
Greek Alphabet free | 4.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Greek vs Roman Gods
Home > Sciences > History > Greek vs Roman Gods
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 55
Rating: 5.0 (out of 5)
Last updated: Dec 26, 2000
Price: $0.6
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning Roman counterparts of major Greek gods.
Sample
Q: myth: What is the Roman counterpart of Nike?
A: Victoria

Q: myth: What is the Roman counterpart of Dionysus?
A: Bacchus

Q: myth: What is the Roman counterpart of Aphrodite?
A: Venus

Q: myth: What is the Roman counterpart of Poseidon?
A: Neptune

Q: myth: What is the Roman counterpart of Erinyes?
A: Furies

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Greek vs Roman Gods collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Gods of Mythologies | 2.0 (out of 5)
Roman vs Greek Gods | 5.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Classical Greek - Syntax
Home > Languages > Hellenic > Classical Greek Syntax
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Marek Jerzy Minakowski, PhD
Other collections by the author:
No. of items: 1518
Rating: 4.0 (out of 5)
Last updated: Jun 14, 2000
Price: $10.1
Order as part of...
Hellenic Mix
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
The material concerning syntax was elaborated on the base of the M. Golias and M. Auerbach handbook. Items concerning prepositions were taken from a handbook by H.P.V. Nunn, A Short Syntax of Attic Greek, W. Heffer & Sons Ltd, Cambridge 1948.

In square brackets, there are words that should be placed in the correct form. In that case the rule of minimum changes is in force: as there is no place for all possible answers, the learner should change as little as possible. In particular, every question concerns active voice.

With regard to identity of inf. aor. I and 2 sg. opt. aor. I, aorist optative is always expressed by so-called Aeolic optative. In the case when given form can be either inf. aor. I or 2 sg. opt. aor. I, one should treat is as inf. aor. I.

To make the collection work you have to install the GRAECA.FON font in Windows. This font is included in the <SuperMemo>/SYSTEMS/CLASSICAL GREEK - SYNTAX/FONT/ folder

Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Classical Greek Syntax collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | green check | green check | green check | green check | red cross | red cross

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Classical Greek | 4.0 (out of 5)
Classical Greek Recognition of Verbal Forms | 4.0 (out of 5)
Classical Greek Vocabulary and Inflection | 4.0 (out of 5)
Greek Alphabet free | 4.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Greek New Testament Verbs
Home > Languages > Hellenic > Greek New Testament Verbs
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Krzysztof Sonek
No. of items: 446
Rating: 4.0 (out of 5)
Last updated: Sep 26, 2001
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
The collection "Greek New Testament Verbs" contains over 400 Koine Greek verbs that are essential if one is going to read and understand New Testament in its original language. Memorizing them should be a first step of every student of biblical Greek. Some of the verbs are given with marks A, M, P. These marks mean that one should give the meaning of a verb in active, middle (reflexive) or passive voice.

The collection is the 3rd winner of the 2nd Edition of SuperMemo Best Collection Competition

Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Greek New Testament Verbs collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | green check | green check | green check | green check | red cross | red cross

Download
Greek New Testament Verbs, (SM98 format or later, 106 KB)
Download time: 1m @ 14,4 | 30s @ 28,8 | 23s @ 36,6

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Classical Greek | 4.0 (out of 5)
Classical Greek Recognition of Verbal Forms | 4.0 (out of 5)
Classical Greek Syntax | 4.0 (out of 5)
Classical Greek Vocabulary and Inflection | 4.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Classical Greek - Vocabulary and Inflection
Home > Languages > Hellenic > Classical Greek Vocabulary and Inflection
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Marek Jerzy Minakowski, PhD
Other collections by the author:
No. of items: 3824
Rating: 4.0 (out of 5)
Last updated: Jun 14, 2000
Price: $14.8
Order as part of...
Hellenic Mix
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Greek is not a language that you can have learned. In fact, there is no one Greek: every kind of literature had in Ancient Greece its own literary language (it was usually the dialect of its first or the most eminent author). The vocabulary of every dialect was changing in time. Even in the same dialect and in the same time words have different meaning in different authors (or even works). To understand Greek text one must work all the time with vocabulary in hand, no matter how much one is advanced.
Words are introduced gradually, according to the course of learning (in opposition to e.g. English, learning of inflective languages like Greek, Latin or Polish follows not according to the frequency of words but according to the order of inflection; therefore, the order of learning is essential).

Greek inflection is very rich. Moreover, it plays an important role in syntax: Greek has loose word order. These are only endings that enable correct arrangement of words and finding the sense of a proposition. Inflection is the most difficult thing in learning Greek. On the other hand, for 2.5 thousand years of grammarians' work it has been so formalized that it fits perfectly for SuperMemo.

To make the collection work you have to install the GRAECA.FON font in Windows. This font is included in the <SuperMemo>/SYSTEMS/CLASSICAL GREEK - VOCABULARY AND INFLECTION/FONT/ folder.

Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Classical Greek Vocabulary and Inflection collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | green check | green check | green check | green check | red cross | red cross

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Classical Greek | 4.0 (out of 5)
Classical Greek Recognition of Verbal Forms | 4.0 (out of 5)
Classical Greek Syntax | 4.0 (out of 5)
Greek Alphabet free | 4.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


GRE General Vocabulary
Home > Languages > Germanic > GRE General Vocabulary
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Oleg Smirnov, Chris Erway
No. of items: 1162
Rating: 4.0 (out of 5)
Last updated: Nov 24, 2001
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A free collection containing the list of the 1162 most frequently used vocabulary words on the GRE, with short definitions. Compiled by Oleg Smirnov, available for free from his website at http://darkwing.uoregon.edu/~osmirnov/gre/

Study these 1162 words to improve your chances of scoring high on the verbal section of GRE General test. The core of the list is 2 years old; however, the words are being updated every 9 months. The last update was on August 08, 2001. For more information visit the website.

The collection is the 1st winner of the 2nd Edition of SuperMemo Best Collection Competition

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the GRE General Vocabulary collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
GRE General Vocabulary, (SM98 format or later, 195 KB)
Download time: 1m51s @ 14,4 | 55s @ 28,8 | 43s @ 36,6

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


SuperMemo - Step-by-step Guide
Home > Miscellany > SuperMemo > SuperMemo - Step-by-step Guide
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 228
Rating: 5.0 (out of 5)
Last updated: Apr 30, 2002
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
If you would like to learn to use all functions of SuperMemo 2000 for Windows Go to another website with more information in a step-by-step manner without missing a detail, we have created for you the following learning material
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the SuperMemo - Step-by-step Guide collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
orange check | orange check | orange check | orange check | orange check | green check | green check | orange check | orange check

Download
SuperMemo - Step-by-step Guide, (SM2000 format or later, 139 KB)
Download time: 1m19s @ 14,4 | 39s @ 28,8 | 31s @ 36,6

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Health
Home > Miscellany > Health > Health
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research
No. of items: 562
Rating: 4.0 (out of 5)
Last updated: Jun 24, 2000
Price: $4.5
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
There are many simple things we can do to improve health and longevity. Some facts are well know and well established (e.g. eat lots of fruits and vegetables), while others are quite new or controversial (e.g. Can coffee actually reduce the risk of a heart disease?). This collection includes the current status quo in health and fitness research. It may not include the obvious (e.g. you need to exercise) but will often explain the detail (e.g. what is the source of post-exercise euphoria).
The collection starts from simple facts and findings related to stress, alcohol, exercise, caffeine, infection, psychology, etc. It then progresses into more advanced facts from sciences such as immunology, endocrinology, neurophysiology, biochemistry, microbiology, etc.
Overall, it can be described as an "intelligent man's guide into health, fitness and longevity". As such it is a must for everyone who cares about health and productivity.
Sample
Q: health: What is the value of breakfast for weight loss?
A: decreasing appetite for the rest of the day

Q: health: What is the impact of drinking beer on the development of Alzheimer's disease?
A: preventive

Q: health: What is the first rule in reducing the stress load?
A: make your life regular like clock work

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Health collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Heavyweight Boxing
Home > Miscellany > Sport > Heavyweight Boxing
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Maciej Wozniak
No. of items: 284
Rating: 5.0 (out of 5)
Last updated: Mar 07, 2000
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Learn most interesting facts and fight results from the history and the present of heavyweight boxing. Learn interesting facts from lives and careers of fighters such as Mike Tyson, Evander Holyfield, Lennox Lewis, Riddick Bowe, Muhammad Ali, George Foreman, Michael Moorer, Andrew Golota, Larry Holmes, Joe Frazier, Ken Norton, Leon and Michael Spinks, and more.
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Heavyweight Boxing collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Heavyweight Boxing, (SM98 format or later, 83 KB)
Download time: 47s @ 14,4 | 23s @ 28,8 | 18s @ 36,6

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Hebrew Irregular Constructs
Home > Languages > Semitic > Hebrew Irregular Constructs
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Erez Hakim
No. of items: 95
Rating: 4.0 (out of 5)
Last updated: Aug 30, 2001
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
This is a collection of 95 irregular construct forms (noun-noun) and possessive suffixes (e.g. my mother). Vowel points included.

The collection requires Hebrew-enabled Windows 98 or later. Non-Hebrew Windows will not display characters in the right order. Most fonts can be used with SuperMemo for Windows 98 or later, according to the user's preference.

Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Hebrew Irregular Constructs collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | green check | green check | green check | green check | red cross | red cross

Download
Hebrew Irregular Constructs, (SM98 format or later, 52 KB)
Download time: 29s @ 14,4 | 14s @ 28,8 | 11s @ 36,6

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Hebrew Familiar Vocabulary
Home > Languages > Semitic > Hebrew Familiar Vocabulary
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Erez Hakim
No. of items: 1296
Rating: 4.0 (out of 5)
Last updated: Aug 30, 2001
Price: $20
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
This is the union of the vocabulary found in a typical children's illustrated dictionary and verbs from Simple English. It contains about 1300 elements. Unlike the vocabulary typically taught in university (700-1000 words), those are not the words that appear with the highest frequency. Rather, those are the words that, for one reason or another, most people would intuitively consider "familiar" in that they would be taught to children as they begin to read. In the author's experience (living in Israel), mastering this vocabulary allows for colorful conversation on a broad range of topics (albeit simple topics) and has been a great source of enjoyment and self confidence. Vowel points included.

The collection requires Hebrew-enabled Windows 98 or later. Non-Hebrew Windows will not display characters in the right order. Most fonts can be used with SuperMemo for Windows 98 or later, according to the user's preference.

Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Hebrew Familiar Vocabulary collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | green check | green check | green check | green check | red cross | red cross

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Hebrew Intermediate Vocabulary
Home > Languages > Semitic > Hebrew Intermediate Vocabulary
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Erez Hakim
No. of items: 6429
Rating: 4.0 (out of 5)
Last updated: Aug 30, 2001
Price: $20
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
With over 6400 elements, some of which contain two or more synonyms, you are in very great shape if you have the patience to master all the vocabulary of this collection. The collection begins with about 1100 verbs. It is strategic to memorize verbs first because most Hebrew nouns, adjectives and adverbs are based on verb roots. Kol ha kavod to whoever will master this vocabulary! Vowel points included.

The collection requires Hebrew-enabled Windows 98 or later. Non-Hebrew Windows will not display characters in the right order. Most fonts can be used with SuperMemo for Windows 98 or later, according to the user's preference.

Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Hebrew Intermediate Vocabulary collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | green check | green check | green check | green check | red cross | red cross

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Hebrew Irregular Plurals
Home > Languages > Semitic > Hebrew Irregular Plurals
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Erez Hakim
No. of items: 457
Rating: 4.0 (out of 5)
Last updated: Aug 30, 2001
Price: $5
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
This collection contains over 450 irregular plurals of nouns and adjectives. In fact most Israelis do not know the correct plural of the word "Pumpkin". Be aware that the language as it is written is somewhat more strict than the spoken language. But even if you speak correctly as per official grammar rules, you may be understood! Vowel points included.

The collection requires Hebrew-enabled Windows 98 or later. Non-Hebrew Windows will not display characters in the right order. Most fonts can be used with SuperMemo for Windows 98 or later, according to the user's preference.

Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Hebrew Irregular Plurals collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | green check | green check | green check | green check | red cross | red cross

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Egyptian Hieroglyphic Alphabet
Home > Languages > Alphabets > Egyptian Hieroglyphic Alphabet
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 30
Rating: 3.5 (out of 5)
Last updated: Oct 31, 2000
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning Egyptian hieroglyphic alphabet.
Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Egyptian Hieroglyphic Alphabet collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | green check | green check | green check | green check | red cross | red cross

Download
Egyptian Hieroglyphic Alphabet, (SM98 format or later, 52 KB)
Download time: 29s @ 14,4 | 14s @ 28,8 | 11s @ 36,6

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Hieroglyphs | 3.5 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Hieratic Alphabet
Home > Sciences > History > Hieratic Alphabet
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 24
Rating: 3.0 (out of 5)
Last updated: Apr 05, 2001
Price: $0.1
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning hieratic alphabet.
Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Hieratic Alphabet collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | green check | green check | green check | green check | red cross | red cross

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Hieratic Signs | 3.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Hieroglyphs
Home > Sciences > History > Hieroglyphs
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 118
Rating: 3.5 (out of 5)
Last updated: Oct 04, 2000
Price: $0.8
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning sacred characters used in ancient Egyptian picture-writing.
Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Hieroglyphs of the USA collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | green check | green check | green check | green check | red cross | red cross

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Egyptian Hieroglyphic Alphabet free | 3.5 (out of 5)
Related collection(s)
COLLECTION | RATING
Constitution of the USA | 4.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Hieratic Signs
Home > Sciences > History > Hieratic Signs
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 88
Rating: 3.0 (out of 5)
Last updated: Mar 28, 2001
Price: $0.5
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning hieratic signs including alphabet, determinatives, bi- and tri-consonant signs, and ligatures.
Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Hieratic Signs collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | green check | green check | green check | green check | red cross | red cross

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Hieratic Alphabet | 3.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Devanagari Hindi Alphabet
Home > Languages > Indic > Devanagari Hindi Alphabet
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Michal Drahokoupil
No. of items: 76
Rating: 3.0 (out of 5)
Last updated: Jan 31, 2002
Price: $6
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
The Devanagari alphabet is used for Hindi (the official language of India), Sanskrit, Marathi, Nepali and its modified forms for many other languages in South and Southeast Asia.
Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Devanagari Hindi Alphabet collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | red cross | red cross | green check | green check | red cross | red cross

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Hiragana Alphabet (Audio)
Home > Languages > Asian > Hiragana Alphabet (Audio)
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Michal Drahokoupil
No. of items: 215
Rating: 5.0 (out of 5)
Last updated: Jan 23, 2002
Price: $8.5
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
With this audiovisual collection you will easily master the Hiragana alphabet with its 46 letters, the pronunciation and a correct spelling.

There is no need to have Japanese fonts installed.

Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Hiragana Alphabet (Audio) collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | red cross | red cross | green check | green check | red cross | red cross

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Hiragana
Home > Languages > Asian > Hiragana
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Andrzej Lapa
Other collections by the author:
No. of items: 107
Rating: 5.0 (out of 5)
Last updated: Mar 10, 2000
Price: $7.5
Order as part of...
Hiragana
Go shopping Go to another website with more information
Asian Mix
Go shopping Go to another website with more information
Chart Toppers Mix Jul Ed.
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning Japanese alphabet.

Hiragana contains Hiragana.ttf TrueType font. This font is included in the <SuperMemo>/SYSTEMS/HIRAGANA/FONT/ folder.

Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Hiragana collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | green check | green check | green check | green check | red cross | red cross

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Katakana | 5.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


This and That on History
Home > Sciences > History > This and That on History
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research
No. of items: 933
Rating: 5.0 (out of 5)
Last updated: Mar 19, 2000
Price: $9.3
Order as part of...
This and That on History
Go shopping Go to another website with more information
History Mix
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Do you think history is boring? As an inveterate weboholic and computer junkie you are not likely to be a great enthusiast of humanities. Take a look at this collection and change your mind about history once and for all.

Did you know that:

  • Victor Hugo made love to his wife nine times on the wedding night. And that he was a virgin at that time
  • ancient Chinese developed immunization against smallpox long before it was done again by famous E.Jenner
  • Cleopatra committed suicide by being bitten by an asp
  • Nobel Prize winner Pierre Curie died on a Paris street struck by a truck
  • Alexander the Great is said to have read all books that were available at his time
  • WW2 claimed as many victims as there are people inhabiting Poland
  • Einstein learned to speak when he was ... three
  • there is a hypothetical link between tea imports in 18-th century and Enlightenment (tea made people more optimistic!)
  • Engels subsidized Karl Marx'es poor family
  • Dmitry Ivanovich Mendeleyev did not get a Nobel Prize for his periodic table and the award was given instead to Henri Moissan for discovering fluorine
  • sky scrapers where born as a result of ... great fire in Chicago
  • Edison patented 1000 inventions
Isn't history fascinating? Those who do not know history are doomed to repeat it.
Sample
Q: hist: How many people drowned in the Titanic disaster (1912)?
A: 1500 (out of 2200 on board)

Q: hist: Van Gogh produced more than 800 oil paintings and 700 drawings, but he sold ...(how many) during his lifetime
A: (only) one

Q: hist: When did the great epidemic of influenza take place (20 million deaths)?
A: 1918

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the This and That on History collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
English in History | 4.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


This and That on Histology
Home > Sciences > Medical Sciences > This and That on Histology
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research
No. of items: 112
Rating: 3.0 (out of 5)
Last updated: Nov 26, 2000
Price: $0.7
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
Medical Biology Mix
Go shopping Go to another website with more information
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
This and That on Histology is a small collection containing some unrelated but interesting facts on biochemistry, cell biology, immunology and physiology of selected tissues in the human body. For example, the following subjects are touched: the role of retinal cells, physiology of the adipose tissue, function of MHC, active transport in epithelial cells, etc.
Sample
Q: histol: What is the main component of the dura matter?
A: collagen

Q: histol: What is the middle tunic of the eye?
A: choroid (vascular)

Q: histol: What cells produce histamine?
A: mast cells

Q: histol: What causes the red color of muscles?
A: myoglobin
A: cytochromes

Q: histol: How many cells are there in the human organism?
A: 60 trillion (newer source: 100 trillion)

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the This and That on Histology collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Human Anatomy (Visual)
Home > Sciences > Medical Sciences > Human Anatomy Visual
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Marcin Szatkowski
No. of items: 472
Rating: 4.0 (out of 5)
Last updated: Apr 25, 2002
Price: $9.40
Order as part of...
Human Anatomy (Visual)
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Human Anatomy Visual is a knowledge collection that is going to help you master individual parts of the muscoskeletal, nervous, circulatory, immune, respiratory, digestive, endocrine, and reproductive systems by means of occlusion tests, which were created to enhance the process of memorization.
Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Human Anatomy Visual collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | green check | green check | green check | green check | red cross | red cross

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Anatomy | 4.0 (out of 5)
Brain Anatomy | 3.0 (out of 5)
English in Human Anatomy | 5.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Human Body (Introduction)
Home > Sciences > Biology > Human Body (Introduction)
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Piotr Maksimczyk
No. of items: 84
Rating: 4.0 (out of 5)
Last updated: Dec 08, 2002
Price: $1
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
The human body is the most advanced form of living organism on the earth. It consists of more than 75 trillion basic living units called cells. Those cells can be grouped in 200 different types which form the fundamental tissues of the human body.

This collection contains basic information about chemical composition, types of tissues, and organ systems of the most advanced form of living organism on the earth.

Sample
Q: anat: the fibrous, elastic material that makes up much of the body's skin, bones, tendons, and ligaments
A: collagen

Q: anat: How many bones are there in an adult human body?
A: About 206.

Q: anat: What part of the human brain is the most highly developed in the animal kingdom?
A: Neocortex.

Q: anat: What is the basic living unit of the human body?
A: Cell.

Q: anat: The human body includes [...](number) major organ systems.
A: 9

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Human Body (Introduction) collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Basic Hungarian
Home > Languages > Finno-Ugric > Basic Hungarian
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Gyula Edelényi
No. of items: 1976
Rating: 4.0 (out of 5)
Last updated: May 21, 2000
Price: $11.9
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Read Petofi in original!

Did you know that Hungarian is spoken everywhere in the world? Anywhere you go, you can find someone speaking Hungarian. Hungarian is much easier than English. There aren't so many exception like: spelling Shakespeare and pronouncing ... Schopenhauer :)
It is a true WYSIWYR (What You See Is What You Read) language, where eleven vividly means eleven and is pronounced exactly as you see it. Inflection is a bit more complicated but in return you can forget most grammatical rules. The same rules that make your life miserable in learning foreign languages. Except for practice, you will find in this collection everything you need to read and speak Hungarian on a basic level.

Sample
Q: to deliver
A: kézbesít

Q: It's raining.
A: Esik az eso.

Q: to send a telegram
A: táviratozik

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Basic Hungarian collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Intermediate Hungarian Vocabulary free | 4.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Internet Explorer via Keyboard
Home > Miscellany > Via Keyboard Set > Internet Explorer via Keyboard
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 52
Rating: 5.0 (out of 5)
Last updated: Sep 25, 2000
Price: $0.5
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
Via Keyboard Mix
Go shopping Go to another website with more information
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Shortcut keys to help you surf the world's largest source of information, World Wide Web, with the most popular Web browser.
Sample
Q: ie: What shortcut is used to select the text in the Address bar?
A: ALT+D

Q: ie: What shortcut is used to go to the previous page?
A: ALT+LEFT ARROW/BACKSPACE

Q: ie: What shortcut is used to open the Organize Favorites dialog box?
A: CTRL+B

Q: ie: What shortcut is used to go to your Home page?
A: ALT+HOME

Q: ie: What shortcut is used to open the History bar?
A: CTRL+H

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Internet Explorer via Keyboard collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
FrontPage via Keyboard | 5.0 (out of 5)
Internet Explorer 6 via Keyboard free | 5.0 (out of 5)
Outlook via Keyboard | 4.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Internet Explorer 6 via Keyboard
Home > Miscellany > Via Keyboard Set > Internet Explorer 6 via Keyboard
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 65
Rating: 5.0 (out of 5)
Last updated: Sep 23, 2001
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Shortcut keys to help you surf the world's largest source of information, World Wide Web, with the most popular Web browser.
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Internet Explorer 6 via Keyboard collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Internet Explorer 6 via Keyboard, (SM98 format or later, 51 KB)
Download time: 29s @ 14,4 | 14s @ 28,8 | 11s @ 36,6

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
FrontPage via Keyboard | 5.0 (out of 5)
Internet Explorer via Keyboard | 5.0 (out of 5)
Outlook via Keyboard | 4.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Immunology
Home > Sciences > Medical Sciences > Immunology
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research
No. of items: 520
Rating: 4.0 (out of 5)
Last updated: Nov 26, 2000
Price: $4.2
Order as part of...
Immunology
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
Medical Biology Mix
Go shopping Go to another website with more information
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
ABC of human immunology for students of biological sciences.
Sample
Q: immun: What is the name of random changes in DNA during formation of memory cells?
A: somatic mutation

Q: immun: What metal ion of semen plays anti-bacterial role?
A: zinc

Q: immun: How is antilymphocytic serum obtained?
A: injecting horses with spleen suspension

Q: immun: What are the two kinds of phagocytes (size, shape of the nucleus, etc.)?
A: microphages (granulocytes)
A: macrophages (monocytes, histiocytes)

Q: immun: What happens to plasma cells when the immune response is over?
A: death

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Immunology collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Commonly Used Internet Acronyms
Home > Sciences > Computer Science > Commonly Used Internet Acronyms
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 100
Rating: 4.0 (out of 5)
Last updated: Jul 26, 2001
Price: $0.8
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Since the beginning of the Internet and mass e-mail exchange, a lot of people started using acronyms making them a very useful tool for writing things in a compact way. We use them spontaneously in almost every e-mail. For example: ASAP, Y2K or BTW. Almost each web page contains some acronyms like FTP, FAQ, WWW or HTML.

Unfortunately this popularity has also some disadvantages. People invite some new useless acronyms like IITYWIMWYBMAD (If I Tell You What It Means Will You Buy Me A Drink?) or encode some words like MACINTOSH (Most Applications Crash; If Not, The Operating System Hangs). The result is that usually searching for the Internet acronyms we find a great number of web pages containing several thousand of acronyms. Most of them are not useful.

The greatest advantage of this collection is that it includes only 100 most popular acronyms. All ordinals in the collection (i.e. numbers that determine the sequence of learning) are set according to the popularity of a given acronym so, instead of browsing some never ending acronym lists, we can learn in a short time the most important and frequently used acronyms.

Sample
Q: AFAIK (acron)
A: As Far As I Know

Q: THX (acron)
A: Thanks

Q: ZZZ (acron)
A: Sleeping

Q: IMHO (acron)
A: In My Humble Opinion

Q: Y2K (acron)
A: Year 2000

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Commonly Used Internet Acronyms collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Intermediate French
Home > Languages > Romance > Intermediate French
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Marin Plopeanu
No. of items: 2251
Rating: 5.0 (out of 5)
Last updated: May 28, 2002
Price: $15.6
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Over 2200 items for learning French at an intermediate level.
Sample
Q: write
A: écrire

Q: like (as)
A: comme

Q: married
A: marié,mariée

Q: soft/not hard
A: mou,molle

Q: what?
A: quoi?

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Intermediate French collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Intermediate French-English
Home > Languages > Romance > Intermediate French-English
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Marin Plopeanu
No. of items: 1280
Rating: 4.0 (out of 5)
Last updated: May 31, 2002
Price: $9.1
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning intermediate English for French people
Sample
Q: se retourner
A: turn around

Q: porter (sur l'épaule)
A: carry-on-shoulder

Q: uriner
A: urinate

Q: revenir
A: come back

Q: bru/belle-fille (d'une femme)
A: daughter-in-law (of a woman)

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Intermediate French-English collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Intermediate German
Home > Languages > Germanic > Intermediate German
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Marin Plopeanu
No. of items: 1687
Rating: 5.0 (out of 5)
Last updated: May 28, 2002
Price: $13.4
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Over 1600 items for learning German at an intermediate level
Sample
Q: previous
A: vorheriger,-e,-es

Q: executive
A: Geschäftsführer,m

Q: of course
A: natürlich, gewiss

Q: performance
A: Leistung,Vorstellung,f

Q: satisfied
A: zufrieden

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Intermediate German collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Intermediate Hungarian Vocabulary
Home > Languages > Finno-Ugric > Intermediate Hungarian Vocabulary
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Mark Le Gros Allen
No. of items: 2829
Rating: 4.0 (out of 5)
Last updated: May 23, 2000
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection consists of almost 2,500 Hungarian words and their English translations. The vocabulary is largely taken from newspapers, and is at an intermediate level. The simplest and most common Hungarian words are not in general included.
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Intermediate Hungarian Vocabulary collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Intermediate Hungarian Vocabulary, (SM98 format or later, 333 KB)
Download time: 3m09s @ 14,4 | 1m34s @ 28,8 | 1m14s @ 36,6

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Basic Hungarian | 4.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Intermediate Russian Vocabulary
Home > Languages > Slavic > Intermediate Russian Vocabulary
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Vitaliy Vorontsov
No. of items: 7108
Rating: 3.5 (out of 5)
Last updated: Apr 28, 2001
Price: $13.9
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Everything you need to know Russian on a basic and intermediate levels.

The collection is the 3rd winner of the 1st Edition of SuperMemo Best Collection Competition

Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Intermediate Russian Vocabulary collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | green check | green check | green check | green check | red cross | red cross

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
User reviews
Eli Liang from the USA (Oct 17, 2001)

Note: 2.0 (out of 5)

This is really not a collection of Russian Vocabulary for English Language speakers. Actually it is a collection of English Vocabulary for Russian Language speakers. This is probably a natural, but significant mistake for the author of the collection, since he is apparently Russian himself. Consequently, (1) Russian words lack accent marks contrary to current pedagogical practice when teaching Russian since lack of regularity in syllable stress means that a learner of Russian wouldn't even know how to pronounce these words properly (2) in each element, there are several Russian words per one English word, which is obviously designed for a Russian speaker to learn the English word since its much harder to learn a number of different Russian words (and one wouldn't even understand the slight differences between them since they all map to only one English word), etc, etc.

Related collection(s)
COLLECTION | RATING
Basic Russian | 4.0 (out of 5)
The Russian Alphabet | 4.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Intermediate Spanish
Home > Languages > Romance > Intermediate Spanish
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Marin Plopeanu
No. of items: 1581
Rating: 5.0 (out of 5)
Last updated: May 28, 2002
Price: $12.9
Order as part of...
Intermediate Spanish
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Over 1500 items for learning Spanish at an intermediate level
Sample
Q: intestines/guts
A: intestinos

Q: enough
A: bastante/suficiente

Q: week
A: semana

Q: behind
A: atrás/detrás

Q: blunt/dull
A: romo/embotado

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Intermediate Spanish collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Major Technological Inventions
Home > Miscellany > Technology > Major Technological Inventions
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Piotr Maksimczyk
Other collections by the author:
No. of items: 795
Rating: 3.0 (out of 5)
Last updated: Mar 12, 2000
Price: $4.8
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
History Mix
Go shopping Go to another website with more information
Technical Mix
Go shopping Go to another website with more information
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning useful facts concerning major technological inventions that have been invented worldwide since 1590. The collection contains information on major inventions, their inventors, and dates of their invention.
  • Did you know that Benjamin Franklin invented lighting conductor?
  • Did you know that the first adding machine was already invented in 1885?
  • Did you know that industrial robot was the major invention in 1976?
If you are interested in both - history and technology, this collection can be an excellent material for you.
Sample
Q: hist: Who invented telescope in 1608?
A: Hans Lippershey

Q: hist: When did Richard Jordan Gatling invent machine gun?
A: 1861

Q: hist: What did Bradford Smith and Richard Terrile, using data from the IRAS satellite observed in 1984?
A: a planetary system in the process of formation around the star Beta Pictoris

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Major Technological Inventions collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


International Phonetic Alphabet Guide
Home > Language > Germanic > International Phonetic Alphabet Guide
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 118
Rating: 5.0 (out of 5)
Last updated: Dec 31, 2002
Price: $1.2
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection that will teach you how to recognize and read phonetic symbols of the international phonetic alphabet.
Sample
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the International Phonetic Alphabet Guide collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | red cross | red cross | green check | green check | red cross | red cross

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
English Pronunciation | 5.0 (out of 5)
Pronunciation 500 | 5.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


This and That on Ireland
Home > Miscellany > Other > This and That on Ireland
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Joanna Symonowicz
No. of items: 70
Rating: 4.0 (out of 5)
Last updated: Oct 30, 2002
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A small collection about Ireland including various information about politics, geographical location and beliefs.
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the This and That on Ireland collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
This and That on Ireland, (SM2000 format or later, 142 KB)
Download time: 1m21s @ 14,4 | 40s @ 28,8 | 31s @ 36,6

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


The 1000 Most Frequent Italian Words
Home > Languages > Romance > The 1000 Most Frequent Italian Words
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Marin Plopeanu
No. of items: 1000
Rating: 5.0 (out of 5)
Last updated: Aug 10, 2002
Price: $10
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning the 1000 most frequent Italian words
Sample
Q: this
A: questo/questi

Q: father
A: babbo/padre

Q: warm
A: caloroso/caldo

Q: consider
A: prendere in considerazione/tener conto di

Q: famous
A: famoso/noto/celebre

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the The 1000 Most Frequent Italian Words collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Basic Italian
Home > Languages > Romance > Basic Italian
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Sergio Cattazzo
No. of items: 1780
Rating: 4.0 (out of 5)
Last updated: Mar 10, 2000
Price: $11.1
Order as part of...
Basic Italian
Go shopping Go to another website with more information
Bestsellers Mix Jul Ed.
Go shopping Go to another website with more information
Romance Mix
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Broaden your horizons and open a new window... window on Italy!!!
Are you planning a travel to Italy, a visit to its unforgettable art cities: Rome, Florence, Venice? Would you like to share your impressions and views with Italian people about music, sport, fashion, design, or cookery - not only pizza and spaghetti?
This collection offers you an easy and quick way to learn basic Italian vocabulary and help you make your first steps into Dante's and Leonardo da Vinci's speech.
Italian is a musical and lively language. It will open you a window on a faceted, amazing history and culture.
Have a nice journey! Buon viaggio!
Sample
Q: to love
A: amare

Q: What's your name?
A: Come ti chiami? / Come si chiama?

Q: knowledge
A: conoscenza

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Basic Italian collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Japanese - 1945 Obligatory Characters
Home > Languages > Asian > Japanese - 1945 Obligatory Characters
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Michal Drahokoupil
No. of items: 1945
Rating: 4.0 (out of 5)
Last updated: Feb 20, 2002
Price: $19.5
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
With this collection you will be able to master all 1945 compulsory kanji used in Japan and designed by Japanese Ministry of Education. All characters are sorted and divided into 9 grades as they are being taught in elementary and junior high schools in Japan.
Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Japanese - 1945 Obligatory Characters collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | red cross | red cross | green check | green check | red cross | red cross

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Japanese
Home > Languages > Asian > Japanese
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): David Mckenzie
Other collections by the author:
No. of items: 920
Rating: 4.0 (out of 5)
Last updated: Feb 24, 2001
Price: $7.4
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
This collection contains around 900 Japanese kanji, their readings, and translations. It is aimed at about a 2nd year university level. It includes some gramatical modifiers, as well as many nouns and verbs. Romaji is not used, so you must have learnt hiragana before using this set.
Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Japanese collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | green check | green check | green check | green check | red cross | red cross

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Kanji | 4.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Japanese Characters - Readings
Home > Languages > Asian > Japanese Characters - Readings
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Michal Drahokoupil
No. of items: 1945
Rating: 4.0 (out of 5)
Last updated: Feb 20, 2002
Price: $19.5
Order as part of...
Japanese Characters - Readings
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
With this collection you will be able to read all 1945 compulsory kanji used in Japan and designed by Japanese Ministry of Education. All characters are sorted and divided into 9 grades as they are being taught in elementary and junior high schools in Japan.
Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Japanese Characters - Readings collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | red cross | red cross | green check | green check | red cross | red cross

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Incremental Reading Example - JavaScript
Home > Miscellany > SuperMemo > Incremental Reading Example JavaScript
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 436
Rating: 5.0 (out of 5)
Last updated: Nov 13, 2002
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description

What is incremental reading?

Incremental reading is the most important enhancement to SuperMemo since its inception in 1987. Yet few people know what incremental reading is, and yet fewer are able to successfully employ it in their daily learning practice. Incremental reading can shortly be described as reading&repetition. You just take an article and keep on reading it (in the same way as you read it in your web browser). However, while reading, you tell SuperMemo, which portions of text are important. All you need for that is: select&click. SuperMemo will present those portions to you at later time for further analysis. That's the essence of incremental reading!

When you read important fragments, SuperMemo helps you convert them to question-and-answer material with a single click. For example, you read that Neolithic diet increased the rate of infectious diseases. With a single click you convert that to a question: Neolithic diet [...] the rate of infectious diseases. It is the job of SuperMemo to handle the flow of articles, their fragments and questions. Every day, you get your dose of reading and repetition. SuperMemo tries to maximize the retention of your new knowledge. That's all.

JavaScript material is ideal for incremental reading

Some articles are suitable for incremental reading (e.g. encyclopedic material), others are not (e.g. belles lettres). To help you inspect the incremental reading process in action, we have prepared for you the presented collection. This JavaScript tutorial is based on excellent materials available from http://www.w3schools.com. Those materials are ideal for incremental reading: concise and meaty. Go to Contents in the JavaScript collection and see how individual portions of text imported from w3schools get portioned and converted to question-and-answer material. If you are interested in JavaScript, click Learn and see the outcome of the incremental reading process (around 500 elements have already been generated in the collection). Note that the deeper you go into the course, the less processed the material is. That is the norm in incremental reading. This is work in progress and the progress is incremental. Every day you go deeper, focus on more detail, and learn more. To complete the course, go to w3schools, import more pages and process them using the incremental reading technique. For technical details see: Incremental reading. For a longer article about the role of incremental reading in learning see: Devouring knowledge

How was the JavaScript Tutorial prepared?

The collection was created entirely with incremental reading. The starting point of the incremental reading was the following page at W3Schols: http://www.w3schools.com/js/default.asp. This page was processed incrementally, and more pages have been imported when appropriate. You can continue the incremental reading process in this collection and complete this course on your own. This is not a complete JavaScript tutorial. This is work in progress that is supposed to help you understand incremental reading.

Technical comments

Normally, after a complete processing of an article, Done (Ctrl+Shift+Enter) would be executed. Done deletes the processed material to reduce the size of the collection. Done pages are empty. Done makes it possible to execute more specific searches with Ctrl+F. However, for educational purposes, original articles have not been Done so that you could have a look at the incremental reading workflow. Press the Contents button to see the resulting knowledge tree.

Except for some cosmetic edits, this collection has been created entirely by pastes and extracts. Incremental reading is a blessing for slow typing people! With sufficient skills, collection of this size can be prepared in 1-3 hours. Better yet, learning takes even less time! However, if you learn this ready-made material, you will naturally not benefit from what you would have learned by processing it incrementally. In other words, you will learn it at a slower rate than the person who does the actual incremental reading.

Steps used in preparing the JavaScript Tutorial

  1. From the main page of JavaScript Tutorial, copy the body of text and paste it to SuperMemo with Ctrl+Alt+N
  2. Process the pasted body of text by selecting its fragments and using Extract (Alt+X). As a result the text is marked with this bluish color (meaning: processed). In this collection, these extracts have not been deleted so that you could trace the origin of individual questions and answers
  3. While processing the pasted page, follow external links and import more pages (e.g. the first link leads to http://www.w3schools.com/js/js_intro.asp which you can import again with Ctrl+Alt+N)
  4. Repeat this process until you import the entire course to SuperMemo
  5. Alternatively, you can use Open In New Window in Internet Explorer and open all lessons from the course. You can then import them all at once with Import web pages (Shift+F8). The later pages in the course were imported using this en masse method. Only when their turn comes up in incremental reading, are these pages pasted fully to SuperMemo by following the external link
  6. You can move between pages with PgDn or using Contents or Search (Ctrl+F)
  7. While reading individual pages during the incremental reading process (starting with Learn or Ctrl+L), you can execute more Extracts (selected text and press Alt+X) and Cloze deletions (select a keyword and press Alt+Z). Keywords that become questions get marked with this brownish color. Use Alt+Left to move back and see the result of Extract and Cloze. You can also import more pages by following hyperlinks.
  8. After a number of days, extracts become shorter and more specific (and more numerous). Less relevant portions of material are dismissed or deleted or Done. Most important extracts are processed with cloze deletions and converted to simple questions-and-answers
  9. This is work in progress! Initial pages of this course have been completely processed and converted into items. The lower you go in the Contents, the lesser the degree of processing. The bottommost branches have not been processed. You can process them as part of your incremental reading practice

Further reading

  • Incremental reading - documentation

  • FAQ: Incremental reading

  • Devouring knowledge - article
  • Incremental reading from user's perspective by Len Budney
Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Incremental Reading Example JavaScript collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | red cross | red cross | red cross | green check | red cross | red cross

Download
Incremental Reading Example JavaScript, (SM2002, 505 KB)
Download time: 1 min @ 56 Kbps

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Basic Spanish - by Jens Buurgaard Nielsen
Home > Languages > Romance > Basic Spanish by Jens Buurgaard Nielsen
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Jens Buurgaard Nielsen
No. of items: 3905
Rating: 4.0 (out of 5)
Last updated: Apr 21, 2002
Price: $17
Order as part of...
Basic Spanish by Jens Buurgaard Nielsen
Go shopping Go to another website with more information
Bestsellers Mix Jul Ed.
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
This collection intends to provide the user with a balanced, all-round, beginner level active vocabulary for Spanish and furthermore a passive vocabulary sufficient for reading a newspaper (provided a good knowledge of grammar and especially verb conjugations).

I have attempted to sort the elements not only according to general word groups (nouns, verbs, etc), but also to frequency, so that the user learns the most basic words first.

This work is made in Ecuador, and therefore there is an emphasis on Latin American Spanish. However, there are only few differences in vocabulary between Latin American Spanish and "Spain" Spanish. I have indicated which words differ from "Spain" Spanish.

General structure:

Eng-Spa (active vocabulary) 1200 elements

    Nouns 350 elements
    Verbs 350 elements. This section also covers 80 examples of verb conjugation for present, simple past, future, imperative, gerund and perfect (e.g. have done) tense
    Phrases 150 elements
    Other 300 elements
Spa-Eng (passive vocabulary) 2700 elements (some overlap with previous collection)
    Common words 350 elements
    Frequent words 1450 elements
    Infrequent words 900 elements
Jens Buurgaard Nielsen
April 2002
Sample
Q: una firma
A: a signature

Q: Ecuador is a beautiful country
A: Ecuador es un país hermoso

Q: sweet (about taste)
A: dulce

Q: un oficial
A: an officer

Q: tener prisa
A: to be in a hurry

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Basic Spanish by Jens Buurgaard Nielsen collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Jupiter
Home > Sciences > Astronomy > Jupiter
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 61
Rating: 4.0 (out of 5)
Last updated: Jun 25, 2001
Price: $0.4
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
The profile of the 5th planet from the Sun, the one between Mars and Saturn.
Sample
Q: astr: How many moons orbiting Jupiter have been discovered?
A: 16

Q: astr: What is Jovian escape velocity?
A: 59.5 km/s

Q: astr: What is the rotation period about axis of Jupiter?
A: 9.8 hours

Q: astr: What is the diameter of Jupiter? (earth = 1)
A: 11.2

Q: astr: What is Jovian obliquity?
A: 3.08º

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Jupiter collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Kanji
Home > Languages > Asian > Kanji
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Andrzej Lapa
Other collections by the author:
No. of items: 1200
Rating: 4.0 (out of 5)
Last updated: Mar 10, 2000
Price: $15.8
Order as part of...
Kanji
Go shopping Go to another website with more information
Asian Mix
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning ideograms of Japanese writing.
Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Kanji collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | green check | green check | green check | green check | red cross | red cross

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Japanese | 4.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Katakana Alphabet (Audio)
Home > Languages > Asian > Katakana Alphabet (Audio)
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Michal Drahokoupil
No. of items: 217
Rating: 5.0 (out of 5)
Last updated: Jan 23, 2002
Price: $8.5
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
With this audiovisual collection you will easily master the Katakana alphabet with its 46 letters, the pronunciation and a correct spelling.
Katakana is used mostly when writing down foreign names and words of foreign origin etc.

There is no need to have Japanese fonts installed.

Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Katakana Alphabet (Audio) collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | red cross | red cross | green check | green check | red cross | red cross

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Katakana
Home > Languages > Asian > Katakana
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Andrzej Lapa
Other collections by the author:
No. of items: 107
Rating: 5.0 (out of 5)
Last updated: Mar 10, 2000
Price: $7.5
Order as part of...
Katakana
Go shopping Go to another website with more information
Asian Mix
Go shopping Go to another website with more information
Chart Toppers Mix Jul Ed.
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning Japanese alphabet.

Katakana contains Katakana.ttf TrueType font. This font is included in the <SuperMemo>/SYSTEMS/KATAKANA/FONT/ folder.

Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Katakana collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | green check | green check | green check | green check | red cross | red cross

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Hiragana | 5.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Common Koine Greek Words
Home > Languages > Hellenic > Common Koine Greek Words
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Jerald Winter
No. of items: 327
Rating: 5.0 (out of 5)
Last updated: Dec 31, 2001
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
313 Koine Greek-to-English definitions of common New Testament (NT) Greek words occurring more than 50 times in the NT that account for 80% of the NT vocabulary. These words are recommended by Greek scholar, William D. Mounce, PhD in his popular text, Basics of Biblical Greek.

The collection is the 3rd winner of the 2nd Edition of SuperMemo Best Collection Competition

Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Common Koine Greek Words collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | green check | green check | green check | green check | red cross | red cross

Download
Common Koine Greek Words, (SM98 format or later, 92 KB)
Download time: 52s @ 14,4 | 26s @ 28,8 | 20s @ 36,6

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Classical Greek | 4.0 (out of 5)
Classical Greek Recognition of Verbal Forms | 4.0 (out of 5)
Classical Greek Syntax | 4.0 (out of 5)
Classical Greek Vocabulary and Inflection | 4.0 (out of 5)
Greek Alphabet | 4.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Korean Alphabet (Audio)
Home > Languages > Alphabets > Korean Alphabet (Audio)
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Michal Drahokoupil
No. of items: 122
Rating: 5.0 (out of 5)
Last updated: Jan 19, 2002
Price: $6
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
With this audiovisual and compact collection you will easily master the Korean alphabet, its pronunciation and a correct spelling. Korean alphabet is called Hangul and has 10 basic vowels and 14 consonants.

There is no need to have Korean fonts installed.

Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Korean Alphabet (Audio) collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | red cross | red cross | green check | green check | red cross | red cross

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


LabVIEW (Basic) - Demo
Home > Sciences > Computer Science > LabVIEW (Basic) Demo
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Mark Zebitz
No. of items: 79
Rating: 4.5 (out of 5)
Last updated: Jul 28, 2001
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
What is LabVIEW
LabVIEW is a programming language. Compared to other traditional programming environment, the most obvious difference is that LabVIEW is a graphical compiler that uses icons instead of lines of text. In contrast to text-based programming languages, where instructions determine program execution, LabVIEW uses dataflow programming, where the flow of data determines execution.
In LabVIEW, you build a user interface by using a set of tools and objects. The user interface is known as the Front panel. You then add code using graphical representations of functions to control the front panel objects. The Block diagram contains this code. If organized properly, the block diagram resembles a flowchart.

The "LabVIEW (Basic) Demo" SuperMemo collection.
If you are writing programs in LabVIEW or planning to do so, this collection will speed up you access to the power of LabVIEW.
If you want to increase you programming speed in LabVIEW it is important to know the different Icon symbols. This collection is for all users of LabVIEW that need to be refreshed in memorizing the placing of Icons and the function for these icons. It will speed up your programming development by 20-30% if you easy can remember the symbols and also know where the functions are placed.
Of course working with LabVIEW for many years will do the same for you, but with this SuperMemo collection the new and no so advanced programmer in a short time can speed up his/her programming. For advanced LabVIEW programmers this is a possibility to get around many known functions and the few unknown, there are always a possibility to learn something : - )
The "LabVIEW (Basic)" collection will workout you memory in the most common LabVIEW functions (more than 150 of them) and if you wish you can read more about the functions from the "LabVIEW help file window" you will see this when answer the question given.
Remember: You will not learn to program in LabVIEW by using this collection, but you will learn to identify the many different programming functions and there place in the function palette.

From National Instruments: This SuperMemo collection is the product of Mark Zebitz. Neither the presentation, SuperMemo nor Mark Zebitz are affiliated with, associated with, sponsored by, or approved by National Instruments Corporation.

If you have any comment or suggestion feel free to write me.

Kind Regards
Mark

The collection is the 2nd winner of the 1st Edition of SuperMemo Best Collection Competition

Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the LabVIEW (Basic) Demo collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | red cross | red cross | green check | green check | red cross | red cross

Download
LabVIEW (Basic) Demo, (SM98 format or later, 1.1 MB)
Download time: 10m39s @ 14,4 | 5m19s @ 28,8 | 4m11s @ 36,6

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


The Alphabet
Home > Languages > Alphabets > The Alphabet
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Monika Morawska
Other collections by the author:
No. of items: 75
Rating: 5.0 (out of 5)
Last updated: Mar 07, 2000
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
This collection is the ultimate end to your problems with the sequence of letters in the alphabet and the way individual letters are pronounced. This will immediately help you looking up words in a dictionary or spelling English words.
The Alphabet is an absolute must for every student of English, esp. at the beginner level!

The Alphabet contains SuperMemo_ipa.ttf TrueType font. This font is included in the <SuperMemo>/SYSTEMS/THE ALPHABET/FONT/ folder.

Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the The Alphabet collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | green check | green check | green check | green check | red cross | red cross

Download
The Alphabet, (SM98 format or later, 81 KB)
Download time: 46s @ 14,4 | 23s @ 28,8 | 18s @ 36,6

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
User reviews
Mr.L.L.Holland from The Netherlannds (Jun 17, 2001)

Note: 5.0 (out of 5)

No further comments.

What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Latin Vocabulary
Home > Languages > Romance > Latin Vocabulary
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Mark Allen
No. of items: 6471
Rating: 4.0 (out of 5)
Last updated: Aug 29, 2002
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A large collection, conatining over 6000 items, for learning Latin vocabulary.
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Latin Vocabulary collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Latin Vocabulary, (SM2002 format, 868 KB)
Download time: 8m13s @ 14,4 | 4m06s @ 28,8 | 3m14s @ 36,6

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


World Country Leaders
Home > Miscellany > Rulers of the World > World Country Leaders
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Joanna Symonowicz
No. of items: 388
Rating: 5.0 (out of 5)
Last updated: Dec 31, 2002
Price: $3.9
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
The collection contains names of the current leaders of the world. Both the leaders of the world's biggest powers and very small countries have an influence on creating the situation in the world. The names of the leaders can help to orientate oneself in the complicated world of politics.
Sample
Q: Of which country is Muhammad Hosni Mubarak the president?
A: Egypt

Q: Of which country is Eduard Shevardnadze the president?
A: Georgia

Q: Who is the president of Germany?
A: Johannes Rau

Q: Who is the governor-general of Canada?
A: Adrienne Clarkson

Q: Of which country is Ricardo Lagos Escobar the president?
A: Chile

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the World Country Leaders collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Loanwords
Home > Loanwords
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research
No. of items: 134
Rating: 3.0 (out of 5)
Last updated: Apr 07, 2000
Price: $0.8
Order as part of...
Better English
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Collection for learning loanwords such as corrida, coup de grace, vignette, honcho, opus vitae, samurai, nota bene, nouveau riches, pro rata, prima facie, soiree, primo non nocere, idiot savant, etc.
Sample
Q: champignon de Paris (bot)(Fr)(n)
A: white cultivated mushroom (Lat: Agaricus bisporus)

Q: tabula rasa (Lat n)
A: clean slate

Q: Fr: relationship in which two people and a lover of one of the pair live together
A: menage a trois

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Loanwords collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Country Locations
Home > Sciences > Geography > Country Locations
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Julian Ryde
No. of items: 346
Rating: 4.0 (out of 5)
Last updated: Jan 08, 2003
Price: $6.9
Order as part of...
Country Locations
Go shopping Go to another website with more information
Bestsellers Mix Jul Ed.
Go shopping Go to another website with more information
Geography Mix
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
This multimedia collection will give you an almost flawless recollection of country locations from the world's six continents. Taking advantage of the human brain's phenomenal recall of pictures, this collection will enable you to answer such questions as; what five countries border Switzerland? Does Laos have a coastline? Where on earth is Guatemala? Have a look at the free Oceania collection to see for yourself and then progress to the whole world.
Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Country Locations collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | red cross | red cross | green check | green check | red cross | red cross

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Country Locations Africa | 4.0 (out of 5)
Country Locations Asia | 4.0 (out of 5)
Country Locations Europe | 4.0 (out of 5)
Country Locations North America | 4.0 (out of 5)
Country Locations Oceania free | 4.0 (out of 5)
Country Locations South America | 4.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Country Locations - Europe
Home > Sciences > Geography > Country Locations Europe
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Julian Ryde
No. of items: 84
Rating: 4.0 (out of 5)
Last updated: Jan 08, 2002
Price: $1.7
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
This multimedia collection will give you an almost flawless recollection of country locations of Europe.
Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Country Locations Europe collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | red cross | red cross | green check | green check | red cross | red cross

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Country Locations Africa | 4.0 (out of 5)
Country Locations Asia | 4.0 (out of 5)
Country Locations North America | 4.0 (out of 5)
Country Locations Oceania free | 4.0 (out of 5)
Country Locations South America | 4.0 (out of 5)
Country Locations | 4.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Two-valued Logic (Introductory Course)
Home > Sciences > Mathematics > Two-valued Logic (Introductory Course)
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Konrad Hejwosz
Other collections by the author:
No. of items: 77
Rating: 5.0 (out of 5)
Last updated: Aug 09, 2001
Price: $0.8
Order as part of...
Mathematics Mix
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A small collection that will introduce you to the subject of two-valued logic. This collections will help you master truth tables for negation, conjunction, (inclusive) disjunction, exclusive disjunction, implication, and equivalence as well as familiarize you with the basic properties of these connectives. A must for everyone.
Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Two-valued Logic (Introductory Course) collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | green check | green check | green check | green check | red cross | red cross

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Mars
Home > Sciences > Astronomy > Mars
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 48
Rating: 4.0 (out of 5)
Last updated: Jun 24, 2001
Price: $0.4
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
The profile of the 4th planet from the Sun, the one between the earth and Jupiter.
Sample
Q: astr: Martian mass equals to [...]*10^23 kg.
A: 6.42

Q: astr: How long is Martian diameter?
A: about 6,800 km (exactly: 6,787)

Q: astr: What is Martian maximum surface temperature?
A: about 310 °K

Q: astr: What is Martian mean distance from the Sun?
A: about 1.5 AU (exactly: 1.524)

Q: What is the mass of Mars? (earth = 1)
A: 0.11

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Mars collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


MATH3MAT1C5
Home > Sciences > Mathematics > MATH3MAT1C5
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Konrad Hejwosz
Other collections by the author:
No. of items: 519
Rating: 3.5 (out of 5)
Last updated: Dec 30, 2000
Price: $3.6
Order as part of...
Mathematics Mix
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for those who want to learn the English vocabulary of the mother of Computer Science - Mathematics. A collection is categorized into five branches: Algebra and Mathematical Analysis, Geometry, Greek Alphabet, Mathematical Symbols and Tools and comprises basic mathematical vocabulary (e.g. obtuse-angled triange, denominator, subtraction, etc.) as well as more sophisticated terms such as acnode, continuum, reductio ad absurdum, etc. A must for everyone who deals with computing sciences.
Sample
Q: math: an addition of a number to itself as often as it is indicated by another number
A: multiplication

Q: geom: a solid having four or more surfaces
A: polyhedron

Q: tool: a V-shaped device used for drawing circles or measuring distances on maps (math)
A: compass(es)

Q: geom: a plane where point (x, y) is used to represent a complex number x + yi
A: complex plane

Q: geom: the trig function equal in a right-angled triangle to the ratio of the hypotenuse to the side opposite an acute angle
A: cosecant

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the MATH3MAT1C5 collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
orange check | orange check | orange check | green check | green check | green check | green check | orange check | orange check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Advanced Mathematics | 3.5 (out of 5)
Advanced Tests with SuperMemo free | 3.0 (out of 5)
MATH3MAT1C5 Tests | 3.5 (out of 5)
MRWmath free | 4.0 (out of 5)
Mathematical Formulae | 4.5 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Mathematical Formulae
Home > Sciences > Mathematics > Mathematical Formulae
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 944
Rating: 4.5 (out of 5)
Last updated: Dec 30, 2000
Price: $8.5
Order as part of...
Mathematical Formulae
Go shopping Go to another website with more information
Mathematics Mix
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Over 900 items for learning the most important mathematical formulae.
Sample
Q: math: ¬(p & q) is equivalent to [...]
A: (¬p) v (¬q)

Q:         __     __
Q: math: \/a  + \/b  = [...] (for: a,b >= 0)
A:      _________________
A:     /            ___
A: \  / a + b + 2*\/a*b
A:  \/

Q: math: e = [...] (the base of natural logarithms)
A: 1÷0! + 1÷1! + 1÷2! + ... + 1÷n!

A: lim (1 + 1÷n)^n
A: n—>oo

Q: math: f(g(x))' = [...]
A: f'(g(x)) * g'(x)

Q: geom: cos A + cos B = 2*[...]*(cos (A - B)÷2)
A: cos (A + B)÷2

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Mathematical Formulae collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Advanced Mathematics | 3.5 (out of 5)
Advanced Tests with SuperMemo free | 3.0 (out of 5)
MATH3MAT1C5 | 3.5 (out of 5)
Trig Functions | 5.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Mathematical Vocabulary - Eng - Spa
Home > Sciences > Mathematics > Mathematical Vocabulary Eng - Spa
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 200
Rating: 4.0 (out of 5)
Last updated: Mar 28, 2001
Price: $1.6
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Spanish vocabulary in the field of mathematics.
Sample
Q: third degree
A: de grado tres (adj)

Q: euclidean geometry
A: la geometría euclidea

Q: law of sines
A: la ley de los senos

Q: Fermat's Last Theorem
A: el último teorema de Fermat

Q: prove
A: demostrar (v)

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Mathematical Vocabulary Eng - Spa collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Advanced Mathematics | 3.5 (out of 5)
Advanced Tests with SuperMemo free | 3.0 (out of 5)
MATH3MAT1C5 Tests | 3.5 (out of 5)
MRWmath free | 4.0 (out of 5)
Mathematical Formulae | 4.5 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


MATH3MAT1C5 - Tests
Home > Sciences > Mathematics > MATH3MAT1C5 Tests
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Piotr Maksimczyk
Other collections by the author:
No. of items: 128
Rating: 3.5 (out of 5)
Last updated: Dec 30, 2000
Price: $0.9
Order as part of...
Mathematics Mix
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
MATH3MAT1C5 Tests demonstrates the use of various tests available in SuperMemo 98/99/2000. These are: drag & match tests Go to another website with more information, multiple choice tests, pronunciation tests, spelling tests, and more

This collection covers the following branches of mathematics: analytic geometry, planimetry, stereometry, and trigonometry.
You will notice that pictures and images greatly facilitate learning geometry and related disciplines.

Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the MATH3MAT1C5 Tests collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | green check | green check | green check | green check | red cross | red cross

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Advanced Mathematics | 3.5 (out of 5)
Advanced Tests with SuperMemo free | 3.0 (out of 5)
MATH3MAT1C5 | 3.5 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Medical Biology
Home > Sciences > Medical Sciences > Medical Biology
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research
No. of items: 6447
Rating: 5.0 (out of 5)
Last updated: Nov 26, 2000
Order as part of...
Medical Biology Mix
Go shopping Go to another website with more information
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Medical Biology is a learning material for students of medicine with a collection of most interesting facts on chemistry, biochemistry, cell biology, histology, anatomy, physiology, endocrinology, neurophysiology, pathophysiology, microbiology, pharmacology, and more.
Sample
Q: What is the state of the bronchi in an allergic response?
A: bronchospasm

Q: What is the influence of interferon on macrophages?
A: activation

Q: What are the most frequently mutated genes in cancer?
A: p53 and p16

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Medical Biology collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
User reviews
P.A.W. from Poland (Oct 31, 2002)

Note: 4.5 (out of 5)

Recommended to all students of medicine as long as they critically approach this material (some new research data may soon be outdated or even false). Some facts are quite esoteric and difficult to verify. Even if the coverage does not follow one's interest (it is quite uneven), it provides a good introduction to the method, formulating questions, strategies and the habit of daily repetitions.

What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Medicine
Home > Sciences > Medical Sciences > Medicine
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): David Mckenzie
Other collections by the author:
No. of items: 2100
Rating: 2.5 (out of 5)
Last updated: Feb 27, 2001
Price: $7.6
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
This collection contains over 2000 intermediate-level disease-oriented medical items. The knowledge is distributed across the entire medical field, with some fields are covered in considerable depth and others still untouched, so it does not provide a comprehensive overview of medicine. It is most likely to be useful for health professionals (doctors, nurses, etc), and less likely to be useful to others.
Sample
Q: What is acute cholecystitis?
A: Inflammation of the gall bladder 90% following impaction of a stone in the cystic duct

Q: What is azotaemia?
A: High blood urea (without symptoms)

Q: What bacteria can be transmitted by blood transfusion?
A: Salmonella
A: Yersinia
A: Treponema
A: Brucella
A: Mycobacterium leprae

Q: What is temporal summation?
A: Integration of neural signals that begin at different times on the same neuron

Q: What causes increased urinary frequency?
A: Irritable bladder (infection, inflammation, chemical irritation)
A: Reduced compliance (fibrosis, tumour infiltration)
A: Bladder outlet obstruction (in prostatism, detrusor failure may limit the volume voided)

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Medicine collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Molecular Mechanisms of Memory
Home > Sciences > Medical Sciences > Molecular Mechanisms of Memory
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Piotr Wozniak, PhD, Edward Gorzelanczyk, PhD
No. of items: 571
Rating: 4.0 (out of 5)
Last updated: Jun 24, 2000
Price: $10
Order as part of...
Molecular Mechanisms of Memory
Go shopping Go to another website with more information
Bestsellers Mix Jul Ed.
Go shopping Go to another website with more information
Medical Biology Mix
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
"Molecular Mechanisms of Memory" is a collection that compiles research data on how memory works at the molecular level. It reconciles recent contradictory findings and has been used to build the molecular model of memory described in Molecular correlates of the two-component model of long-term memory. Go to another website with more information
The collection will help you learn the most important facts known about molecular mechanisms of memory and better understand the role of the hippocampus, NMDA receptors, metabotropic glutamate receptor, protein kinase C, potassium flow, cAMP, gene expression, transcription, protein synthesis, nitric oxide, arachidonic acid and more.
Sample
Q: mem: Flow of what ions is reduced in conditioned neurons?
A: potassium

Q: mem: What is the effect of ECS on memories?
A: deleting (esp. short-term memory)

Q: mem: How many cells are there in the human brain?
A: 100 billion

Q: mem: What is the impact of sodium amytal injections on memory?
A: amnesia

Q: mem: What is the influence of acetylcholine on memory?
A: enhancement

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Molecular Mechanisms of Memory collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Mercury
Home > Sciences > Astronomy > Mercury
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 70
Rating: 5.0 (out of 5)
Last updated: Mar 31, 2001
Price: $0.7
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
The profile of the 1st planet from the Sun.
Sample
Q: astr: Except for which planet is Mercury the smallest of the planets in the solar system?
A: Pluto

Q: astr: The revolution period of Mercury is the [shortest/longest] among the planets in the solar system?
A: shortest

Q: astr: How far is Mercury from the Sun at perihelion?
A: 0.307 AU (46 million km)

Q: astr: Mercury's thin atmosphere contains traces of the following elements: sodium, helium, hydrogen, oxygen, and [...].
A: potassium

Q: astr: Is Mercury visible with an unaided eye?
A: yes (however, it is difficult to observe because of its proximity to the Sun)

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Mercury collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
User reviews
A user from USA (Sep 04, 2001)

Note: 0.5 (out of 5)

I didn't like it.

What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Microbiology
Home > Sciences > Medical Sciences > Microbiology
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research
No. of items: 444
Rating: 4.0 (out of 5)
Last updated: Nov 26, 2000
Price: $3.6
Order as part of...
Microbiology
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
Medical Biology Mix
Go shopping Go to another website with more information
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A compact collection with fascinating facts in medical microbiology. Find out about the most important species of bacteria, rickettsiae, chlamydiae, protozoans, viruses and more. Do you know that Streptococcus pyogenes can be passed by a handshake; do you know that 50% of the population are carriers of Staphylococcus aureus; that cats are the main source of Toxoplasma infection; that Epstein-Barr virus may cause kissing fever in teenagers? These fact are worth knowing even if you are not a microbiology major!
Sample
Q: microb: What is the incubation period of HIV?
A: several years

Q: microb: What bacterium causes typhus fever?
A: Rickettsia typhi

Q: microb: What exemplary bacteria produce leukocidins?
A: Staphylococcus aureus / Streptococcus pyogenes

Q: microb: What is the influence of potassium permanganate on bacteria?
A: strongly toxic

Q: microb: What groups of bacteria are sensitive to detergents?
A: all

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Microbiology collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Middle Eastern Country Capitals
Home > Sciences > Geography > Middle Eastern Country Capitals
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 32
Rating: 5.0 (out of 5)
Last updated: Dec 31, 2002
Price: $0.4
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection, with which you will quickly become comfortable in associating Middle Eastern countries with their capital cities and vice versa.
Sample
Q: geo: Of what country is Baghdad the capital?
A: Iraq

Q: geo: What is the capital of Yemen?
A: San‘a’

Q: geo: Of what country is Amman the capital?
A: Jordan

Q: geo: What is the capital of Israel?
A: Jerusalem

Q: geo: Of what country is Kuwait (City) the capital?
A: Kuwait

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Middle Eastern Country Capitals collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Middle Eastern Currencies
Home > Sciences > Economics > Middle Eastern Currencies
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Joanna Symonowicz
No. of items: 16
Rating: 5.0 (out of 5)
Last updated: Dec 31, 2002
Price: $0.2
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning monetary units of Middle Eastern countries.
Sample
Q: What is the monetary unit of Egypt?
A: Egyptian pound (of 100 piasters or 1,000 milliemes)

Q: What is the monetary unit of Iran?
A: Iranian rial (of 10 rials = 1 toman)

Q: What is the monetary unit of Turkey?
A: Turkish lira (of 100 kurus)

Q: What is the monetary unit of the United Arab Emirates?
A: U.A.E. dirham (of 100 fils)

Q: What is the monetary unit of Israel?
A: New shekel (of 100 new agorot)

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Middle Eastern Currencies collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Middle Eastern Country Emblems
Home > Sciences > Geography > Middle Eastern Country Emblems
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 16
Rating: 5.0 (out of 5)
Last updated: Dec 31, 2002
Price: $0.4
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection, with which you will quickly become comfortable in recognizing national emblems of Middle Eastern countries.
Sample
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Middle Eastern Country Emblems collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | red cross | red cross | green check | green check | red cross | red cross

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Middle Eastern Country Flags
Home > Sciences > Geography > Middle Eastern Country Flags
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 16
Rating: 5.0 (out of 5)
Last updated: Dec 31, 2002
Price: $0.4
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection, with which you will quickly become comfortable in recognizing national flags of Middle Eastern countries.
Sample
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Middle Eastern Country Flags collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | red cross | red cross | green check | green check | red cross | red cross

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Middle Eastern Country Flags (Multiple Choice Test)
Home > Sciences > Geography > Middle Eastern Country Flags Multiple Choice Test
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 16
Rating: 5.0 (out of 5)
Last updated: Dec 31, 2002
Price: $0.4
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection, with which you will quickly become comfortable in recognizing national flags of Middle Eastern countries through engaging multiple choice tests.
Sample
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Middle Eastern Country Flags Multiple Choice Test collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | red cross | red cross | green check | green check | red cross | red cross

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Middle Eastern Country Leaders
Home > Miscellany > Rulers of the World > Middle Eastern Country Leaders
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Joanna Symonowicz
No. of items: 32
Rating: 5.0 (out of 5)
Last updated: Dec 31, 2002
Price: $0.4
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
The Middle East is one of the most unquiet regions in the world. Solution of the conflicts mainly lies in the hands of the leaders of the countries. The collection contains names of the leaders of the Middle East countries who have an enormous influence on peace in the world.
Sample
Q: Who is the president of Iraq?
A: Gen. Saddam Hussein

Q: Of which country is Mohammad Khatami the president?
A: Iran

Q: Of which country is Muhammad Hosni Mubarak the president?
A: Egypt

Q: Who is the president of Turkey?
A: Ahmet Necdet Sezer

Q: Of which country is Moshe Katzav the president?
A: Israel

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Middle Eastern Country Leaders collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Middle Eastern Country Locations
Home > Sciences > Geography > Middle Eastern Country Locations
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 93
Rating: 5.0 (out of 5)
Last updated: Dec 31, 2002
Price: $1
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection to help you remember all the countries from the Middle East in the context of their political and natural neighbors.
Sample
Q: geo: With what country does Jordan border in the east?
A: Iraq

Q: geo: The northern tip of what peninsula at the Strait of Hormuz is occupied by the RuIus Al-Jibal ("the Mountaintops")?
A: Musandam Peninsula

Q: geo: On the northeast Turkey is bounded by Georgia and [...](country).
A: Armenia

Q: geo: On the east Saudi Arabia is bounded by the [...](gulf), Qatar, the United Arab Emirates, and Oman.
A: Persian Gulf

Q: geo: On the east Saudi Arabia is bounded by the Persian (Arabian) Gulf, Qatar, the [...](country), and Oman.
A: United Arab Emirates

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Middle Eastern Country Locations collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Middle Eastern Nationalities
Home > Sciences > Geography > Middle Eastern Nationalities
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 32
Rating: 5.0 (out of 5)
Last updated: Dec 31, 2002
Price: $0.4
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning nationalities of Middle Eastern countries.
Sample
Q: geo: a native of Iraq
A: Iraqi

Q: geo: related to Yemen
A: Yemeni

Q: geo: a native of Jordan
A: Jordanian

Q: geo: related to Israel
A: Israeli

Q: geo: related to Kuwait
A: Kuwaiti

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Middle Eastern Nationalities collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Military Acronyms
Home > Miscellany > Acronyms > Military Acronyms
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Keith DeGregory
No. of items: 829
Rating: 4.0 (out of 5)
Last updated: Mar 26, 2001
Price: $6.6
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Through the use of acronyms the military has created its own unique language foreign to most civilians that has created a communication barrier dividing the two groups.
The "Military Acronyms" collection will help tear down that wall. "Military Acronyms" is perfect for easing the transition of a new recruit or officer unfamiliar to military terminology. It is also a great tool for the military spouse in helping to decipher the jargon that their significant other brings home from work. Even an experienced soldier will get something out of this collection by testing their knowledge.
Sample
Q: SAM
A: surface-to-air missile

Q: HVT
A: high-value target

Q: MOUT
A: military operations on urbanized terrain

Q: PDF
A: principal direction of fire

Q: USAF
A: United States Air Force

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Military Acronyms collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
English Military Terminology | 4.0 (out of 5)
Military Terms | 2.5 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Military Terms
Home > Miscellany > Military > Military Terms
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Keith DeGregory
No. of items: 1327
Rating: 2.5 (out of 5)
Last updated: Apr 26, 2001
Price: $5.8
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
The following collection is dedicated for the professional soldier or a student of the military. The professional soldier can improve his tactical knowledge by studying these terms and the military student can increase his understanding of the art of war.
Sample
Q: A warning of impending friendly or suspected enemy nuclear attack.
A: nuclear strike warning

Q: To remain in an area and retain control of that area.
A: occupy

Q: An area between two adjacent horizontal or vertical areas into which units are not to proceed unless certain safety measures can be fulfilled.
A: separation zone

Q: An area or zone which is within range of a radio transmitter, but in which a signal is not received.
A: dead space

Q: An armed guard that accompanies a convoy, a train, prisoners, etc.
A: escort

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the English Military Terminology collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
English Military Terminology | 4.0 (out of 5)
Military Acronyms | 4.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


MindMaze
Home > Miscellany > Other > MindMaze
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Monika Morawska
Other collections by the author:
No. of items: 92
Rating: 3.0 (out of 5)
Last updated: Oct 03, 2000
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
This is a collection that will test you on general knowledge questions. Have you ever played MindMaze? This is an interactive game shipped with Microsoft's Encarta. In MindMaze you are walking the corridors of a huge maze in an old castle. Your universal pass through individual doors is knowledge of selected areas of science, geography and general knowledge. This collection provides you with the taste of MindMaze questions. The questions are build with multiple choice tests [image] (see how easy it is to build multiple choice tests in SuperMemo; try Ctrl+A [image] in MindMaze collection).
As for the material covered... it is very diverse and some questions are quite difficult. You will need to know some facts about... dioxin, Mississippi, Mercury, Basso Continuo, dominoes, Janet Reno, Polonaise, timpani, mustard, crocus, concertina, hurdy-gurdy, and more.
Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the MindMaze collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | green check | green check | green check | green check | red cross | red cross

Download
MindMaze, (SM98 format or later, 76 KB)
Download time: 43s @ 14,4 | 21s @ 28,8 | 17s @ 36,6

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Minerals
Home > Miscellany > Health > Minerals
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 60
Rating: 4.0 (out of 5)
Last updated: Apr 29, 2001
Price: $0.5
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning the most important facts related to mineral nutrients needed by human body.
With this collection you will learn the major dietary sources of minerals and their major body functions. The collection will also help you in mastering the major deficiency and excessive intake symptoms.
Sample
Q: health: Approximately 99% of total body calcium is in the [...].
A: skeleton and teeth

Q: health: The major body functions of copper are:
Q: 1. ...
Q: 2. keeping bones, nerves and the immune system healthy
A: formation of red blood cells

Q: health: What is the major fluoride deficiency symptom?
A: increasing dental caries (cavities)

Q: health: The major calcium excessive intake symptoms are:
Q: 1. calcification of bones and soft tissues
Q: 2. ...
A: kidney stones

Q: health: The major dietary sources of iron include:
Q: 1. ...
Q: 2. red meat
Q: 3. poultry
Q: 4. eggs
A: liver

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Minerals collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Health | 4.0 (out of 5)
Vitamins | 4.5 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Investment and Monetary Glossary
Home > Sciences > Economics > Investment and Monetary Glossary
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Monika Morawska
Other collections by the author:
No. of items: 116
Rating: 2.0 (out of 5)
Last updated: Mar 07, 2000
Price: $0.5
Order as part of...
Business Mix
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Use this collection to quickly master most important terminology related to investment and banking. Learn basic terms such as exchange rate, convertibility, portfolio, etc. as well as advanced concepts such as Purchasing Power Parity Theory, Certificate of Deposit or Fractional Reserve Banking.
Sample
Q: A market free of governmental intervention
A: Free Market

Q: An assortment of investments held by an individual or company
A: Portfolio

Q: The inability to receive gold in exchange for currency from the agency that issued the currency
A: Inconvertibility

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Investment and Monetary Glossary collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Moon
Home > Sciences > Astronomy > Moon
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 41
Rating: 4.0 (out of 5)
Last updated: Jun 30, 2001
Price: $0.3
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning facts related to the moon.
Sample
Q: What is the rotation period around axis of the moon?
A: 27.322 days (27 days, 7 hours, 43 minutes, 11.5 seconds)

Q: astr: What is the equatorial diameter of the moon?
A: about 3,476 km

Q: astr: What is the surface gravity of the moon?
A: 1/6 that of the earth

Q: What is the mass of the moon? (earth = 1)
A: 0.123

Q: astr: What is the lunar escape velocity?
A: 2.4 km/s
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Earth collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Morse Code - Audio
Home > Languages > Alphabets > Morse Code Audio
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 72
Rating: 4.0 (out of 5)
Last updated: Mar 07, 2000
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning the alphabet of the International Morse Code.
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Morse Code Audio collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Morse Code Audio, (SM98 format or later, 47 KB)
Download time: 26s @ 14,4 | 13s @ 28,8 | 10s @ 36,6

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Movies
Home > Languages > Germanic > Movies
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Mohammed Asad Khan
No. of items: 608
Rating: 3.0 (out of 5)
Last updated: Jul 24, 2002
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning vocabulary taken from movie scripts. The collection contains sentence items. You can read more about sentence items on Antimoon.com Go to another website with more information
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Movies collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Movies, (SM2002 format, 196 KB)
Download time: 1m51s @ 14,4 | 55s @ 28,8 | 43s @ 36,6

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


MRWmath
Home > Sciences > Mathematics > MRWmath
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Michal Ryszard Wojcik
Other collections by the author:
No. of items: 1505
Rating: 4.0 (out of 5)
Last updated: Apr 28, 2003
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
This is my personal mathematical collection. It is not a commercial product designed for a generic user. The collection is full of references to my notes in my notebooks. It is incomplete without my notebooks. Very often, the answer is simply the number of a page in my notebooks.
Sometimes, the answer is given in the answer field.

I decided to publish my collection in order to inspire other people to use SuperMemo for mathematics. This collection can be downloaded for free.

If you have any comments about this collection please write to the author:

Michal Ryszard Wojcik
(MEE how RISH uhrd VOY chick)

Sample
Q: In the extended real number system, why can't we define: oo+(-oo)=0?
A: Because then we could prove that oo+(-oo)=7 by using associativity.

A: 1) oo+(-oo)=0
A: 2) 7+[ oo+(-oo) ] = 7 + 0
A: 3) [7 + oo] + (-oo) = 7
A: 4) oo + (-oo) = 7

Q: Investigate the uniform convergence of
Q: f[n](x) = sqrt(n) * x * (1-x*x)^n on [0,1].
A: No uniform convergence on [0,1].
A: Use: x[n] = 1 / sqrt(n)

A: If 0<M<1, then uniform convergence on [M,1].

Q: What is a ring of sets?
A: Let X be a set. Let R c P(X).

A: R is a ring of sets
A: iff
A: (1) R is nonempty
A: (2) A,B :- R => A u B :- R
A: (3) A,B :- R => A \ B :- R

Q: Let a[n] be a decreasing sequence of positive numbers.

Q: (1) the series a[n] converges
Q: (2) the series 2^k * a[2^k] converges

Q: Prove that (1) <=> (2).

A: page 58 in the first analysis notebook

Q: Express differently:

Q: max(x,y) = ???

A: max(x,y) = ( x + y + |x - y| ) / 2

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the MRWmath collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | red cross | red cross | green check | green check | red cross | red cross

Download
MRWmath, (SM2000 format or later, 378 KB)
Download time: 1 min @ 56 Kbps

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Advanced Mathematics | 3.5 (out of 5)
MATH3MAT1C5 | 3.5 (out of 5)
Mathematical Formulae | 4.5 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


MRW_English_sample
Home > Languages > Germanic > MRW_English_sample
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Michal Ryszard Wojcik
Other collections by the author:
No. of items: 61
Rating: 4.0 (out of 5)
Last updated: Jan 23, 2001
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
MRW_English_sample is a 61-element sample of my personal English collection. I have used SuperMemo for English for over seven years. I have improved the art of designing elements over the years. This sample presents my most modern solutions. I believe that my personal collection can be very useful for advanced learners. This sample is for free. If you like the sample and want more, you must write to me. If people are interested in my collection, I will publish more. My collection has over 13 thousand elements. If there is a demand, I will be regularly publishing additions.

The sample is divided into seven branches. In each branch there are elements of the same type.

I must tell you a few words about branch number 4, because it is easy to get the wrong idea. In branch 4, the questions are of the form: "What is a _______?". The answer field contains a definition. Mind you, it is not important to give the same definition. You can give no definition and still pass the item correctly. The correct answer is to think to oneself what the word means. The provided definition is there so you can verify if your idea matches the proper meaning. You do not need to memorize the definition!

I will also explain branch number 5 because it contains rather unusual elements. The question field contains a full English sentence. It contains no direct question. The sentence contains one word or phrase which I considered interesting or difficult. The "question" is to understand the sentence. If you can understand the sentence, then you pass the element correctly. The answer field contains an explanation of the difficult part. But mind you, you do not have to memorize the explanation! You only need to understand the interesting sentence.

My demo English SM collection named MRW_English_sample is published on Antimoon - all the 60 items on one page: http://www.antimoon.com/how/smcoll_mrw.htm.

Remember that if you want more such elements, you must let me know. If you have any questions or comments, please write to the author:

Michal Ryszard Wojcik,
webmaster at http://www.antimoon.com, a website for English learners.

Sample
Q: How do you describe meat or other food that is difficult to chew?
A: rubbery ['r^ b.. ri:]
A: Meat or other food that is rubbery is difficult to chew.

Q: If you think that a person is uneducated and stupid because they come from the country, you call them a ________.
A: a hick [hik]
A: He is an obnoxious hick.
A: New Yorkers have a horrid way of making people feel like hicks.

Q: There were under twenty people _____ the lecture.
A: at the lecture
A: There were under twenty people at the lecture.

Q: What is a septuagenarian?
A: septuagenarian [sep tu: .. dZ.. 'ne..r i: ..n]
A: = a person who is between the ages of 70 and 80

Q: My boss delegated me to approach the local press.
A: to delegate ['de l.. geit]
A: If you delegate someone to do something, you give them the duty of acting on your behalf by making decisions, voting, or doing some particular work.

Q: = to make a distinction between A and B;
Q: differentiate between A and B;
Q: distinguish between A and B;
Q: tell between A and B
Q: {Give yet another synonym.}
A: to discriminate between A and B [dis 'kri mi neit]
A: You must try to discriminate between facts and opinions.
A: The two brothers are very much alike.
A: It's difficult to discriminate between them.

Q: Pronounce "nylon".
A: nylon ['nai lon]

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the MRW_English_sample collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
orange check | orange check | orange check | green check | green check | green check | green check | orange check | orange check

Download
MRW_English_sample, (SM98 format or later, 65 KB)
Download time: 36s @ 14,4 | 18s @ 28,8 | 14s @ 36,6

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
User reviews
Marta Wlodarczak from Poland (Jan 26, 2001)

Note: 5.0 (out of 5)

MRW's collection is great because the words are presented in a context (i.e. in sentences) which gives complete information about how to use them. In other words, both "definition" and "usage" are provided.

Krzysztof Cichy from Poland (Jul 03, 2001)

Note: 5.0 (out of 5)

I'm trying to make my new English collection similar to your sample. Of course, I have to find my own way to construct items from which I can benefit the most, but I like most of your items and they seem to be a good model of how a good item may look.
Your collection seems to cover many aspects of language learning - it includes not only words and their meanings but also some grammar, pronunciation and idiomatic expressions. I like it that you don't use one pattern of an item e.g. A: definition Q: word, but you use many patterns - that makes the collection interesting and encourages to learn.

What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Multiplication Table - 1 ... 20
Home > Sciences > Mathematics > Multiplication Table 1 ... 20
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 400
Rating: 4.0 (out of 5)
Last updated: Jun 23, 2000
Price: $3.2
Order as part of...
Multiplication Table
Go shopping Go to another website with more information
Chart Toppers Mix Jul Ed.
Go shopping Go to another website with more information
Mathematics Mix
Go shopping Go to another website with more information
Search Toppers Mix Jul Ed.
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Multiplication table is one of the first things kids learn at school. However, 9x9 is the upper limit of the table and other multiplication operations are supposed to be done on paper, in memory or ... by means of the omnipresent computer technology. However, you will notice that by memorizing the table up to 20x20, your multiplication skills will grow dramatically. And memorizing 20*19/2 combinations is a piece of cake with SuperMemo.

Do you know the example situation that took place in one of the American supermarkets in 1998. When the supermarket was hit by a power failure, and all checkouts were out of order, nearly all checkout ladies had problems with ... multiplication table!

Now, at the door of the 21st century, when simple mental calculations have been replaced with computers, we no longer feel a burning need to be able to fluently multiply. Once you master our collection, you will discover a number of situations in which the ability to make quick calculations becomes very useful.

Please note that this collection should not be just memorized! Please try to follow the mental path of derivation in which you build upon the 9x9 table. Your only grading criterion should be the immediacy of your response. If your thinking is not satisfyingly immediate, grade yourself Bad or Null. For example, instead of memorizing that 7x16 is 112, you should note that 7x10 is 70 and 7x6 is 42 and that 70+42 is 112. That is the shortest path to quickly mastering this collection and getting a boost in mental computation skills.

Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Multiplication Table 1 ... 20 collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Division Table free | 3.5 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Music (Visual)
Home > Miscellany > Music > Music Visual
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Marcin Szatkowski
No. of items: 230
Rating: 4.5 (out of 5)
Last updated: Oct 12, 2001
Price: $5.2
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A knowledge collection that is going to help you master musical notation, and names of various musical instruments together with their individual parts, by means of occlusion tests, which were created to enhance the process of memorization.
The collection shows you the construction of various instruments and basic rules of notation. It introduces stringed instruments, wind instruments, and percussion instruments. It also describes the main instrumental groups. There are also the constructions of both electric and classic guitars presented in details.
Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Music Visual collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | green check | green check | green check | green check | red cross | red cross

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
English in Music | 3.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Musical Instructions
Home > Miscellany > Music > Musical Instructions
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Robert Hirons
No. of items: 91
Rating: 3.0 (out of 5)
Last updated: Sep 17, 2002
Price: $0.6
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning names of almost 100 various musical instructions.
Sample
Q: Majestically or stately.
A: maestoso

Q: Quick.
A: allegro

Q: Very, very fast; the fastest tempo.
A: prestissimo

Q: Vivacious, i.e. fast and lively.
A: vivace

Q: Not quite as slow as adagio.
A: adegietto

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Musical Instructions collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Introduction to MySQL
Home > Sciences > Computer Science > Introduction to MySQL
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Piotr Maksimczyk
Other collections by the author:
No. of items: 82
Rating: 5.0 (out of 5)
Last updated: Jul 31, 2001
Price: $0.8
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A compact collection that will help you to master how to add, access, and process data stored in a database managed by MySQL (very fast, reliable, and easy to use database management system).
To quickly find items of your interest, the collection is divided into thematic categories such as Strings, Variables, Syntax and more.
Additionally to help you recognize and diversify among variables, escape characters, SQL queries, data, and names of databases, tables and columns, all these types ot texts are marked in various colors.
Sample
Q: mysql: In MySQL, the NULL value is always false in comparison to any other value, even [...].
A: NULL

Q: mysql: What command should be used to provide server status information?
A: mysql> SHOW STATUS;

Q: mysql: What will be shown if we use a command:

Q: mysql> SELECT "hello\tmy\tworld\nbye\tmy\tworld";
A: hello my world
A: bye my world

Q: mysql: What command should be used to create a table named tbl_name in the current database with three columns: first containing character field with fixed length of 15 characters, second containing date and third containing real number value (we assume that tbl_name table does not exist)?
A: mysql> CREATE TABLE tbl_name (first CHAR(15), second DATE, third REAL);

Q: mysql: Say that we have a table named tbl_name with two columns: first containing date and second containing real number value. What command should be used to insert into first the 2000-05-03 date and into second the -1.23 real number?
A: mysql> INSERT INTO tbl_name(first, second) VALUES ('2000-05-03', -1.23);

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Introduction to MySQL collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Gods of Mythologies
Home > Sciences > History > Gods of Mythologies
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 135
Rating: 2.0 (out of 5)
Last updated: Mar 12, 2000
Price: $0.5
Order as part of...
History Mix
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning the most famous gods of Egyptian, Greek, Norse, and Roman mythologies.
Sample
Q: myth: goddess of the hearth (Greek)
A: Hestia

Q: myth: goddess who received virgins after death (Norse)
A: Gefion

Q: myth: god of the sun, music, poetry, prophecy, and healing (Roman)
A: Apollo

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Gods of Mythologies collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Greek vs Roman Gods | 5.0 (out of 5)
Roman vs Greek Gods | 5.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


NASA Acronyms
Home > Sciences > Astronomy > NASA Acronyms
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 372
Rating: 3.0 (out of 5)
Last updated: Feb 23, 2001
Price: $2.2
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A small collection for learning NASA acronyms. Almost all acronyms are related to astronomy but there are also acronyms related to physics, electronics, mathematics, etc. If you would like to see all NASA acronyms (over 14000), please visit NASA website.
Sample
Q: DTS
A: data transmission system

Q: COMSAT
A: communications satellite

Q: FOF
A: first operational flight
A: first orbital flight

Q: ESS
A: effective sunset

Q: ESA
A: European Space Agency

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the NASA Acronyms collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Nationalities of the World
Home > Sciences > Geography > Nationalities of the World
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Grzegorz Krzeszowiak
Other collections by the author:
No. of items: 372
Rating: 4.5 (out of 5)
Last updated: Jul 09, 2000
Price: $3.3
Order as part of...
Geography Mix
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection on natives and nationalities of the world.
Sample
Q: geog: a native of Spain
A: Spaniard

Q: geog: related to Myanmar
A: Burmese

Q: geog: a native of El Salvador
A: Salvadoran/Salvadorean

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Nationalities of the World collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Capitals of the World | 5.0 (out of 5)
Countries of the World | 3.5 (out of 5)
Flags of the World | 5.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


NATO Abbreviations
Home > Miscellany > Military > NATO Abbreviations
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 87
Rating: 3.5 (out of 5)
Last updated: Jul 18, 2001
Price: $0.6
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A compact collection for learning the most important abbreviations related to NATO.
Sample
Q: NATO (abbrev)
A: North Atlantic Treaty Organization

Q: NORAD (abbrev)
A: North American Air Defence System

Q: OECD (abbrev)
A: Organization for Economic

Q: WHO (abbrev)
A: World Health Organization

Q: IRF (abbrev)
A: Immediate Reaction Forces

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the NATO Abbreviations collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Neptune
Home > Sciences > Astronomy > Neptune
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 59
Rating: 4.0 (out of 5)
Last updated: Jun 28, 2001
Price: $0.4
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
The profile of the 8th planet from the Sun, the one between Uranus and Pluto.
Sample
Q: astr: How many moons orbiting Uranus have been discovered?
A: 15

Q: astr: What is Uranian escape velocity?
A: 21.3 km/s

Q: astr: What is the rotation period around axis of Uranus?
A: 17.9 hours

Q: astr: What is the diameter of Uranus? (earth = 1)
A: 4.01

Q: astr: What is Uranian obliquity?
A: 97.9º

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Jupiter collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Networking Essentials
Home > Sciences > Computer Science > Networking Essentials
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Scott St. Pierre
Other collections by the author:
No. of items: 256
Rating: 3.5 (out of 5)
Last updated: Oct 09, 2000
Price: $1.8
Order as part of...
Windows NT Mix
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
250+ questions and answers to aid in the Microsoft exam 70-058 Networking Essentials. A required portion of the MCSE exams, these Q&A's should sharpen your mind on what you have studied and learned from your courses, and or home studies!
Sample
Q: What is the name of the network management utility an administrator would use to create a user account within a Windows NT Domain environment?
A: User Manager for Domains

Q: Which tool would allow you to monitor network utilization?
A: Protocol Analyzer

Q: Your company of 10 clients is trying to decide which type of network to implement, peer-to-peer or server-based. What is most often given as the primary reason for a server-based network?
A: Implementation of Security

Q: What must network adapter cards comply with to be compatible between the computers and the network.
A: They must have a sufficient cable connector for the cable media, and they must fit the internal structure of the computer

Q: Which of the following protocols are Network protocols?
Q: IP
Q: SPX
Q: IPX
Q: NWLink
Q: NCP
A: IP
A: IPX
A: NWLink

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Networking Essentials collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Windows NT | 3.0 (out of 5)
Windows NT Server | 3.5 (out of 5)
Windows NT Workstation | 3.5 (out of 5)
User reviews
Dmitri Matveev from Russia (Dec 21, 2000)

Note: 0.5 (out of 5)

No further comments.

What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Neurosciences
Home > Sciences > Medical Sciences > Neurosciences
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research
No. of items: 629
Rating: 4.5 (out of 5)
Last updated: Nov 18, 2000
Price: $5.7
Order as part of...
Neurosciences
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
Medical Biology Mix
Go shopping Go to another website with more information
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Selected facts from neuroanatomy, neurophysiology, neural transmission, memory and learning.
Sample
Q: neuro: What happens when the brain pH increases?
A: tremor (of hands, feet)

Q: neuro: Which hemisphere is employed during drawing pictures and distance gauging?
A: right

Q: neuro: What is the likely outcome of the overproduction of dopamine?
A: schizophrenia

Q: neuro: What is the anatomical difference between normal and homosexual people?
A: different hypothalamus

Q: neuro: What nerve innervates the teeth?
A: trigeminal

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Neurosciences collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Neurophysiology of Sleep | 3.5 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


The Night Sky - Visual
Home > Sciences > Astronomy > The Night Sky Visual
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Jens Buurgaard Nielsen
No. of items: 114
Rating: 4.0 (out of 5)
Last updated: Mar 31, 2002
Price: $2.3
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
This collection will familiarize the user with the visible night sky at northern latitudes.
On question the user is presented with a section of the night sky and an object to point out. On answer the names and lines are displayed.

This collection includes:
50 Constellations, including all visible from 56 degrees latitude. This translates to two thirds of the constellations visible from equator.

10 Stars and some interesting information about each

The location over the next 4-14 years of the planets Jupiter, Saturn, Uranus, Neptune, and Pluto

The Great Andromeda Galaxy, the Pleiades, the Orion Nebula, and the crab Nebula, as well as some interesting information about each.

Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the The Night Sky Visual collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | red cross | red cross | green check | green check | red cross | red cross

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Nobel Prizewinners in Chemistry
Home > Miscellany > Nobel Prize > Nobel Prizewinners in Chemistry
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Katarzyna Musiuk
Other collections by the author:
No. of items: 540
Rating: 4.0 (out of 5)
Last updated: Jan 29, 2001
Price: $4.3
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Nobel Prizewinners in Chemistry is a collection of the most important information (e.g. the names of the laureates, their contributions, nationalities, etc.) about those who most helped humankind in the field of chemistry, therefore awarded the Nobel Prizes for their contributions.
Sample
Q: chem: Who won the Nobel Prize for Chemistry in 1908 for his investigations into the disintegration of the elements, and the chemistry of radioactive substances?
A: Ernest Rutherford

Q: hist: Which year did Marie Curie win the Nobel Prize for Chemistry?
A: 1911

Q: chem: For what did Hideki Shirakawa win the Nobel Prize for Chemistry in 2000?
A: For the discovery and development of conductive polymers.

Q: In which country was Richard Adolf Zsigmondy born?
A: Austria

Q: chem: Which British chemist, together with Walter Gilbert won the Nobel Prize for Chemistry in 1980 for their contributions concerning the determination of base sequences in nucleic acids?
A: Frederick Sanger

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Nobel Prizewinners in Chemistry collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
orange check | orange check | orange check | orange check | green check | green check | green check | orange check | orange check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Nobel Prizes | 4.0 (out of 5)
Nobel Prizewinners in Economic Sciences | 4.0 (out of 5)
Nobel Prizewinners in Literature | 4.0 (out of 5)
Nobel Prizewinners in Peace | 3.5 (out of 5)
Nobel Prizewinners in Physics | 4.0 (out of 5)
Nobel Prizewinners in Physiology or Medicine | 3.5 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Nobel Prizewinners in Economic Sciences
Home > Miscellany > Nobel Prize > Nobel Prizewinners in Economic Sciences
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Katarzyna Musiuk
Other collections by the author:
No. of items: 200
Rating: 4.0 (out of 5)
Last updated: Dec 31, 2000
Price: $1.6
Order as part of...
Business Mix
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
The Nobel Prize for Economic Sciences wasn't originally mentioned in Alfred Nobel's will, which he drafted in 1895. Only in 1968, Sveriges Riksbank established the "Bank of Sweden Prize in Economic Sciences in Memory of Alfred Nobel" on the occasion of the bank's tercentenary celebrations and the Royal Swedish Academy of Sciences was designated to select the winners of the Memorial Prize in accordance with the rules governing the Nobel Prize. The next year, in 1969, the very first distribution of the Economics Prize took place in Stockholm.
Nobel Prizewinners in Economics is a collection of the most important information (e.g. the names of the laureates, their contributions, nationalities, etc.) about those who most helped humankind in the field of economics, therefore awarded the Nobel Prizes for their contributions.
Sample
Q: hist: Was economics mentioned in Alfred Nobel's will as one of the five prize areas?
A: No (it was only instituted in 1968 by the Bank of Sweden)

Q: econ: Which Norwegian economist won the Nobel Prize for Economic Sciences in 1969 for having developed and applied dynamic models for the analysis of economic processes?
A: Ragnar Frisch

Q: hist: Which year did Amartya Sen win the Nobel Prize for Economic Sciences?
A: 1998

Q: econ: For what did Daniel L. McFadden win the Nobel Prize for Economic Sciences in 2000?
A: For his development of theory and methods for analyzing discrete choice.

Q: Which country bred the largest number of Nobel prizewinners in economics sciences (2000)?
A: The United States of America (28)

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Nobel Prizewinners in Economic Sciences collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Nobel Prizes | 4.0 (out of 5)
Nobel Prizewinners in Chemistry | 4.0 (out of 5)
Nobel Prizewinners in Literature | 4.0 (out of 5)
Nobel Prizewinners in Peace | 3.5 (out of 5)
Nobel Prizewinners in Physics | 4.0 (out of 5)
Nobel Prizewinners in Physiology or Medicine | 3.5 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Nobel Prizewinners in Literature
Home > Miscellany > Nobel Prize > Nobel Prizewinners in Literature
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Katarzyna Musiuk
Other collections by the author:
No. of items: 388
Rating: 4.0 (out of 5)
Last updated: Jan 28, 2001
Price: $3.1
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Nobel Prizewinners in Literature is a collection of the most important information (e.g. the names of the laureates, their contributions, nationalities, etc.) about those who most helped humankind in the field of literature, therefore awarded the Nobel Prizes for their contributions.
Sample
Q: lit: Who won the Nobel Prize for Literature in 1905 because of his outstanding merits as an epic writer?
A: Henryk Sienkiewicz

Q: hist: Which year did George Bernard Shaw win the Nobel Prize for Literature?
A: 1925

Q: lit: For what did Sir Winston Leonard Spencer Churchill win the Nobel Prize for Literature in 1953?
A: For his mastery of historical and biographical description as well as for brilliant oratory in defending exalted human values.

Q: In which country was Albert Camus born?
A: Algeria

Q: lit: Who won the Nobel Prize for Literature in 1954 for his mastery of the art of narrative, most recently demonstrated in "The Old Man and the Sea", and for the influence that he has exerted on contemporary style?
A: Ernest Miller Hemingway

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Nobel Prizewinners in Literature collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
orange check | orange check | orange check | orange check | green check | green check | green check | orange check | orange check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Nobel Prizes | 4.0 (out of 5)
Nobel Prizewinners in Chemistry | 4.0 (out of 5)
Nobel Prizewinners in Economic Sciences | 4.0 (out of 5)
Nobel Prizewinners in Peace | 3.5 (out of 5)
Nobel Prizewinners in Physics | 4.0 (out of 5)
Nobel Prizewinners in Physiology or Medicine | 3.5 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Nobel Prizewinners in Physiology or Medicine
Home > Miscellany > Nobel Prize > Nobel Prizewinners in Physiology or Medicine
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 692
Rating: 3.5 (out of 5)
Last updated: Feb 25, 2001
Price: $4.8
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection of essential facts about those who most helped humankind in the field of physiology or medicine, therefore awarded the Nobel Prizes for their contributions.
Sample
Q: Which institution confers the Nobel Prize for Physiology or Medicine?
A: Karolinska Institute

Q: med: Which American physiologist, together with Harold E. Varmus, won the Nobel Prize for Physiology or Medicine in 1989 for their discovery of the cellular origin of retroviral oncogenes?
A: J. Michael Bishop

Q: hist: Which year did Daniel Nathans win the Nobel Prize for Physiology or Medicine?
A: 1978

Q: med: For what did Eric R. Kandel, together with Arvid Carlsson and Paul Greengard, win the Nobel Prize for Physiology or Medicine in 2000?
A: For their discoveries concerning signal transduction in the nervous system.

Q: Where (city and country) was Andrew V. Schally born?
A: Wilno, Poland (now: Vilnius, Lithuania)

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Nobel Prizewinners in Physiology or Medicine collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Nobel Prizes | 4.0 (out of 5)
Nobel Prizewinners in Chemistry | 4.0 (out of 5)
Nobel Prizewinners in Economic Sciences | 4.0 (out of 5)
Nobel Prizewinners in Literature | 4.0 (out of 5)
Nobel Prizewinners in Peace | 3.5 (out of 5)
Nobel Prizewinners in Physics | 4.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Nobel Prizewinners in Peace
Home > Miscellany > Nobel Prize > Nobel Prizewinners in Peace
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 411
Rating: 3.5 (out of 5)
Last updated: Feb 28, 2001
Price: $2.9
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection of essential facts about those who have done the most or the best work for fraternity between nations, for the abolition or reduction of standing armies and for the holding and promotion of peace congresses, therefore awarded the Nobel Prizes for their contributions.
Sample
Q: Which Nobel prize is conferred by the Norwegian Nobel Committee?
A: The Nobel Prize for Peace.

Q: Who won the Nobel Prize for Peace in 1906 for negotiating peace in Russo-Japanese War?
A: Theodore Roosevelt

Q: Which year did United Nations Children's Fund (UNICEF) win the Nobel Prize for Peace?
A: 1965

Q: For what did Lech Walesa win the Nobel Prize for Peace in 1983?
A: For his role in ensuring workers' right to establish their own organizations.

Q: In which country was Mother Teresa born?
A: Former Yugoslav Republic of Macedonia

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Nobel Prizewinners in Peace collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Nobel Prizes | 4.0 (out of 5)
Nobel Prizewinners in Chemistry | 4.0 (out of 5)
Nobel Prizewinners in Economic Sciences | 4.0 (out of 5)
Nobel Prizewinners in Literature | 4.0 (out of 5)
Nobel Prizewinners in Physics | 4.0 (out of 5)
Nobel Prizewinners in Physiology or Medicine | 3.5 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Nobel Prizewinners in Physics
Home > Miscellany > Nobel Prize > Nobel Prizewinners in Physics
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Katarzyna Musiuk
Other collections by the author:
No. of items: 648
Rating: 4.0 (out of 5)
Last updated: Feb 27, 2001
Price: $5.2
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection of essential facts about those who most helped humankind in the field of physics, therefore awarded the Nobel Prizes for their contributions.
Sample
Q: phys: Which American physicist won the Nobel Prize for Physics in 1995 for the detection of the neutrino?
A: Frederick Reines

Q: hist: Which year did Wilhelm Conrad Röntgen win the Nobel Prize for Physics?
A: 1901

Q: phys: For what did Albert Einstein win the Nobel Prize for Physics in 1921?
A: For his services to Theoretical Physics, and especially for his discovery of the law of the photoelectric effect.

Q: In which country was Enrico Fermi born?
A: Italy

Q: phys: For what did Heinrich Rohrer win the Nobel Prize for Physics in 1986?
A: For his design of the scanning tunneling microscope.

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Nobel Prizewinners in Physics collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Nobel Prizes | 4.0 (out of 5)
Nobel Prizewinners in Chemistry | 4.0 (out of 5)
Nobel Prizewinners in Economic Sciences | 4.0 (out of 5)
Nobel Prizewinners in Literature | 4.0 (out of 5)
Nobel Prizewinners in Physiology or Medicine | 3.5 (out of 5)
Nobel Prizewinners in Peace | 3.5 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Nobel Prizes
Home > Miscellany > Nobel Prize > Nobel Prizes
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 90
Rating: 4.0 (out of 5)
Last updated: Jun 05, 2001
Price: $0.7
Order as part of...
Business Mix
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
The Nobel Prize is one of the most prestigious awards granted for intellectual achievements around the globe. Established by Swedish inventor and industrialist Alfred Nobel in 1895, the prizes from six different areas, among which there are medicine, literature, and economic sciences, are annually given to those who, during the preceding year, shall have conferred the greatest benefit on mankind.
This compact collection introduces you to the rules, selection and award processes run behind Nobel prizes by the Nobel Foundation, prize-awarding institutions and Nobel Committees. It also presents you with essential facts about Alfred Nobel, his inventions, and interesting tidbits from the centenary history of the prizes.
Sample
Q: Nobel's will mentiones the following five Nobel prize areas: physics, chemistry, physiology or medicine, [...], and peace.
A: literature

Q: Which institution is the legal owner and functional administrator of the funds, from which the money for Nobel prizes are taken?
A: Nobel Foundation

Q: When exactly did the first distribution of Nobel prizes take place?
A: Dec 10, 1901 (the fifth anniversary of Nobel's death)

Q: Can a Nobel prize be given to individuals or can it also be conferred upon an institution?
A: Only to individuals (except for the Nobel Prize for Peace)

Q: Which year did Adolf Hitler issue the decree forbiding Germans to accept Nobel prizes?
A: 1937

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Nobel Prizes collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Nobel Prizewinners in Chemistry | 4.0 (out of 5)
Nobel Prizewinners in Economic Sciences | 4.0 (out of 5)
Nobel Prizewinners in Literature | 4.0 (out of 5)
Nobel Prizewinners in Peace | 3.5 (out of 5)
Nobel Prizewinners in Physics | 4.0 (out of 5)
Nobel Prizewinners in Physiology or Medicine | 3.5 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Northern Europe (Political Geography)
Home > Science > Geography > Northern Europe (Political Geography)
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Konrad Hejwosz
No. of items: 66
Rating: 4.5 (out of 5)
Last updated: Oct 24, 2001
Price: $1.5
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Northern Europe (Political Geography) is a compact collection, which is going to help you remember all the countries from the northern part of Europe in the context of their political and natural neighbors as well as their political arenas.

The following set of features has been implemented in order to make your learning both efficient and enjoyable:

  1. The learning material has been formulated in a way, which makes it possible to master the collection at the fastest possible rate with minimum effort,
  2. The learning material has been sorted in a way, which makes it possible to start your learning from countries, which are most likely to make an economic impact on the European future. The criterion, which determines the learning scenario, is the newest values of GNI (Gross National Income) of individual countries taken from the World Bank (www.worldbank.org),
  3. The learning material has been enriched with external hyperlinks, which point to country maps available from National Geographic (www.nationalgeographic.com),
  4. The learning material has been categorized into separate country categories, which make it possible to learn the collection with a customized learning scenario as opposed to the one determined by ordinal numbers,
  5. Apart from their main function, ordinal numbers of individual countries serve educational purpose showing the value of GNI per capita of a given country for the year 2000,
  6. The collection is summarized with items in the form of drag and match test (see: Creating advanced tests with SuperMemo), which are the ultimate test of your newly acquired or refreshed knowledge.
Sample
Q: geo: To which gulf does Finland have access in the west?
A: Gulf of Bothnia

Q: polit: Of which country is Reykjavik the capital?
A: Iceland

Q: geo: To which strait, which separates Sweden on the east from the island of Sjaelland on the west, does Denmark have access in the east?
A: The Sound

Q: geo: With which country does Northern Ireland, an administrative division of the United Kingdom, border in the south and west?
A: Ireland

Q: geo: To which sea does Norway have access in the north?
A: Barents Sea
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Southern Europe (Political Geography) collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Eastern Europe (Political Geography) | 4.5 (out of 5)
Western Europe (Political Geography) | 4.5 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Basic Norwegian
Home > Languages > Germanic > Basic Norwegian
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 211
Rating: 3.0 (out of 5)
Last updated: Oct 27, 2002
Price: $1.3
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A small collection for learning basic Norwegian vocabulary. The collection is divided into the following 7 categories:
  • Basic Words
  • Directions
  • Numbers
  • Places
  • Shopping/Dining
  • Time and Dates
  • Travel
Sample
Q: What time is it?
A: Hvor mye er klokka?

Q: twelve
A: tolv

Q: Excuse me
A: Unnskyld meg

Q: Cheers!
A: Skål!

Q: Good night
A: God natt
A: God kveld

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Conjugation of German Verbs in the Present Tense collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Roman Numerals
Home > Sciences > Mathematics > Roman Numerals
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Konrad Hejwosz
Other collections by the author:
No. of items: 101
Rating: 4.5 (out of 5)
Last updated: Jul 12, 2000
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning Roman numerals.
Sample
Q: What is the Roman numeral for Arabic 600?
A: DC

Q: What is the Arabic numeral for Roman M?
A: 1,000

Q: What is the Arabic numeral for Roman LXXXX or XC?
A: 90

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Roman Numerals collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | green check | green check | green check | green check | red cross | red cross

Download
Roman Numerals, (SM98 format or later, 55 KB)
Download time: 31s @ 14,4 | 15s @ 28,8 | 12s @ 36,6

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


The World's Oceans
Home > Sciences > Geography > The World's Oceans
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Joanna Symonowicz
No. of items: 50
Rating: 4.0 (out of 5)
Last updated: Nov 04, 2002
Price: $0.5
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection about world's oceans which contains information about area, location, lengths and names of the deepest points.
Sample
Q: geo: What is the world's largest ocean?
A: Pacific Ocean

Q: geo: What is the average depth of the world's oceans?
A: 4 km

Q: geo: What is the area of the Atlantic Ocean?
A: c. 77 m sq km (exactly: 76.762)
A: c. 33 m sq m (exactly: 33.420)

Q: geo: What is the name of the fifth ocean, which was delimited in 2000?
A: Southern Ocean

Q: geo: What is the fourth largest ocean?
A: Southern Ocean

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the The World's Oceans collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


OLE
Home > Sciences > Computer Science > OLE
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research
No. of items: 67
Rating: 4.0 (out of 5)
Last updated: May 17, 2001
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
OLE stands for "object linking and embedding". This is a Microsoft specification for sharing components via universal interfaces. OLE is used in in-place activation (e.g. when editing an Excel object in Word). It is used in structured storage for representing files such as Word documents or Excel files. It is used in SuperMemo to display objects imported from other application (e.g. Mind Manager or ChemDraw). It is also used in SuperMemo to interpret HTML files via ActiveX components provided by Internet Explorer. Basic facts about OLE could be useful for programmers who are new to component object model.
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the OLE collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
OLE, (SM98 format or later, 52 KB)
Download time: 29s @ 14,4 | 14s @ 28,8 | 11s @ 36,6

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Oracle Performance Tuning
Home > Sciences > Computer Science > Oracle Performance Tuning
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Leonard Budney
No. of items: 520
Rating: 4.0 (out of 5)
Last updated: Mar 28, 2001
Price: $4.2
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
This collection of 520 questions covers material needed for the Performance Tuning part of the Oracle8 DBA exams (Exam 1Z0-014). Questions are divided into nine categories, corresponding to the "Knowledge Areas" found on the exam, and should provide excellent preparation for passing the exam and working as an Oracle DBA. Of course, this collection is not guaranteed to cover all questions that might arise in the test, but it should provide an excellent foundation as you do your own preparation.

The collection is the 3rd winner of the 1st Edition of SuperMemo Best Collection Competition

Sample
Q: When is the best time to tune a database application?
A: at design time

Q: Where are data blocks stored in memory?
A: in the data buffer cache

Q: What tool allows the DBA to monitor application events?
A: Oracle Trace

Q: What Oracle structure corresponds roughly to a disk block?
A: a data block

Q: What often causes deadlock in database applications?
A: When two processes each lock resources needed by the other.

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Oracle Performance Tuning collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Operating Systems - Distributed Systems
Home > Sciences > Computer Science > Operating Systems Distributed Systems
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Dincer
Other collections by the author:
No. of items: 94
Rating: 3.0 (out of 5)
Last updated: Aug 31, 2001
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Study of server and client based networks, including networking file systems, time-sharing, remote execution and worms.
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Operating Systems Distributed Systems collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Operating Systems Distributed Systems, (SM98 format or later, 70 KB)
Download time: 39s @ 14,4 | 19s @ 28,8 | 15s @ 36,6

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Operating Systems Memory Management free | 3.0 (out of 5)
Operating Systems Process Management free | 3.0 (out of 5)
Operating Systems Synchronization free | 3.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Operating Systems - Memory Management
Home > Sciences > Computer Science > Operating Systems Memory Management
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Dincer
Other collections by the author:
No. of items: 197
Rating: 3.0 (out of 5)
Last updated: Aug 31, 2001
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Study of paging and segmentation, involving page table manipulation and performance optimization.
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Operating Systems Memory Management collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Operating Systems Memory Management, (SM98 format or later, 98 KB)
Download time: 55s @ 14,4 | 27s @ 28,8 | 21s @ 36,6

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Operating Systems Distributed Systems free | 3.0 (out of 5)
Operating Systems Process Management free | 3.0 (out of 5)
Operating Systems Synchronization free | 3.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Operating Systems - Process Management
Home > Sciences > Computer Science > Operating Systems Process Management
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Dincer
Other collections by the author:
No. of items: 47
Rating: 3.0 (out of 5)
Last updated: Aug 31, 2001
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Study of scheduling methods employed by the operating system for time-sharing machines.
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Operating Systems Process Management collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Operating Systems Process Management, (SM98 format or later, 56 KB)
Download time: 32s @ 14,4 | 16s @ 28,8 | 12s @ 36,6

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Operating Systems Distributed Systems free | 3.0 (out of 5)
Operating Systems Memory Management free | 3.0 (out of 5)
Operating Systems Synchronization free | 3.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Operating Systems - Synchronization
Home > Sciences > Computer Science > Operating Systems Synchronization
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Dincer
Other collections by the author:
No. of items: 81
Rating: 3.0 (out of 5)
Last updated: Aug 31, 2001
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Study of interprocess communication, including spinlocks, deadlock handling and prevention.
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Operating Systems Synchronization collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Operating Systems Synchronization, (SM98 format or later, 71 KB)
Download time: 40s @ 14,4 | 20s @ 28,8 | 15s @ 36,6

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Operating Systems Distributed Systems free | 3.0 (out of 5)
Operating Systems Memory Management free | 3.0 (out of 5)
Operating Systems Process Management free | 3.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Outlook Express via Keyboard
Home > Miscellany > Via Keyboard Set > Outlook Express via Keyboard
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Konrad Hejwosz
No. of items: 42
Rating: 5.0 (out of 5)
Last updated: Jul 29, 2001
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Keyboard shortcuts for Microsoft® Outlook Express 5 - one of the most popular e-mail and newsgroup clients in the world.
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Outlook Express via Keyboard collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Outlook Express via Keyboard, (SM98 format or later, 46 KB)
Download time: 26s @ 14,4 | 13s @ 28,8 | 10s @ 36,6

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Access via Keyboard | 4.0 (out of 5)
Excel via Keyboard | 4.0 (out of 5)
FrontPage via Keyboard | 5.0 (out of 5)
Outlook via Keyboard | 4.0 (out of 5)
PowerPoint via Keyboard | 4.0 (out of 5)
Windows Commander via Keyboard | 4.0 (out of 5)
Word via Keyboard | 4.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Outlook Express 6 via Keyboard
Home > Miscellany > Via Keyboard Set > Outlook Express 6 via Keyboard
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 39
Rating: 5.0 (out of 5)
Last updated: Sep 29, 2001
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Keyboard shortcuts for Microsoft® Outlook Express 6 - one of the most popular e-mail and newsgroup clients in the world.
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Outlook Express 6 via Keyboard collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Outlook Express 6 via Keyboard, (SM98 format or later, 46 KB)
Download time: 26s @ 14,4 | 13s @ 28,8 | 10s @ 36,6

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Access via Keyboard | 4.0 (out of 5)
Excel via Keyboard | 4.0 (out of 5)
FrontPage via Keyboard | 5.0 (out of 5)
Outlook via Keyboard | 4.0 (out of 5)
PowerPoint via Keyboard | 4.0 (out of 5)
Windows Commander via Keyboard | 4.0 (out of 5)
Word via Keyboard | 4.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Outlook 2000 via Keyboard
Home > Miscellany > Via Keyboard Set > Outlook 2000 via Keyboard
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Grzegorz Krzeszowiak
Other collections by the author:
No. of items: 275
Rating: 4.0 (out of 5)
Last updated: Sep 25, 2000
Price: $2.2
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
Via Keyboard Mix
Go shopping Go to another website with more information
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Shortcut keys of the world's leading PIM, Microsoft Outlook® 2000, to help you organize and manage your personal and business information.
Sample
Q: outlook: What shortcut is used to switch to Inbox?
A: CTRL+SHIFT+I

Q: outlook: What shortcut is used to use Advanced Find?
A: CTRL+SHIFT+F

Q: outlook: What shortcut is used to check for new mail?
A: CTRL+M, F5

Q: outlook: What shortcut is used to go to the next day?
A: RIGHT ARROW

Q: outlook: What shortcut is used to create or open journal entry?
A: CTRL+SHIFT+J

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Outlook 2000 via Keyboard collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Access via Keyboard | 4.0 (out of 5)
Excel via Keyboard | 4.0 (out of 5)
FrontPage via Keyboard | 5.0 (out of 5)
Internet Explorer via Keyboard | 5.0 (out of 5)
PowerPoint via Keyboard | 4.0 (out of 5)
Windows Commander via Keyboard | 4.0 (out of 5)
Word via Keyboard | 4.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Outlook XP via Keyboard
Home > Miscellany > Via Keyboard Set > Outlook XP via Keyboard
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 275
Rating: 5.0 (out of 5)
Last updated: Jun 28, 2002
Price: $2.8
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Shortcut keys of the world's leading PIM, Microsoft Outlook® XP, to help you organize and manage your personal and business information.
Sample
Q: outlook: What shortcut is used to switch to Inbox?
A: CTRL+SHIFT+I

Q: outlook: What shortcut is used to use Advanced Find?
A: CTRL+SHIFT+F

Q: outlook: What shortcut is used to check for new mail?
A: CTRL+M, F5

Q: outlook: What shortcut is used to go to the next day?
A: RIGHT ARROW

Q: outlook: What shortcut is used to create or open journal entry?
A: CTRL+SHIFT+J

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Outlook XP via Keyboard collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Access via Keyboard | 4.0 (out of 5)
Excel via Keyboard | 4.0 (out of 5)
FrontPage via Keyboard | 5.0 (out of 5)
Internet Explorer via Keyboard | 5.0 (out of 5)
PowerPoint via Keyboard | 4.0 (out of 5)
Windows Commander via Keyboard | 4.0 (out of 5)
Word via Keyboard | 4.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Famous Painters
Home > Miscellany > Art > Famous Painters
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Arnold Kesselaar
No. of items: 603
Rating: 4.5 (out of 5)
Last updated: Feb 15, 2003
Price: $10.9
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection of history's most influential artists, from the middle-ages through to today. Know by heart the famous painters, their works, their styles, nationalities and when they lived. Be the life of any party!
Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Famous Painters collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
orange check | orange check | orange check | orange check | orange check | orange check | green check | orange check | orange check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Art Gallery | 4.0 (out of 5)
Famous Painters 1201-1400 | 4.5 (out of 5)
Famous Painters 1401-1500 | 4.5 (out of 5)
Famous Painters 1501-1600 | 4.5 (out of 5)
Famous Painters 1601-1700 | 4.5 (out of 5)
Famous Painters 1701-1800 | 4.5 (out of 5)
Famous Painters 1801-2000 | 4.5 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Elementary Particles
Home > Sciences > Physics > Elementary Particles
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Grzegorz Krzeszowiak
Other collections by the author:
No. of items: 84
Rating: 3.0 (out of 5)
Last updated: Feb 28, 2001
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Basic properties of the most fundamental subatomic particles.
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Elementary Particles collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Elementary Particles, (SM98 format or later, 49 KB)
Download time: 27s @ 14,4 | 13s @ 28,8 | 10s @ 36,6

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Partitions of Poland
Home > Sciences > History > Partitions of Poland
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Hejwosz, Michal K., Symonowicz, Joanna
No. of items: 82
Rating: 4.0 (out of 5)
Last updated: Nov 22, 2002
Price: $1
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
The XVIIIth century is considered the most tragic period in Polish history. During this century the three partitions of Poland in 1772, 1793 and 1795 took place. The country was divided among the three major European powers at that time: Russia, Austria and Prussia. The collection will provide you with information about partitions of Poland, people who played essential role in these historic developments, and events, which led or were the result of them. The consequences of that dismemberment, unique in history, affected not only Poland, but also Europe where the balance of power was deeply disturbed.
Sample
Q: hist: In 1772, Russia received all the Polish territory east of the line formed roughly by the [...], Drut, and Dnieper rivers.
A: Dvina

Q: hist: What was the reason behind the formation of the conservative Confederation of Targowica?
A: To overthrow the May constitution.

Q: hist: At which city did the Russians suffer their first defeat with Kosciuszko's forces on Apr 04, 1794?
A: Raclawice

Q: hist: When exactly (mmm dd, yyyy) did Russia, Prussia, and Austria concluded an agreement on the 3rd Partition of Poland?
A: Oct 24, 1795

Q: hist: Which Russian ruler was Stanislaw August Poniatowski's concubine?
A: Catherine II
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Partitions of Poland collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Borland Pascal
Home > Sciences > Computer Science > Borland Pascal
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Piotr Wozniak, PhD
Other collections by the author:
No. of items: 1829
Rating: 3.0 (out of 5)
Last updated: Apr 21, 2000
Price: $8.5
Order as part of...
Borland Pascal
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
Programmer's Mix
Go shopping Go to another website with more information
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
For programmers who use Borland Pascal to write Windows applications. Emphasis was put on programming Windows and practical aspects of using Object Windows (units, types, constants, functions, objects and their hierarchy, methods, messages, programming tips, etc.). Also included: basics of Windows, Turbo Debugger, Resource Workshop, and selected aspects of using the integrated development environment (options, keyboard shortcuts, etc.).
Sample
Q: bp: How is boolean True represented?
A: non-zero

Q: bp: How to declare a 50-character-long null-terminated string?
A: array[0..49] of char

Q: bp: Which construct is correct: A (case ... else ... end), B (case ... end else ... end), C (case ... end else begin ... end)?
A: A

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Borland Pascal collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Delphi | 4.0 (out of 5)
Windows API | 3.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Periodic Table of Elements
Home > Sciences > Chemistry > Periodic Table of Elements
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Piotr Maksimczyk
Other collections by the author:
No. of items: 112
Rating: 4.5 (out of 5)
Last updated: Mar 06, 2000
Price: $1.5
Order as part of...
Chemistry Mix
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning chemical elements of the Mendeleyev's periodic table. The collection also contains newest, fresh discovered elements such as: unununium (Uuu) or ununbium (Uub).
Sample
Q: chem: What is the symbol for palladium?
A: Pd

Q: chem: What is the symbol for sulphur (sulfur)?
A: S

Q: chem: What is the symbol for manganese?
A: Mn

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Periodic Table of Elements collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Chemistry Basics | 4.0 (out of 5)
Periodic Table of Elements Finding Element Symbols | 4.0 (out of 5)
Periodic Table of Elements Finding Element Names | 4.5 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


PERL
Home > Sciences > Computer Science > PERL
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Luis Gustavo Neves da Silva
Other collections by the author:
No. of items: 706
Rating: 3.5 (out of 5)
Last updated: Jul 21, 2000
Price: $6
Order as part of...
PERL
Go shopping Go to another website with more information
Programmer's Mix
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
This collection is for programmers, web designers and system administrators interested in learning PERL language.
You will learn the basics of PERL programming, hashes and other PERL data types, environment variables, how to use libraries, packages and objects, regular expressions, file access, CGI and HTML Forms processing, and more.
Sample
Q: What does the chop statement do?
A: chop $string # eliminates the last char from a string

Q: What is the string equality operator in Perl?
A: eq

Q: How to reconvert an array to a hash (if the hash was passed as a parameter)?
A: my(%params) = @_;

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the PERL collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Pharmacology
Home > Sciences > Medical Sciences > Pharmacology
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research
No. of items: 183
Rating: 2.0 (out of 5)
Last updated: Nov 26, 2000
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Selected facts related to pharmacology.
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Pharmacology collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Pharmacology, (SM98 format or later, 71 KB)
Download time: 40s @ 14,4 | 20s @ 28,8 | 15s @ 36,6

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Phobias
Home > Sciences > Medical Sciences > Phobias
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 136
Rating: 2.0 (out of 5)
Last updated: Jun 30, 2000
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning the most interesting pathological fears and their causes.
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Phobias collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Phobias, (SM98 format or later, 53 KB)
Download time: 30s @ 14,4 | 15s @ 28,8 | 11s @ 36,6

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


PhotoDraw via Keyboard
Home > Miscellany > Via Keyboard Set > PhotoDraw via Keyboard
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 209
Rating: 5.0 (out of 5)
Last updated: Mar 27, 2001
Price: $2.1
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Keyboard shortcuts for Microsoft PhotoDraw® 2000.
Sample
Q: photodraw: What shortcut is used in a dialog box to select the check box?
A: SPACEBAR or ALT+the letter underlined in the option name

Q: photodraw: What shortcut is used in a dialog box to move to the previous option?
A: SHIFT+TAB

Q: photodraw: What function key is used to show the workspace?
A: F2

Q: photodraw: What shortcut is used to send the focus to the next object down in the object list?
A: DOWN ARROW

Q: photodraw: What shortcut is used to select the entire Help topic?
A: CTRL+A

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the PhotoDraw via Keyboard collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Access via Keyboard | 4.0 (out of 5)
Excel via Keyboard | 4.0 (out of 5)
Internet Explorer via Keyboard | 5.0 (out of 5)
Outlook via Keyboard | 4.0 (out of 5)
PowerPoint via Keyboard | 4.0 (out of 5)
Windows Commander via Keyboard | 4.0 (out of 5)
Word via Keyboard | 4.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Keyboard Shortcuts for Photoshop 5.5 Tools
Home > Miscellany > Via Keyboard Set > Keyboard Shortcuts for Photoshop 5.5 Tools
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Marin Plopeanu
No. of items: 57
Rating: 3.5 (out of 5)
Last updated: Mar 07, 2002
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A small collection for learning keyboard shortcuts for Photoshop 5.5 tools.
Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Keyboard Shortcuts for Photoshop 5.5 Tools collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | red cross | red cross | green check | green check | red cross | red cross

Download
Keyboard Shortcuts for Photoshop 5.5 Tools, (SM2000 format or later, 300 KB)
Download time: 2m50s @ 14,4 | 1m25s @ 28,8 | 1m07s @ 36,6

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
FrontPage via Keyboard | 5.0 (out of 5)
Internet Explorer via Keyboard | 5.0 (out of 5)
Outlook via Keyboard | 4.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


PHP (Introductory Course)
Home > Sciences > Computer Science > PHP Introductory Course
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Piotr Maksimczyk
Other collections by the author:
No. of items: 82
Rating: 4.0 (out of 5)
Last updated: Oct 21, 2001
Price: $0.7
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A compact collection for learning basics of PHP - one of the most popular HTML-embedded scripting languages for creating dynamically built web pages. The collection provides information on such subjects as: basic syntax, types of variables and variables itself, constants, expressions, operators, and more.

A conservative estimate based on an extrapolation from numbers provided by Netcraft Go to another website with more information would be that PHP is in use on over 5,100,000 sites around the world.

Sample
Q: php: How can you list all predefined variables provided by PHP?
A: By using phpinfo() function, for example:
A: <?php
A: phpinfo();
A: ?>

Q: php: PHP (officially "PHP: Hypertext Preprocessor") stands for ...
A: Personal Home Page Tools

Q: php: How can you reduce the amount of information available to an attacker who is attempting to discover weaknesses in your system?
A: By setting expose_php = off in your php.ini file.

Q: php: How can we insert a one-line C style comment?
A: Using //, for example:
A: <?php
A: echo "This is a test"; // This is a one-line C style comment
A: ?>

Q: php: If you use the hexadecimal notation, you must precede the number with ...
A: 0x, for example:
A: $a = 0x1A;

Q: php: What will happen if you specify a number beyond the bounds of the integer-type?
A: It will be interpreted as a float instead.

Q: php: Is the variable name case-sensitive.
A: Yes ($var and $VAR are two completely different variables).

Q: php: Is constant case-sensitive?
A: Yes (but by convention constants are always uppercase).

Q: php: What does this expression do?
Q: --$a
A: Decrements $a by one, then returns $a.

Q: php: When the result of this expression is TRUE?
Q: $a xor $b
A: If either $a or $b is TRUE, but not both.

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the PHP Introductory Course collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
PHP Array Functions | 4.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Physiology
Home > Sciences > Medical Sciences > Physiology
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research
No. of items: 569
Rating: 5.0 (out of 5)
Last updated: Nov 26, 2000
Price: $5.7
Order as part of...
Physiology.exe
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
Medical Biology Mix
Go shopping Go to another website with more information
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Physiology is a collection of most interesting facts on how our body works. From this collection you can learn among other things that: the wiring of your brain can change even in adult life; overdose of vit. C can cause kidney problems; patients with apraxia can lick themselves but cannot consciously put out their tongue; sheep can be engineered to produce Christmas factor in ... their milk; undernutrition can prolong your life; body building may be better for weight loss than jogging; collagen ages three times faster in smokers (that's why smokers get wrinkled faster); wearing glasses can worsen your shortsightedness. You will also learn the meaning of terms such as: epicondyles, vasomotor center, MAO, reticular formation, organ of Corti, lentiform nucleus, anaerobic muscles, phenylketonuria, and more.
Sample
Q: physiol: Which blood proteins are not synthesized in the liver?
A: gamma-innunoglobulins

Q: physiol: Is creatine produced in muscles?
A: no

Q: physiol: What is the concentration of urea in urine?
A: 2%

Q: physiol: What are the changes in the shape of the eye if it is blinded during the development?
A: it is longer (myopic)

Q: physiol: What are the two greatest producers of glucose?
A: liver and kidneys

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Physiology collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
English in Physiology | 5.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Planimetry - Formulae
Home > Sciences > Mathematics > Planimetry - Formulae
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 101
Rating: 4.5 (out of 5)
Last updated: May 23, 2001
Price: $0.9
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
The most important formulae used in planimetry.
Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Planimetry - Formulae collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | green check | green check | green check | green check | red cross | red cross

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Advanced Mathematics | 3.5 (out of 5)
Advanced Tests with SuperMemo free | 3.0 (out of 5)
Geometry - Formulae | 4.5 (out of 5)
MATH3MAT1C5 | 3.5 (out of 5)
Stereometry - Formulae | 4.5 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Pluto
Home > Sciences > Astronomy > Pluto
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 43
Rating: 4.0 (out of 5)
Last updated: Jun 29, 2001
Price: $0.4
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
The profile of the 9th planet from the Sun.
Sample
Q: astr: Plutonian mass equals to [...]*10^22 kg.
A: 1.29

Q: astr: How long is Plutonian diameter?
A: about 2,300 km

Q: astr: What is Plutonian maximum surface temperature?
A: about 37 °K

Q: astr: What is Plutonian mean distance from the Sun?
A: about 40 AU (exactly: 39.53)

Q: What is the mass of Pluto? (earth = 1)
A: 0.003

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Pluto collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


This and That on Poland
Home > Miscellany > Other > This and That on Poland
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research
No. of items: 99
Rating: 2.0 (out of 5)
Last updated: Apr 06, 2000
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection of loosely related facts about Poland - a country in the Eastern Europe, the birthplace of SuperMemo.
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the This and That on Poland collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
This and That on Poland, (SM98 format or later, 62 KB)
Download time: 35s @ 14,4 | 17s @ 28,8 | 13s @ 36,6

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Polish at Beginner's Level (Core)
Home > Languages > Slavic > Polish at Beginner's Level Core
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Joanna Symonowicz
No. of items: 1456
Rating: 5.0 (out of 5)
Last updated: Dec 31, 2002
Price: $6.1
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning the first 1400+ words and phrases that are most frequently used in the spoken and written language.
Sample
Q: PL: best (adj)
A: najlepszy

Q: PL: to cover (with sth)
A: przykryć (czymś)

Q: PL: among(st) (e.g. I could easily recognize her among the crowd.)(prep)
A: wśród (np. Mogłem ją z łatwością rozpoznać wśród tłumu.)

Q: PL: unfortunately
A: niestety

Q: PL: experience (n)
A: doświadczenie

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Polish at Beginner's Level Core collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Polish at Beginner's Level Standard | 5.0 (out of 5)
Polish at Beginner's Level Extended | 5.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Polish at Beginner's Level (Extended)
Home > Languages > Slavic > Polish at Beginner's Level Extended
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Joanna Symonowicz
No. of items: 3889
Rating: 5.0 (out of 5)
Last updated: Dec 31, 2002
Price: $18.6
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning the first 3800+ words and phrases that are most frequently used in the spoken and written language.
Sample
Q: PL: to be obliged to do sth
A: być/czuć się zobowiązanym do zrobienia czegoś

Q: PL: above (e.g. Please write at the above address.)(adj)
A: powyższy (np. Napisz proszę na powyższy adres.)

Q: PL: beneath (e.g. I felt warm sand beneath my feet.)(prep)
A: pod (np. Czułem ciepły piasek pod moimi stopami.)

Q: PL: to complain (about sth)
A: skarżyć się (na coś)

Q: PL: unemployment (n)
A: bezrobocie

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Polish at Beginner's Level Extended collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Polish at Beginner's Level Core | 5.0 (out of 5)
Polish at Beginner's Level Standard | 5.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Basic Polish
Home > Languages > Slavic > Basic Polish
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo World
No. of items: 3589
Rating: 4.0 (out of 5)
Last updated: May 01, 2000
Price: $14.6
Order as part of...
Basic Polish
Go shopping Go to another website with more information
Slavic Mix
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
For beginners who want to master basic vocabulary of Polish.
Sample
Q: I do not know yet.
A: Nie wiem jeszcze.

Q: a handkerchief
A: chustka do nosa

Q: my/mine (f; my mom)
A: moja (moja mama)

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Basic Polish collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Polish Kings and Princes
Home > Sciences > History > Polish Kings and Princes
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Joanna Symonowicz
No. of items: 200
Rating: 4.0 (out of 5)
Last updated: Dec 31, 2001
Price: $1.6
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A small collection about Polish kings and princes.
Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Hieroglyphs of the USA collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | green check | green check | green check | green check | red cross | red cross

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Poland - Country Profile
Home > Miscellany > Other > Poland Country Profile
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Konrad Hejwosz
No. of items: 55
Rating: 4.0 (out of 5)
Last updated: Jul 28, 2001
Price: $0.9
Order as part of...
Geography Mix
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Geographic location, basic political data and socioeconomic indicators of Poland - a country in central Europe.
Sample
Q: geog: With which two countries does Poland border in the north-east?
A: Russia (Kaliningrad Oblast) and Lithuania.

Q: polit: What is the government type of Poland?
A: Republic

Q: sociol: What is the population of Poland (1999)?
A: 38.7 m

Q: econ: The structure of Polish GDP (by sector): agriculture ([...]), industry (31.2%), and services (65.3%). (1999)
A: ~3% (exactly: 3.4)

Q: ict: What percentage of Polish GDP is spent on information and communications technology (1999)?
A: ~5% (exactly: 4.9)

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Poland Country Profile collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Polish at Beginner's Level (Standard)
Home > Languages > Slavic > Polish at Beginner's Level Standard
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Joanna Symonowicz
No. of items: 2727
Rating: 5.0 (out of 5)
Last updated: Dec 31, 2002
Price: $12.6
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning the first 2700+ words and phrases that are most frequently used in the spoken and written language.
Sample
Q: PL: except for (sb/sth)
A: poza (kimś/czymś)

Q: PL: to reject sth
A: odrzucić coś

Q: PL: accommodation (n)
A: mieszkanie

Q: PL: despite (e.g. Despite my hard work I didn't receive higher salary.)(prep)
A: pomimo (np. Pomimo mojej ciężkiej pracy nie dostałem wyższego wynagrodzenia.)

Q: PL: to relate (sth to sth)
A: powiązać (coś z czymś)

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Polish at Beginner's Level Standard collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Polish at Beginner's Level Core | 5.0 (out of 5)
Polish at Beginner's Level Extended | 5.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


The Popes
Home > Miscellany > Rulers of the World > The Popes
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 599
Rating: 3.5 (out of 5)
Last updated: Nov 29, 2000
Price: $4.2
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection of facts on the popes (from St Peter to John Paul II).
Sample
Q: hist: Who was the first bishop of Rome in the years 42-67?
A: St Peter

Q: hist: What was Pius XII's reign?
A: 1939-1958

Q: hist: Who was the pope in the years 283-296?
A: St Gaius (Caius)

Q: hist: What was the antipope Boniface VII's reign?
A: 974
A: 984-85 (2nd time)

Q: hist: Who was the head of the Roman Catholic Church in the year 607?
A: Boniface III

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the The Popes collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Basic Portuguese
Home > Languages > Romance > Basic Portuguese
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Luis Gustavo Neves da Silva
Other collections by the author:
No. of items: 1412
Rating: 3.0 (out of 5)
Last updated: Aug 17, 2000
Price: $9.6
Order as part of...
Basic Portuguese
Go shopping Go to another website with more information
Romance Mix
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Learn Portuguese!

This diversified and culturally rich language is spoken by almost 200 million people worldwide. Spoken in Portugal, Brazil, the land of Amazon Topical Rain Forest, Africa, Asia, Oceania, and many more it is one of the most widely spoken languages in the world.
This collection will help you learn colors, how to count, how to ask for food in a restaurant, how to buy, and much more.

Sample
Q: spider
A: aranha

Q: What is the plural form of "cavalo" (horse)?
A: cavalos

Q: How much is it?
A: Quanto custa?

Q: a figure of a man made of snow = snowman
A: boneco de neve

Q: the best possible (e.g. about an interval in SuperMemo repetitions) = optimum/optimal
A: ótimo

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Basic Portuguese collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


PowerPoint via Keyboard
Home > Miscellany > Via Keyboard Set > PowerPoint via Keyboard
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Grzegorz Krzeszowiak
Other collections by the author:
No. of items: 238
Rating: 4.0 (out of 5)
Last updated: Sep 25, 2000
Price: $1.9
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
Via Keyboard Mix
Go shopping Go to another website with more information
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Microsoft PowerPoint® 2000's tools for creating powerful presentations at your fingertips.
Sample
Q: powerpt: What shortcut is used to go to the next slide?
A: SPACEBAR

Q: powerpt: What shortcut is used to stop or restart an automatic slide show?
A: S or PLUS SIGN

Q: powerpt: What shortcut is used to maximize the program window?
A: ALT+F10

Q: powerpt: What shortcut is used to set new timings while rehearsing?
A: T

Q: powerpt: What shortcut is used to turn character formatting on or off?
A: SLASH (/) on the numeric keypad

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the PowerPoint via Keyboard collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Access via Keyboard | 4.0 (out of 5)
Excel via Keyboard | 4.0 (out of 5)
FrontPage via Keyboard | 5.0 (out of 5)
Internet Explorer via Keyboard | 5.0 (out of 5)
Outlook via Keyboard | 4.0 (out of 5)
Windows Commander via Keyboard | 4.0 (out of 5)
Word via Keyboard | 4.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


PowerPoint XP via Keyboard
Home > Miscellany > Via Keyboard Set > PowerPoint XP via Keyboard
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 229
Rating: 5.0 (out of 5)
Last updated: Jul 28, 2002
Price: $3.4
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Microsoft PowerPoint® XP's tools for creating powerful presentations at your fingertips.
Sample
Q: powerpt: What shortcut is used to go to the next slide?
A: SPACEBAR

Q: powerpt: What shortcut is used to stop or restart an automatic slide show?
A: S or PLUS SIGN

Q: powerpt: What shortcut is used to maximize or restore a selected window?
A: CTRL+F10

Q: powerpt: What shortcut is used to set new timings while rehearsing?
A: T

Q: powerpt: What shortcut is used to turn character formatting on or off?
A: SLASH (/) on the numeric keypad

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the PowerPoint XP via Keyboard collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Access via Keyboard | 4.0 (out of 5)
Excel via Keyboard | 4.0 (out of 5)
FrontPage via Keyboard | 5.0 (out of 5)
Internet Explorer via Keyboard | 5.0 (out of 5)
Outlook via Keyboard | 4.0 (out of 5)
Windows Commander via Keyboard | 4.0 (out of 5)
Word via Keyboard | 4.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Length of Pregnancy in Some Mammals
Home > Sciences > Biology > Length of Pregnancy in Some Mammals
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 34
Rating: 1.0 (out of 5)
Last updated: Mar 07, 2000
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning the length of pregnancy in selected mammals.
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Length of Pregnancy in Some Mammals collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Length of Pregnancy in Some Mammals, (SM98 format or later, 55 KB)
Download time: 31s @ 14,4 | 15s @ 28,8 | 12s @ 36,6

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Presidents of the USA
Home > Miscellany > Rulers of the World > Presidents of the USA
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 202 (20 in demo ver.)
Rating: 3.0 (out of 5)
Last updated: Jan 24, 2002
Price: $1.5
Order as part of...
Chart Toppers Mix Jul Ed.
Go shopping Go to another website with more information
History Mix
Go shopping Go to another website with more information
The USA Mix
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Did you know that there have already been 42 presidents of the United States of America? Did you know that John Fitzgerald Kennedy was 35th in turn and his presidency lasted since 1961 to 1963 when he was assasinated in an open limousine.
This small collection will help you find answers to some of these questions and help you remember all US presidents.

A new version expected as soon as US courts figure out if George W. Bush or Albert Gore jr. should become the 43rd president :)

Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Presidents of the USA collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Constitution of the USA | 4.0 (out of 5)
Presidents of the USA Demo free | 3.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Presidents of the USA - Demo
Home > Sciences > History > Presidents of the USA Demo
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research
No. of items: 20
Rating: 3.0 (out of 5)
Last updated: Jan 24, 2002
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Did you know that there have already been 42 presidents of the United States of America? Did you know that John Fitzgerald Kennedy was 35th in turn and his presidency lasted since 1961 to 1963 when he was assasinated in an open limousine.
This small collection will help you find answers to some of these questions and help you remember all US presidents.

A new version expected as soon as US courts figure out if George W. Bush or Albert Gore jr. should become the 43rd president :)

We encourage all users to comment on the demonstration version available from this web page. It contains the first 20 items from the full, commercial version of this collection. If you have any remarks, suggestions, or comments, please send us an e-mail by writing to library@super-memory.com.

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Presidents of the USA Demo collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Presidents of the USA Demo, (SM98 format or later, 65 KB)
Download time: 37s @ 14,4 | 18s @ 28,8 | 14s @ 36,6

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Presidents of the USA | 3.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Presidents of the USA - Visual
Home > Sciences > History > Presidents of the USA Visual
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Tomas Drahokoupil
No. of items: 41
Rating: 4.0 (out of 5)
Last updated: Nov 08, 2002
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Learn to recognize presidents of the USA.
Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Presidents of the USA Visual collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | red cross | red cross | red cross | green check | red cross | red cross

Download
Presidents of the USA Visual, (SM2002, 0.78 MB)
Download time: 1m53s @ 14,4 | 3m46s @ 28,8 | 2m58s @ 36,6

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Presidents of the USA | 3.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Pronunciation 500
Home > Languages > Germanic > Pronunciation 500
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Antimoon
No. of items: 500
Rating: 5.0 (out of 5)
Last updated: Jan 30, 2002
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description

The Pronunciation 500 teaches you the pronunciation of 500 basic English words. At the same time, it lets you improve your understanding of phonetic transcription Go to another website with more information.

The collection was developed by the webmasters at Antimoon.com Go to another website with more information — a website for people who want to learn English effectively.

Each item contains the spelling of a word (in the question field) and its phonetic transcription (in the answer field). The transcription is written in the ASCII Phonetic Alphabet Go to another website with more information.

Benefits

If you learn the entire Pronunciation 500 collection and use it regularly, you will:

  • Speak English with more confidence. You won't have to worry about how to say words like century and government. You will simply know how to pronounce them correctly.
  • Know the answers to many questions about English pronunciation, for example: How is the word new pronounced in American and British English? Is the "oo" in the words foot and food pronounced in the same way? Does law rhyme with low?
  • Learn the ASCII Phonetic Alphabet — a useful tool for typing phonetic transcription on your computer. The ASCII Phonetic Alphabet Go to another website with more information is very similar to the International Phonetic Alphabet. You will also become fluent in understanding phonetic transcription, which lets you use English dictionaries more effectively.

The Pronunciation 500 is compatible with Antimoon's method for learning English pronunciation Go to another website with more information:

  1. First you learn the sounds of English and their symbols in the phonetic alphabet.
  2. Then you learn the correct pronunciation (phonetic transcription) of the basic English words. Here the Pronunciation 500 can be very useful.

The Pronunciation 500 includes both American and British pronunciation for all words.

More information

  • The product page Go to another website with more information for the Pronunciation 500 at Antimoon.com.
  • The user guide Go to another website with more information for the collection.
The collection has been removed from SuperMemo Library offer. If you would like to memorize the newest version of the collection, we recommend to visit Antimoon's website: PerfectPronunciation.
Sample
Q: pron: "once"
A: once [w^ns]

Q: pron: "decision"
A: decision [di 'si Z.n]
A: -
A: [.n] shows that the consonant [n] is pronounced as a syllable

Q: pron: "several"
A: several ['sev .. r..l 'sev r..l]

Q: pron: "staff"
A: AmE [st@f]
A: BrE [sta:f]
A: -
A: staff [st@:f]

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Pronunciation 500 collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
English Pronunciation | 5.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


This and That on Psychology
Home > Sciences > Medical Sciences > This and That on Psychology
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research
No. of items: 46
Rating: 2.0 (out of 5)
Last updated: Mar 07, 2000
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Did you know, that:
  • children begin to fear snakes when they are above 2 years old?
  • Dr Georgi Lozanov developed SuperLearning method that can be used to learn a language in 30 days?
  • computer users read more than average people?
With this small collection you can learn some interesting facts related to human psychology.
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the This and That on Psychology collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
This and That on Psychology, (SM98 format or later, 51 KB)
Download time: 29s @ 14,4 | 14s @ 28,8 | 11s @ 36,6

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
English in Psychology | 3.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Phrasal Verbs
Home > Languages > Germanic > Phrasal Verbs
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research
No. of items: 471
Rating: 4.0 (out of 5)
Last updated: Jan 26, 2002
Price: $3.8
Order as part of...
Phrasal Verbs
Go shopping Go to another website with more information
Better English
Go shopping Go to another website with more information
Bestsellers Mix Jul Ed.
Go shopping Go to another website with more information
Chart Toppers Mix Jul Ed.
Go shopping Go to another website with more information
English Grammar Mix
Go shopping Go to another website with more information
Search Toppers Mix Jul Ed.
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
In English grammar, a phrasal verb is a phrase that consists of a verb plus an adverbial or prepositional particle, esp. if the meaning cannot be deduced by analysis of the meaning of the constituents. For example, take in is a phrasal verb. It means deceive, and you cannot figure this out otherwise than by just memorizing the phrasal verb and its meaning.
Phrasal verbs are critical to your understanding of English, and nothing will help you memorize them better than SuperMemo. This is a typical SuperMemo material. As you cannot cure it with grammar rules, you have to endure it with repetitions.
Sample
Q: pv: to remove something off one's clothes by repeated beating (e.g. with a hand)
A: shake it off

Q: pv: to find something by using the nose (about a dog)
A: sniff it out

Q: pv: to say something suddenly without thinking (e.g. because of nervousness)
A: blurt (it) out

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Phrasal Verbs collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Phrasal Verbs (Definition - Verb) | 4.0 (out of 5)
Phrasal Verbs (Verb - Definition) | 4.0 (out of 5)
Phrasal Verbs Demo free | 4.0 (out of 5)
Phrasal Verbs Tests free | 3.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Phrasal Verbs - Demo
Home > Languages > Germanic > Phrasal Verbs Demo
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 50
Rating: 4.0 (out of 5)
Last updated: Jan 26, 2002
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
In English grammar, a phrasal verb is a phrase that consists of a verb plus an adverbial or prepositional particle, esp. if the meaning cannot be deduced by analysis of the meaning of the constituents. For example, take in is a phrasal verb. It means deceive, and you cannot figure this out otherwise than by just memorizing the phrasal verb and its meaning.
Phrasal verbs are critical to your understanding of English, and nothing will help you memorize them better than SuperMemo. This is a typical SuperMemo material. As you cannot cure it with grammar rules, you have to endure it with repetitions.

We encourage all users to comment on the demonstration version available from this web page. It contains the first 50 items from the full, commercial version of this collection. If you have any remarks, suggestions, or comments, please send us an e-mail by writing to library@super-memory.com.

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Phrasal Verbs Demo collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Phrasal Verbs Demo, (SM98 format or later, 55 KB)
Download time: 31s @ 14,4 | 15s @ 28,8 | 12s @ 36,6

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Phrasal Verbs | 4.0 (out of 5)
Phrasal Verbs (Definition - Verb) | 4.0 (out of 5)
Phrasal Verbs (Verb - Definition) | 4.0 (out of 5)
Phrasal Verbs Tests free | 3.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Phrasal Verbs (Definition - Verb)
Home > Languages > Germanic > Phrasal Verbs (Definition - Verb)
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Ersilio Castorina
No. of items: 272
Rating: 4.0 (out of 5)
Last updated: Sep 06, 2002
Price: $2.2
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Phrasal verbs are critical to your understanding of English, and nothing will help you memorize them better than SuperMemo. This is a typical SuperMemo material. As you cannot cure it with grammar rules, you have to endure it with repetitions. You will be provided with a definition and have to give a phrasal verb as an answer.
Sample
Q: take money (out of the bank)
A: draw out

Q: accept and deal with sth unpleasant
A: face up to sth

Q: not have something you usually have, because you have used it all
A: run out (of sth)

Q: remove sth completely by cutting it.
A: cut (sth) off

Q: be noticeable
A: stand out

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Phrasal Verbs (Definition - Verb) collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Phrasal Verbs | 4.0 (out of 5)
Phrasal Verbs (Verb - Definition) | 4.0 (out of 5)
Phrasal Verbs Demo free | 4.0 (out of 5)
Phrasal Verbs Tests free | 3.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Phrasal Verbs (Verb - Definition)
Home > Languages > Germanic > Phrasal Verbs (Verb - Definition)
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Ersilio Castorina
No. of items: 272
Rating: 4.0 (out of 5)
Last updated: Sep 06, 2002
Price: $2.2
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Phrasal verbs are critical to your understanding of English, and nothing will help you memorize them better than SuperMemo. This is a typical SuperMemo material. As you cannot cure it with grammar rules, you have to endure it with repetitions. You will be provided with a definition and have to give a phrasal verb as an answer.
Sample
Q: lie down
A: put your body on a surface, horizontally

Q: keep sth in
A: not express (an emotion), not allow out

Q: break out
A: escape (eg. from prison)

Q: fall out (with sb)
A: have an argument

Q: pass away
A: die

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Phrasal Verbs (Verb - Definition) collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Phrasal Verbs | 4.0 (out of 5)
Phrasal Verbs (Definition - Verb) | 4.0 (out of 5)
Phrasal Verbs Demo free | 4.0 (out of 5)
Phrasal Verbs Tests free | 3.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Phrasal Verbs - Tests
Home > Languages > Germanic > Phrasal Verbs - Tests
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Piotr Domanski
No. of items: 70
Rating: 3.0 (out of 5)
Last updated: Jun 15, 2000
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for testing your knowledge of phrasal verbs by means of advanced tests (spelling tests, multiple-choice tests, etc.) created in SuperMemo.
Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Phrasal Verbs Tests collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | green check | green check | green check | green check | red cross | red cross

Download
Phrasal Verbs Tests, (SM98 format or later, 68 KB)
Download time: 38s @ 14,4 | 19s @ 28,8 | 15s @ 36,6

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Phrasal Verbs | 4.0 (out of 5)
Phrasal Verbs (Definition - Verb) | 4.0 (out of 5)
Phrasal Verbs (Verb - Definition) | 4.0 (out of 5)
Phrasal Verbs Demo free | 4.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Quotations, Quips & Proverbs
Home > Languages > Germanic > Quotations, Quips & Proverbs
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Konrad Hejwosz, Karolina Melkowska, Joanna Symonowicz
No. of items: 258
Rating: 5.0 (out of 5)
Last updated: Aug 31, 2002
Price: $6
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A compilation of the timeless insightful quotations, quips, and proverbs from all over the world that both motivate and inspire. Themes included cover knowledge, time-management, proactivity, purpose, self-improvement, rationalism, determination, hope, perseverance, integrity, education from such authors as Johann Wolfgang von Goethe, Ralph Waldo Emerson, Seneca, Benjamin Franklin, George Bernard Shaw, Stephen R. Covey, Confucius, Aristotle, Samuel Johnson, Charles de Gaulle, Abraham Lincoln, Edgar Allan Poe, Eleanor Roosevelt, and more.
Sample
Q: Don't measure yourself by [...], but by what you should have accomplished with your ability.--John Wooden
A: what you have accomplished

Q: Education is a companion which no misfortune can depress, no crime can destroy, no enemy can alienate, no despotism can enslave. At home, a friend, abroad, an introduction, in solitude, a solace, and in society, an ornament. It chastens vice, it guides virtue, it gives at once grace and [...]. Without it, what is man? A splendid slave, a reasoning savage.--Joseph Addison
A: government to genius

Q: It is difficult to say what is impossible, for [...] is hope of today and the reality of tomorrow.--Robert H. Goddard
A: the dream of yesterday

Q: Sow a thought, and you reap an [...];
Q: Sow an [...], and you reap a habit;
Q: Sow a habit, and you reap a character;
Q: Sow a character, and you reap a destiny.--Charles Reade
A: act

Q: An investment in knowledge pays [...].--Benjamin Franklin
A: its best interest

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Quotations, Quips & Proverbs collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
English Proverbs and Quotations | 5.0 (out of 5)
English Proverbs and Quotations Demo free | 5.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Amateur General Class Question Pool
Home > Miscellany > Other > Amateur General Class Question Pool
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Leonard Budney
No. of items: 385
Rating: 3.0 (out of 5)
Last updated: Mar 03, 2002
Price: $2.3
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
This collection is the complete exam question pool for the General Class amateur radio--or ham radio--license. Anyone taking the test for an American ham radio license will be given questions drawn from this collection, until June 30, 2004.
Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Amateur General Class Question Pool collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | red cross | red cross | green check | green check | red cross | red cross

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Radio Frequency and Wavelength Ranges free | 4.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Radio Frequency and Wavelength Ranges
Home > Miscellany > Other > Radio Frequency and Wavelength Ranges
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 27
Rating: 3.5 (out of 5)
Last updated: Jan 31, 2001
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A very small collection for learning abbreviations and range of radio frequencies and wavelengths (from low frequency to extremely high frequency).
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Radio Frequency and Wavelength Ranges collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Radio Frequency and Wavelength Ranges, (SM98 format or later, 44 KB)
Download time: 25s @ 14,4 | 12s @ 28,8 | 9s @ 36,6

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Amateur General Class Question Pool | 3.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Animal Records
Home > Sciences > Biology > Animal Records
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 122
Rating: 3.0 (out of 5)
Last updated: Mar 07, 2000
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Humans often think they top the evolutionary ladder: the most perfect mammals that have ever roamed the Earth. Indeed, we have the most developed brain and show highest intelligence. However, there are many animals which are bigger, faster, more skillful, etc.

This compact collection will help expand your knowledge about record-breaking animals.

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Animal Records collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Animal Records, (SM98 format or later, 54 KB)
Download time: 30s @ 14,4 | 15s @ 28,8 | 12s @ 36,6

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


The 1000 Most Frequent Romanian Words
Home > Languages > Romance > The 1000 Most Frequent Romanian Words
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Marin Plopeanu
No. of items: 1000
Rating: 4.0 (out of 5)
Last updated: Aug 15, 2002
Price: $8
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning the 1000 most frequent Romanian words
Sample
Q: girl
A: fata/slujnica

Q: hundred
A: suta

Q: among
A: dintre/printre

Q: please
A: a multumi/a satisface

Q: glad
A: bucuros
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the The 1000 Most Frequent Romanian Words collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Roman vs Greek Gods
Home > Sciences > History > Roman vs Greek Gods
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 59
Rating: 5.0 (out of 5)
Last updated: Jan 07, 2001
Price: $0.6
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning Greek counterparts of major Roman gods.
Sample
Q: myth: What is the Greek counterpart of Luna?
A: Selene

Q: myth: What is the Greek counterpart of Jupiter?
A: Zeus

Q: myth: What is the Greek counterpart of Aurora?
A: Eos

Q: myth: What is the Greek counterpart of Sol?
A: Helios

Q: myth: What is the Greek counterpart of Tellus?
A: Gaia

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Roman vs Greek Gods collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Gods of Mythologies | 2.0 (out of 5)
Greek vs Roman Gods | 5.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Basic English-Romanian
Home > Languages > Romance > Basic English-Romanian
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Marin Plopeanu
No. of items: 837
Rating: 3.5 (out of 5)
Last updated: Mar 07, 2002
Price: $5.9
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning basic Romanian.
Sample
Q: birth
A: nastere

Q: old
A: batran
A: vechi

Q: father
A: tata

Q: I
A: eu

Q: tongue
A: limba

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Basic English-Romanian collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Basic Romanian-English
Home > Languages > Romance > Basic Romanian-English
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Marin Plopeanu
No. of items: 850
Rating: 3.0 (out of 5)
Last updated: Mar 07, 2002
Price: $4.1
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Invatati usor limba engleza - learn easy English for Romanian people.
Sample
Q: gust
A: taste

Q: cos
A: basket

Q: drapel
A: flag

Q: obosit
A: tired

Q: opus
A: opposite

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Basic Romanian-English collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Rosetta Stone
Home > Sciences > History > Rosetta Stone
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 48
Rating: 4.0 (out of 5)
Last updated: Aug 19, 2000
Price: $0.4
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Rosetta Stone was the key to understanding of the hieroglyphic writing. Learn useful facts about its decipherers, Thomas Young and Jean-François Champollion, and the Stone itself.
Sample
Q: Who was the first Egyptologist to realize that some of the signs on the Rosetta Stone were alphabetic, some syllabic, and some determinative?
A: Jean-François Champollion

Q: After what event, that took the place in 1801, was the Rosetta Stone passed into British hands?
A: French surrender of Egypt

Q: The Rosetta Stone is inscribed in two languages:
Q: - [...]
Q: - Greek
A: Egyptian

Q: Who discovered the way in which hieroglyphic signs were to be read?
A: Thomas Young

Q: When (month, year) was the Rosetta Stone discovered by a Frenchman named Bouchard or Boussard?
A: Aug 1799

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Rosetta Stone collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Greek Alphabet free | 4.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


British Rulers
Home > Miscellany > Rulers of the World > British Rulers
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 119
Rating: 2.0 (out of 5)
Last updated: Mar 19, 2000
Price: $0.5
Order as part of...
History Mix
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection of facts on British rulers (from Eadwig to Elizabeth II).
Sample
Q: hist: Who was the ruler of England in years 1189-1199?
A: King Richard I (Lion-Hearted)

Q: hist: What British ruler was the founder of the Church of England?
A: King Henry VIII (1509-1547)

Q: hist: What is the full name of Queen Elizabeth II?
A: Elizabeth Alexandra Mary

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the British Rulers collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


The Russian Alphabet
Home > Languages > Slavic > The Russian Alphabet
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 99
Rating: 5.0 (out of 5)
Last updated: Jan 25, 2001
Price: $1
Order as part of...
Search Toppers Mix Jul Ed.
Go shopping Go to another website with more information
Slavic Mix
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
The Russian alphabet consists of 33 letters: 21 consonants, 10 vowels, and two letters without sound - soft sign and hard sign.
This compact collection provides learner with visual recognition of lower and upper case of each letter. Additionally the collection make it possible to learn pronunciation of each letter and its Russian name.

Note! To make this collection work you must have Cyrillic support installed on your machine.

Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the The Russian Alphabet collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | green check | green check | green check | green check | red cross | red cross

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Basic Russian | 4.0 (out of 5)
Intermediate Russian Vocabulary | 3.5 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Russian-English Topical Vocabulary
Home > Languages > Slavic > Russian-English Topical Vocabulary
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Vladislav Maltsev
No. of items: 446
Rating: 4.0 (out of 5)
Last updated: Nov 18, 2002
Price: $3.6
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning English topical vocabulary for the Russians. The collection contains general vocabulary divided into 6 categories:
  • Happening
  • Essence
  • Characteristic
  • Condition
  • Relation
  • Irrelevance
  • Sameness and resemblance
  • Difference
Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Russian-English Topical Vocabulary collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | red cross | red cross | green check | green check | red cross | red cross

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Intermediate Russian Vocabulary | 3.5 (out of 5)
The Russian Alphabet | 4.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Basic Russian
Home > Languages > Slavic > Basic Russian
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo World
No. of items: 2242
Rating: 4.0 (out of 5)
Last updated: Apr 29, 2000
Price: $12.5
Order as part of...
Slavic Mix
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
For beginners who want to master basic vocabulary of Russian

Basic Russian contains Cyr.ttf TrueType font. This font is included in the <SuperMemo>/SYSTEMS/BASIC RUSSIAN/FONT/ folder

Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Basic Russian collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | green check | green check | green check | green check | red cross | red cross

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Intermediate Russian Vocabulary | 3.5 (out of 5)
The Russian Alphabet | 4.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Saturn
Home > Sciences > Astronomy > Saturn
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 55
Rating: 4.0 (out of 5)
Last updated: Jun 26, 2001
Price: $0.4
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
The profile of the 6th planet from the Sun, the one between Jupiter and Uranus.
Sample
Q: astr: What is the rotation period about the sun of Saturn?
A: 29.46 years

Q: astr: What is the name of the largest moon orbiting Saturn?
A: Titan

Q: astr: Saturnian mass equals to [...]*10^26 kg.
A: 5.69

Q: astr: What is Saturnian mean distance from the Sun?
A: about 9.5 AU (exactly: 9.539)

Q: astr: What is Saturnian orbital eccentricity?
A: about 0.06 (exactly: 0.056)

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Saturn collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


September 11, 2001
Home > Miscellany > Other > September 11, 2001
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of elements: 641
Rating: 5.0 (out of 5)
Last updated: Sep 14, 2001
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
SEPTEMBER 11, 2001

TERRORIST ATTACK ON AMERICA

On September 11, 2001, the unspeakable and the unthinkable happened. We collected some materials from news websites and processed them with incremental reading. This way a snapshot of events has been created which you can use to review the dramatic events of recent days. This material can also be used to learn some incremental techniques that help you quickly convert news prose into richly illustrated learning material.

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the September 11, 2001 collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
September 11, 2001, (SM2000 format, 2.54 MB)
Download time: 24m38s @ 14,4 | 12m19s @ 28,8 | 9m41s @ 36,6

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Afghanistan: The Timeline of Conflict free | 4.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Basic Serbian
Home > Languages > Slavic > Basic Serbian
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Zoran Maksimovic
No. of items: 1031
Rating: 3.0 (out of 5)
Last updated: Apr 29, 2000
Price: $6.1
Order as part of...
Slavic Mix
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Learn to read Serbian in 10 minutes!

Do you know that Serbian language has the simplest alphabet. 30 letters and 30 sounds. Therefore, you pronounce letter "a" always the same way, without any exception!!! That makes Serbian the simplest language to learn. Apart from that, you can learn about 1000 item strong set of the most frequently used words.

Note! To make this collection work you must have Cyrillic support installed on your machine.

Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Basic Serbian collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | green check | green check | green check | green check | red cross | red cross

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Server Response Codes
Home > Sciences > Computer Science > Server Response Codes
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 105
Rating: 3.0 (out of 5)
Last updated: May 31, 2001
Price: $0.6
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
The collection contains all server response codes, which can be returned by web servers to indicate the status of a request.
Some of them are silent, what means that you do not see them, others are displayed by your browser during your Internet surfing. Good example is probably the most common status code, 404 (Not Found), which is displayed when your browser cannot locate the document corresponding to the URL you entered.

The status code is a 3-digit code indicating the particular response. The first digit of this code identifies the class of the status code. The remaining 2 digits correspond to the specific condition within the response class. The codes are divided into 5 categories:

  • 1xx: Informational
  • 2xx: Successful
  • 3xx: Redirection
  • 4xx: Client Error
  • 5xx: Server Error
Sample
Q: servcode: What server response code is displayed if a client has a partial copy of content in its cache and the server does not send the content to the client?
A: 304 (Not Modified)

Q: servcode: What is the name of 500 server response code?
A: Internal Server Error

Q: servcode: What is the meaning of 200 (OK) server response code?
A: The request by your browser succeeded.

Q: servcode: What server response code is displayed when you tried to access a URL for which you don't have permission?
A: 403 (Forbidden)

Q: servcode: What is the name of 404 server response code?
A: Not Found

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Server Response Codes collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


SI Prefixes
Home > Sciences > Physics > SI Prefixes
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Piotr Maksimczyk
Other collections by the author:
No. of items: 60
Rating: 4.0 (out of 5)
Last updated: Mar 07, 2000
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
SI Prefixes is the collection for learning most common prefixes and symbols of Systéme International d'Unités.
Sample
Q: phys: What is the prefix for number 10-24?
A: yocto

Q: phys: What is the symbol for number 102?
A: h

Q: phys: What is the name for number 1021?
A: one sextillion

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the SI Prefixes collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | green check | green check | green check | green check | red cross | red cross

Download
SI Prefixes, (SM98 format or later, 46 KB)
Download time: 26s @ 14,4 | 13s @ 28,8 | 10s @ 36,6

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Sierra Leone
Home > Geography > Sierra Leone
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research
No. of items: 242
Rating: 4.5 (out of 5)
Last updated: Jul 05, 2001
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
For a couple of years, Sierra Leone has lingered at the bottom of the per capita GNP list and has only recently been matched by former Zaire. This shows that civil war is as deadly to Africa as AIDS. Diamonds that should have made this beautiful country one of the richest in the region has been at the root of Sierra Leonean problems. Diamonds are powering the spiral of violence in which a handful of RUF rebels have grown in power via diamond trade. Sierra Leonean diamonds are also of interest to President Charles Taylor of Liberia who is said to have backed RUF and other rebel factions in a decade of civil war. The atrocities suffered by Sierra Leone populations are unspeakable yet little known to an average American or European. Literacy levels around 24%, few hundreds of physicians and a single university are far below what Sierra Leone deserves and needs to pull itself out of the present misery.

This little collection provides most basic facts needed to understand today's Sierra Leone. It provides a historical background from the times of Portuguese settlers via British colony through independence until the 1996 presidential election. It lists major rebel forces, their leaders, major dates in the civil war and the background of the 1999 Lome Peace Accord. It also provides some important facts about the history of neighboring Liberia which may influence the present political situation in the country.

Sierra Leone collection is recommended for those who study contemporary Africa.
This country is a powerful case study for understanding violence and poverty in the African context. After a week of study, you will be able to read with understanding historical and contemporary reference materials relating to Sierra Leone.

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Sierra Leone collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Sierra Leone, (SM98 format or later, 92 KB)
Download time: 52s @ 14,4 | 26s @ 28,8 | 20s @ 36,6

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Sign Language
Home > Languages > Alphabets > Sign Language
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 26
Rating: 3.0 (out of 5)
Last updated: Mar 07, 2000
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning the alphabet of sign language to symbolize the individual letters.
Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Sign Language collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | green check | green check | green check | green check | red cross | red cross

Download
Sign Language, (SM98 format or later, 51 KB)
Download time: 28s @ 14,4 | 14s @ 28,8 | 11s @ 36,6

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Similes
Home > Languages > Germanic > Similes
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research
No. of items: 51
Rating: 4.0 (out of 5)
Last updated: Apr 07, 2000
Price: $0.4
Order as part of...
Better English
Go shopping Go to another website with more information
Search Toppers Mix Jul Ed.
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A compact collection on English similes.
Sample
Q: as sure as ...
A: death and taxes

Q: as keen as .. (eager/clever)
A: mustard

Q: as good as ... (about a child)
A: gold

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Similes collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Neurophysiology of Sleep
Home > Sciences > Medical Sciences > Neurophysiology of Sleep
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Piotr Wozniak, PhD
Other collections by the author:
No. of items: 1476
Rating: 3.5 (out of 5)
Last updated: Jul 28, 2000
Price: $8.7
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
This collection encapsulates the most important known facts and hypotheses related to the neurophysiology of sleep. This material has served as the basis of the Good sleep, good learning, good life Go to another website with more information article. This collection may require some basic understanding of neurophysiology before it can be useful. In includes most important findings in reference to good sleep advice, circadian rhythms, sleep generating mechanisms, NREM-REM cycles, jet lag, sleep anatomy, sleep endocrinology, sleep pharmacology, sleep theories, sleep deprivation, REM deprivation, insomnia, DSPS and ASPS, sleep EEG, theta rhythms, gamma rhythms, SPW bursts, melatonin, serotonin, caffeine, adenosine, acetylcholine, noradrenaline, benzodiazepines, the suprachiasmatic nucleus, role of the ventrolateral preoptic nucleus, role of the pedunculopontine tegmental nucleus, role of the locus ceruleus, role of the raphe nucleus and the nucleus of the solitary tract (NTS), reticular activating system (RAS), CA3 cells in sleep, hippocampus-entorhinal cortex interaction, and more.
Sample
Q: sleep: GABA neurons may (activate/inhibit) neurons within the reticular activating system
A: inhibit

Q: sleep: What hormone is called the alertness hormone?
A: cortisol

Q: sleep: Can the suprachiasmatic nucleus restore rhythms if it is prevented from forming connections with the rest of the brain?
A: yes

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Neurophysiology of Sleep collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
orange check | orange check | orange check | orange check | green check | green check | green check | orange check | orange check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Slovak
Home > Languages > Slavic > Slovak
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): M. Jackova
No. of items: 4561
Rating: 3.0 (out of 5)
Last updated: Aug 14, 2000
Price: $11.5
Order as part of...
Slavic Mix
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning Slovak vocabulary on beginner and intermediate levels.
Sample
Q: furniture
A: nábytok

Q: The picnic was called off because of bad weather.
A: Piknik bol odvolaný pre zlé poèasie.

Q: sometimes
A: niekedy

Q: in this country
A: u nás (v našej vlasti)

Q: Where did you stay during your holiday?
A: Kde ste bývali na dovolenke?

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Slovak collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


SuperMemo 98 via Keyboard
Home > Miscellany > SuperMemo > SuperMemo 98 via Keyboard
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 114
Rating: 4.5 (out of 5)
Last updated: Dec 17, 2000
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning keyboard shortcuts used in SuperMemo 98. Go to another website with more information
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the SuperMemo 98 via Keyboard collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
SuperMemo 98 via Keyboard, (SM98 format or later, 57 KB)
Download time: 32s @ 14,4 | 16s @ 28,8 | 13s @ 36,6

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
SuperMemo 2000 via Keyboard free | 4.5 (out of 5)
SuperMemo 99 via Keyboard free | 4.0 (out of 5)
SuperMemo Glossary free | 5.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


SuperMemo 99 via Keyboard
Home > Miscellany > SuperMemo > SuperMemo 99 via Keyboard
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 129
Rating: 4.0 (out of 5)
Last updated: Jun 10, 2000
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning keyboard shortcuts used in SuperMemo 99. Go to another website with more information
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the SuperMemo 99 via Keyboard collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
SuperMemo 99 via Keyboard, (SM98 format or later, 61 KB)
Download time: 34s @ 14,4 | 17s @ 28,8 | 14s @ 36,6

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
SuperMemo 2000 via Keyboard free | 4.5 (out of 5)
SuperMemo 98 via Keyboard free | 4.0 (out of 5)
SuperMemo Glossary free | 5.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


SuperMemo 2000 via Keyboard
Home > Miscellany > SuperMemo > SuperMemo 2000 via Keyboard
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 159
Rating: 5.0 (out of 5)
Last updated: Jun 05, 2001
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning keyboard shortcuts used in SuperMemo 2000. Go to another website with more information
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the SuperMemo 2000 via Keyboard collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
SuperMemo 2000 via Keyboard, (SM98 format or later, 64 KB)
Download time: 36s @ 14,4 | 18s @ 28,8 | 14s @ 36,6

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
SuperMemo 98 via Keyboard free | 4.0 (out of 5)
SuperMemo 99 via Keyboard free | 4.0 (out of 5)
SuperMemo Glossary free | 5.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


SuperMemo Glossary
Home > Miscellany > SuperMemo > SuperMemo Glossary
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 80
Rating: 5.0 (out of 5)
Last updated: Apr 18, 2001
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
The collection makes it possible to master glossary used in SuperMemo 2000. Although the collection includes glossary which is dedicated for users of SuperMemo 2000, users of earlier versions could also benefit from it.

Follow the links below to get to the glossary lists for your version of the program:
SuperMemo 2000 glossary Go to another website with more information
SuperMemo 99 glossary Go to another website with more information
SuperMemo 98 glossary Go to another website with more information

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the SuperMemo Glossary collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
SuperMemo Glossary, (SM98 format or later, 60 KB)
Download time: 33s @ 14,4 | 16s @ 28,8 | 13s @ 36,6

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
SuperMemo 98 via Keyboard free | 4.0 (out of 5)
SuperMemo 99 via Keyboard free | 4.0 (out of 5)
SuperMemo 2000 via Keyboard free | 4.5 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Smilies
Home > Sciences > Computer Science > Smilies
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Konrad Hejwosz
Other collections by the author:
No. of items: 76
Rating: 4.0 (out of 5)
Last updated: Jul 28, 2000
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Have you ever had problems with expressing yourself shortly but explicitly in your daily e-mail? Have you ever got problems with understanding special character strings, often called smilies or emoticons, widely used by die-hard Internet users? If it was the case, this small collection will certainly help you. With over 70 most often used smilies and acronyms, this learning material shows you how to express your happiness, sadness, and many other emotional states in no more than four characters.
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Smilies collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Smilies, (SM98 format or later, 46 KB)
Download time: 26s @ 14,4 | 13s @ 28,8 | 10s @ 36,6

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Soccer Vocabulary (Eng-Fre)
Home > Languages > Romance > Soccer Vocabulary (Eng-Fre)
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Marin Plopeanu
No. of items: 105
Rating: 5.0 (out of 5)
Last updated: Jun 28, 2002
Price: $1
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A small collection for learning French soccer vocabulary
Sample
Q: center/centre circle
A: la ligne mediane, le rond central

Q: linesman
A: juge de ligne/touche

Q: night game
A: match en nocturne

Q: play-off game (for promotion)
A: match de barrage

Q: goal
A: but, cage

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Soccer Vocabulary (Eng-Fre) collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Soccer Vocabulary (Fre-Eng)
Home > Languages > Romance > Soccer Vocabulary (Fre-Eng)
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Marin Plopeanu
No. of items: 105
Rating: 4.0 (out of 5)
Last updated: Jun 28, 2002
Price: $0.8
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A small collection for learning soccer vocabulary for French people
Sample
Q: ligne de but
A: goal-line

Q: arbitre
A: referee

Q: match a guichets ferme
A: sold-out game

Q: mur
A: wall

Q: coup d'envoi
A: kick-off

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Soccer Vocabulary (Fre-Eng) collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Solar System
Home > Sciences > Astronomy > Solar System
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Piotr Maksimczyk
Other collections by the author:
No. of items: 113
Rating: 3.0 (out of 5)
Last updated: Aug 24, 2000
Price: $0.7
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning interesting facts about the solar system and its various components.
Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Solar System collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
orange check | orange check | orange check | green check | green check | green check | green check | orange check | orange check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Southern Europe (Political Geography)
Home > Science > Geography > Southern Europe (Political Geography)
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Konrad Hejwosz
No. of items: 57
Rating: 4.5 (out of 5)
Last updated: Oct 15, 2001
Price: $1.3
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Southern Europe (Political Geography) is a compact collection, which is going to help you remember all the countries from the southern part of Europe in the context of their political and natural neighbors as well as their political arenas.

The following set of features has been implemented in order to make your learning both efficient and enjoyable:

  1. The learning material has been formulated in a way, which makes it possible to master the collection at the fastest possible rate with minimum effort,
  2. The learning material has been sorted in a way, which makes it possible to start your learning from countries, which are most likely to make an economic impact on the European future. The criterion, which determines the learning scenario, is the newest values of GNI (Gross National Income) of individual countries taken from the World Bank (www.worldbank.org),
  3. The learning material has been enriched with external hyperlinks, which point to country maps available from National Geographic (www.nationalgeographic.com),
  4. The learning material has been categorized into separate country categories, which make it possible to learn the collection with a customized learning scenario as opposed to the one determined by ordinal numbers,
  5. Apart from their main function, ordinal numbers of individual countries serve educational purpose showing the value of GNI per capita of a given country for the year 2000,
  6. The collection is summarized with items in the form of drag and match test (see: Creating advanced tests with SuperMemo), which are the ultimate test of your newly acquired or refreshed knowledge.
Sample
Q: To which arm of the Mediterranean Sea, that is partially enclosed by the Italian Peninsula and the islands of Corsica, Sardinia, and Sicily, does Italy have access in the west?
A: Tyrrhenian Sea

Q: With which small country, which is bordered by France on the north and east, does Spain border in the north?
A: Andorra

Q: With which country does Greece border in the north-west?
A: Albania

Q: What is the capital of Portugal?
A: Lisbon

Q: With which country, which is located between Iran and Syria, does Turkey border in the south?
A: Iraq

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Southern Europe (Political Geography) collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Eastern Europe (Political Geography) | 4.5 (out of 5)
Western Europe (Political Geography) | 4.5 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


The 1000 Most Frequent Spanish Words
Home > Languages > Romance > The 1000 Most Frequent Spanish Words
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Marin Plopeanu
No. of items: 1000
Rating: 5.0 (out of 5)
Last updated: Aug 10, 2002
Price: $10
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning the 1000 most frequent Spanish words
Sample
Q: eye
A: ojo

Q: deep
A: hondo/profundo

Q: wonder
A: preguntar/maravilla

Q: blood
A: sangre

Q: evening
A: tarde/anochecer/de la noche

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the The 1000 Most Frequent Spanish Words collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Spanish Alphabet for Kids - AudioVisual
Home > Languages > Romance > Spanish Alphabet for Kids AudioVisual
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Colm and Caoimhe de Bhuinn
No. of items: 151
Rating: 5.0 (out of 5)
Last updated: Nov 09, 2002
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection that presents you with an enjoyable way to learn the Spanish Alphabet with a combination of 151 items and topics.
Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Spanish Alphabet for Kids AudioVisual collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | red cross | red cross | red cross | green check | red cross | red cross

Download
Spanish Alphabet for Kids AudioVisual, (SM2002, 1.95 MB)
Download time: 5 min @ 56 Kbps

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
The 1000 Most Frequent Spanish Words | 5.0 (out of 5)
Advanced Spanish | 5.0 (out of 5)
Basic Spanish | 3.0 (out of 5)
Basic Spanish by Jens Buurgaard Nielsen | 4.0 (out of 5)
Intermediate Spanish | 5.0 (out of 5)
Spanish-English | 4.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Space Exploration in the 20th Century
Home > Sciences > Astronomy > Space Exploration in the 20th Century
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 267
Rating: 4.0 (out of 5)
Last updated: Mar 29, 2001
Price: $2.1
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
20th century's most significant developments in the exploration of the final frontier.
Sample
Q: astr: By which country was R 7 rocket launched on Aug 21, 1957?
A: the Soviet Union

Q: astr: What was the achievement of the launch of Apollo 11 on Jul 16, 1969 by the United States?
A: First lunar landing

Q: astr: Was Mariner 10 launched on Nov 3, 1973 by the United States a piloted or robotic mission?
A: robotic

Q: astr: When exactly was Vega 1 launched by the Soviet Union?
A: Dec 15, 1984

Q: astr: What was the name of the spacecraft launched on Feb 20, 1986 by the Soviet Union?
A: Mir

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Mercury collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Directions in Spanish
Home > Languages > Romance > Directions in Spanish
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Caoimhe de Bhuinn
No. of items: 134
Rating: 3.5 (out of 5)
Last updated: Dec 31, 2002
Price: $1
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Find your way around a Spanish speaking country with this enjoyable and fun collection of Spanish directions. This collection is made of colorful question and answer pairs in English - Spanish and Spanish - English.
Sample
Q: Spa: left
A: izquierda

Q: Spa: Excuse me. Where's the bank?
A: Perdón. ¿Dónde está el banco?

Q: Spa: Turn around
A: Dé la vuelta

Q: Eng: a unos diez minutos andando
A: about 10 minutes on foot

Q: Eng: la acera
A: pavement / sidewalk

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Directions in Spanish collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Spanish-English
Home > Languages > Romance > Spanish-English
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Marin Plopeanu
No. of items: 1588
Rating: 4.0 (out of 5)
Last updated: May 31, 2002
Price: $10.4
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning basic English for Spanish people
Sample
Q: zorro
A: fox

Q: huésped
A: guest

Q: ofrenda
A: offering/sacrifice

Q: frotar
A: rub/wipe

Q: ayer
A: yesterday

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Spanish-English collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Basic Medical Spanish
Home > Languages > Romance > Basic Medical Spanish
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Yuen, Lawrence
No. of items: 450
Rating: 4.5 (out of 5)
Last updated: Nov 27, 2002
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
The purpose of Basic Medical Spanish revolves around giving medical personnel a basic vocabulary to begin learning how to communicate in the medical interview and the physical exam.
The range of Spanish vocabulary (around 345 items) covered in this collection includes certain diseases, the anatomy of the body, and basic household Spanish. Around 100 items cover basic verbs, simple phrases, and intermediate-level sentences that would be of use in a hospital setting, especially in the medical interview and the physical exam.
While in no way comprehensive, this collection will still provide you a basic background to start communicating with Spanish-speaking patients.

The collection expects you to already have some background of basic Spanish.

Sample
Q: Translate from English to Spanish: tonsillitis
A: anginas inflamadas

Q: Translate from Spanish to English: tobillo
A: ankle

Q: Translate from Spanish to English: Voy a tomar su pulso.
A: I'm going to take your pulse.

Q: Translate from English to Spanish: Everything is ok.
A: Todo esta bien.

Q: Translate from English to Spanish: Relax.
A: Relajese.

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Basic Medical Spanish collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Basic Medical Spanish, (SM2000 format or later, 86 KB)
Download time: < 1 min @ 56 Kbps

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Basic Spanish | 3.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Basic Spanish
Home > Languages > Romance > Basic Spanish
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo World
No. of items: 636
Rating: 3.0 (out of 5)
Last updated: Mar 06, 2000
Price: $3.8
Order as part of...
Basic Spanish
Go shopping Go to another website with more information
Bestsellers Mix Jul Ed.
Go shopping Go to another website with more information
Romance Mix
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning basic vocabulary of Spanish.
Sample
Q: umbrella
A: el paraguas

Q: Of course!
A: Claro que sí. Naturalmente.

Q: One of these days.
A: Un día de estos.

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Basic Spanish collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Endangered Species
Home > Sciences > Biology > Endangered Species
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 228
Rating: 3.5 (out of 5)
Last updated: Oct 12, 2001
Price: $1.6
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning interesting facts concerning the most widely known endangered species.
Sample
Q: biol: How many giant pandas are left on the earth?
A: Fewer than 1,000 in China (fewer than 100 in captivity)

Q: biol: What is the distribution of wood bison?
A: Canada and northwestern United States

Q: biol: Why chimps are often used to test new machines or medicines?
A: Because they have similar body organs to those of human beings and can suffer from the same diseases.

Q: biol: An Asian elephant feeds sixteen hours a day, eating about [...] of leaves and grasses.
A: 181 kg (400 pounds)

Q: biol: The snow leopard is also known as an [...].
A: ounce

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Endangered Species collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Spelling
Home > Languages > Germanic > Spelling
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research
No. of items: 529
Rating: 3.5 (out of 5)
Last updated: Nov 09, 2000
Price: $3.7
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection of the most frequently misspelled words in English.
Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Spelling collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


100+ Common English Spelling Errors
Home > Languages > Germanic > 100+ Common English Spelling Errors
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Piotr Maksimczyk
No. of items: 130
Rating: 4.5 (out of 5)
Last updated: Dec 31, 2002
Price: $1.2
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning over 100 common English spelling errors. Elements of the collection are sorted by the frequency of a given English spelling error. You will start learning with the most common errors.
Sample
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the 100+ Common English Spelling Errors collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
100 English Spellings for Kids | 5.0 (out of 5)
Spelling | 3.5 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


100 English Spellings for Kids
Home > Languages > Germanic > 100 English Spellings for Kids
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Colm and Caoimhe de Bhuinn
No. of items: 100
Rating: 3.5 (out of 5)
Last updated: Mar 07, 2002
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A free collection for kids from kids. Listen to the sound, look at the picture and type the correct spelling.
Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the 100 English Spellings for Kids collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | red cross | red cross | green check | green check | red cross | red cross

Download
100 English Spellings for Kids, (SM2000 format, 820 KB)
Download time: 7m46s @ 14,4 | 3m53s @ 28,8 | 3m03s @ 36,6

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Spelling | 3.5 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


The State Flags of the United States
Home > Sciences > Geography > The State Flags of the United States
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 50
Rating: 4.0 (out of 5)
Last updated: Nov 25, 2002
Price: $1
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection that will help you to recognize all the 50 state flags of the United States.
Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the The State Flags of the United States collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | red cross | red cross | green check | green check | red cross | red cross

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Flags of the World | 5.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Stereometry - Formulae
Home > Sciences > Mathematics > Stereometry - Formulae
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 105
Rating: 4.5 (out of 5)
Last updated: May 23, 2001
Price: $0.9
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
The most important formulae used in stereometry.
Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Stereometry - Formulae collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | green check | green check | green check | green check | red cross | red cross

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Advanced Mathematics | 3.5 (out of 5)
Advanced Tests with SuperMemo free | 3.0 (out of 5)
Geometry - Formulae | 4.5 (out of 5)
MATH3MAT1C5 | 3.5 (out of 5)
Planimetry - Formulae | 4.5 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Academy Award (Best Supporting Actor)
Home > Miscellany > Other > Academy Award (Best Supporting Actor)
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 195
Rating: 3.5 (out of 5)
Last updated: Nov 30, 2001
Price: $1.4
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
The Academy Award, popularly known as Oscar, is the most prestigious award granted for people related to the film industry. This collection presents actors who had been granted the Academy Award in the Best Supporting Actor category.
Sample
Q: Oscar: For what did Benicio Del Toro win the Academy Award for Best Supporting Actor in 2000?
A: For his performance in "Traffic".

Q: Oscar: Which year did Joe Pesci win the Academy Award for Best Supporting Actor for his performance in "Good Fellas"?
A: 1990

Q: Oscar: Which actor won the Academy Award for Best Supporting Actor in 1978 for his performance in "The Deer Hunter"?
A: Christopher Walken

Q: Oscar: For what did Anthony Quinn win the Academy Award for Best Supporting Actor in 1956?
A: For his performance in "Lust for Life".

Q: Oscar: Which year did Walter Brennan win the Academy Award for Best Supporting Actor for his performance in "Come and Get It"?
A: 1936

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Academy Award (Best Actress) collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Academy Award (Best Actor) | 4.0 (out of 5)
Academy Award (Best Actress) | 4.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Academy Award (Best Supporting Actress)
Home > Miscellany > Other > Academy Award (Best Supporting Actress)
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 195
Rating: 3.5 (out of 5)
Last updated: Nov 28, 2001
Price: $1.4
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
The Academy Award, popularly known as Oscar, is the most prestigious award granted for people related to the film industry. This collection presents actresses who had been granted the Academy Award in the Best Supporting Actress category.
Sample
Q: Oscar: For what did Angelina Jolie win the Academy Award for Best Supporting Actress in 1999?
A: For her performance in "Girl, Interrupted".

Q: Oscar: Which year did Whoopi Goldberg win the Academy Award for Best Supporting Actress for her performance in "Ghost"?
A: 1990

Q: Oscar: For what did Meryl Streep win the Academy Award for Best Supporting Actress in 1979?
A: For her performance in "Kramer vs. Kramer".

Q: Oscar: Which actress won the Academy Award for Best Supporting Actress in 1974 for her performance in "Murder on the Orient Express"?
A: Ingrid Bergman

Q: Oscar: Which actress won the Academy Award for Best Supporting Actress in 1936 for her performance in "Anthony Adverse"?
A: Gale Sondergaard

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Academy Award (Best Actress) collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Academy Award (Best Actor) | 4.0 (out of 5)
Academy Award (Best Actress) | 4.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Swahili Vocabulary
Home > Languages > African > Swahili Vocabulary
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Keith and Cindy Wilson
No. of items: 2575
Rating: 3.5 (out of 5)
Last updated: Sep 22, 2001
Price: $11.5
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
This collection of vocabulary cards will help the Swahili student who is working through the classic Swahili textbook by P.M. Wilson, Simplified Swahili. The cards include words to practice each of the categories of nouns classes, verbs tenses, adverbs, adjectives and various other parts of speech. These cards also include 1100 words of basic vocabulary listed A-Z.
Sample
Q: a shoe (or any footwear) shoes
A: kiatu (plural) viatu

Q: to go
A: kwenda (ku - enda)

Q: to drive (cause to go)
A: endesha

Q: these children
A: watoto hao

Q: 4 o'clock
A: saa kumi

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Swahili Vocabulary collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Introduction to Swahili Vocabulary free | 3.5 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Introduction to Swahili Vocabulary
Home > Languages > African > Introduction to Swahili Vocabulary
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Keith and Cindy Wilson
No. of items: 91
Rating: 3.5 (out of 5)
Last updated: Sep 22, 2001
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A small collection to help a beginner to learn basic Swahili vocabulary and sentences.
In addition it will be very useful to help prepare the traveler for a visit to East Africa. To help with the beginner is a comprehensive pronounciation guide as well as 50 words and phrases.
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Introduction to Swahili Vocabulary collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Introduction to Swahili Vocabulary, (SM2000 format, 78 KB)
Download time: 44s @ 14,4 | 22s @ 28,8 | 17s @ 36,6

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Swahili Vocabulary | 3.5 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Basic Swedish
Home > Languages > Germanic > Basic Swedish
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Jacek Szymanski
No. of items: 155
Rating: 3.5 (out of 5)
Last updated: Apr 18, 2002
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
This is a basic Swedish collection on the base of a Swedish language course and it contains word you start every language course with. The contents have been divided by grammatical parts. I hope that this collection will help you to get the basics of this beautiful Nordic language. It helped me. I compiled the collection with the best of my knowledge but since I am still a beginner in Swedish, please be patient with this collection. I hope to add to this collection as my Swedish knowledge grows.
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Basic Swedish collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Basic Swedish, (SM98 format or later, 57 KB)
Download time: 32s @ 14,4 | 16s @ 28,8 | 12s @ 36,6

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Tagalog
Home > Miscellany > Other > Tagalog
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Gena Solinap-Peña
Other collections by the author:
No. of items: 94
Rating: 2.0 (out of 5)
Last updated: Apr 23, 2000
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
ABC of the Austronesian language of the people of the Philippine Islands.
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Tagalog collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Tagalog, (SM98 format or later, 50 KB)
Download time: 28s @ 14,4 | 14s @ 28,8 | 11s @ 36,6

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Team Games (Visual)
Home > Miscellany > Sport > Team Games Visual
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Marcin Szatkowski
No. of items: 360
Rating: 4.5 (out of 5)
Last updated: Nov 09, 2001
Price: $8.1
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
The collection introduces most known team sports like: soccer, rugby, cricket, hockey, football, baseball, basketball, tennis, badminton, squash, table tennis and volleyball, by means of occlusion tests, which were created to enhance the process of memorization.
Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Team Games Visual collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | green check | green check | green check | green check | red cross | red cross

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
English in Sports | 3.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Amateur Technician Class Question Pool
Home > Miscellany > Other > Amateur Technician Class Question Pool
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Leonard Budney
No. of items: 359
Rating: 3.0 (out of 5)
Last updated: Apr 19, 2002
Price: $3.2
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
This is the official question pool for the Technician class Amateur Radio license in the United States. It includes all 359 questions, including 18 having accompanying diagrams. These are the official test questions until June 30, 2003. They are organized into ten categories, so they can easily be committed as you work your way through your study materials.

The ARRL question pool is in the public domain and is used with permission.

Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Amateur Technician Class Question Pool collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | red cross | red cross | green check | green check | red cross | red cross

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Basic Thai
Home > Languages > Asian > Basic Thai
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Jari Ruokolainen
No. of items: 112
Rating: 2.0 (out of 5)
Last updated: Mar 07, 2000
Price: $1
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning basic Thai.
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Basic Thai collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Thai Letters
Home > Languages > Asian > Thai Letters
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Jari Ruokolainen
No. of items: 114
Rating: 3.0 (out of 5)
Last updated: Mar 31, 2002
Price: $10
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A compact collection for learning Thai letters. The collection is divided into the following 7 categories:
  1. GENERAL ABOUT THAI LANGUAGE
  2. CONSONANTS
  3. VOWELS
  4. LETTERS WORD PRACTICE
  5. DISHES
  6. NUMBERS
  7. PLACES
The Thai letters have different origin than the letters used in Western World (Latin, Cyril's). The roots of the letters are in Sanskrit (India). The learning of the Thai Letters helps you in shops, streets and roads in everyday situation in Thailand
Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Thai Letters collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | red cross | red cross | green check | green check | red cross | red cross

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Geological Time Scale
Home > Sciences > Geology > Geological Time Scale
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Konrad Hejwosz
Other collections by the author:
No. of items: 101
Rating: 3.5 (out of 5)
Last updated: Jul 24, 2001
Price: $1.4
Order as part of...
Geography Mix
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection on the table of Earth history from its origins 4,600,000,000 years ago to the present.
Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Geological Time Scale collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
orange check | orange check | orange check | green check | green check | green check | orange check | orange check | orange check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Tip of My Tongue
Home > Languages > Germanic > Tip of My Tongue
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research
No. of items: 1093
Rating: 5.0 (out of 5)
Last updated: Apr 02, 2000
Price: $10.5
Order as part of...
Tip of My Tongue
Go shopping Go to another website with more information
Better English
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
This collection might be very useful for learners of English as the second language. Very often you stumble at simple phrases that can shortly be expressed in your native language but you cannot find a neat equivalent in English. This collection puts lots of such phrases together so that you might recall them when you need them. Here are some examples:
  • Don't get me wrong
  • It drives me mad
  • What does it stand for?
  • Enough is enough
  • He has got no manners
  • It's a deal
  • If it's not too much trouble
  • I want to do it first thing tomorrow
  • Your fly is open
  • Be warned!
  • Make it short, etc.
Sample
Q: to the best of my memory
A: as far as I remember

Q: phrase said when somebody dropped something
A: Oops!

Q: at once, without preparation or trouble (e.g. about writing a simple computer program)
A: off-hand

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Tip of My Tongue collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


TOEFL Training (Direct)
Home > Languages > Germanic > TOEFL Training (Direct)
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Marin Plopeanu
No. of items: 630
Rating: 4.5 (out of 5)
Last updated: Jun 28, 2002
Price: $6
Order as part of...
TOEFL Training (Direct)
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection focused on the vocabulary needed to pass the Test of English as a Foreign Language
Sample
Q: agitate
Q: (verb)
A: to disturb

Q: esteem
Q: (noun)
A: a favorable opinion; respect

Q: arduous
Q: (adjective)
A: demanding great effort; strenuous

Q: limp
Q: (verb)
A: to favor one leg; to cripple

Q: smolder
Q: (verb)
A: to burn with little smoke and no flame

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the TOEFL Training (Direct) collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


TOEFL Training (Inverse)
Home > Languages > Germanic > TOEFL Training (Inverse)
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Marin Plopeanu
No. of items: 630
Rating: 5.0 (out of 5)
Last updated: May 28, 2002
Price: $4.4
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Over 600 items that will help you to pass Test of English as a Foreign Language. A complementary collection to TOEFL Training (Direct)
Sample
Q: careful; honest
Q: (adjective)
A: conscientious

Q: to allow a liquid to run out of the container
Q: (verb)
A: spill

Q: a female horse
Q: (noun)
A: mare

Q: to make understandable
Q: (verb)
A: elucidate

Q: approximately
Q: (adverb)
A: roughly

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the TOEFL Training (Inverse) collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Trig Functions
Home > Sciences > Mathematics > Trig Functions
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Konrad Hejwosz
Other collections by the author:
No. of items: 467
Rating: 5.0 (out of 5)
Last updated: Dec 30, 2000
Price: $4.7
Order as part of...
Trig Functions
Go shopping Go to another website with more information
Mathematics Mix
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
The name trigonometry has its origin in Greek words trigonon, meaning triangle, and metron, meaning a measure. As it is can be partly deduced from the origin of the name, trigonometry is the branch of mathematics that deals with the relations between the sides and angles of triangles. It is also concerned with solving triangles by means of trigonometric functions. Although the name trigonometry first came into use at the end of the 15th century, its earliest rudiments can be found in records from Egypt and Mesopotamia. Throughout ages, trigonometry has found numerous applications, e.g. a tool for astronomical calculations, surveying lands, measureing distances across rivers, computing mountain heights, etc.
Trig Functions together with SuperMemo will help you learn and keep in your memory trignometric ratios, properties and values of the most frequently required angles, reduction formulae, addition formulae, double-angle formulae, tangent of half-angle formulae, product formulae, sums and differences, derivatieves, and integrals of trigonometric functions.
With nearly 500 items, the collection serves as a strong basis for those who would like to study the subject in-depth.
Sample
Q: geom: the trig function equal in a right-angled triangle to the ratio of the hypotenuse to the side adjacent an acute angle
A: secant

Q: geom: Is tangent either even or odd function?
A: odd

Q: geom: What is the name of the rule of the form: a/sin A = b/sin B = c/sin C = 2R (where: A, B, C - the angles of the triangle; a, b, c - the lengths of the sides opposite them; R - the radius of the circumcircle (about the triangle))?
A: sine rule/law of sines

Q: T/F: Sine takes negative values in the 2nd quadrant. (math)
A: False

Q: geom: (cos A)' = [...]
A: -sin A

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Trig Functions collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Advanced Mathematics | 3.5 (out of 5)
MATH3MAT1C5 | 3.5 (out of 5)
MRWmath free | 4.0 (out of 5)
Mathematical Formulae | 4.5 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Founding Treaties of the European Union
Home > Sciences > Economics > Founding Treaties of the European Union
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Konrad Hejwosz
No. of items: 37
Rating: 4.0 (out of 5)
Last updated: Sep 17, 2002
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection containing basic information about founding treaties of the European Union.
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Founding Treaties of the European Union collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Founding Treaties of the European Union, (SM2002 format, 53 KB)
Download time: 30s @ 14,4 | 15s @ 28,8 | 11s @ 36,6

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


National Symbols of the United Kingdom
Home > Miscellany > Other > National Symbols of the United Kingdom
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Katarzyna Rogowska
No. of items: 78
Rating: 4.0 (out of 5)
Last updated: Oct 31, 2001
Price: $0.6
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
National Symbols of the UK is a collection designed for learners who are especially interested in the culture of the United Kingdom. They will find there some details about its national symbols, as well as some information about the Church of England and the Royal Family. The collection is enriched with nice photos.
Sample
Q: What is the name of the British flag?
A: Union Jack

Q: Where exactly is situated Nelson's Column?
A: In Trafalgar Square.

Q: Which plant symbolises Scotland?
A: Thistle

Q: How did Diana, Princess of Wales, die on 31 Aug 1997?
A: In a car accident.

Q: The United Kingdom consists of the following four administrative divisions:
Q: (1) England,
Q: (2) Scotland,
Q: (3) Wales,
Q: (4) [...].
A: Northern Ireland

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the National Symbols of the United Kingdom collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


The European Union (Political Geography)
Home > Science > Geography > The European Union (Political Geography)
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Konrad Hejwosz
No. of items: 150
Rating: 5.0 (out of 5)
Last updated: Jul 29, 2002
Price: $3.8
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
The European Union (Political Geography) is a compact collection, which is going to help you remember all the member countries of The European Union in the context of their political and natural neighbors as well as their political arenas.

The following set of features has been implemented in order to make your learning both efficient and enjoyable:

  1. The learning material has been formulated in a way, which makes it possible to master the collection at the fastest possible rate with minimum effort,
  2. The learning material has been sorted in a way, which makes it possible to start your learning from countries, which are most likely to make an economic impact on the European future. The criterion, which determines the learning scenario, is the newest values of GNI (Gross National Income) of individual countries taken from the World Bank (www.worldbank.org),
  3. The learning material has been enriched with external hyperlinks, which point to country maps available from National Geographic (www.nationalgeographic.com),
  4. The learning material has been categorized into separate country categories, which make it possible to learn the collection with a customized learning scenario as opposed to the one determined by ordinal numbers,
  5. Apart from their main function, ordinal numbers of individual countries serve educational purpose showing the value of GNI per capita of a given country for the year 2000,
  6. The collection is summarized with items in the form of drag and match test (see: Creating advanced tests with SuperMemo), which are the ultimate test of your newly acquired or refreshed knowledge.
Sample
Q: geo: Which strait separates south-east Ireland from Great Britain?
A: St George's Channel

Q: polit: What is the capital of Belgium?
A: Brussels

Q: geo: To which arm of the Mediterranean Sea, that is partially enclosed by the Italian Peninsula and the islands of Corsica, Sardinia, and Sicily, does Italy have access in the west?
A: Tyrrhenian Sea

Q: polit: Of which country is Madrid the capital?
A: Spain

Q: geo: With which country does Germany border in the south-east and south?
A: Austria

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the The European Union (Political Geography) collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Eastern Europe (Political Geography) | 4.5 (out of 5)
Western Europe (Political Geography) | 4.5 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


The European Union and the Candidate Countries (Political Geography)
Home > Science > Geography > The European Union and the Candidate Countries (Political Geography)
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Konrad Hejwosz
No. of items: 257
Rating: 5.0 (out of 5)
Last updated: Jul 29, 2002
Price: $6.4
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
The European Union and the Candidate Countries (Political Geography) is a compact collection, which is going to help you remember all the candidate countries of The European Union in the context of their political and natural neighbors as well as their political arenas.

The following set of features has been implemented in order to make your learning both efficient and enjoyable:

  1. The learning material has been formulated in a way, which makes it possible to master the collection at the fastest possible rate with minimum effort,
  2. The learning material has been sorted in a way, which makes it possible to start your learning from countries, which are most likely to make an economic impact on the European future. The criterion, which determines the learning scenario, is the newest values of GNI (Gross National Income) of individual countries taken from the World Bank (www.worldbank.org),
  3. The learning material has been enriched with external hyperlinks, which point to country maps available from National Geographic (www.nationalgeographic.com),
  4. The learning material has been categorized into separate country categories, which make it possible to learn the collection with a customized learning scenario as opposed to the one determined by ordinal numbers,
  5. Apart from their main function, ordinal numbers of individual countries serve educational purpose showing the value of GNI per capita of a given country for the year 2000,
  6. The collection is summarized with items in the form of drag and match test (see: Creating advanced tests with SuperMemo), which are the ultimate test of your newly acquired or refreshed knowledge.
Sample
Q: geo: Which strait separates south-east Ireland from Great Britain?
A: St George's Channel

Q: polit: What is the capital of Belgium?
A: Brussels

Q: geo: To which arm of the Mediterranean Sea, that is partially enclosed by the Italian Peninsula and the islands of Corsica, Sardinia, and Sicily, does Italy have access in the west?
A: Tyrrhenian Sea

Q: polit: Of which country is Madrid the capital?
A: Spain

Q: geo: With which country does Germany border in the south-east and south?
A: Austria

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the The European Union and the Candidate Countries (Political Geography) collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Eastern Europe (Political Geography) | 4.5 (out of 5)
Western Europe (Political Geography) | 4.5 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Physical Quantities and Their Units
Home > Sciences > Physics > Physical Quantities and Their Units
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Piotr Maksimczyk
Other collections by the author:
No. of items: 84
Rating: 2.0 (out of 5)
Last updated: Mar 07, 2000
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning the most often used physical quantities together with their units and symbols. A must for everyone who deals with physics.
Sample
Q: phys: what is the SI unit and SI symbol of force?
A: newton N
A: kilogram•metre/second-2 kg•m/s-2

Q: phys: What is the symbol of electric pd?
A: V

Q: phys: What is the SI unit and SI symbol of volume?
A: metre3 m3
A: mililitre ml

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Physical Quantities and Their Units collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | green check | green check | green check | green check | red cross | red cross

Download
Physical Quantities and Their Units, (SM98 format or later, 73 KB)
Download time: 41s @ 14,4 | 20s @ 28,8 | 16s @ 36,6

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
English in Physics | 3.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Uranus
Home > Sciences > Astronomy > Uranus
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 51
Rating: 4.0 (out of 5)
Last updated: Jun 27, 2001
Price: $0.4
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
The profile of the 7th planet from the Sun, the one between Saturn and Neptune.
Sample
Q: astr: What is the rotation period around the axis of Uranus?
A: 17.9 hours

Q: astr: What is the equatorial diameter of Uranus?
A: about 51,118 km

Q: astr: Which planet is the 7th from the Sun?
A: Uranus

Q: astr: What is Uranian orbital eccentricity?
A: about 0.05 (exactly: 0.047)

Q: astr: What is Uranian density?
A: about 1,290 kg/m^3

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Uranus collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Constitution of the USA
Home > Sciences > History > Constitution of the USA
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Deborah Dolan
No. of items: 250
Rating: 4.0 (out of 5)
Last updated: Mar 06, 2000
Price: $2
Order as part of...
History Mix
Go shopping Go to another website with more information
The USA Mix
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
"We the people, in order to form a more perfect union, establish justice, ensure domestic tranquility, provide for the common defense, promote the general welfare, and ensure the blessings of liberty, to ourselves and our posterity, do ordain and establish this Constitution for the United States of America." --- these are the opening words of the Constitution of the United States of America that was written at the Constitutional Convention in May 1787.

The US Constitution took a special place in the history of law. Written constitutions first came to light in the 18th century. They generally set out a framework by which laws were made and enforced. A constitution that included many specific statutes would be inflexible and would quickly grow obsolete. The US Constitution despite its pioneering nature proved to be one of the most durable and influential.

This SuperMemo collection helps you understand the structure, contents and the meaning of the US Constitution including the Amendments and their history. The questions are formulated in simple and clear language that will help you quickly become familiar with the subject matter. A week devoted to memorizing this collection might leave a permanent impact on how you view and interpret the "laws of the land". This collection is a must for every US citizen (and not only).

Sample
Q: Who is the leader of the Senate?
A: The Vice President of the United States

Q: What date did the Declaration of Independence come into effect?
A: July 4, 1776

Q: Who has the power to declare war?
A: The Congress

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Constitution of the USA collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Presidents of the USA | 3.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


The United States Medical Licencing Examination - Step 1
Home > Sciences > Medical Sciences > The United States Medical Licencing Examination Step 1
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Prateek Mishra, MD
No. of items: 396
Rating: 2.0 (out of 5)
Last updated: Nov 25, 2001
Price: $1.6
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
This material will help in Broad Based Preparation for the USMLE.
Sample
Q: What are the two types of disorders of sexual desire in the DSM?
A: sexual aversion
A: hypoactive sexual disorder

Q: What is the gram of gonnococci?
A: It is gram negative cocci

Q: What is the period of time for which a person should eat pica to diagnose it as a cause of substance deficiency?
A: 1 month

Q: What is the percentage of children brought to child clinics suffer from school phobia?
A: 8%

Q: What is the Wasserman test?
A: It is the complement test for syphilis

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the The United States Medical Licencing Examination Step 1 collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Visual Basic
Home > Sciences > Computer Science > Visual Basic
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Luis Gustavo Neves da Silva
Other collections by the author:
No. of items: 845
Rating: 3.0 (out of 5)
Last updated: Jun 26, 2000
Price: $5.1
Order as part of...
Visual Basic
Go shopping Go to another website with more information
Programmer's Mix
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
This collection is intended to be an aid for programmers who use Visual Basic 6.0 to write Windows applications and students who are preparing for the Designing and Implementing Desktop Applications with Visual Basic 6.0 - Microsoft Certification Exam.
It is the set of the most critical facts and rules needed for effective Visual Basic programming. You will learn the basics programming and data access of Visual Basic, most important properties, methods and events of most frequently used components. Hints and tips, compiler options, typical implementation problems, useful keyboard shortcuts, and more.

Note! This is not a comprehensive substitute for a manual.

Sample
Q: When should I use public variables instead of property subroutines in a class?
A: When the variable doesn't require any kind of validation or any value is valid. E.g.: the var is a string without size and value restraints.

Q: How to insert a date/time literal?
A: Surround it with ##
A: E.g.: #23-08-99#, #23 Jul 99#, #23 Jul 99 1:20 am#

Q: Which Object model provides an object-based tool for working with folders and files?
A: The File System Object (FSO) object model.

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Visual Basic collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Venus
Home > Sciences > Astronomy > Venus
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 100
Rating: 5.0 (out of 5)
Last updated: Mar 31, 2001
Price: $1.0
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
The profile of the 2nd planet from the Sun, the one between Mercury and the Earth.
Sample
Q: astr: Does Venus have a magnetic field?
A: no (possibly because of its slow rotation)

Q: astr: Except for which celestial body is Venus the brightest object in the nightsky?
A: Moon

Q: astr: What is the surface temperature of Venus?
A: 460° C (the highest of any planet in the solar system)

Q: astr: What is unusual in Venus' rotation?
A: (1) it is very slow
A: (2) it is retrograde

Q: astr: What is the content of carbon dioxide in Venus' atmosphere?
A: 97%

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Mercury collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Virology
Home > Sciences > Medical Sciences > Virology
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research
No. of items: 181
Rating: 3.5 (out of 5)
Last updated: Nov 26, 2000
Price: $1.3
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
Medical Biology Mix
Go shopping Go to another website with more information
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Most important facts relating to medically important viruses and viral diseases.
Sample
Q: vir: What is the symptom of chickenpox?
A: rash

Q: vir: What pathogenic virus shows the greatest infectivity?
A: measles

Q: vir: What proportion of population is infected with cytomegalovirus?
A: large (70%)

Q: vir: What group of viruses does HIV belong to?
A: retroviruses

Q: vir: When was the last case of smallpox noted?
A: 1975 (Bangladesh)

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Virology collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Visaya
Home > Miscellany > Other > Visaya
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Gena Solinap-Peña
Other collections by the author:
No. of items: 91
Rating: 2.0 (out of 5)
Last updated: Mar 08, 2000
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Visaya is a dialect widely spoken in Visayas and Mindanao region in the Philippines.
The Philippines is divided into 3 big islands, namely: Luzon, Visayas and Mindanao. There are 87 dialects in the Philippines, but only 3 of them are commonly used. They are:
  • Visaya (Cebuano), widely spoken in central Visayas and most of the places in Mindanao
  • Hiligaynon, spoken in eastern Visayas
  • Tagalog, Filipinos national language
Among the three, Visaya is the most popular because it is kind of dialect that evolved from Spanish. Nowadays, It is of interest among foreigners, businessmen and visitors who desire a real contact with their family, friends, clients.

You will have a lot of fun learning it!

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Visaya collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Visaya, (SM98 format or later, 50 KB)
Download time: 28s @ 14,4 | 14s @ 28,8 | 11s @ 36,6

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Vitamins
Home > Miscellany > Health > Vitamins
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 150
Rating: 4.5 (out of 5)
Last updated: Apr 21, 2001
Price: $1.4
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning the most important facts related to vitamins.
With this collection you will learn the major dietary sources of vitamins and their major body functions.

Did you know, that:

  • vitamin D is also known as the "sunshine vitamin", because it is manufactured by the body after being exposed to sunshine
  • vitamin E is fat-soluble vitamin
  • unused ascorbic acid (vitamin C) is quickly excreted in the urine
  • vitamin K is known as the "clotting vitamin", because without it blood would not coagulate

    The collection will also help you in mastering the major deficiency and excessive intake symptoms, other vitamins names, and more

    • Sample
    Q: health: The major dietary sources of vitamin D include:
    Q: 1. fortified milk
    Q: 2. liver
    Q: 3. ...
    Q: 4. fatty saltwater fish
    A: egg yolk

    Q: health: The major body functions of vitamin B-3 are:
    Q: 1. energy metabolism
    Q: 2. ...
    Q: 3. lowering blood cholesterol
    A: maintaining the nervous system

    Q: health: Why there is no evidence of vitamin B-1 excessive intake symptoms?
    A: Because it is easily cleared by the kidneys.

    Q: health: The major vitamin B-3 deficiency symptoms are:
    Q: 1. ...
    Q: 2. irritability
    Q: 3. depression and mental disturbances
    Q: 4. loss of appetite
    A: pellegra (inflammation of the skin, diarrhoea and dementia)

    Q: health: Is vitamin K fat- or water-soluble vitamin?
    A: fat soluble

    Compatibility
    To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Vitamins collection is compatible with

    SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

    Download
    Download a free sample of all commercial collections available from SuperMemo Library:

    Library Digest, (SM2000 format)

    Installation HelpDesk
    The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
    SuperMemo 6 for DOS
    SuperMemo 7 for Windows
    SuperMemo 8 for Windows
    SuperMemo 98 for Windows
    SuperMemo 99 for Windows
    SuperMemo 2000 for Windows
    SuperMemo for Palm Pilot
    SuperMemo for Windows CE
    Related collection(s)
    COLLECTION | RATING
Health | 4.0 (out of 5)
Minerals | 4.0 (out of 5)
    What is SuperMemo?
    • SuperMemo makes it possible to learn fast and retain memories for years
    • SuperMemo is based on a breakthrough in scientific research on memory and learning
    • SuperMemo is available as a computer program for Windows


Wade-Giles Transcription
Home > Languages > Sino-Tibetan > Wade-Giles Transcription
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Michal Drahokoupil
No. of items: 414
Rating: 3.0 (out of 5)
Last updated: Feb 20, 2002
Price: $3.4
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Learn the Pinyin or Wade-Giles systems for transcribing Chinese with this collection of more than 400 phonemes.
Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Wade-Giles Transcription collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | red cross | red cross | green check | green check | red cross | red cross

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Weapons (Visual)
Home > Miscellany > Military > Weapons Visual
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Marcin Szatkowski
No. of items: 177
Rating: 4.5 (out of 5)
Last updated: Oct 18, 2001
Price: $4
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for people who want to learn the names of military accessories and vehicles. This collection contains essential description of basic weapons used all over the world. You can find there the elementary pointed guns, missiles, machine guns, combat aircraft and other war vehicles. However it does not show you how to use them.
Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Weapons Visual collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | green check | green check | green check | green check | red cross | red cross

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
English Military Terminology | 4.0 (out of 5)
Military Terms | 2.5 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Web Applications
Home > Sciences > Computer Science > Web Applications
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research
No. of items: 349
Rating: 4.5 (out of 5)
Last updated: Nov 05, 2002
Price: $3.1
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
WRITING WEB-BASED APPLICATIONS IN DELPHI

Half of the world's programmers have moved to program for the Internet. Web-based applications gain popularity due to zero-installation cost, cross-platform availability, access anywhere in the world on any devices, zero-maintenance costs to the user, etc.

Not all applications are well suited to migrate on-line. It may work great for on-line banking. But less so for spreadsheets. It works great for software that people are not sure they want to use. It works less for heavy-use applications. Even users of SuperMemo fall into those who prefer on-line SuperMemo (accessibility, sharing material, etc.) and those who prefer handheld or desktop SuperMemo (speed, heavy use, incremental reading, etc.).

Scripting languages such as Perl or PHP are very popular for writing web-based applications; however, RAD environments such as Delphi are equally suitable and user-friendly. This collection focuses on writing ISAPI applications in Delphi.

Programming for the web in Delphi differs little from programming for the desktop as soon as the basics are mastered (1-2 day effort). Instead of an OnClick method, the user may define an ActionItem (i.e. response of the program to a given user click). HTML templates can easily be used to fill out portions of web pages that change depending on the context. Cookies can be used to identify individual users. Standard database tools can be used on the server. Setting up a web server able to execute programs written in Delphi is also quite easy. For example, Windows 2000 comes with the Internet Information Server 5.0 (IIS). All you need to do is a permanent IP address (e.g. on a PC connected to the Internet via a DSL or cable modem) and your program in the form of a DLL placed in the scripts folder of IIS. With these two, you can announce your application to the world.

The presented short SuperMemo collection provides the basics you may want to memorize before you start your own web-based application. Although, there is no explanatory material, you can easily find it in Delphi help or on the web. It is a matter of days before your first application is up and running!

Sample
Q: webapp: How do you start writing a web server application?
A: File : New : Web Server Application

Q: webapp: HTML should be assigned to Response.[...]
A: Content

Q: webapp: HTTP is stateless, which means that the server has no knowledge of the [...] of the client
A: state

Q: webapp: When receiving cookies, the main thing to look at is [...].CookieFields.Values['Cookie Name']
A: Request/TWebRequest

Q: webapp: property TWebRequest.Cookie: [...](type);
A: string

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Web Applications collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


WebBrowser Control and MSHTML Editor in Delphi
Home > Sciences > Computer Science > WebBrowser Control and MSHTML Editor in Delphi
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research
No. of items: 354
Rating: 4.0 (out of 5)
Last updated: Dec 01, 2002
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
WebBrowser control has been an integral component of MS Windows following the browser wars with Netscape. Starting with SuperMemo 98, it has also underlain the HTML component in SuperMemo. With Internet Explorer 5.0, MSHTML DLL encapsulated in WebBrowser control implemented DHTML capabilities and provided access to HTML editing via the DOM model. As of Internet Explorer 5.5, MSHTML library superseded its predecessor DHTMLEdit control. Programmers are thus now able to provide HTML parsing, rendering and WYSIWYG editing without investing untold development hours or relying on third party components. Most HTML editors available on the market today capitalize on the WebBrowser control to provide HTML preview. They also often employ the MSHTML Editor for HTML editing. Microsoft software also relies heavily on the WebBrowser control. Apart from Internet Explorer, it is also used in Microsoft Money or in MS Outlook (Outlook Today page). In other words, investment in WebBrowser control is not likely to be wasted. This component is to remain an integral part of Windows. Not even the anti-trust action against Microsoft posed or poses any danger to this important component.

As of Internet Explorer 6.0, the reliability of MSHTML module became sufficient for an important decision: SuperMemo 2002 transferred the default incremental reading process from the old reliable RTF format to the HTML standard.

The RichEdit control (RTF text) has been a part of Windows for many years. Despite its multiple limitations, the component has been very stable and well documented. This still isn't true of the WebBrowser control. This relatively new implementation shows multiple stability problems. Naturally, you will not experience these in Microsoft products. Presumably, MS programmers are able to internally communicate the problems with the control in between individual development teams. Programmers outside Microsoft do not have this comfort and have to live with numerous problems posed by the control. In addition, the Delphi Active X control wrapper that encapsulates the WebBrowser control is incompatible with some of WebBrowser behaviors. In other words, WebBrowser is a blessing that may also cost lots of tribulation on the part of those who decide to encapsulate it in software for mass consumption.

SuperMemo 2002 successfully employs WebBrowser control in incremental reading. You can now view the source code that is used in SuperMemo to encapsulate TWebBrowser as a dedicated TWeb object. See: www.supermemo.com/source/tweb.htm

You can easily notice that 60-80% of the presented code includes various workarounds needed to make WebBrowser work within the framework of a SuperMemo component. Although the unit was written in two short months, resolving all bugs and problems took another six months that ultimately delayed the release of SuperMemo 2002.

The HTML encapsulation hierarchy in SuperMemo is now quite complex and provided for quite a development challenge as well ... as some stability problems that show particularly on non-NT platforms. The MSHTML DLL is encapsulated by WebBrowser which adds such functions as search, navigation, in-place hyperlinking, etc. WebBrowser is encapsulated in Delphi as TWebBrowser a standard VCL component with standard VCL interface. However, as you can see in the source code, the way OLE child controls live in VCL components resulted in the need to re-write the keyboard handler nearly from scratch. TWebBrowser is in turn encapsulated as TWeb (see the code), which is a SuperMemo-specific web browser component. TWeb implements functions such as LoadFile, SetFont, SetText, Paste, Undo, SelectAll, Find, etc. TWeb is then embedded in a TComponentEditor (derived from Delphi's TForm class). TComponentEditor is used to host all SuperMemo components in editing and dragging modes. Finally, components are hosted by the scrollbox of the element window (TForm) in the main SuperMemo program. The element window and the component editor implement the remaining functions such as ClozeDeletion, ExtractSelection, Highlight and close to 1000 other element- or component-specific functions.

The presented collection can be used to learn some of the most basic objects, methods, properties and commands that can be used to manipulate the DOM interface of the WebBrowser control. Having learned the presented collection, and re-using the presented source code, all Delphi programmers should be able to add rudimentary HTML capability to their software with minimum effort

Sample
Q: wb: IHTMLEditDesigner interface is used to customize the behavior of the [...] Editor
A: MSHTML

Q: wb: IHTMLEventObj.[...] retrieves the event name
A: type (in Delphi: type_)

Q: wb: The WebBrowser control acts as a [...] for the MSHTML component and implements navigation, hyperlinking, history lists, favorites, and security
A: container

Q: wb: You can make an individual element editable by using the element's [...] property
A: contentEditable

Q: wb: Assigning HTML to a document:
Q: if document.body<>nil then
Q: document.body.[...]:=HTML;
A: innerHTML

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Basic Medical Spanish collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
WebBrowser Control and MSHTML Editor in Delphi, (SM2000 format or later, 112 KB)
Download time: < 1 min @ 56 Kbps

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Healthy Weight
Home > Miscellany > Health > Healthy Weight
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Piotr Maksimczyk
No. of items: 164
Rating: 4.5 (out of 5)
Last updated: Aug 31, 2002
Price: $3
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A compact collection for learning facts that will help you in maintaining a healthy weight.
You will learn what a healthy weight is, why we should pay attention to our weight, and what affects our weight. You will also be provided with facts about weight-loss diets and programs and their impact on our weight. Facts related to metabolism, overweight, obesity and weight-related diseases (such as high blood pressure, heart disease, and diabetes) will be shown to you as well.

Do you know why does weight of many women increase temporarily during their menstrual period by a few pounds or how many meals should we eat during a day to spread our intake of food throughout the day? Do you know that it is not necessary to lose all your excess weight to improve your health?
If you do not know answers to such questions, this collection is perfect for you.

Sample
Q: health: Are overweight and obese children at high risk for the same weight-related diseases as adults?
A: Yes.

Q: health: What is the reason of the fluctuations of your weight you see from day to day?
A: Changes in the amount of water in your body.

Q: health: Does heredity play any role in your body type and your weight?
A: Yes (a big role).

Q: health: Why we should not weigh ourselves every day?
A: Because of daily fluctuations in our weight.

Q: health: Many people classify foods as "good" and "bad" based on their calorie content and, sometimes, their nutrient content. Can all kinds of foods fit into a healthy diet?
A: Yes.

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Health collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Western Europe (Political Geography)
Home > Science > Geography > Western Europe (Political Geography)
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Konrad Hejwosz
No. of items: 72
Rating: 4.5 (out of 5)
Last updated: Oct 06, 2001
Price: $1.6
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Western Europe (Political Geography) is a compact collection, which is going to help you remember all the countries from the western part of Europe in the context of their political and natural neighbors as well as their political arenas.

The following set of features has been implemented in order to make your learning both efficient and enjoyable:

  1. The learning material has been formulated in a way, which makes it possible to master the collection at the fastest possible rate with minimum effort,
  2. The learning material has been sorted in a way, which makes it possible to start your learning from countries, which are most likely to make an economic impact on the European future. The criterion, which determines the learning scenario, is the newest values of GNI (Gross National Income) of individual countries taken from the World Bank (www.worldbank.org),
  3. The learning material has been enriched with external hyperlinks, which point to country maps available from National Geographic (www.nationalgeographic.com),
  4. The learning material has been categorized into separate country categories, which make it possible to learn the collection with a customized learning scenario as opposed to the one determined by ordinal numbers,
  5. Apart from their main function, ordinal numbers of individual countries serve educational purpose showing the value of GNI per capita of a given country for the year 2000,
  6. The collection is summarized with items in the form of drag and match test (see: Creating advanced tests with SuperMemo), which are the ultimate test of your newly acquired or refreshed knowledge.

If you are not sure if you need Western Europe (Political Geography) or not, please take a while to perform a short test available below. It consists of 5 questions, of which the result should be helpful in making the decision.

Multiple Choice Test
1. With which country does Liechtenstein border in the south-east, south, west, and north-west?
 | France Italy Switzerland Austria
2. With which country does Austria border in the east?
 | Liechtenstein Germany Hungary Slovakia
3. With which country does Germany border in the south-east and south?
 | Czech Republic Austria Netherlands Switzerland
4. With which country, which is located between Belgium and Germany, does France border in the north-east?
 | Luxembourg Monaco Netherlands Austria
5. By which country is Monaco surrounded on the north, east, south, and west?
 | Spain Germany France Italy
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Western Europe (Political Geography) collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Eastern Europe (Political Geography) | 4.5 (out of 5)
Southern Europe (Political Geography) | 4.5 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


A Learning Wheel for Kids
Home > Miscellany > Other > A Learning Wheel for Kids
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Colm and Caoimhe de Bhuinn
No. of items: 743
Rating: 3.5 (out of 5)
Last updated: Dec 31, 2002
Price: $5.2
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A randomized learning wheel of knowledge covering subjects like mathematics, science, computer, meteorology and much more. Learn why a circular manhole cover will not fall in on itself! Do you know if magnetism and electricity are closely related? As well as question and answer pairs there is included lots of fun activities; point and click, drag and drop, multiple choice etc, etc.
Sample
Q: art: Will red and blue produce orange when mixed?
A: No

Q: Ita: black
A: nero/a

Q: math: The product is 8. One factor is 2. What is the other
A: 4

Q: geog: The percentage of ice Antarctic holds.
A: 90%

Q: hist: The nationality of the expedition to the South Pole lead by Roald Amundsen (1911).
A: Norwegian

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the A Learning Wheel for Kids collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | red cross | red cross | green check | green check | red cross | red cross

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Windows® 98 via Keyboard
Home > Miscellany > Via Keyboard Set > Windows® 98 via Keyboard
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 58
Rating: 4.0 (out of 5)
Last updated: Apr 30, 2001
Price: $0.5
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Speed up your performance in Microsoft's most popular operating system.
Sample
Q: win98: What shortcut is used to display the Start menu?
A: CTRL+ESC/WINDOWS key

Q: win98: What shortcut is used to copy a file?
A: CTRL while dragging the file

Q: win98: What shortcut is used to switch to another window?
A: ALT while repeatedly pressing TAB

Q: win98: What shortcut is used to display Find: All Files?
A: F3/WINDOWS key+F

Q: win98: What shortcut is used to restore all windows?
A: WINDOWS key+D/SHIFT+WINDOWS key+M

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Windows® 98 via Keyboard collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Access via Keyboard | 4.0 (out of 5)
Excel via Keyboard | 4.0 (out of 5)
FrontPage via Keyboard | 5.0 (out of 5)
Internet Explorer via Keyboard | 5.0 (out of 5)
Outlook via Keyboard | 4.0 (out of 5)
PowerPoint via Keyboard | 4.0 (out of 5)
Windows Commander via Keyboard | 4.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Windows® 2000 via Keyboard
Home > Miscellany > Via Keyboard Set > Windows® 2000 via Keyboard
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 140
Rating: 5.0 (out of 5)
Last updated: Sep 30, 2001
Price: $1.4
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Speed up your performance in Microsoft's most popular operating system.
Sample
Q: win2000: What shortcut is used to create shortcut to selected item?
A: CTRL+SHIFT while dragging an item

Q: win2000: What shortcut is used in the Help Viewer to start a search?
A: ALT+L

Q: win2000: What shortcut is used to minimize all windows?
A: WINDOWS key+M

Q: win2000: What shortcut is used to prevent the CD from automatically playing?
A: SHIFT when you insert a CD into the CD-ROM drive

Q: win2000: What shortcut is used to cycle through screen elements in a window?
A: F6

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Windows® 2000 via Keyboard collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Access via Keyboard | 4.0 (out of 5)
Excel via Keyboard | 4.0 (out of 5)
FrontPage via Keyboard | 5.0 (out of 5)
Internet Explorer via Keyboard | 5.0 (out of 5)
Outlook via Keyboard | 4.0 (out of 5)
PowerPoint via Keyboard | 4.0 (out of 5)
Windows Commander via Keyboard | 4.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Winamp 2 Shortcuts
Home > Languages > Via Keyboard Set > Winamp 2 Shortcuts
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Piotr Maksimczyk
No. of items: 94
Rating: 5.0 (out of 5)
Last updated: Aug 08, 2002
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Winamp is the most popular MP3 player worldwide. This collection will speed up your operations in this application.
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Winamp 2 Shortcuts collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Winamp 2 Shortcuts, (SM2000 format or later, 52 KB)
Download time: 29s @ 14,4 | 14s @ 28,8 | 11s @ 36,6

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Windows API
Home > Sciences > Computer Science > Windows API
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Piotr Wozniak, PhD
Other collections by the author:
No. of items: 412
Rating: 3.0 (out of 5)
Last updated: Apr 06, 2000
Price: $2.5
Order as part of...
Programmer's Mix
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Set of Windows API calls that might be useful for a Windows programmer. Most modern programming environments relieve the programmer from knowing or understanding API calls. However, there are additional tools for power programming.
Sample
Q: api: What function can be used to get the size of the screen in pixels?
A: GetDeviceCaps

Q: api: How to send a message to another application?
A: use PostAppMessage

Q: api: What function sends the message wm_Paint (apart from SendMessage(...) )?
A: UpdateWindow

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Windows API collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Borland Pascal | 3.0 (out of 5)
Delphi | 4.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Total Commander 5 Shortcuts
Home > Miscellany > Via Keyboard Set > Total Commander 5 Shortcuts
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Karolina Melkowska
No. of items: 95
Rating: 5.0 (out of 5)
Last updated: Jul 25, 2003
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Speed up file operations in one of the most popular file managers - Total Commander 5.
Sample
Q: totalcmd5: What shortcut key is used to create new text file and load into editor?
A: SHIFT+F4

Q: totalcmd5: What shortcut key is used to show context menu?
A: SHIFT+F10

Q: totalcmd5: What shortcut key is used to go to previous dir of already visited dirs?
A: ALT+left

Q: totalcmd5: What shortcut key is used to show user defined files?
A: CTRL+F12

Q: totalcmd5: What shortcut key is used to edit file comment?
A: CTRL+Z

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Total Commander 5 Shortcuts collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Total Commander 5 Shortcuts, (SM2000 format or later, 62 KB)
Download time: < 1 min @ 56 Kbps

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Windows - Tricks&Tips
Home > Sciences > Computer Science > Windows Tricks&Tips
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research
No. of items: 283
Rating: 4.0 (out of 5)
Last updated: Oct 17, 2000
Price: $2.3
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
Windows NT Mix
Go shopping Go to another website with more information
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
The most useful tricks and tips for all versions of Microsoft's Windows-based operating systems.
Sample
Q: wind: How to quickly switch to the next application (only titles displayed)?
A: Alt+Tab

Q: wind: What network protocol must be installed to connect with the Internet via phone modem?
A: TCP/IP

Q: wind: How to copy the image of the active window into the Clipboard?
A: Alt+PrtScr

Q: wind: Windows 2000 is Microsoft's most complex product, with more than ... new lines of computer code
A: 30 million

Q: wind: What is the use of application swap file?
A: saving an application's memory on the disk

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Windows Tricks&Tips collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Windows Me via Keyboard
Home > Miscellany > Via Keyboard Set > Windows Me via Keyboard
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 65
Rating: 4.0 (out of 5)
Last updated: May 31, 2001
Price: $0.5
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Speed up your performance in Microsoft's most popular operating system.
Sample
Q: win98: What shortcut is used to expand the selected folder?
A: NUM LOCK+PLUS SIGN

Q: win98: What shortcut is used to refresh the contents of a window?
A: F5

Q: win98: What shortcut is used to select or clear the check box if the current control is a check box?
A: SPACEBAR

Q: win98: What shortcut is used to cut?
A: CTRL+X

Q: win98: What shortcut is used to select all items?
A: CTRL+A

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Windows Me via Keyboard collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Access via Keyboard | 4.0 (out of 5)
Excel via Keyboard | 4.0 (out of 5)
FrontPage via Keyboard | 5.0 (out of 5)
Internet Explorer via Keyboard | 5.0 (out of 5)
Outlook via Keyboard | 4.0 (out of 5)
PowerPoint via Keyboard | 4.0 (out of 5)
Windows Commander via Keyboard | 4.0 (out of 5)
User reviews
Joseph from Belgium (Jul 18, 2001)

Note: 3.0 (out of 5)

No further comments.

What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Windows NT
Home > Sciences > Computer Science > Windows NT
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Jim Ivy
No. of items: 661
Rating: 3.0 (out of 5)
Last updated: Mar 08, 2000
Price: $4
Order as part of...
Windows NT
Go shopping Go to another website with more information
Windows NT Mix
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection consists of drill questions that would help you to prepare for the Windows NT 4.0 portion of the Microsoft Certified Systems Engineer test. It can be used in conjunction with any MCSE study guide.
Sample
Q: A Windows NT application that administers user accounts and manages policies.
A: User Manager.

Q: Does Windows NT Workstation 4.0 feature file level security?
A: Yes.

Q: The core of the NT operating system is called the ....
A: Kernel.

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Windows NT collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Windows NT Server | 3.5 (out of 5)
Windows NT Workstation | 3.5 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


WinRoute 4.0 Professional
Home > Sciences > Computer Science > WinRoute 4.0 Professional
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research
No. of items: 117
Rating: 2.0 (out of 5)
Last updated: Apr 21, 2000
Price: $0.5
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
If you would like to connect your LAN computers to a single Internet connection (via cable modem, DSL modem, dial-up, etc.), WinRoute 4.0 Professional seems like an easy and reliable solution ($199 for 5 workstations licence).
Unlike proxy servers, WinRoute uses NAT (network address translation). This makes it easy to support various protocol and provides more stability.
We have created this collection internally for our own use. It was based on WinRoute documentation and generated with Reading options in SuperMemo 99 [image].
This collection will help you understand the inner intricacies of WinRoute administration that should provide for smooth and reliable configuration of all workstations in the LAN.
Sample
Q: Two basic TCP/IP settings are required on each computer in your network:
Q: 1. IP address - assigned either manually or from [...]
Q: 2. Default gateway
A: DHCP server

Q: The IP address of the Ethernet interface (linking to the LAN) must be [blank/assigned]
A: assigned (e.g. 192.168.1.1)

Q: Check DNS settings! In most cases you will use WinRoute' Pantheons built-in DNS forwarder as a [...] for your networked computers. Make sure that WinRoute' Pantheons built in DNS forwarder is ON and configured. Or you may use direct the DNS server of your ISP
A: DNS server

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the WinRoute 4.0 Professional collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Winter Sports (Visual)
Home > Miscellany > Sport > Winter Sports Visual
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Marcin Szatkowski
No. of items: 38
Rating: 4.5 (out of 5)
Last updated: Nov 22, 2001
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
The collection introduces 2 winter sports: skiing and skating, by means of occlusion tests, which were created to enhance the process of memorization.
Sample
Click thumbnails to see individual screenshot examples
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Winter Sports Visual collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
red cross | red cross | red cross | green check | green check | green check | green check | red cross | red cross

Download
Winter Sports Visual, (SM98 format or later, 216 KB)
Download time: 2m02s @ 14,4 | 1m01s @ 28,8 | 48s @ 36,6

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
English in Sports | 3.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Windows NT Server
Home > Sciences > Computer Science > Windows NT Server
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Scott St. Pierre
Other collections by the author:
No. of items: 250
Rating: 3.5 (out of 5)
Last updated: Aug 26, 2000
Price: $1.8
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
Windows NT Mix
Go shopping Go to another website with more information
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
250 questions to review and cram for the Microsoft Exam 70-067 Windows NT Server 4.0 Certification. The 70-067 exam earns you an MCP (Microsoft Certified Professional) or is one of four core exams towards your MCSE (Microsoft Certified System Engineer).
Sample
Q: A company has a direct connection to the Internet. Which RAS protocol would be selected to enable a secure data transport from remote Internet users?
A: Point to Point Tunneling Protocol (PPTP)

Q: Which of the following commands is used to check the status of a print job on a UNIX based system?
Q: LFN
Q: LPD
Q: LPR
Q: LPQ
A: LPQ

Q: You forget your NT Server administrator password, how can it be recovered?
A: Use the Emergency Repair Disk and perform a repair

Q: You copy a directory from an NTFS partition to a FAT partition. How are file names and file permissions affected?
A: Long file names are retained
A: File permissions are discarded

Q: You have a Windows NT Client/Server application which you would like to connect to a Novell NetWare Server. What is required on the NT machine?
A: NWLink Only

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Windows NT Server collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Networking Essentials | 3.5 (out of 5)
Windows NT | 3.0 (out of 5)
Windows NT Workstation | 3.5 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Windows NT Workstation
Home > Sciences > Computer Science > Windows NT Workstation
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Scott St. Pierre
Other collections by the author:
No. of items: 256
Rating: 3.5 (out of 5)
Last updated: Jul 22, 2000
Price: $1.8
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
Windows NT Mix
Go shopping Go to another website with more information
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
250+ questions to review and cram for the Microsoft Exam 70-073 Windows NT Workstation 4.0 Certification. The 70-073 exam earns you an MCP (Microsoft Certified Professional) or is one of four core exams towards your MCSE (Microsoft Certified System Engineer).
Sample
Q: You have just installed a new driver and now your computer will not finish the boot process. What do you do?
A: Select ' PantheonLast Known Good' Pantheon at startup

Q: Your TCP/IP network is connected to a UNIX host. What Windows NT Workstation service allows users to resolve domain names to IP addresses?
A: DNS

Q: You would like to modify the registry so that you will not need your user name and password when your Workstation logs on. Which of the values would you need under the HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\Current Version\WinLogon key?
A: AutoAdminLogon=1 DefaultUserName=[username]
A: DefaultPassword=[password]

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Windows NT Workstation collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Networking Essentials | 3.5 (out of 5)
Windows NT | 3.0 (out of 5)
Windows NT Server | 3.5 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Windows XP Home Edition Via Keyboard
Home > Miscellany > Via Keyboard Set > Windows XP Home Edition Via Keyboard
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Konrad Hejwosz
No. of items: 94
Rating: 5.0 (out of 5)
Last updated: Jun 26, 2002
Price: $2.8
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Are you tired of the mouse when working in your Windows XP Home Edition? This collection will help you learn what shortcut keys are used to open, close, and navigate the Start menu, desktop, menus, dialog boxes, and Web pages that will ultimately make your interaction with your computer much easier.
The collection is divided into five shortcut categories:
  • General
  • Dialog box
  • Natural
  • Accessibility
  • Windows Explorer
    • Sample
    Q: winXP: What shortcut key is used to display the Start menu?
    A: CTRL+ESC

    Q: winXP: What shortcut key is used to open a folder one level up if a folder is selected in the Save As dialog box?
    A: BACKSPACE

    Q: winXP: What shortcut key is used to display Windows Help?
    A: Windows logo key+F1

    Q: winXP: What shortcut key is used to switch ToggleKeys on?
    A: NUM LOCK for five seconds

    Q: winXP: In Windows Explorer, what shortcut key is used to select first subfolder?
    A: RIGHT ARROW

    Compatibility
    To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Windows XP Home Edition Via Keyboard collection is compatible with

    SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

    Download
    Download a free sample of all commercial collections available from SuperMemo Library:

    Library Digest, (SM2000 format)

    Installation HelpDesk
    The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
    SuperMemo 6 for DOS
    SuperMemo 7 for Windows
    SuperMemo 8 for Windows
    SuperMemo 98 for Windows
    SuperMemo 99 for Windows
    SuperMemo 2000 for Windows
    SuperMemo for Palm Pilot
    SuperMemo for Windows CE
    Related collection(s)
    COLLECTION | RATING
Internet Explorer 6 via Keyboard free | 5.0 (out of 5)
Outlook Express 6 via Keyboard free | 5.0 (out of 5)
Windows 2000 via Keyboard | 5.0 (out of 5)
Windows 98 via Keyboard | 4.0 (out of 5)
    What is SuperMemo?
    • SuperMemo makes it possible to learn fast and retain memories for years
    • SuperMemo is based on a breakthrough in scientific research on memory and learning
    • SuperMemo is available as a computer program for Windows


Windows XP Professional Edition via Keyboard
Home > Miscellany > Via Keyboard Set > Windows XP Professional Edition via Keyboard
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 74
Rating: 5.0 (out of 5)
Last updated: Jul 28, 2002
Price: $2.2
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Are you tired of the mouse when working in your Windows XP Professional Edition? This collection will help you learn what shortcut keys are used to open, close, and navigate the Start menu, desktop, menus, dialog boxes, and Web pages that will ultimately make your interaction with your computer much easier.
The collection is divided into five shortcut categories:
  • General
  • Dialog box
  • Natural
  • Accessibility
  • Windows Explorer
    • Sample
    Q: winXP: What shortcut key is used to display the Start menu?
    A: CTRL+ESC

    Q: winXP: What shortcut key is used to open a folder one level up if a folder is selected in the Save As dialog box?
    A: BACKSPACE

    Q: winXP: What shortcut key is used to display Windows Help?
    A: Windows logo key+F1

    Q: winXP: What shortcut key is used to switch ToggleKeys on?
    A: NUM LOCK for five seconds

    Q: winXP: In Windows Explorer, what shortcut key is used to select first subfolder?
    A: RIGHT ARROW

    Compatibility
    To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Windows XP Professional Edition via Keyboard collection is compatible with

    SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

    Download
    Download a free sample of all commercial collections available from SuperMemo Library:

    Library Digest, (SM2000 format)

    Installation HelpDesk
    The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
    SuperMemo 6 for DOS
    SuperMemo 7 for Windows
    SuperMemo 8 for Windows
    SuperMemo 98 for Windows
    SuperMemo 99 for Windows
    SuperMemo 2000 for Windows
    SuperMemo for Palm Pilot
    SuperMemo for Windows CE
    Related collection(s)
    COLLECTION | RATING
Internet Explorer 6 via Keyboard free | 5.0 (out of 5)
Outlook Express 6 via Keyboard free | 5.0 (out of 5)
Windows 2000 via Keyboard | 5.0 (out of 5)
Windows 98 via Keyboard | 4.0 (out of 5)
    What is SuperMemo?
    • SuperMemo makes it possible to learn fast and retain memories for years
    • SuperMemo is based on a breakthrough in scientific research on memory and learning
    • SuperMemo is available as a computer program for Windows


Seven Wonders of the World
Home > Sciences > Geography > Seven Wonders of the World
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 89
Rating: 3.0 (out of 5)
Last updated: Aug 22, 2000
Price: $0.5
Order as part of...
Geography Mix
Go shopping Go to another website with more information
Custom Mix How to order?
Add to my mix | Checkout
Titbits
Go to another website with more information
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Seven Wonders of the World is a collection of facts about Pyramids of Giza, Hanging Gardens of Babylon, Statue of Zeus, Temple of Artemis, Mausoleum of Halicarnassus, Colossus of Rhodes, and Pharos of Alexandria, the works of art and architecture considered as the most extraordinary creations of Antiquity.
Sample
Q: What is possibly the most colossal single building ever erected on the planet?
A: Khufu (Great Pyramid)

Q: Whose work the Hanging Gardens of Babylon are said to be?
A: Queen Sammu-ramat or King Nebuchadrezzar II (who built them to console his Median wife, Amytis, who missed the mountains and greenery of her homeland)

Q: When may the Statue of Zeus have been destroyed?
A: in 426 AD (when the Temple of Zeus was destroyed) or 50 years later in a fire at Constantinople (Istanbul)

Q: What were the names of four leading Greek artists whose sculptures adorned the Mausoleum of Halicarnassus?
A: Scopas, Bryaxis, Leochares, and Timotheus

Q: Where was the Temple of Artemis located?
A: in the ancient city of Ephesus, about 50 km south of Izmir, Turkey

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Seven Wonders of the World collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Word 2000 via Keyboard
Home > Miscellany > Via Keyboard Set > Word 2000 via Keyboard
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Grzegorz Krzeszowiak
Other collections by the author:
No. of items: 401
Rating: 4.0 (out of 5)
Last updated: Sep 25, 2000
Price: $3.2
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
Via Keyboard Mix
Go shopping Go to another website with more information
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Have you ever been tired of repetitive switching between the mouse and the keyboard while editing your documents in MS Word? If so, this collection can help you memorize keyboard shortcuts needed to perform basic file and editing operations.
This collection is best suited for users of Microsoft Word® 2000 but should also be applicable to newer as well as older versions of the program. Some shortcuts even match those of other word processors.
Sample
Q: word: What shortcut is used to increase the font size by 1 point?
A: CTRL+]

Q: word: What shortcut is used to underline words but not spaces?
A: CTRL+SHIFT+W

Q: word: What shortcut is used to extend a selection to a vertical block of text?
A: CTRL+SHIFT+F8

Q: word: What shortcut is used to save a document?
A: CTRL+S

Q: word: What shortcut is used to insert a footnote?
A: ALT+CTRL+F
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Word 2000 via Keyboard collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Access via Keyboard | 4.0 (out of 5)
Excel via Keyboard | 4.0 (out of 5)
FrontPage via Keyboard | 5.0 (out of 5)
Internet Explorer via Keyboard | 5.0 (out of 5)
Outlook via Keyboard | 4.0 (out of 5)
PowerPoint via Keyboard | 4.0 (out of 5)
Windows Commander via Keyboard | 4.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Word a Day I
Home > Miscellany > Other > Word a Day I
Recent additions
Download count:
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Caoimhe de Bhuinn
No. of items: 100
Rating: 3.5 (out of 5)
Last updated: Feb 02, 2003
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
An English, French, German, Italian and Spanish word and phrase question and answer pairs with audio.
Sample
Q: Fre: mother
A: mère

Q: Ita: However we'll leave from Rome, then Florence, Bologna and then head North
A: Però partiamo da Roma, poi Firenze, Bologna e poi verso il nord.

Q: Eng: (Mainly British) A plain white cotton cloth
A: calico (KAL-i-co) noun, plural calicoes or calicos

Q: Esp: when
A: cuando

Q: Ger: You can hear all the languages of the world there
A: Da kannst du alle Sprachen der Welt hören

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Word a Day I collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Word a Day I, (SM2002, 1.18 MB)
Download time: 3 min @ 56 Kbps

Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Word Power
Home > Languages > Germanic > Word Power
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): Mohammed Asad Khan
No. of items: 1401
Rating: 4.0 (out of 5)
Last updated: Jul 30, 2002
Price: $9.6
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A collection for learning vocabulary taken from various Internet resources. It contains basic, intermediate, and advanced English vocabulary. The collection contains sentence items. You can read more about sentence items on Antimoon.com Go to another website with more information
Sample
Q: It was difficult to soothe her because she was very frightened after the attack.
A: soothe (REDUCE ANGER)
A: verb [T]
A: - to calm (a person who is angry or anxious)

Q: Since I started eating more healthily, I've felt so full of energy.
A: energy (STRENGTH)
A: noun [U]
A: the power and ability to be physically and mentally active

Q: Shall I cut up your meat for you?
A: cut up = to divide sth into smaller pieces

Q: Scientists on the brink of new discoveries
A: on the brink = to be about to do something

Q: Owing to the rain, the football has been cancelled
A: Owing to = because of
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Word Power collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Word XP via Keyboard
Home > Miscellany > Via Keyboard Set > Word XP via Keyboard
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 401
Rating: 5.0 (out of 5)
Last updated: Jun 28, 2002
Price: $4
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Have you ever been tired of repetitive switching between the mouse and the keyboard while editing your documents in MS Word? If so, this collection can help you memorize keyboard shortcuts needed to perform basic file and editing operations.
This collection is best suited for users of Microsoft Word® XP but should also be applicable to newer as well as older versions of the program. Some shortcuts even match those of other word processors.
Sample
Q: word: What shortcut is used to increase the font size by 1 point?
A: CTRL+]

Q: word: What shortcut is used to underline words but not spaces?
A: CTRL+SHIFT+W

Q: word: What shortcut is used to extend a selection to a vertical block of text?
A: CTRL+SHIFT+F8

Q: word: What shortcut is used to save a document?
A: CTRL+S

Q: word: What shortcut is used to insert a footnote?
A: ALT+CTRL+F
Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Word XP via Keyboard collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
Related collection(s)
COLLECTION | RATING
Access via Keyboard | 4.0 (out of 5)
Excel via Keyboard | 4.0 (out of 5)
FrontPage via Keyboard | 5.0 (out of 5)
Internet Explorer via Keyboard | 5.0 (out of 5)
Outlook via Keyboard | 4.0 (out of 5)
PowerPoint via Keyboard | 4.0 (out of 5)
Windows Commander via Keyboard | 4.0 (out of 5)
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


XML
Home > Sciences > Computer Science > XML
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Library
No. of items: 60
Rating: 4.5 (out of 5)
Last updated: May 31, 2001
Price: $0.5
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
A small collection which let you to understand XML basics.
Sample
Q: xml: What is the main difference between XML and HTML?
A: HTML is about displaying information, while XML is about describing information.

Q: Can XML be used to send data?
A: Yes.

Q: xml: Does XML allows the author to define his own tags and his own document structure?
A: Yes.

Q: xml: Are XML tags case sensitive?
A: Yes. For example opening and closing tags must be written with the same case.

Q: xml: Is this a correct XML document?
Q: <?xml version="1.0"?>
Q: <color>Black</color>
Q: <price>$4</price>

A: No. A correct XML document must have a root tag.
A: <?xml version="1.0"?>
A: <product>
A: <color>Black</color>
A: <price>$4</price>
A: </product>

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the XML collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows


Zooparasites
Home > Sciences > Medical Sciences > Zooparasites
Recent additions
Order status: Checkout
Report a bug The Contributors` Pantheon | Site map Site index
Search
Match:
Format:
Sort by:
About
Author(s): SuperMemo Research
No. of items: 76
Rating: 2.5 (out of 5)
Last updated: Nov 13, 2000
Price: $0.4
Order as part of...
Custom Mix How to order?
Add to my mix | Checkout
Medical Biology Mix
Go shopping Go to another website with more information
NewsFlash
Available formats:
Text HTML Link

E-mail:
Privacy policy Go to another website with more information
Description
Selected facts related to the human zooparasites and parasitic diseases.
Sample
Q: zool: What is the English name of Trematodes?
A: flukes

Q: zool: What can Giardia lamblia cause?
A: diarrhoea

Q: zool: What is the most frequent tapeworm in humans?
A: beef tapeworm

Q: zool: What happens to larvae of Ascaris that settled in the lungs?
A: they travel to the throat (and are swallowed)

Q: zool: What are the symptoms of a Toxoplasma infection?
A: none

Compatibility
To use this material you need the SuperMemo software Go to another website with more information. In the table below can you find what versions of SuperMemo the Zooparasites collection is compatible with

SM6 Go to another website with more information | SM7 Go to another website with more information | SM8 Go to another website with more information | SM98 Go to another website with more information | SM99 Go to another website with more information | SM2000 Go to another website with more information | SM2002 Go to another website with more information | Palm SM Go to another website with more information | SMCE Go to another website with more information
green check | green check | green check | green check | green check | green check | green check | green check | green check

Download
Download a free sample of all commercial collections available from SuperMemo Library:

Library Digest, (SM2000 format)

Installation HelpDesk
The step-by-step procedure with instructions on how to install collections available from SuperMemo Library in:
SuperMemo 6 for DOS
SuperMemo 7 for Windows
SuperMemo 8 for Windows
SuperMemo 98 for Windows
SuperMemo 99 for Windows
SuperMemo 2000 for Windows
SuperMemo for Palm Pilot
SuperMemo for Windows CE
What is SuperMemo?
  • SuperMemo makes it possible to learn fast and retain memories for years
  • SuperMemo is based on a breakthrough in scientific research on memory and learning
  • SuperMemo is available as a computer program for Windows